View Funds Available
Responsibility: GL Inquiry (Secured)  11/26/12

View funds available will provide you with immediate, up-to-the-minute budget information, in which BEN Balances calculates funds available by subtracting expenditures and encumbrances from budgets.

**Budget (-) Actual (-) Encumbrance = Funds Available**

Select the G/L Inquiry (Secured) responsibility. Double click on Inquiry; Click on Funds Available; Click on [Open].

---

**Funds Available Inquiry (BEN Financials) Window**

On the form, required fields are highlighted in yellow.

The Budgetary Control (Budget Check) segment determines how funds checking will be applied (i.e. the type and level of funds checking to be performed by BEN Financials).

**Selection Criteria Region**

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ledger</td>
<td>Defaults to ‘Penn General Ledger’.</td>
</tr>
<tr>
<td>Budget Name</td>
<td>Defaults to ‘Operating’.</td>
</tr>
<tr>
<td>Period</td>
<td>Defaults to ‘JUL-94’. Select current period.</td>
</tr>
<tr>
<td>Amount Type</td>
<td>Click on pop list [ ]. Select from ‘Period To Date’, ‘Project To Date’ or ‘Year to Date Extended’.</td>
</tr>
<tr>
<td>Encumbrance Type</td>
<td>Defaults to ‘All’.</td>
</tr>
<tr>
<td>Account Level</td>
<td>Defaults to ‘All’. Select from ‘All’, ‘Detail’ or ‘Summary’.</td>
</tr>
</tbody>
</table>

When you enter TEXP in the Object field, values left blank when entering the summary template have a “T” in them indicating those segments are “T”otaled. Budgetary control will have an “A” to represent the Accounting Flexfield segment value of 1, a “B” to represent 2, or a “D” to represent 4.

**Budget Check ‘1’ - Account Type YTD**

A Budget Check ‘1’ denotes the account has an Account Type of Year-to-Date-Extended. The system will check the ORG, FUND and TEXP to determine what funds are available.

After completing the Selection Criteria Region [Tab] to the Funds Available (USD) section, or click on the search icon on the tool bar to activate the Find Accounts window.

In the Find Accounts window enter an account number, range of account numbers OR type a Budgetary Control (BC) Summary Template as follows:

- **ORG** Type ORG number
- **FUND** Type Fund number
- **OBJECT** Type TEXP

Click [OK]
View Funds Available
Responsibility: GL Inquiry (Secured) (continued)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Information Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account</td>
<td>Displays account number or search criteria entered in the Find Accounts window.</td>
</tr>
<tr>
<td>Budget</td>
<td>Original budgeted amount</td>
</tr>
<tr>
<td>Encumbrance</td>
<td>Displays all PO or GL encumbered amounts.</td>
</tr>
<tr>
<td>Actual</td>
<td>Displays balances resulting from transactions posted and reserved funds for the specified period</td>
</tr>
<tr>
<td>Funds Available</td>
<td>Displays funds available (Budget (-) Encumbrance (-) Actual for Amount Type selected)</td>
</tr>
<tr>
<td>Account Description</td>
<td>A linked description of each segment of the account number</td>
</tr>
</tbody>
</table>

To begin a new query, click on Edit>Clear>Form

Budget Check ‘2’ - Account Type YTD

A Budget Check ‘2’ denotes the account has an Account Type of Year-to-Date-Extended. The system will look at the CNAC, ORG, FUND and CREF to determine what funds are available.

After completing the Selection Criteria Region [Tab] to the Funds Available (USD) section, or click on the search icon on the tool bar to activate the Find Accounts window.

In the Find Accounts window enter an account number, range of account numbers OR type a Budgetary Control (BC) Summary Template as follows:

- CNAC: Type CNAC number.
- ORG: Type ORG number.
- FUND: Type Fund number.
- OBJECT: Type TEXP
- CREF: Type CREF number.

Click [OK]

Query Results

Please refer to the ‘Query Results’ section under Budget Check ‘1’ for an explanation of the information displayed.

To begin a new query, click on Edit>Clear>Form

Budget Check ‘4’ - Account Type PJTD

A Budget Check ‘4’ denotes the account has an Account Type of Project-to-Date. The system will look at the CNAC, ORG, FUND and CREF to determine what funds are available.

After completing the Selection Criteria Region [Tab] to the Funds Available (USD) section, or click on the search icon on the tool bar to activate the Find Accounts window.

In the Find Accounts window enter an account number, range of account numbers OR type a Budgetary Control (BC) Summary Template as follows:

- CNAC: Type CNAC number.
- ORG: Type ORG number.
- FUND: Type Fund number.
- CREF: Type CREF number.

Click [OK]

Query Results

Please refer to the ‘Query Results’ section under Budget Check ‘1’ for an explanation of the information displayed.

To begin a new query, click on Edit>Clear>Form

IMPORTANT: Displayed balances are your posted balances plus reserved, but not yet posted, from online activity during the current day (i.e. purchase orders and online journals). General Ledger displays debit balances as positive amounts and credit balances as negative amounts.

Useful Tools

- Find Accounts. Clicking on this button will retrieve your accounting flexfield.
- Clear Record. Click on this button in the Selection Criteria region to clear this region and identify a new criterion.
- Field Edit. While in the Account field, click on this button to display the full accounting segment.
- Close Form. Clicking on this button will close the Fund Available Inquiry window and return you to the Navigator – GL Inquiry (Secured) window.
- Windows Help.

BEN Helps 6-HELP (215-746-4357)
BEN Knows
http://www.finance.upenn.edu/benknows/
The Revenue/Expense Inquiry allows users to see summary balances and account details that make up the summary balances. The information displayed is based upon the Responsibility Center Management (RCM) model.

Select the GL Inquiry (Secured) responsibility. Double click on Inquiry; double click on Rev/Exp Inquiry

To begin your query, you will be required to enter, at least, the following fields:

PERIOD  CNAC  ORG  FUND  REVENUE/EXPENSE CATEGORY

Note: The List of Values (LOV) for the 'Category' is in alpha order NOT as it appears on the G/L reports.

Click on [View Balances]

Query Results
You will see, on one line, the total Current Operating Budget, Current Month Actuals, FYTD Actuals, Encumbrance & Budget Balance Available for the Rev/Exp Category you specified.

Note: *For grants & contracts (5 Funds) the form will display PJTD Actuals.

To View RCM Sub-Categories
To see the sub-categories within the Rev/Exp Category queried, Click on [Level Dn].

To View Account Details
To see accounts associated with a particular sub-category, place your cursor in the desired category and click on [Acct Details].

The "Account block" will display the name of the Rev/Exp category from the previous block, the account(s) for that particular category and the budget balances associated with each account.

To View Transactions
From the Account block, click in the specific balance column (e.g., budget, current month actuals, etc.) that you want to see and then click on [Transactions].

If you select Current Month Actuals, the transactions for that period will be displayed on the form. If you select any other balance, the debits and credits for each period will be displayed.

You can then select a specific period and click on [Transactions]. If you don't select a balance before pressing the [Transactions] button, the system will default to Current Month Actuals.

To Re-query
From the 'Transaction Summary by Period', you can change the balance type (i.e. Actual to Budget) and click on [Re-Query]. Similarly, from the 'Transaction Detail by Period' you can change either the period or the balance type or both and [Re-Query].

To Determine Who Entered a Transaction
From the Transaction Detail by Period window, click on the transaction and then click on Help>Record History.

Note: Some transactions are summarized; therefore Record History may not be available.

'Reserved' Transactions
Transactions that have been reserved but not yet posted will be listed with the word 'Reserved' in the date column.

To Return from a Query
Click on [Back]

To Begin a New Revenue/Expense Inquiry
Modify the parameter field(s) you would like to change (i.e. Period, CNAC, ORG, Fund, Program, CREF and/or Revenue/Expense Category). Click on [View Balances].
An account inquiry allows you to view actual, budget, and encumbrance account balances for summary and detail accounts. You can also drill down to see the activity that comprises your detail account balances, including activity from Accounts Payables.

Select the GL Inquiry (Secured) responsibility. Double click on Inquiry; Click on Account; Click on [Open]

### Account Inquiry Window

#### Selection Criteria Region

**Field Name:**

- **Accounting Periods**
  - Defaults to Open Period. To change to another period, Click in the field and the List of Values (LOV) button [····] will appear. Select another accounting period.
  - **Action:**

- **Currency**
  - Accept default.
  - **Action:**

- **Primary Balance Type**
  - Accept default.
  - **Action:**

- **Secondary Balance Type**
  - (Optional) Specify the secondary balance type if you want to compute variances.
  - **Note:** The secondary balance type must be different than the primary balance type.
  - **Action:**

- **Factor**
  - Accept default or choose a factor.
  - **Action:**

- **Summary Template**
  - (Optional) Click in field and the (LOV) button [····] will appear. Select a template.
  - **Action:**

- **Factors**
  - Accept default or choose a factor.
  - **Action:**

Choose a button that applies to the account information you want view:

- **Show Balances**
- **Show Journal Details**
- **Show Variance**

Select Show Balances to review balances for the current account based on your inquiry criteria.

Select Show Journal Details to see the journal entry activity for the current account based on your inquiry criteria.

Select Show Variances to see a variance calculation between the primary & secondary balance types you specified for the inquiry.

To include variances in your inquiry:

**Variance = Primary Balance Type (−) Secondary Balance Type**

For example, to see how much you’ve budgeted but not spent for a specific object code; enter **Budget** for the primary balance type and **Actual** for the secondary balance type.

To Review Journal Detail from Accounts Payable

1. After entering the Search Criteria, choose **Actual** for your Primary Balance Type, enter Summary Template and Account information, and click on **Show Journal Details**.
2. Select a ‘Payables’ transaction.
3. Click on the **Drilldown** button.

To view payment information

While in the Payables Invoice Accounting window, click on the **Show Transaction** button. Then click on **Payments**.

BEN Helps 6-HELP (215-746-4357)
BEN Knows
http://www.finance.upenn.edu/benknows/
A journal inquiry will allow you to view all journal entry batches for actual, budgets, or encumbrances. A user can query on a variety of search criteria including the batch name, journal name, source, category, period, and posting status. Although the responsibility is secured, the form is unsecured – can see all accounts queried in journal.

Select GL Inquiry (Secured) responsibility. Double click on Inquiry; Double click on Journal Find Journals window

In the Find Journals window, click in the Batch field and type in a percent (%), a portion of the batch naming convention of the journal creator, and another percent %. e.g. %1001.bam%

Note: You may narrow your query results by adding more search criteria. If you wanted to see only unposted journals, you would need to click in the Posting field and the List of Values (LOV) Button [… ] will appear. Select unposted. Add the period whenever possible.

Click on [More] for additional fields you can use to refine your query. To hide these extra fields, click on [Less].

Click on [Find]

BEN Financials will return a list of journal batches that meet your selection criteria. Select a batch and click on [Review Journal] to see the transactions for the journal queried.

Querying within the Line Block
Rather than scrolling through all the journal lines to find a particular transaction, you can query on debit/credit amounts, account number, etc. To perform a search within the line block, place your cursor in the first line and click on View>Find.

Enter your search criteria and click on [Find]. Now your journal only reflects the lines which matched your criteria.

After you run a query, you can reopen the Find Journals window by selecting the View>Find from the menu or clicking on the search icon.
Reporting (a.k.a. Submitting a Request)
Responsibility: GL Reporting (Secured) 11/26/12

From the Navigator, double click on Reporting; Click on Run Report

A pop-up box will appear. You have two options:

- Single Request
- Request Set

Click on Single Request
Click [OK]

Submit Request Window

To Print Report
Select a completed request; Tools>Reprint; type in number of copies desired; select printer; click [Ok]

Other Features
[View Output] shows the report online. Within this option you can search for certain pages.
[Find request] lets you find certain requests, whether in process or completed.

Viewing Requests at Any Time

To find the status of a report at any time, in any Responsibility, click on “View” on the menu options at the top of the page. Go to Requests. The Requests option will always be available.
**Overview of BEN Reports**

BEN Reports is a web-based application that displays summary and detailed financial information against the Data Warehouse as well as links to other University applications such as BEN Financials or Position Inventory. Reports are organized in the following categories:

- **Financial**
- Salary Management
- Sponsored Programs

**General Information**

- Two-hour time limit on session. If time limit is reached, log on again.
- System is available the same hours as Data Warehouse. M- F 8 a.m.–8 p.m.

**Accessing BEN Reports**

From your web browser, enter the following URL:  
http://benapps.isc-seo.upenn.edu/

- Click on **BEN Reports**
- Enter your PennKey and Password *  
- Click on **[Logon Now]**

*Cancelling Reports? Click [Stop] on browser AND call BEN Helps at 6-Help (215-746-4357)

*In order to access BEN Reports, you need to enter your PennKey ID and password. For information regarding a PennKey ID, please visit http://www.upenn.edu/computing/pennkey/

**Financial**

Provides summary and detail information, including salary details for both fiscal and project year accounts.

From the BEN Reports web page, click on one of the following under Financials:

- **Budget/Actual Variance Reports**
  Variance reports for fiscal based funds (General Operating and Service Centers) or sponsored project funds. Drill through RCM categories to GL detail or employee payment detail.

- **Fiscal funds**
  Displays basic operating budget, actual, encumbrance and budget balance available figures for a General Operating or Service Center fund within an organization and accounting period parameter.

  ```
  Field: Action:
  Period Enter the Period
  Fund Enter the Fund
  ORG Enter the ORG
  ```

  Options:
  - Review RCM Category, Operating Budget, Actual Month, Actual FYTD, BBA
  - Drill down to RCM Row & detailed transactions
  - Download full results to Excel
  - Click on Report Definitions

- **Sponsored Project funds**
  Displays basic operating budget, actual, encumbrance and budget balance available figures for a Sponsored Project fund within a responsible organization and accounting period parameter.

  ```
  Field: Action:
  Period Enter the Period
  Resp ORG Enter the Resp ORG
  Fund Enter the Fund
  ```

  Options:
  - Review RCM Category, Operating Budget, Actual Month, Actual FYTD, BBA
  - Drill down to RCM Row & detailed transactions
  - Download full results to Excel
  - Click on Report Definitions

**Sponsored Project funds**

Displays basic operating budget, actual, encumbrance and budget balance available figures for a Sponsored Project fund within a responsible organization and accounting period parameter.

- **RCM Category Comparisons**
  Displays a chart of Budget Balance Available (BBA) totals for RCM categories for fiscal based funds (General Operating and Service Centers) or sponsored project funds.

  ```
  Field: Action:
  Period Enter the Period
  ORG Enter the ORG
  Fund Enter the Fund
  ```

  Options:
  - Review RCM Category, Operating Budget, Actual Month, Actual FYTD, BBA
  - Drill down to RCM Row & detailed transactions
  - Download full results to Excel
  - Click on Report Definitions

**Fiscal funds**

Displays a chart of BBA totals for RCM categories within a COA ORG, Fund and accounting period parameter (General Operating and Service Center funds only).

- **General Ledger Revenue/Expense Detail**
  View General Ledger Revenue Expense detail for a selected ORG and fund, sorted and sub-totaled by object code.

  ```
  Field: Action:
  Period Enter the Period
  Fund Enter the Fund
  ORG Enter the ORG
  ```

  Options:
  - Review RCM Category, Operating Budget, Actual Month, Actual FYTD, BBA
  - Drill down to RCM Row & detailed transactions
  - Download full results to Excel
  - Click on Report Definitions

**All funds**

View General Ledger Revenue Expense detail for a selected ORG and fund.

- **General Ledger Revenue/Expense Detail**
  View General Ledger Revenue Expense detail for a selected ORG and fund, sorted and sub-totaled by object code.
Sponsored Project funds

View General Ledger Revenue Expense detail for a selected Responsible ORG and Sponsored Project fund.

Field: Action:
Period Enter the Period
Resp ORG Enter the Resp ORG
Fund Enter the Fund
Click on [Run Report]
Options: Same as above

ISC Billing Detail

Provides ISC Billing detail (Mainframe Chargeback, Networking & Telecommunications) for a selected ORG and invoice date range. You may also export the results to Excel.

Field: Action:
From ORG Enter the From ORG
To ORG Enter the To ORG
From Invoice Date Enter DD-MON-YY
Through Invoice Date Enter DD-MON-YY
Click on [Run Report]

Salary Management

From the BEN Reports web page, click one of the following under Salary Mgmt:

Employee Payments by Fund
Displays a chart of total payments by fund for the parameter period for an account, home or responsible organization.

Home ORG, Posted ORG or Responsible ORG

Field: Action:
Period Enter the Period
Home Dept or Enter the Home Dept ORG or Account ORG or Resp ORG
Account or Resp ORG Account ORG or Resp ORG
Click on [Run Chart]

Employee Payments by Individual
View employee payment details for individuals w/i your organization, for selected time.

Home ORG or Posted ORG

Field: Action:
Home ORG or Enter the Home ORG or Account ORG Account ORG
Account ORG Account ORG
Beginning Period Enter the Beginning Period
Ending Period Enter the Ending Period
Click on [Run Report]

Position Inventory

This page provides links to information about the new Position Inventory collection, including access to DWQ (Data Warehouse Query). Topics reviewed include:

- What is Position Inventory?
- Obtaining Access to Position Inventory
- Access DWQ,
- Running Position Inventory Reports in DWQ
- Support

Sponsored Programs

From the BEN Reports web page, click one of the following under Salary Management:

Protocol Status Report
Provides information regarding the status of a protocol to Principal Investigators (PI) and Business Administrators (BA).
When you click on Protocol Status Report, PIs will be taken to their own list of protocols. For BAs, a parameter screen will appear.

Field: Action:
PI Name OR Enter the PI Name OR
Sponsor Name Enter the Sponsor Name
Click on [Run Report]

GRAM - Grant Report and Management System
Provides project year-to-date balances on active grants with links to supporting transactional and employee payment detail.

Principal Investigators
Principal Investigators may view summarized balances for all of their current grants on one screen, and then drill down to balances by category, and further into detail. Principal Investigators of program projects may view balances for the entire project, while those with sub-awards may view only their portion.

Business Administrators
Business administrators may select a Principal Investigator, and then view all current grants for that investigator. Expenditures are grouped into categories customarily used in reporting to project sponsors.
To access GRAM, click on the name listed under Sponsored Programs.
PIs will be taken directly to their current grants.
BAs will be taken to a list of PIs within their Resp ORG.
To access GRAM, click on the name listed under Sponsored Programs.

AIS Online

View Account Information Sheet (AIS) online

Field: Action:
Fund OR Enter the Fund OR
PI Enter the Principal Investigator OR
Institution Number Enter the Institution Number

BEN Reports Documentation & Support

Documentation
http://www.upenn.edu/computing/da/dw/benreports/guide.html
Support
BEN Helps at 6-Help (215-746-4357)