Budget Entry (Secured)
User Guide
# Table of Contents

- Objectives .................................................................................................................. 3
- Overview of BEN ........................................................................................................ 4
- Why do we have Budget Entry Responsibility? .......................................................... 6
  - General Features ........................................................................................................ 6
  - What is a Budget? ........................................................................................................ 6
  - Budget Names ............................................................................................................ 6
  - ORIGINAL Budget .................................................................................................... 6
  - OPERATING Budget ................................................................................................. 6
- Budgeting Policies ....................................................................................................... 7
  - Budget Maintenance .................................................................................................. 7
  - Budget Authority ....................................................................................................... 7
  - Funds Checking ......................................................................................................... 8
  - Posting ...................................................................................................................... 8
  - Budget Cycle ........................................................................................................... 8
- Reports Available ....................................................................................................... 9
- Logging on to BEN Financials ..................................................................................... 10
- BEN Financials Homepage .......................................................................................... 11
- Budget Journal Form ................................................................................................... 12
  - Notes on Budget Journals ....................................................................................... 13
  - Notes on Funds Reservation Process ....................................................................... 13
- Entering a Budget Journal ........................................................................................... 14
  - To Add a New Line .................................................................................................. 16
  - Duplicate Account Numbers in Batch .................................................................... 16
  - Find Accounts Button ............................................................................................ 16
- Querying a Budget Journal ......................................................................................... 18
  - Notes on Find Batch ............................................................................................... 18
- Edit an Existing Budget Entry .................................................................................... 19
- Resource Transfers – 3 Step Process ........................................................................ 20
- Helpful Hints .............................................................................................................. 21
  - Budget Entry Debit/Credit Tips ............................................................................ 21
  - Standard Menu Options ......................................................................................... 21
- Revision History ........................................................................................................ 22
Objectives

Upon completion of this section, you will:

- have an overview of BEN, BEN Financials and BEN Balances
- learn the desktop requirements for Ben Financials
- know why the Budget Entry responsibility is necessary
- understand the policies surrounding the budget process
- learn how to access the Budget Entry responsibility
- know how to enter a budget journal in BEN Financials for increasing, decreasing, reallocating and adding a new budget
- know how to query a budget journal
- have practice entering a budget journal
- know where to go for assistance when necessary
Overview of BEN

Business Enterprise Network (BEN)
Penn’s business and financial management systems which includes
- Web-enabled applications and tools
- Support structure

Desktop Configuration
Consistent with current University standards
- [http://www.finance.upenn.edu/ben/benfin/desktop_req/](http://www.finance.upenn.edu/ben/benfin/desktop_req/)

Local Support Providers (LSP’s)
- [http://www.upenn.edu/computing/view/support/staff.html](http://www.upenn.edu/computing/view/support/staff.html)
- List of primary computer support assigned by Center and by Department

Access/Security
Penn eForms
- [http://www.upenn.edu/computing/da/eforms/](http://www.upenn.edu/computing/da/eforms/)

Important Web Addresses
U@Penn Portal
- [http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php](http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)
- Access to a wide variety of University web sites and information including those listed below

BEN Financials Homepage
- [http://benapps.isc-seo.upenn.edu](http://benapps.isc-seo.upenn.edu)
- Access to BEN Financials and BEN Deposits

Business Enterprise Network
- [http://www.finance.upenn.edu/ben](http://www.finance.upenn.edu/ben)
- News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc.

Financial Training Department Web Page
- [http://www.finance.upenn.edu/ftd/](http://www.finance.upenn.edu/ftd/)
- Information regarding courses offered, register for training, view the Bottom Line Newsletter, etc.

Audit and Compliance Web Page
- [http://www.upenn.edu/audit/](http://www.upenn.edu/audit/)
- Information on controls, compliance mechanisms, and technologies to manage risk as well as providing guidance on the stewardship of University resources

Responsibility Center Management (RCM)
- Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc.
Overview of BEN (continued)

Purchasing Services Web Page

http://www.purchasing.upenn.edu/
- Information about BEN Buys, the Commodity Matrix, Supplier information, etc.

Purchasing Forms

http://www.purchasing.upenn.edu/forms/
- Request to Add a New BEN Buys Supplier
- Request to Add a New BEN Buys Ship-To-Location
- Request for University Tax Exemption Certificate
- Request to Resend Approved Purchase Order to Supplier
- And more...

Need Help?

Dial 6-HELP (6-4357 or 215/746-4357)
- Enter your two-digit School or Center code
- BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday

BEN Knows Web Page

http://www.finance.upenn.edu/benknows/
- Web site to browse and search for possible solutions to your BEN Financials questions

Penn eForms

Penn eForms are required for entry to most University financial systems. These eForms should be processed promptly to ensure system access following training. If an eForm has not been processed within 60 days or more of attending a training course, you will be required to repeat the course to obtain access.
Why do we have Budget Entry Responsibility?

- Maintain the budget to reflect changes in financial planning vs. actual performance in the Operating Budget where appropriate

General Features

- A secured form; users will only be able to budget accounts consistent with ORGs in security profile
  
  In the context of preparing a budget journal, the RESP ORG on the fund is irrelevant. That is, a user can only budget an account where the ORG in the account is within the user's security profile, regardless of whether or not the user "owns" the fund.

- Using 'Find Accounts' allows user to automatically populate batch lines with existing account combinations that meet a specific criteria

- Window design is similar to the Journal Entry screen

- Designed to create a single budget journal entry per batch

What is a Budget?

- Management tool that documents, in financial terms, an organization's operating plan and financing during a specific period of time. It also
  
  - Gives an organization the authority to incur obligations and make payments
  - Provides management with a mechanism for tracking progress of, or against, the plan

- Each School/Center may budget revenues and/or expenditures up to the level of their approved budget

- A detailed budget must be submitted for each account on which revenues and/or expenditures are planned

Budget Names

ORIGINAL Budget

- Prepared by School/Center using Hyperion Planning and loaded by Budget Office into BEN Financials
  
  - Project budget not loaded via Hyperion Planning (grants, URF, etc.)

- Months used to show when activity is planned

- Loaded and frozen in the system

- Used for planning and analysis

OPERATING Budget

- Copy of ORIGINAL budget developed in Hyperion Planning

- Maintained by School/Center using Budget Entry screen in BEN Balances

- Includes any changes to the original budget
  
  - Changes to existing accounts which were originally budgeted in Hyperion Planning
  - Budget of new activity (new gifts, new endowments, new grants, etc.)
Budgeting Policies

- Budget at a level of detail that
  - Can be reconciled to the level of detail provided in the approved outline budget
  - Allows transactions to pass funds checking as determined by level of budgetary control assigned to the account
  - Is useful to you for managing
- Some budgets have specific start and end dates that are defined by a sponsor
  - Grants and Contracts
  - University Research Foundation awards
- Other budgets operate on a fiscal year basis

Budget Maintenance

- Senior Business Administrators or senior management of schools/centers have the responsibility to maintain their operating budget
- Schools/Centers may delegate responsibility for maintaining budgets to lower level organizational units
- To enable you to change budgets for your organization you must have the responsibility
  - **Budget Entry (Secured)**
- Use a Budget Journal to make changes to the operating budget or enter a new account
  - **Budget New Account** (including Grants & Contracts)
  - **Budget Increases** to existing budgets
  - **Budget Reallocations** within a budget
  - **Budget Decreases** to existing budgets

Budget Authority

- **Requires Office of Budget & Management Analysis Approval**
  - Reallocating revenue or expense between CNAC and/or Fund number
  - Increase to unrestricted revenue and expenses
  - To obtain approval, the senior business administrator should mail, fax or e-mail requests to the University Budget Office stating what is to be done and why
- **Does not require Office of Budget & Management Analysis Approval**
  - Reallocating revenue or expense between ORGs, Programs, and Center Refs with the same CNAC and Fund number
  - Increasing expense and gift revenue because a previously unbudgeted gift was received
  - Budgeting revenues and expenses on all new grants
  - Increasing expense and expense credit because a previously unbudgeted expense credit was received
Budget Policies (continued)

Funds Checking

- Everyone is expected to heed advisory warnings and to manage all expenditure transactions within available resources
- When the fund you are transacting against is short of funds available
  - Use a different and allowable source of budgeted funds
  - Do not execute the transaction

Posting

- Posting is the process of updating account balances
- Budget journals will post automatically every night
  - Funds available for funds checking throughout BEN Balances is updated when funds are reserved, regardless of posting
  - To prevent a Budget Journal from posting, make the control total a different amount than the higher of the debit or credit lines of the journal

Budget Cycle

Fall
- Schools/Centers review their strategic plans and financial position

Winter
- Schools/Centers propose operating budgets known as the ‘Original’ Budget

Spring
- University Senior Management reviews and approves budget submissions with Deans & Vice Presidents

May
- Business Administrators finalize detailed budgets in Hyperion Planning (uploaded to BEN Financials in July period)

After Senior Management approves the budget, no material changes should be made to the budget without approval

June
- ‘Original’ budget from Hyperion Planning uploaded into BEN Balances. July period original budget is copied to the ‘Operating Budget’. Any subsequent changes are made on-line via the Budget Journal Entry.

During the Fiscal Year

- Schools/Centers will use the Budget Entry Responsibility to maintain the ‘Operating’ budget, also known as the current budget as recorded in BEN Balances.
Reports Available

There are BEN Balances reports available to aid you in preparing budgets and in reviewing budget transactions processed against your accounts. These reports can be run from the GL Reporting (Secured) Responsibility.

- 205.SCH Surplus/Deficit Report
- 30x.BUD Budgetable Amounts Reports
  - 300, 301 & 302 for Gifts, Grants and Endowments
- 30y.BUD Negative BBA
  - 304, 305 & 306 by BC type 1, 2, & 4
- 315.BUD Posted Budget Journal with Exception

Additional report documentation is available at

- [http://www.finance.upenn.edu/ben/benfin/documentation/reportdoc/](http://www.finance.upenn.edu/ben/benfin/documentation/reportdoc/)
Logging on to BEN Financials

From the U@Penn Portal Business Tab (http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)

- Click on BEN Financials>BEN Financials Homepage or type http://benapps.isc-seo.upenn.edu/

**These are websites you may want to create a “bookmark” or “favorite” in your web browser**

- Click on BEN Financials

- Enter your application **User Name** and **Password**

- Click on [Login] or press [Enter]
BEN Financials Homepage

- Select the desired Responsibility, in this case **Budget Entry (Secured)**
- Click on **Budget Journal**

The Navigator window briefly appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by
- Closing all forms or
- Clicking on the 'Show Navigator' icon on the toolbar
1. **Find Accounts** - Allows the user to automatically populate lines in the batch with accounts that meet specified criteria.

2. **Find Batch** – Retrieves an existing batch on specified criteria.

3. **Recalculate** – Recalculates the values displayed in the ‘Total Budget’ column when:
   - Fiscal Year is changed *(after lines entered)*
   - Batch contains multiple lines with the same account number


5. **Line Description Default**:
   - a. **Obj Code** – populates the Line Description with the Object Code name for that line
   - b. **Description** – populates the Line Description with the information input into the Header Description
   - c. **Both** – populates the Line Description with the Object Code name and the information input into the Header Description

6. **New Batch** – After saving a batch, click here to begin a new batch.

7. **Change Period** – After saving a batch, you can change the Period. The Change Period function will automatically save the batch.

8. **Check Funds** – Checks funds availability status prior to reserving funds. The Check Funds action will automatically save the batch.

9. **Reserve Funds** – Reserves funds in the batch. The Reserve Funds action automatically saves the batch.

   **Note** – The Reserve Funds button becomes the Unreserve Funds button once the funds have been reserved for the batch. You can only unreserve funds for an unposted batch.
Budget Journal Form (continued)

Notes on Budget Journals

- The form is designed to create a single journal entry per batch; header information on the form will serve for both batch and journal entry header information.

- Budget journal entry is a secured form, that is, users will only be able to budget accounts that are consistent with the ORGs specified in their security profile.

- Like the Journal Entry Responsibility, Budget Entry uses standard Oracle "security rules" to restrict usage of selected object codes and ORGs. The two rules used today for the secured budget journal responsibility are:
  - Carryover Objects
    - This rule allows users to budget any object code in the range from 1000 thru 9999, EXCEPT object 3000 (note that this rule automatically excludes object 0001 and alpha objects, like PBUD and PBIL, all of which are outside the allowable range).
  - Capital Fund
    - To manage a capital fund you will need to have the Capital Project Budget Manager responsibility (Only fund 000010), in addition to the Budget Entry (Secured) responsibility (all funds except 000010).

Notes on Funds Reservation Process

Reserving funds is a standard operating procedure that is handled manually by the end user. The budget journal form will not enforce execution of this procedure – that is, a user may save the batch without reserving funds. The posting process will automatically post the batch, regardless of whether funds are reserved. To prevent posting the Control Total should not equal the higher of the debit or credit lines. (see Note below).

Some implications if the batch is not reserved prior to posting:

- A reserved batch cannot be updated – funds must be unreserved first in order to edit the batch. A batch that has only been saved, but not reserved, can be retrieved and more easily edited.

- Since funds have not been reserved, transactions in the batch will not be available to the funds checking procedure, nor will they be "visible" in the funds available inquiry or the revenue/expense inquiry screens until the posting process runs.

Note - If you save the batch with a control total to prevent posting and do not reserve funds, the system will post the batch, but it will still automatically reserve the funds. When you requery the batch, you'll see a Posting Status of "Error4 - Showing journal control total violation". You can still edit the batch (you'll have to unreserve the funds first) and when you remove the control total, the batch will post successfully.

This is also true for the Journal Entry Responsibility.
Entering a Budget Journal

Batch (BEN Financials) Window

- Enter batch naming convention
  xxxx.zzz.mm/dd/yy.nn in the Batch Name field
  - xxxx = ORG
  - zzz = your initials
  - nn = sequence #

  
  When you save the batch, "BJE:" will precede the batch name and the date and time will be appended to the end of the batch name (e.g. BJE: 8104.jlt.09/11/12 4:49:50)

- Press [Tab] or Click in the next field. The following is a list of default/informational fields:
  - Balance Type - 'B' for Budget
  - Budget - 'Operating'
  - Fiscal Year – enter the Fiscal Year to be affected by this transaction [e.g. 2002, 2003]
  - Period – enter the Accounting Period that pertains to this transaction [e.g. NOV-01]

  a) For general unrestricted funds and designated funds [e.g. 000000, 000011, 4xxxxx] always enter the Current Accounting Period

  b) For sponsored programs and University Research Foundation (URF) [e.g. 5xxxxx, 000002] always enter the Accounting Period as follows:

    i) If the Budget Period Start Date is the first day of the month, enter the budget in that accounting period [e.g. Budget Period Start = 03/01/02; budget entered as follows: Accounting Period = MAR-02]

    ii) If the Budget Period Start Date is after the first day of the month, enter the budget in the next accounting period [e.g. Budget Period Start = 03/02/02; budget entered as follows: Accounting Period = APR-02]

  - Source - 'Budget Journal'
  - Posting Status - 'Unposted' or 'Posted'
  - Funds Status - 'Required', 'In Process' or 'Passed'
Entering a Budget Journal (continued)

- Enter a **category** for the journal entry. Click in the category field and use the LOV […] button or type in one of the following Category numbers:
  - 20 - Budget New Account
  - 21 - Budget Increase
  - 22 - Budget Reallocation
  - 23 - Budget Decrease

- Enter a **description** for the journal entry.
  - If you wish, you can also use this as the default description for each journal entry line.

- Enter the **Control Total** – total of the debit or credit lines of a budget journal
  - If you don’t want the entry to post, enter a number different than the total debits OR total credits – whichever is larger.
  - When checking funds for the journal you will receive a pop-up box which reads “There is a control total violation for this journal. Do you still want to save this journal?” Select [Yes] if you do not want the journal to post.

- Select ‘Object Code’, ‘Description’ or ‘Both’ for the **Line Description Default**
  - This option controls what default text you want placed on each journal line. Tip: You can change subsequent lines by reselecting during the creation of a batch. Lines already entered will not change.

- The **Line number** defaults to ‘10’.
  - For each succeeding line, the line number is automatically assigned by incrementing the previous line number by 10.

- Click or press [Tab] to initially open the **Accounting Flexfield (AFF) pop-up box**.
  - Once the account number has been entered, to re-activate the AFF pop-up on that line, select the menu path Edit>Edit Field or press [CTRL] E.

  ![Edits: In addition to normal account validation, security, and ORG-security rules, the account is also validated so that:](image)
  - If the fund starts with '65', the NAC value can be either a '0' or a '1'.
  - For all other funds, the NAC value must be a '0'.

  ![The 26-digit account combination can be entered more than once in the same batch. When this occurs a pop-up message appears to warn you that the account you entered already exists elsewhere in the batch.](image)

- Enter the Debit or Credit amount for the designated account. Must always be a positive number.
- Description defaults based on Line Default radio buttons. Can be changed on an as needed basis.
- Total Budget = Sum of the following:
  - **Total Budgeted Amount** *(either FYTD or PJTD, as appropriate for the fund)* as of the current period in the fiscal year displayed at top of batch
  - **PLUS All ‘pending’ budget balances** (reserved but not yet posted)
  - **PLUS All entered debit or credit amounts** for the account in the batch
Entering a Budget Journal (continued)

- When the batch contains multiple occurrences of the same account number, press [Recalculate]. This ensures that the Total Budget amount on each line where the duplicate account exists reflects all debits and credits made to this account in this batch.

- Click on File>Save on the Toolbar
- Click on [Check Funds]: If note reads, ‘Your transaction(s) passed funds check.’, Click [OK]
- Click on [Reserve Funds]: If note reads, ‘Your transaction(s) passed funds reservation.’, Click [OK]

Checking or Reserving Funds also saves the batch

To Add a New Line

- Scroll to the bottom of the existing lines and press [Down Arrow]
- Click on the Toolbar to insert a line within the existing lines

Duplicate Account Numbers in Batch

- When adding a new line, you may add an account number that already exists in the batch. When this occurs, a warning message will be displayed: “The Account is already entered in this batch...”. Click [OK].

Find Accounts Button

This allows the user to automatically populate lines in the batch with accounts that meets specified criteria.

- The [Find Accounts] feature will find all accounts that:
  - Match the specified search criteria within the user's ORG security constraints
  - Were budgeted\(^1\) as of the end of Current fiscal year\(^2\) or the end of the previous fiscal year

\(^1\) This means a non-zero budget balance. The system will look for either the FYTD balance or the PJTD balance depending on the named budget and the fund.

\(^2\) As with the calculation of the “Total Budget” column, for purposes of the Find Accounts function, the "current fiscal year" is defined as whatever fiscal year is at the top of the form.

The Find Accounts feature will not return:

- Any accounts that have already been entered on a line in this batch
- Any accounts that violate either the user’s ORG security or the object/fund security rules
Entering a Budget Journal (continued)

To use the Find Accounts feature:

- First complete the batch header. Click on [Find Accounts]
- Click into the Account field to open the Penn Accounting Flexfield pop-up box

- In the Accounting Flexfield pop-up box, you must enter a fund number (all 6 digits/no wildcard). All other segments are optional EXCEPT when the fund number begins w/zero. In that case, ORG must be entered in full, no wildcards.
- After completing the search parameter(s), click [OK]
- Click on [Find] in the Find Accounts window

- The lines will automatically be filled with the account numbers that match the search criteria
- Complete the debit/credit amount for each line that you wish to affect
- Choose the menu path File>Save or click on [Reserve]
- This message will appear
- Click on [Save]
- The batch is saved and unwanted lines are deleted!

Clicking here will return a list of all budgeted account combinations whether or not a balance exists for that account.

(Note: this feature is only recommended if you want to return ONE account, because when the list appears you must pick from the list and can select only ONE combination.)
Querying a Budget Journal

Allows you to retrieve an existing batch based on specified criteria.

Click on [Find Batch] on the Budget Journal Form

- Enter one or more of the following:
  - Batch Name is required
    - Can use wildcards: e.g. %9712.bam%
  - Period is optional
  - Budget is OPERATING (for Secured Users)
  - Category is optional
  - Posting Status is optional
- Click on [Find].

Notes on Find Batch

Once the batch has been retrieved it may be edited

- Provided it has not yet been posted and provided it is a "BJE" batch and
- Provided the batch does not contain any "secured" accounts.

In this context, “secured” means either:

- Account has an ORG outside your ORG security profile or
- Account has an object or fund that violates one of the security rules attached to the BJE responsibility (e.g. the PBIL/PBUD objects on a grant fund)

When the Find Batch function retrieves a budget batch

- It will not display any lines in the batch that violate the standard object/fund security rules
- It will not display any lines in the batch that violate your ORG security profile.
Edit an Existing Budget Entry

- Users with the budget entry responsibility will be able to edit any unposted budget journal – not just the journals they created.

- To edit an existing journal, first retrieve the journal using [Find Batch]
  - Find Batch will return a list of batches that meet the search criteria
  - Select the desired journal either by clicking on the batch or by positioning the cursor on the batch and clicking on [Review Batch]
  - Journal will be returned to the budget journal screen to view/edit.

  When an existing journal is returned to the budget journal screen to view or edit, the system
  - will not display any lines in the batch that violate the object/fund security rules
  - will not display lines that contain accounts that are outside the user's security profile

  - When it displays an existing batch, the system automatically “filters out” lines in the batch that you are not allowed to update. This means that the batch you are viewing may not be the complete batch. When this happens, the system will provide a warning message indicating that the batch contains lines that are not being displayed AND it will “lock” the batch so that you cannot update it.

- If the batch has already been posted, it cannot be changed
- If the batch already has funds reserved, funds must first be unreserved before any data in the batch can be changed.
  - Click on [Unreserve funds]

- The edit function allows users to:
  - Modify selected "header" fields
    - Category, Description, Line Description Default (for new lines), Control Total, Period (using [Change Period])
  - Delete the entire budget journal
  - Add new lines
  - Modify existing lines
  - Delete existing lines
Resource Transfers – 3 Step Process

- Use to move budgeted funds from one CNAC to another CNAC
- Requires Office of Budget and Management Analysis Approval
- Two Budget Journal Entry transactions and one Manual Journal Entry transaction are needed to complete the budget resource transfer

**Resource transfer out (expenses reallocated*)**

1. The department decreasing their budget creates a **budget journal entry**
   - Use category **23 Budget Decrease**
   - Debit the department’s budget using **OBJ 4825 (Resource Transfer Out)** the full amount of the transfer
   - Credit the department’s **OBJ Code(s)** from which the funds will be moved

2. The department decreasing their budget creates a **manual journal entry**
   - Debit the transferring out department’s budget using **OBJ 4825 (Resource Transfer Out)**
   - Credit the receiving department’s budget using **OBJ 4820 (Resource Transfer In)**

**Resource transfer in (expenses reallocated*)**

3. The receiving department creates a **budget journal entry**
   - Use category **21 Budget Increase**
   - Credit the receiving department’s budget using **OBJ 4820 (Resource Transfer In)**
   - Debit the receiving department’s budget using **OBJ Code(s)** from which the funds will be spent

<table>
<thead>
<tr>
<th>Dept Transfer Out – BJE</th>
<th>Dept Transfer Out - MJE</th>
<th>Dept Transfer In - BJE</th>
</tr>
</thead>
<tbody>
<tr>
<td>4825</td>
<td>4825</td>
<td>4820</td>
</tr>
<tr>
<td>5xxx</td>
<td>4820</td>
<td>5xxx</td>
</tr>
<tr>
<td>4820</td>
<td></td>
<td>4820</td>
</tr>
</tbody>
</table>

* See next page for Budget Entry Debit/Credit Tips to determine credit/debit entry if transferring Asset, Revenue or Liability funds
Helpful Hints

Budget Entry Debit/Credit Tips

Asset Object Codes (1XXX)
- Debit Increases the budget
- Credit Decreases the budget

Liability Object Codes (2XXX)
- Debit Decreases the budget
- Credit Increases the budget

Revenue Object Codes (4XXX)
- Debit Decreases the budget
- Credit Increases the budget

Expense Object Codes (5XXX)
- Debit Increases the budget
- Credit Decreases the budget

Standard Menu Options

<table>
<thead>
<tr>
<th>From the Batch Name:</th>
<th>Menu Path:</th>
<th>Quick Keystroke:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear the screen/form</td>
<td>Edit&gt;Clear&gt;Record</td>
<td>[F8]</td>
</tr>
<tr>
<td>Delete an unposted batch</td>
<td>Edit&gt;Delete</td>
<td>[Ctrl] Up Arrow</td>
</tr>
<tr>
<td>Delete a saved, unposted batch</td>
<td>Edit&gt;Delete</td>
<td>[Ctrl] Up Arrow</td>
</tr>
<tr>
<td>Save</td>
<td>File&gt;Save</td>
<td>[Ctrl] [S]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>From the desired Line:</th>
<th>Menu Path:</th>
<th>Quick Keystroke:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a line</td>
<td>File&gt;New</td>
<td>[Ctrl] Down Arrow</td>
</tr>
<tr>
<td>Clear the line</td>
<td>Edit&gt;Clear&gt;Record</td>
<td>[F6]</td>
</tr>
</tbody>
</table>
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
<tr>
<td>June 30, 2016 (BDL)</td>
<td>Pages 4, 5</td>
<td>Removed ‘BEN Reports’ reference; no longer exists</td>
</tr>
</tbody>
</table>