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Objectives 
 
Upon completion of this section, you will: 
 

 understand the purpose of the GL Inquiry responsibility  

 understand the procedures surrounding the General Ledger Inquiry function  

 learn how to access the following: 

 COA Inquiry 

 Account Mapping  

 Account Inquiry 

 Funds Available Inquiry  

 Journal Inquiry 

 Revenue/Expense Inquiry 

 User Profile 

 View User 

Additional Objectives 

 Perform mapping inquiries 

 Perform inquiries on funds available 

 See detailed transactions for account balances 

 Provide a management tool to review the status of budgets 

 Perform funds checking prior to making purchases or entering journals on-line 

 Advantage of inquiry vs. entry is the prevention of modifications.  However, the advantage of entry 

vs. inquiry is that it allows modification of data, i.e. unposted journals and to see various ‘context 

box’ information 

General Features 

 Expanded "drill-down" capability in account inquiry to view the entire journal batch, not just a single 

journal line 

 More flexible account inquiry to view all balance types (e.g., FYTD, PTD, PJTD) without having to 

repeat the query 

 Full view of the 26-digit account number on journal and account inquiry screens 
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BEN Financials Homepage 
 

 
 Select the desired Responsibility, in this case GL Inquiry (Secured) 

 

 The Navigator window 

appears on the screen.   To 

change a navigation path 

within a responsibility, invoke 

the Navigator by  

 Closing all forms or  

 Clicking on the ‘Show 

Navigator’’ icon on the 

toolbar  
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Account Mapping 
As part of the transition from the old accounting system (pre-BEN Financials) to a BEN account, a series 

of mapping tables were created to allow ongoing translations from the old 9–digit account number, 

known as ‘Legacy number’, to the 26 digit Chart of Accounts.  These mapping tables will be maintained 

as long as there are systems still using the legacy format.   

For more information regarding ‘Account Mapping’ & ‘Legacy’ accounts, please call 6-HELP. 

There are five options available under Account Mapping: 

 Legacy GL to BEN (not addressed in this document) 

 Legacy SL to BEN 

 Legacy Subcode to BEN OBJECT 

 Legacy Account Description (not addressed in this document) 

 Legacy Subcode Description (not addressed in this document) 

 

GL Inquiry>Acct Mapping>Legacy SL to BEN  

Legacy SL to BEN 
This window allows users to translate the old 6-digit subledger account numbers into the 22–digit BEN 

account number. 

The translation can be accomplished in two ways: 

 Enter all or part of an old 6-digit subledger account number as search criteria and retrieve the new 

22-digit BEN account number(s) mapped to the search criteria OR 

 Enter all or part of the 22-digit BEN account number as search criteria and retrieve the old 6-digit  

account number(s) 

mapped to the search 

criteria 

 Click on Account 

Mapping>Legacy SL to 

BEN from either the BEN 

Financials Homepage or 

the Navigator 
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Account Mapping (continued) 

Legacy SL to BEN (continued) 

 

 Click on View>Query by Example>Enter or F11 to convert the window to query mode  

 Enter search criteria for the desired segments of the old SL account 

 Click on View>Query by Example>Run or [Ctrl] F11 to execute the query 

Note 
window 

color 
changes 

when 
converted 

to query 
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Account Mapping (continued) 

BEN to Legacy 
 Click on View>Query by Example>Enter or F11 to convert the window to query mode 

 Enter search criteria for the desired segments of the BEN account 

 The Penn Accounting Flexfield box will open when you click in the BEN account field.  More than 
one field can be entered to narrow your search results. 

 Click [OK] 

 

 Click on View>Query by Example>Run or [Ctrl] F11 to execute the query
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Account Mapping (continued) 

BEN Financials Funds 
 

Fund  Description 
 
000000 General Unrestricted Fund 

000001 Anticipated Resources Fund 

000002 University Research Foundation 

000003 Research Facilities Development Fund 

000004 Technology Transfer 

000005 Deferred Maintenance 

000006 Debt Service 

000007 University Fellowship 

000008 Research Matching Program 

000009 Insurance Fund 

000010 Capital Construction 

000011 Service Center Activity 

000012 University Special 

000013 University Bank Fund 

01xx01 School Specific Fund (xx is School/Center #) 

01xx02 School Specific Fund (xx is School/Center #) 

01xx03 School Specific Fund (xx is School/Center #) 

01xx04 School Specific Fund (xx is School/Center #) 

4xxxxx Investment Income Funds (Endowments) 

5xxxxx Sponsored Programs (Grants & Contracts) 

6xxxxx Gift Funds 

9xxxxx Agency Funds 
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Account Mapping (continued) 

Legacy Subcode to BEN OBJECT  
 

 Click on View>Query by Example>Enter or F11 to convert the window to query mode 

 Enter search criteria for the desired Subcode or Object Code  

 

 Click on View>Query by Example>Run or [Ctrl] F11 to execute the query 
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COA Inquiry 
 

There are two options available under COA Inquiry 

 COA Segment Values 

 View Grant Attributes 

COA Segment Values 
Each segment in the Chart of Accounts has a list of valid values that may be used in that segment, for 

example, a list of valid FUNDS, valid ORGs, valid PROGRAMS, etc.  In addition, for three of the segments 

– ORG, FUND and PROGRAM – Penn has defined a number of attributes to provide more descriptive 

information about a particular segment value. 

 

 Click on COA Inquiry>COA Segment Values from either the BEN Financials Homepage or the 

Navigator 
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COA Inquiry (continued) 

COA Segment Values (continued) 
 
FUND 
 In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the 

Segment Name  

 Highlight the desired Segment Name, in this case the FUND segment 

 

 Click [OK] 

 Enter a Value or Description or a portion of either using a wildcard (%) 

 Click on [Find]   

Value 

Set is 

selected 

Value 
Set is 

selected 
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COA Inquiry (continued) 

COA Segment Values (continued) 

FUND (Continued) 

 Tab through from the Value field or click on the ‘Values, Hierarchy, Qualifiers’ tab to open the first of 

the following Descriptive Flexfield boxes when the Fund is entered 

 Segment Qualifiers 

 

 Flexfield Segment Values  

 Use the scrollbar to the right to see additional information depending on the Fund number 

Values, Effective 

Can 
quickly 

access the 
pop-up 

box below 

by 
clicking 

here first 

Value 

Set is 

selected 



  

 Financial Training Department   2-13 

COA Inquiry (continued) 

COA Segment Values (continued) 
 
ORG 
 To begin a new query, click [OK] to close Flexfield Segment Values window 

 From the Value Set block, Click on Query>Find or Flashlight to open the Find Value Set window  

 In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the 

Segment Name  

 Highlight the desired Segment Name, in this case the ORGANIZATION segment 

 Click [OK] 

 Enter a Value or Description or a portion of a either using a wildcard (%) 

 Click on [Find]   

Value 

Set is 

selected 
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COA Inquiry (continued) 

COA Segment Values (continued) 

ORG (Continued) 

 Click on the Values, Hierarchy, Qualifiers tab 

 Click on the descriptive flexfield [ ] on the far right of the window to open the Flexfield Segment 

Values pop-up box 

 This is the information that appears for the ORG segment 

 
 

Using the [View Child Ranges] and [View Hierarchies] Features 

 
These features are useful when you query on parent values, e.g. ORG = 10XX 

 From the Value Set block, Click on Query>Find or Flashlight to open the Find Value Set 

window 

 In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the 

Segment Name  

 Highlight the 

desired Segment 

Name, in this case 

the ORG segment 

 Click [OK] 

 

 

 

Values, Effective 
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COA Inquiry (continued) 

COA Segment Values (continued) 

 [View Child Ranges] and [View Hierarchies] Features (continued) 

 Type the desired value in the Value field 

 Click on [Find] 

 

 Click in the Values, Effective block 

 

 The [View Child Ranges] and the [View Hierarchies] are now active 

Case 
sensitive 
here 
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COA Inquiry (continued) 

COA Segment Values (continued) 

 [View Child Ranges] and [View Hierarchies] Features (continued) 

 

 Click on [View Hierarchies]  

 Click on [Down] to move from the 

Parent Value to the first ‘Child’ 

Value 

 Use the scrollbar to the right to 

review the Translated Value and 

Description 

 Click on [Up] to review the 

‘Parent(s)’ of the Value selected 

 
 
 
 
 
OBJECT 
 

 To begin a new query, click [OK] to close Flexfield Segment Values window 

 From the Value Set block, Click on Query>Find or Flashlight to open the Find Value window  

 In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the 

Segment Name  

 Highlight the 

desired Segment, 

in this case the 

OBJECT segment 

 Click [OK] 



  

 Financial Training Department   2-17 

COA Inquiry (continued) 

COA Segment Values (continued) 

OBJECT (continued) 

 Enter a Value or Description or a portion of a either using a wildcard (%) 

 Click on [Find] 

 

 Use the scrollbar to the right to review the Translated Value and Description 

 

If desired, 
enter a ‘Value’, 

e.g. 1831, 
rather than 

‘Description’ as 

shown here Case 

sensitive 
here 
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COA Inquiry (continued) 

COA Segment Values (continued) 

CENTER REF 
 

 From the Value Set block, Click on Query>Find to open the Find Value Set window 

 In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the 

Segment Name  

 Highlight the desired Segment Name, in this case the CENTER REF segment 

 The Independent 

Value field is 

required 

 School/Center 

plus Net Asset 

Class of ‘0’ 

 Enter an 

Independent 

Value and a Value 

or Description if 

desired  

 Click on [Find] 
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COA Inquiry 

View Grant Attributes 

All GL users have access to View Grant Attributes.  View Grant Attributes allows users to view grant funds 

(5xxxxx) and their corresponding attributes.  The same information is available via the COA Segment 

Values menu option.  The only difference between the two, aside from the visual format, is that View 

Grant Attributes allows you see the Freeze Status and the Freeze Action History.  View Grant Attributes is 

a view-only screen; to modify the information you will need either the Freeze Grant or the 

Freeze/Unfreeze Grant Responsibility. 

 For those who manage Grant Funds, this information should match the information found on the 
AIS (Account Information Sheet).  If there are any discrepancies, contact your accountant in the 
Office of Research Services (ORS) which can be found at: 
 

http://www.upenn.edu/researchservices/staffbydept.html 

 Click on COA Inquiry>COA Segment Values from either the BEN Financials Homepage or the 

Navigator 

 

http://www.upenn.edu/researchservices/staffbydept.html
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COA Inquiry 

View Grant Attributes (Continued) 

 Type in Fund number in the pop-up box  

 Click on [Find]  

 Click on [Freeze Status] 

Freeze Categories/ 

Transaction Sources 
If a transaction source is 
‘frozen’, no new 

transactions from that 
source may hit that fund 
 
 Sources frozen automatically 
at the Account End Date 
 New Purchase Orders 

 No ‘New PO’s’ or 
Requisitions should be 
created after Account 
End Date 

 Sources frozen automatically 
at the Adjustment Period 
End Date (APED) 
 Manual Journal Entries 
 C-forms 
 Feeder Journal Entries 
 Payroll 

 Function Override 
 Freezes all categories (including Payroll) 
 Turns fund over to ORS before APED 

 

 Click on [Action History] 

If other ORGs use this grant fund, ORG will 
be listed here, along with the balance type 
(actual, budget, or encumbrance). 
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COA Inquiry 

View Grant Attributes (Continued) 

Action History Window  

 Most recent action appears first 

 With the exception of Payroll transactions, freeze actions are recognized immediately by BEN 

Financials after being saved 

 To view comments, click on Edit>Edit Field 

 Can’t query fund here, must click on [BACK] 

Entering a New Query 
 

 Click on View>Find or View>Query By Example>Enter or flashlight icon 

 Type in Fund number 

 Click on [Find] or View>Query by Example>Run  

This button performs the same function as 
selecting Edit > Edit Field from the menu.  
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GL Inquiry 

Funds Available 
Perform a funds inquiry to view available funds and see how actual and encumbrance expenditures 

compare with budgets.  You can review budget, actual, and encumbrance amounts and funds available 

for any detail or summary accounting flexfield combination.  BEN Balances calculates funds available by 

subtracting expenditures and encumbrances from budgets.   

This form will give you the most up-to-date online information concerning available funds.  It is 

recommended that you use this form to check funds available BEFORE entering transactions into BEN 

Financials, i.e. requisitions or on-line journal entries. 

This form allows you to compare all three balance types: 

 Budget   

 Encumbrance 

 Actuals 

 GL Inquiry>Funds Available gives you up-to-the-minute budget information.  Both posted and 
reserved unposted transactions are included in the budget, actual, and encumbrance balances. 

 
 Click on the Inquiry>Funds Available from either the BEN Financials Homepage or the Navigator 
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Penn Accounting Flexfield         
                 CNAC  
                   ORG  1234 
    BUDGET CHK   
                 FUND  000000 
             OBJECT  TEXP 
        PROGRAM 
    CENTER REF 

GL Inquiry – Funds Available (continued) 

 

 TEXP Summary Template 

 A Summary Account is an Accounting Flexfield whose balance represents the sum of specifically 
identified Accounting Flexfield balances 

 Summary Account Templates are patterns of Accounting Flexfield segments used to create summary 
accounts 

 Summary Templates are used to check whether funds are available whenever you enter a transaction 

 Summary Templates are available for funds checking by  

 BC = 1 ORG/Fund   FYTD 

 BC = 2 CNAC/ORG/Fund/CREF FYTD 

 BC = 4 CNAC/ORG/Fund/CREF PJTD 

 Summary Templates which are used for funds checking will be referred to as Budgetary Control 
Combinations 

 For example, ‘TEXP’ in Object segment represents a summary template of certain expense object 
codes plus student aid, suspense, and capital objects which can be charged to a particular fund 

 

 

 To check funds available, use a Budgetary Control Combination Summary Template  

 Please note:  Funds checking is not equivalent to the Fund segment 

 For funds checking by Organization/Fund, fill in only for BC 1 

 Organization and  

 Fund  Segments 

 For funds checking by Center Net Asset Class/Organization/ Fund/Center Reference, fill in only 

for BC 2 & 4 

 Center Net Asset Class 

 Organization 

 Fund and 

 Center Reference segments 

 Place the letters  ‘TEXP’ (Total Expenses) in the Object field 

 Do not put a value in the Budgetary Control segment 

 

To see if this transaction will pass funds checking for BC 1, 2 or 4 enter the information below:   

    
          BC = 1        BC = 2 or 4 

Penn Accounting Flexfield         
                 CNAC  100 
                   ORG  1234 
    BUDGET CHK  
                 FUND  5xxxxx 
             OBJECT  TEXP 
        PROGRAM    
    CENTER REF  5678 
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GL Inquiry – Funds Available (continued) 
 

Using the TEXP Summary Template 

 

 The following fields are defaulted 

 Budget – Operating 

 Amount Type – Year to Date Extended 

 Can choose from Period 

To Date, or Project To 

Date 

 Period   

 Defaults to JUL-94; 

change this to the 
current period   

 Encumbrance Type – ALL 

 Can choose from 

Commitment, 
Encumbrance, PO 

Encumbrance, Invoice 
Encumbrance, Salary/EB 

Encumbrance 

 Account Level – All 

 Can choose from Detail 

or Summary 
 Click into the Account field 

 Enter the Summary Template (BC 1) for a single ORG/FUND/TEXP combination or a range of 

ORG/FUNDS  

 You can also enter the entire account combination or range of combinations to narrow your search.  
However, when querying true funds available for a fund, you must only enter those values specified by the 
ORG/FUND/TEXP template. 
 

 Click [OK] to view the results of your query. 

POs 
Salary 
Mgmt 
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GL Inquiry 

Account 
 

Perform an account inquiry to view actual, budget, and encumbrance account balances and transactions. 

You can: 

 Drill down to see the journal entries that comprise your account balances 

Click on the Inquiry>Account navigation path from either the BEN Financials Homepage or the 

Navigator 
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 GL Inquiry – Account (continued) 

 

 Enter the range of Accounting Periods to include in your inquiry  

 Choose the Primary Balance Type tabbed region   

 Specify whether you want to see Actual, Budget, or Encumbrance balances  

 Defaults to Actual 

 If you choose to show budget balances, specify the Budget to use 

 If you choose to show encumbrance balances, enter an Encumbrance Type 

 (Optional) Specify the secondary balance type if you want to compute variances 

 To do this, choose the Secondary Balance Type tabbed region 

 The secondary balance type must be different than the primary balance type 

 Remember that the order in which you submit a variance query is important.  If you are trying to 
obtain budget minus actuals, budget needs to be the primary balance type, and actual the secondary 
budget type in the query. 
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GL Inquiry – Account (continued)  

 

 Specify the summary or detail Account(s) you want to query 

 If you entered a summary template, you can only query summary accounts associated with that 
template. 
 

 Click on the button related to the type of account information you want to see: 

 [Show Balances]   

 To review 

balances for the 

current account 

based on your 

inquiry criteria 

 [Show Journal 

Details] 

 To see the journal entry activity for the current account based on your inquiry criteria  

 [Show Variance] 

 To see the variance between the primary balance type you chose for the inquiry and the 

secondary balance type you chose for the inquiry 

 Only need to select ‘Secondary Balance Type’ if you want to ‘Show Variance’ 
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GL Inquiry – Account (continued) 

[Show Balances] (using Summary Template)   
 

 Click on [Show Balances] to arrive here 

 

 Scroll down and click in the line for the period you want to review 

 Click on [Detail Balances]  

 

 Scroll down and click in the line for the account you want to review 

 Click on [Journal Details] 
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GL Inquiry – Account (continued)  

[Drilldown] 

 

 Click on the button you wish to see.  Choose from Drilldown, Show Full Journal or Detail Balances. 

 Click on [Drilldown] to view a list of the invoice transactions that comprise this journal.  

 [Drilldown] is only available for ‘Payables’ transactions.  Button is not available for other 
transactions, i.e. Procard, Computer Connection and other ‘Feeder’ activity.  

 

Returns you to 

the previous 
screen 

Skip one 

page for 
more info 

about 
Drilldown 

on 

‘Payables 
Invoice 

Accounting’ 
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GL Inquiry - Account (continued)  

[Show Full Journal] 

 

 Click on [Show Full Journal] to view the entire journal that the selected transaction included 

 
 

 Click on ‘x’ to close this form 

 Click on [Detail Balances] to return to Detail Balances window 

Note:  You 

would need 
to scroll 

down to the 
exact 

transaction or 

perform a 
search on the 

line for the 
transaction 

desired 
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GL Inquiry – Account (continued) 

[Drilldown] (continued) 
 

 

 Highlight a ‘Payables’ transaction you wish to see.  In this example, the first one for $333.39 

 Click on [Drilldown] 

 

 Click on [Show Transaction] 
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GL Inquiry – Account (continued) 

[Drilldown] (continued) 

 

 

 
 

 

 
 

 
 

 
 

 

 
 
 

 
 

 

 
 

 
 

 
 
 

 

 
 

 
 

 
 

The [General] 

tab indicates 
the Amount 

Paid, Invoice 
Status and 

Approval Status 

The [Hold] tab 

indicates 

whether the 
Invoice is on 

‘Hold’ and the 
reason as well 

as info about 
the PO 

The [View 

Payments] 

tab indicates 
the Document 

Number aka 
Check # and 

the Payment 
Date 
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GL Inquiry – Account (continued) 

[Drilldown] (continued) 
 

 Click on [Overview]  to see payment information including the Invoice Status 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Click on [Distribution] to see the account number charged 

Both disabled 

Click on 

[Invoices] to 

go back to 
the General 

Tab 

Disabled 
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GL Inquiry – Account (continued)  

[Drilldown] (continued) 

 

Imaged Invoices  
 

As of early FY 2001, Accounts Payable began to ‘image’ all PO invoices and C-368 forms as follows: 

 Does not include Travel and Entertainment C-368 forms 

 July 10, 2000 - AP began imaging all PO invoices and C-368 forms, except Staples & Fisher invoices 

 September 18, 2000 - AP begins image rendering of all Staples and Fisher invoices 

 

 

To view imaged invoices, after clicking on [Show Transaction] a piece of paper will appear in the 

paperclip on the Toolbar if an image is available.   

 Click on the paperclip icon 
 Enter your username and password; click [OK] 
 The image for the PO or C-form will appear; click on the ‘x’ top-right to close 

 Remember, the paperclip will only have a piece of paper if a) it is after FY 2001 and you have 

just clicked on [Show Transaction] 
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GL Inquiry 

Journal 
 

Perform a journal inquiry to view all journal entry batches for actual, budgets, or encumbrances in BEN 
Balances.  A user can query from a variety of search criteria including the batch name, journal name, 

source, category, period and/or posting status. 
 

From the GL Inquiry (Secured) responsibility 

 Click on the Inquiry>Journal navigation path.  Click on [Open] or double click on the path’s end. 

 

 When you first navigate to the Journal Entry Inquiry window, the Find Journals window appears 
automatically. After you run the query, you can reopen the Find Journals window by selecting 
View>Find from the menu or the flashlight from the Toolbar. 

 

 Enter search criteria.  Use wildcards, as needed, or List of Values [···] where available, e.g. Period 

 

 Click on [Find]  

Click on [More] to 

see additional fields 
you can use to 

refine your query.  
To hide these extra 

fields, click on 
[Less]. 
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GL Inquiry – Journal (continued)  

 

 Click on [Review Journal] to see the transactions for the journal queried 

 

From this screen, click 
on Help>Record 

History to view who 
created and updated the 

journal.   

To query who 
created/updated and 

obtain their full name, 
address and e-mail, go 

to the Navigator and 
click on View User  
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GL Inquiry – Journal (continued) 

Querying in the Line Block 

 

Within the line block you can query on a desired field vs. scrolling through all the lines in journal. 

 

 Position cursor on Line 1;  Click on View>Find 
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GL Inquiry – Journal   (continued) 

Querying in the Line Block (continued) 

 Enter a search criteria 

 For example, click in the Accounts From field; enter a segment; click [OK] 

 

 Click on [Find] to see the results of your query within the line block 
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GL Inquiry  

Revenue/Expense Inquiry 
This feature allows users to see revenue and expense summary balances and the account details that 
make up the summary balances.  Revenue/Expense Inquiry is similar to funds inquiry and account 

inquiry, however, the information is displayed using the Responsibility Center Management (RCM) model. 

 

 Click on the Inquiry>Rev/Exp Inquiry navigation path from either the BEN Financials Homepage 

or the Navigator 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Required fields are: 

 PERIOD 

 CNAC 

 ORG 

 FUND 

 REVENUE/ 

EXPENSE 

 CATEGORY 

 Click on [View  

Balances] 
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GL Inquiry – Revenue/Expense Inquiry (continued) 

 Note the column headings.  For 5 funds, project-to-date information will be displayed. 

 

 Click on [Level Dn] to see sub-categories within the Revenue/Expense Category queried 

Available 

Buttons 
Highlighted 

Available 

Buttons 
Highlighted 
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GL Inquiry – Revenue/Expense Inquiry (continued) 

 Place cursor on desired information in Rev/Exp Category block;  click on [Level Dn] or [Acct 

Details] 

 

 

  Place cursor on desired information;  click on [Transactions] 

 

Available 

Button 
Highlighted 

Selected 
Acct 

Details  

here for 
Category 

Click on 
Edit>Edit Field 

to view all data 
in field 

Click on [Back] to 

return to previous 
window 

 If you click 
the Encumbrance, 
or the FYTD/PJTD 
Actuals column, 
then click on 
[Transactions], 
you return 
Transaction 
Summary by 
Period.  Selecting 
a Period will bring 
you here  
Great for when 
you’re not sure 
what period the 
activity took place. 
You can be in the 
current period to 
do this. 
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Account Inquiry vs. Revenue/Expense Inquiry 
Under the GL Inquiry Responsibility, the following is a comparison of when you might want to use the 

Inquiry>Account navigation vs. the Inquiry>Rev/Exp Inquiry navigation path.  

 

Inquiry>Account 

 Use TEXP to see 

summary and/or 

detail for expense 

object codes 

 Drilldown using 26 

digit account 

combination 

 View asset and 

liability accounts 

 Identify wayward 

transactions 

 

 

 

Rev/Exp Inquiry 

 Information 

available by 

Responsibility 

Center Management 

(RCM) category; 

combines features 

of the 10x.ORG and 

15x.ORG reports in 

an online view 

 View ‘pending’ 

transactions, i.e. 

transactions 

reserved but not yet 

posted 



  

 Financial Training Department   2-43 

View User 
 

Every employee with access to BEN Financials has an assigned User ID.  Use the View User navigation 
path to determine more information about the user. 

 

 Click on the View User navigation path from either the BEN Financials Homepage or the Navigator 

 

 Enter a User ID 

 Click on [Find]  

 

 View the results of the query 
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Other > Profile 
 

User profile is a collection of changeable options that affect the way your applications run.  BEN 

Financials establishes a value for each option in a user's profile when the user logs on or changes 

responsibility.  

 You can also change those options that are updatable if you like 

 Changes you make to a profile option take effect when you either change responsibilities or close 

and re-login into the application  

 Changes you make to your options are still in force when you login again  

 To change a profile option value, click on the Other>Profile navigation path from either the BEN 

Financials Homepage or the Navigator 

 

 

 

 Only the Report Copies and Printer profile options should be changed 
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 Other > Profile (continued)  

 

 Click on View>Find or the flashlight from 

the Toolbar 

  Select the Profile Name you would like to 

update either scrolling or using wildcards 

(%) in the find field 

 for example ‘Printer’ 

 Type %print% 

 Click [Find] 

 Highlight selection 

 Click [OK] 

 Changing this value does not affect 
requests that you have already submitted. 
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Other > Profile (continued)  

 Enter a new value for the option if it is updatable, or if the [···] icon appears, select a value from the 

list of available values.  For example, type your printer number in the User Value field. 

 

 Only the Report Copies and Printer profile options should be changed 

 If the profile option is not updatable, the message "Item is protected against update" appears on 

the message line when you try to change the value 

 For most personal profile options, BEN Financials automatically checks the value you enter to 

ensure it is valid 

 Click on File>Save to save your change 

 Your change will take effect when you either change responsibilities or log out and log back in. 
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Revision History 
 

Date   Page Number(s) Topic 

August 22, 2003 2-11 & 2-19 Addition of 5-digit Sponsor Code 

December 18, 2003 2-4 Remove Mail Services as legacy account user 

December 18, 2003 2-18 Update ORS web address 

January 24, 2005 2-30 – 2-31 Added info re: Invoice Imaging (paperclip) 

February 10, 2006 (BAM) 2-4 & Various  New Navigation screens & new  

wording for each time a navigation path 
changed 

October 24, 2008 (BAM) 2-24 – 2-38 BEN Financials Upgrade 11.5.10 

March 1, 2012 (BAM)  2-36 Added Help>Record History information 

 

 


