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Objectives 
 
Upon completion of this section, you will: 
 

 have an overview of BEN, BEN Financials and BEN Balances  

 learn how to run reports     

 know the various sources of transactions in BEN Balances 

 learn how to print reports 

 learn how to schedule reports  

 know where to go for additional reporting information 

 know where to go for assistance when necessary 

 learn how to create Report Sets 

 understand information regarding report ‘parameters’ 

 know how to run a Report Set  

 learn how to edit and delete Report Sets 

 know the minimum recommendations for running monthly Purchasing & General 

Ledger Reports 
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 Sources of Journal Data 

BEN Financials 

University 
Services 

Penn 
Purchasing 

Card 

Student 
Financial  
Services 

Salary 
Management 

Payroll 

Manual Journals 
Purchase Orders 
Accounts Payables Gifts 

Journal entries come into the General Ledger using one of four methods 

• Modules which are used to perform other business processes and are integrated with BEN Financials 

• BEN Balances, BEN Buys (Purchasing), Ben Pays (Accounts Payable) and BEN Assets 

• Feeder systems/other University systems  

• Salary Management, University Services, Gifts, Penn Purchasing Card, Student Financial Services, 

Hyperion Planning 

• Journal entries which are created by custom processes executed within BEN Balances 

• Overhead, Investment, Grant and Contract Revenue Recognition, Mass Allocations, etc… 

• Manual journal entries which are created via Responsibilities such as Journal Entry – General and 

Budget Entry  

    
Hyperion 
Planning 

 
 

Custom 
Processes 
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Sources of Journal Data (continued) 
 
• All journal entry batches update account balances and may be queried online via Inquiry windows or 

seen via running reports  

• All batches have a batch name which follows a standard naming convention 

• All or part of the batch name may be used to locate or query a batch 

 Use a wildcard ‘%’ before and after the portion of the batch name to assist in querying 
•  All batches will have a ‘source’ and ‘category’ and ‘batch naming convention’ 

• Source indicates the feeder system/process used to create the batch 
• Category indicates the type of entry being made 
• Each batch will have a unique batch name which follows a standard convention 

• All batches will include a source name and a concurrent request ID 
• All batches must be balanced 

• Total debit and credit amounts must be equal to or net to zero 
• Exception:  Budget journals in certain cases, i.e. budgeting carryforward 

• If not balanced, BEN Balances will create a balancing transaction to suspense 
• All journal entry transactions must contain a valid account 
• Accounts that are invalid will be substituted with a suspense account

Transaction  Source Category Batch Naming Convention 
 
Module  
 
Purchasing Purchasing Purchases CJE: Purchasing ccccccc: E 
Payables  Payables  Payables CJE: Payables ccccccc: E 
   ‘Assigned By Accounts Payables’ Payables ccccccc: A 
Budget Journals Budget Journal 20-23 BJE: xxxx.zzz.mm/dd.01 date & time 
 
Feeder   ‘Batch ID’ Date Source Name Concurrent ID: Trans Type 
 
Gifts GIFT_CASH Feeder GFTCASH001 20010701 GIFT_CASH ccccccc: A 
Daily Postage DAILY_POSTAGE Feeder DLYPOST001 20010701 DAILY_POSTAGE ccccccc: A 
Telecommun TELECOMM  Feeder TELE   001 20010701 TELECOMM ccccccc: A 
Physical Plant PHYSICAL_PLANT Feeder  PHYSPLT001 20010701 PHYSICAL_PLANT ccccccc: A 
Salary Mgmt PRL_PAYROLL  SAL_MGMT PRLPAY 001 20010701 PRL_PAYROLL ccccccc: A 
Penn Purchasing Card PROCARD_DEBITS Feeder PCARDxxx 20010701 P010301 PROCARD_DEBITS cccc: A 
 
Custom Processes   
 
G & C Overhead GRANTOH Allocation G&C OH: BO1RO1 GRANTOH ccccccc: A 
G & C Revenue GRANTREV Revenue NIH GRANTREV ccccccc: A 
Pillar PILLAR Budget PILLAR 001 20010621 PILLAR ccccccc: B  
 
Manual 
 
On-Line Journal Manual 01-19 XXXX.ZZZ.MM/DD/YY.01 date and time 
  
 A = Actual    B = Budget     E = Encumbrance ccccccc = Concurrent ID number xxxx = ORG 
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Sources of Journal Data (continued)  

Salary Management 
 
• BEN Financials contains only summary salary data 

• Budget 
• Encumbrance 
• Actual 
 

• Detailed salary/payroll information is maintained within Salary Management  

• The Salary Management system receives payroll data from the payroll system and sends salary 

journal entries to Ben Financials summarized at the 26 digit account level 

• Salary Management journal entries will be posted to the General Ledger on a weekly basis 

(typically Thursday nights) 

• Monthly pay posted monthly 

University Services 
• All University Services ‘feed’ journal entry transactions to Ben Financials.  For example, 

• Mail Services 
• Telecommunications  
• Gifts 
• UMIS 
• Publications 
• DCCS Network 

 
• Feeder System Journal Entries use specific naming conventions 

• For example, Journal Entry batch names from feeder systems begin with the string shown below: 

• Mail Services 
• Federal Express Domestic FXDOM 
• Federal Express International FXINTL 
• Daily Postage   DLYPOST 
• International Mail  NTLM 

• Telecommunications   TELE 
• Gifts 

• Gifts Receipts*   GFTCASH 
• Gifts Pledge    GFTPLDG 
• Gifts Securities   GFTSEC 
• Gifts Reclass    GFTRECL 
• Gifts Credit Card  GFTCARD 

• UMIS chargeback    UMISCB 
• Publications    PUBL 
• Computer Connection  COMPCON 

 

* Gift Receipts include on-line gifts, lockbox, gifts in kind & payroll deductions 
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Sources of Journal Data (continued)  

Cash Transactions 
The policies & procedures for handling cash transactions are as follows: 

• Grants & Contracts 

• All checks should be forwarded to Research Services 

• Student Tuition/Receipts 

• Send the student to Student Financial Services (SFS) 

• Gifts  

• Forward all gifts with the appropriate transmittal form to Central Gifts Processing (CGP) 

• Other Miscellaneous Cash 

• Forward all miscellaneous cash with the appropriate BEN Deposits’ Receipt to the Cashier’s Office  

• Direct Deposits are handled online 

Mass Allocations & Custom Programs 
• Mass Allocations 

• Employee Benefits (EB) 

• Overhead Allocations 

• Custom Programs 

• Grants & Contract Revenue Recognition 

• Endowment Income Distributions (AIF) 

Penn Purchasing Card 
• All feeder system transactions will only be seen in Ben Financials when they are posted  

• Penn Purchasing Card transactions are the exception 

• Penn Purchasing Card journals remain unposted in Ben Financials for 5 days 

• Allows for redistribution of charges to the appropriate account 

• All Penn Purchasing Card transactions are initially charged to a default account number  

• Your Organization 

• Object Code 5249 Other Miscellaneous Supplies 

 See the Manual Journal Entry section for information for how to redistribute Penn 
Purchasing Card Journals 
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GL Reporting – Run Report 
 
Standard reports are available to assist you in the management of your accounts .   

 Throughout BEN Financials, reports are referred to as ‘requests’ 

• BEN Balances reports can be run at any time 

• Run monthly reports after the end of the month 

• Run reports for previous months 

• Reports may be run mid-month, however, mid-month reports will only reflect transactions that 

have been posted 

 End of the month allocations, such as Overhead, will not be included 

• BEN Balances reports are available from a secured responsibility 

• Security profile will specify the ORG value(s) user is permitted to see on-line and on reports 

• This security profile is invoked automatically 
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GL Reporting – Run Report (continued) 

BEN Financials Home Page 
 

 
• Select the desired Responsibility, in this case GL Reporting (Secured) 

 

 The Navigator window 

appears on the screen.   

To change a navigation 

path within a 

responsibility, invoke the 

Navigator by  
• Closing all forms 

or  
• Clicking on the 

‘Show Navigator’’ 

icon on the toolbar  
 

 

• Click on the Reporting>Run 

Report navigation path.   

• When the ‘Submit a New Request’ pop-up box appears 

select which type of request you would like to run 

• Click [OK] 
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GL Reporting – Run Report (continued) 

Single Request 
 

• Click in the Name field to select from the standard list of reports or 

• Type the first few digits of the report to shorten the list, for example the 100.ORG report 

 

• Enter the appropriate parameters; click [OK] 

 
For more information on Reports and Report parameters, please go to 

http://www.finance.upenn.edu/ben/benfin/documentation/reportdoc/ 

Each fund has a designated 
responsible organization (RESP 
ORG).  This is the ORG ultimately 
responsible for the overall 
management of the fund.  To 
determine the RESP ORG for a 
fund go to the GL Inquiry 
responsibility, COA Inquiry>COA 
Segment Values 

 RESP ORG can see all the 
account combinations for the 
fund, not just those in security 
profile 

http://www.finance.upenn.edu/ben/benfin/documentation/reportdoc/�
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GL Reporting – Run Report (continued) 
 

Single Request (continued) 

• Click on [Submit] 

 

• You will be taken to the ‘Requests’ window 

Click here when the phase is 
‘Pending’ or ‘Running’ to refresh 
window until phase is ‘Completed’ 

 When ‘Pending’ or ‘Running’, 
click on Tools>Manager to see 
Concurrent Manager Queue 
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GL Reporting – Run Report (continued) 
 

Single Request (continued) 
 
• When report ‘Completed’, click on [View Output] 

 

• Use the buttons at the bottom and the scroll bars on the bottom and right to view your report 

 It is recommended that you view the report on-line first, prior to printing, to ensure this is 
the report you wish to, in fact, print. 
 

• When finished viewing, close the window to return to ‘Requests’ 

Printing Requests 
 

• Highlight the report you would like to print by placing your cursor on the line 
• From the menu, click on Tools>Reprint/Republish 

 The ‘Reprint’ option is not available when not in the ‘Requests’ window   

• Click on [Refresh Data] to see the reprint request 
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GL Reporting – Run Report (continued) 

 
Buttons on the ‘Submit Requests’ window 
 

Use the Copy button to take advantage of previously entered request submissions.  
You can change fields, such as Period, for reports you submit frequently with the   

                                 same parameters. 

 You can’t get rid of ‘Notifications’ if the previously entered request had them, they will be copied.  
You can change them but you can’t delete them. 

 
The scheduling window provides you with several scheduling options. You can 
choose to re-use a schedule you previously defined and saved, or define a new 
schedule. You can define your schedule to run a request as soon as possible, at a 

specific time, or repeatedly at specific intervals, on specific days of the week or month. 
 
• When you click on [Schedule] the Schedule window opens.  Select from the following: 

• Apply a Saved Schedule  

• Allows you to re-use a previously defined and saved schedule. You may modify the saved 
schedule for this one submission or save the modified schedule with a new name for future use.  

 If you intend to use the saved 
schedule as defined, click [OK] 
 

• As Soon as Possible  

• Submits your request as soon as 
possible. If you select this 
schedule type, click [OK].  

 
• Once  

• Submits your request once at the 
time and date you specify 
 

• Periodically  

• Submits your request repeatedly at the interval you specify  

• On Specific Days  

• Submits your request repeatedly on specific days of the week or month  

• To save your schedule, check the Save this schedule check box 

• You must also provide a unique name for each schedule you save 

• Optionally, enter a description of your schedule 

Viewing Requests 

If you ever need to view your request(s), whether completed or in progress, you can 

simply click on View>Requests from the menu, in any responsibility, including PO. 
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GL Reporting – Run Report (continued) 

Buttons on the ‘Submit Requests’ window (continued) 
 

Upon completion, all 

output files are saved.  

You can also notify others, with BEN Financials 

access, about the report.  It will appear in their 

‘Notifications’ on the Navigator. 

 

 

When all information is 

completed, click here.  

 

Use this button to cancel 

the request. 

 

Buttons on the ‘Requests’ window 
 

 

Click inter-
mittently to 
see Phase 
field change 
from 
‘Pending’ to 
‘Running’ to  
‘Completed’  

Brings up the Find Requests 
window where you can request ‘all’ 
or those ‘in progress’.  Cannot 
submit new requests from here. Begin new 

request here 

Shows input 
information 
about  a 
request 

Use Cancel Request to 
terminate requests in 
‘Running’ or ‘Pending’ 
phase  

Click here to see, if report 
completed successfully, 
the date and time it 
began and ended 

Click here to see if 
there is any problem 
–solving information 
regarding your 
request 

Use Hold 
Request if 
the request 
is Pending 

Click here to 
view your 
completed 
report prior to 
printing 

Person notified 
can only see 
request one time 
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Request Sets (a.k.a. Report Set) 
 

By defining request sets, you can submit the same set of requests regularly using a single transaction.  

You use the Request Set window to create and edit request sets.  Alternatively, you can use the Request 

Set Wizard to create simple request sets.   

• Click on the Reporting>Create Report Set navigation path.  Click on [Open] or double click on 

the highlighted path. 

 

 You can run Purchasing Reports and create request sets from the PO Manager responsibility. 
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Creating a Request Set Using Request Set Wizard 

 
• Click on [Request Set Wizard] 

 

• Select Sequentially  
• Click on [Next] 

 

• Select Abort Processing 
• Click on [Next]  
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Creating a Request Set Using Request Set Wizard (continued) 

 
• Set – Enter a name for your request set.   

• Application – Enter the Application with which you want to associate your request set.  Select 

from the following: 

• Penn General Ledger 

• Penn Purchasing 

 Other options in the LOV are not used by Penn 

• Description – Enter a Description of your request set. 

• Click on [Next]   
•  The pop-up box below appears: 

 
• Select As Each Request in the Set Completes 

• Click on [Next] 

 Clicking on [Cancel] on any of the above pop-up boxes will take you back to the Request Set 

Window.  Clicking on [Previous] takes you to the prior pop-up box. 
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 Creating a Request Set Using Request Set Wizard (continued) 

 
• Click on the LOV (List of Values) icon in the first line of the Program field 

 

• Enter the desired report(s) for your request set 

• Click on [Finish] 

• The pop-up box to the right appears; Click [OK] 
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Creating a Request Set Using Request Set Wizard (continued) 

The initial Request Set is now complete.  If you choose to enter the parameters upon submission of your 

Request Set, go to Running a Request Set. 

 

Additional Options 
 
1.  Active Dates 

• Enter the Active Dates From and To fields to define an effective period when you can run the 

request set.   

 If the current date is outside the range you define, the request set will not be available in 

the ‘Submit Requests’ window 

2.  Run Options 
• Check the Print Together check box to send all your requests to the printer together when they 

complete 

 Uncheck the check box to send each request one at a time to the printer as it completes 

• Check the Allow Incompatibility check box to allow your system administrator to specify 

programs that this request is incompatible with (may not run with) 

 Leave Allow Incompatibility unchecked to specify that this request set may run with 

all other concurrent requests or request sets 

3.  Define Stages 
• Click here to change Default Options (i.e. Customizing Parameters).  Complete instructions are on 

the next page. 

4.  Link Stages  
• Used when ‘Adding’ reports to existing Report Set  

 

Automatically 
defaulted 

1 
2

3 4
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Changing Default Options (i.e. Customizing Parameters)  
  
One of the features in your default options is selecting parameters that are common to the reports in 

your Request Set.  If you choose to enter the parameters upon submission of your Request Set, skip this 

section and go to Running a Request Set. 
To change default options, as mentioned in pop-up 

window from a prior page (shown again here)                          

• Click on [Define Stages] 

 Note defaulted information  

 

 

• With the cursor on 

the first request in 

the Stages window 

above, click on 

[Requests] 

 

• Click on 

[Parameters] in 

the Stage Requests 

window 



  

….       Financial Training Department 3-21

Changing Default Options (i.e. Customizing Parameters) (continued) 

The Request Parameters window lets you customize the parameter values of a specific request in a 

Request Set.   

 The window, as it appears below, is how it appears the first time you open the window.  

The fields at the top of the Request Parameters window list general information about the current 
request set and the request for which you can customize the parameter values. The multi-row portion of 
the window lists the parameters for that request. 

 
1.  Sequence  

• Displays the order in which each request parameter appears when you run the request in the 

Submit Requests window  

2.  Prompt 

• A display-only field that shows the request parameter's prompt. 

3.  Display 

• Check to specify that you can see a request parameter at submission time 

 Uncheck the check box to specify that a parameter should not be displayed at submission time. 

4.  Modify 

• Check to specify that you can insert or change the value for a request parameter at submission 

time.   

 Uncheck the check box to specify that a parameter cannot be changed at submission time. 

1 2 
3 

4 
5 

6 
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Changing Default Options (i.e. Customizing Parameters) (continued) 

Parameters 
 
• General Ledger reports use parameters as a way of specifying: 

• Accounting period for which financial data should be reported 

• What accounts should appear on the report 

• Accounts are usually selected based on values in one or more of the segments in the account 

number (e.g.., based on CNAC or ORG or FUND) 

• Accounts can also be selected based on the Responsible ORG on the fund 

• This parameter is basically used as a way to restrict the selection of funds for the report based on the 

ORG that is the RESPONSIBLE ORG for the fund 

• The CONNECTOR value is always ignored when one or both of the ORG/RESP ORG parameters is 

left blank 

 Recommend ALWAYS use both the ORG and RESP ORG parameters with the ‘OR’ connector 
 

5.  Shared Parameter 

Use the Shared Parameter field to set a default value for a parameter that occurs in more than one report 

or program of a request set. Once you enter the same parameter label in the Shared Parameter field for 

each occurrence of the same parameter, the value that you assign to the first occurrence of the 

parameter becomes the default value for all subsequent occurrences of the parameter. The shared 

parameter label simply enables you to set an initial default value for all occurrences of the same 

parameter so you can avoid typing the same value all over again for every occurrence of the parameter.  

For example, suppose you define a request set that includes three reports, and all reports include the 

same parameter called ‘Period Name’. You want the ‘Period Name’ parameter to default to the same 

value in all reports.  To accomplish this: 

• Enter a label called ‘Period’ in the Shared Parameter field for the first occurrence of this parameter.  

 You can also assign a value in the Default Value field of this parameter now, or wait until you 
run the request set to assign a default value when the parameter first appears.  
 

• Enter the label ‘Period’ in the Shared Parameter field of all other occurrences of the ‘Period’ 

parameter in your request set.  When you submit this request set from the Submit Requests window, 

every parameter that you label ‘Period’ defaults to the value you assign to the first occurrence of the 

‘Period Name’ parameter. 

 Note that if you later change the value of a parameter that contains a shared parameter 
label, you change only the value for that instance of the parameter, and not the value for all 
other occurrences of that labeled parameter. 
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Changing Default Options (i.e. Customizing Parameters) (continued) 

Default Type 

Optionally enter a Default Type for the parameter from 

the List of Values 

• Constant – select for entering a recurring numeric 

value 

• Segment – select for entering recurring Chart of 

Account values 

• Current Date, Current Time, Field, Profile & 

SQL Statement are options currently not used at 

Penn.  

 

6.  Default Type & Value  

Optionally enter a Default Type & Value for the parameter.  Note the defaults upon opening the window 

for the first time.  See the next page for a sample of how to enter Default Type and Value. 

 

Defaults shown here are 
automatically defaulted 
by the system 



  

….       Financial Training Department 3-24

Changing Default Options (i.e. Customizing Parameters) (continued) 
 
Let’s demonstrate the use of shared parameters by continuing with the example provided in the previous 

screen shots.  For example, the two reports we are including in our Request Set are the 100.ORG & 

150.ORG Report.   

The ‘shared parameters’ we might want to include are: 

• Period Name 
• ORG 
• Fund 

 

Shared Parameter 

• For the first report, enter the shared parameter name.  We’ll use Period, ORG & FUND. 

 Note the field is ‘free-from’ meaning what you type here is determined by you.  When you enter 
the information on the additional requests in your set the name must be typed exactly the same. 

 

Default Type & Value 

• The Period we will enter at submission time, therefore the Type and Value we’ll leave blank. 

• For the ORG & FUND, we’ll select ‘Constant’ from the LOV and enter the Value we would like to see 

on each request.   

 This is optional.  We could leave these fields blank and enter them at submission time as we do 
with the period. 
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Changing Default Options (i.e. Customizing Parameters) (continued) 
 
• Click on File>Save or the Save icon 

• Close the Request Parameters window 

• Close the Stage Requests window 

 

• Highlight the next request in your Request Set 

• Click on 

[Requests] 

• Click on 

[Parameters] 

• Enter the ‘shared 
parameter’ 
information from 
the List of Values 
• Period 
• ORG 
• FUND 

 You do not 
need to enter the 
Default Type and 
Value for additional 
requests in your set 

 
• Click on File>Save  
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 Running a Request Set  

 

• From the Navigator, click on the Reporting>Run 

Report navigation path.   

• Click on [Open] or double click on the highlighted path. 

• The pop-up box to the right appears.  Click on Request 

Set 
• From the Submit Request Set window, click on the LOV icon in the Request Set field. 
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Running a Request Set (continued)  
 
Highlight the report set you would like to run from the Sets Pop-up Box.  Click [OK] 

 

• Click in the Parameters field to bring up the following pop-up box.  Complete for each request in 

the set. 

 

• Click [OK] 

• Click on [Submit] 
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Running a Request Set with Shared Parameters 
 
Follow the same steps as stated in the previous section, however, when you click in the Parameters field 

you will see the ‘Values’ entered as ‘Constant’. 

 

• In our sample, enter the Period 

• Click [OK] 
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Running a Request Set with Shared Parameters (continued) 
• Highlight the next request in your Request Set.  Click in the Parameters field. 

 Note the parameters for this request are automatically defaulted  

 

• Click [OK] 

• Click on [Submit] 

Note that only the first 
line of each Request 
produces output to view 
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Adding, Editing or Deleting Request Sets 
 
To add, edit or delete a Request Set, retrieve the desired Request Set by selecting Reporting>Create 

Report Set.  From the Request Set window 

• Click on Flashlight 

• Select the desired Request Set  

 If it’s the only Request Set, the request will populate automatically 

 

To Add a New Report to an Existing Request Set 

• Follow the steps above to retrieve the desired Request Set  

 You can change the Set name here to reflect the addition to your reports 

 

 

• Click on [Define 

Stages] 

Optional:  Edit the 
new Set name 
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Adding, Editing or Deleting Request Sets (continued) 

To Add a New Report to an Existing Request Set (continued) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Enter a new line number under Display Sequence field 

• Enter a custom description of the new Stage or Request to be added 

 There is not a ‘List of Values’ here so you may want to write down the formal name of 

the report you are adding 

• Enter the Stage Code as “STAGEXX”, where XX is the line number you entered above 

• Click on [Requests] 

New 
Request 
added 
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Adding, Editing or Deleting Request Sets (continued) 

To Add a New Report to an Existing Request Set 
 

 

 

 

 

 

 

 

 

 

 

 

 

• Enter the same number from the previous Display Sequence field in the Seq field here 

• In the Program field, select a report from the List of Values  

• Click on [Parameters] 

• Enter the ‘shared parameter’ information from the List of Values as before 

• Period 
• ORG 
• FUND 

 Some reports may not have the same parameter fields as other reports  

 You do not need 
to enter the Default 
Type and Value for 
additional requests 
in your set 

 
• Click on File>Save  

• Close all windows 

until you reach the 

initial ‘Request Set’ 

window 

• Click on [Link Stages] 
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Adding, Editing or Deleting Request Sets (continued) 

To Add a New Report to an Existing Request Set 

[Link Stages] (continued) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• In order to ‘link’ the new report(s) added to the Request Set, you must click in the ‘Success’ and 

Warning fields and select from the List of Values the request to follow, for example, the 163.ORG 

report.   

 To ensure that a particular stage follows the preceding stage regardless of the completion status, 
enter the desired stage in all three columns. To stop the request set if a stage ends in Error, 
leave the Error column blank. Any time you do not specifically indicate which stage should follow 
for a completion status, the request set will exit on that completion status. 
 
• Click on [Done] 

Automatically 
populated when 

initial Request Set 
created 

Manually entered 
upon addition of new 

Request 
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Adding, Editing or Deleting Request Sets (continued) 
 
To Edit an Existing Request Set 

To add, edit or delete a Request Set, retrieve the desired Request Set by selecting Reporting>Create 

Report Set.  From the Request Set window 

• Click on Flashlight 

• Select the desired Request Set  

 If it’s the only Request Set, the request will populate automatically 

 

• To Edit, click on [Link Stages] and make desired edits to the existing reports 

 For example, you may want to change the parameters for an existing request set 

• Be sure to Save the edits 
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Adding, Editing or Deleting Request Sets (continued) 
 
To Delete an Existing Request Set 

To add, edit or delete a Request Set, retrieve the desired Request Set by selecting Reporting>Create 

Report Set.  From the Request Set window 

• Click on Flashlight 

• Select the desired Request Set  

 If it’s the only Request Set, the request will populate automatically 

 

• To Delete, click on Edit>Delete 
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GL Reporting 

Placing on the Navigator  
 
If you need easy access to a specific report you can do so by clicking on File>Place on the Navigator.   

• From the Navigator, you can rename or remove the item selected  

• By double clicking on the item or clicking on [Open], you can open the ‘Requests’ window and see 

only that report.  

 If the report has been purged from the Requests window (i.e. Concurrent Manager) and you try 
to access the report from the Navigator Documents tab, you will receive a pop-up message indicating 
that ‘you no longer have access to the specific information requested in this screen’.  You should then 
remove the icon from the Documents tab. 

 The document is a flat file; it does not refresh.          

 

 

 

 

 

 

Navigator 
Paths 
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Monthly Management of Reports 
 
• Each School and Department needs various reports to assist them in carrying out their fiscal 

responsibilities 

• End-users should run reports at intervals that are meaningful to them 

• End-users can run one or more reports at month-end.  However, they may also run reports 

throughout the month 

• Reports are printed locally i.e. at your designated printer  

Account Level Management Reports 
 
General Reporting 

A general rule of thumb is that accounts are managed in a way that is based on the BC value.  While 
this is a general rule, it is not universally true as each School/Center may differ in the way they utilize 
the COA to manage accounts. 

There are 4 basic reports needed to manage expenses against operating budget: 

• 10X.ORG Summary Level 

• 15X.ORG Detail Level 

• 163.ORG Open Encumbrance 

• Salary Management (obtained from Personnel/Payroll system) 

Once you determine how the COA is being used within your area, it is fairly simple to identify the 

BEN Financials reports needed to manage accounts in your area. 

• Where ORG-FUND fiscal year is the COA combination that determines an account, reports 

based on BC 1 are appropriate. 

• Where CNAC-ORG-FUND-CREF fiscal year is the COA combination that determines an account, 

reports based on BC 2 are appropriate. 

• Where CNAC-ORG-FUND-CREF project-to-date is the COA combination that determines an 

account, reports based on BC 4 are appropriate. 

 

Reports should be run on a monthly basis 

The reports listed in these guidelines should be run on a monthly basis.  See Financial Policy 1402.5 for 

more information on reviewing monthly transaction reports visit: 

http://www.finance.upenn.edu/vpfinance/fpm/1400/1402.shtml 
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Monthly Management of Reports (continued) 
Specific General Ledger reports grouped together based on BC value are: 

BC 1 BC 2 BC 4   

CNAC/ORG/FUND YTD CNAC/ORG/FUND/CREF YTD CNAC/ORG/FUND/CREF PJTD 

100.ORG Summary 104.ORG Summary 103.ORG Summary 

150.ORG Detail 151.ORG Detail 151.ORG Detail 

163.ORG Open Encumbrance 163.ORG Open Encumbrance 163.ORG Open Encumbrance 

 *100.ORG *102.ORG 

                * These reports will show the fund in aggregate 

Fund types typically fall into these categories: 

BC 1 BC 2 BC 4 

CNAC/ORG/FUND YTD CNAC/ORG/FUND/CREF YTD CNAC/ORG/FUND/CREF PJTD 

000000 Gen’l Unrestricted Fund 000004 Tech Transfer Fund (TTF) 000002 Univ Research Fd (URF) 

000001 Anticipated Resources  5xxxxx Grant & Contract 

000011 Service Centers   
4xxxxx Endowments 
6xxxxx Operating Gifts 
9xxxxx Agency Fund (Except Abramson Institute funds) 

 01xx01 Center Specific Fund 1, 01xx02 Center Specific Fund 2, 01xx03 Center Specific Fund 3, and 01xx04 
Center Specific Fund 4 will be either BC 1 or 2 depending on how your School/Center established the fund. 

 4xxxxx Endowments, 5xxxxx Grants & Contracts, and 6xxxxx Operating Gifts fund types each have special 
reports, 114.ORG, 115.ORG, & 116.ORG respectively, that show an aggregate view of the fund. 

 
10X.ORG SUMMARY, 15X.ORG DETAIL, & 163.ORG OPEN ENCUMBRANCE 

These reports are the basic reports used for managing expense to operating budgets at the account 
level. 

Recommended Report Parameters 

Period Name:  Current Period 
ORG Low:   Lowest ORG value based on your security including Parent ORG 
ORG High:   Highest ORG value based on your security including Parent ORG 
RESP ORG/ORG Connect: OR 
RESP ORG Low:  Lowest ORG value based on your security including Parent ORG 
RESP ORG High:  Highest ORG value based on your security including Parent ORG 
Fund Low:   Leave blank 
Fund High:   Leave blank 
CREF Low:   Leave blank (103.ORG, 104.ORG, and 151.ORG only) 

CREF High:   Leave blank (103.ORG, 104.ORG, and 151.ORG only) 
 

 163.ORG has more parameters than 10x.ORG & 15x.ORG which are all left blank except the following: 
 
Sort Option:  Select option to match BC value of account (163.ORG only) 
Page Break:  Y will start a new page at every break based on sort option (163.ORG only) 
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Monthly Management of Reports (continued) 
 

 15x.ORG reports print for all account combinations identified in the parameters provided there is 
activity for the selected period. Additionally, inactive funds that are within the fund range parameter 
will return data provided there is activity for the selected period. 

Exception Reporting 
 
Several General Ledger reports using specific parameters can be used as exception reports to aid in the 

management of activity within your area.  These reports quickly identify certain types of activity 

(suspense, wayward transactions, deficits, etc.) that require a corrective action to be performed by the 

department. 

205.SCH:  SURPLUS/DEFICIT REPORT 

This report identifies accounts having a deficit. 

Recommended Report Parameters 

Period:   Current Period 
RESP ORG Low:  Lowest ORG value based on your security (including Parent ORG) 
RESP ORG High:  Highest ORG value based on your security (including Parent ORG) 
NAC? (0,1,S):  0 – Unrestricted; 1 - Temporarily Restricted; S - 0 and 1 Combined 
Report Option:  2- Produce Only Deficit Report 
Sort Order:   2- RESP ORG/Fund 

 The goal is to manage expenses to avoid deficits and have no accounts in deficit at year end. 
 

304.BUD:  NEGATIVE BBA ORG/FUND YTD  (for BC 1) 

305.BUD:  NEGATIVE BBA ORG/FUND/CREF YTD  (for BC 2) 

306.BUD:  NEGATIVE BBA ORG/FUND/CREF PJTD  (for BC 4) 

These reports identify negative Budget Balance Available or where expenditures and encumbrances 

exceed authorized operating budget.  University policy is that funds are not to be expended when funds 

are not available.  This report may be used as tool to manage the negative BBA position.   

 
Recommended Report Parameters 
 
Period:   Current Period 
Report:   1- Sort Report by Organization (sorts by ORG/FUND) 

    2- Sort Report by Negative BBA Amount (sorts by NEG BBA) 
CNAC High:   Your CNAC 
CNAC Low:   Your CNAC 
ORG Low:   Lowest ORG value based on your security including Parent ORG 
ORG High:   Highest ORG value based on your security including Parent ORG 
Fund Low:   Leave blank 
Fund High:   Leave blank 
CREF Low:   Leave blank (on 305.BUD & 306.BUD only) 
CREF High:   Leave blank (on 305.BUD & 306.BUD only) 

 The goal is to manage the negative BBA position to zero balance. 
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Monthly Management of Reports (continued) 
 
Exception Reporting (Continued) 
 
301.BUD:  BUDGETABLE AMOUNT - GRANTS/CONTRACTS 

 
This report will help identify where PBUD, PBIL, and the Operating Budget are not in agreement.  

 
Recommended Report Parameters 
 
Period Name:  Current Period 
Report Selection:  1- All Active Grants 
RESP ORG Low:  Lowest ORG value based on your security including Parent ORG 
RESP ORG High:  Highest ORG value based on your security including Parent ORG 
Fund Low:  Leave blank 
Fund High:  Leave blank 

 

 The goal is to manage the PBUD, PBIL, & Operation budget amounts so that they agree and to 
manage wayward transactions to a zero balance. 

 If an Advance Account has been authorized by Research Services, PBUD will reflect the 
budgetable amount based on the Advance Account request and PBIL will be 0. 

 
510.GA:  DETAIL TRANSACTION BY OBJECT BY ORG 

 
This report will identify suspense object code (95xx) activity which is to be managed to a zero balance. 

 
Recommended Report Parameters 
 
PERIOD NAME  Current Period 
CNAC Low:  Your CNAC 
CNAC High:  Your CNAC  
ORG Low:  Lowest ORG value based on your security including Parent ORG 
ORG High:  Highest ORG value based on your security including Parent ORG 
BC Low:   Leave blank 
BC High:   Leave blank 
FUND Low:  Leave blank 
FUND High:  Leave blank 
OBJECT Low:  9401 
OBJECT High:  9599  
PROGRAM Low:  Leave blank 
PROGRAM High:  Leave blank 
CREF Low:  Leave blank 
CREF High:  Leave blank 

 

 The goal is to manage suspense object code (95xx) activity to a zero balance.   

 Revenue suspense activity will be in the 94xx series. 
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Revision History 
 

Date  Page Number(s) Topic 

June 7, 2002 3-15 – 3-30 Creating Request Sets 

July 1, 2003 3-29 – 3-33 Adding Requests Sets 

December 13, 2003 3-38 205.SCH Recommended Report Parameters NAC 

December 20, 2005 3-38 15X Reports print provided there is activity 

February 10, 2006 (BAM) 3-8 – 3-9 New Navigation screens 

October 24, 2008 (BAM) 3-34 Removed [Define Stages]; changed to [Link  
   Stages] 
January 27, 2009 (BAM) 3-4 Added Hyperion Planning and BEN Assets 
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