BEN Assets
User Guide

Document Last Updated June 30, 2016
## Table of Contents

**OBJECTIVES** .................................................................................................................................................................................. 4

**OVERVIEW OF BEN** ............................................................................................................................................................................. 5

**GLOSSARY OF TERMS** ............................................................................................................................................................................ 5

**BEN FINANCIALS LOGIN WINDOW** .................................................................................................................................................... 7

**BEN FINANCIALS RESPONSIBILITIES & NAVIGATION PATHS** ........................................................................................................ 10
**BEN NAVIGATION – TYPICAL APPLICATION WINDOW** .................................................................................................................. 12
**SWITCHING RESPONSIBILITIES** ...................................................................................................................................................... 14
  **Taskbar** ............................................................................................................................................................................................ 14
  **Using the Applications Navigator Functions Region** ...................................................................................................................... 16
  **Using the Top Ten List (Optional)** ................................................................................................................................................. 17
**USER PREFERENCES (OPTIONAL)** ..................................................................................................................................................... 18
**MENU PATHS** ..................................................................................................................................................................................... 19
  **Right Mouse Button Menus** ............................................................................................................................................................. 20
  **Pull Down Menus** ............................................................................................................................................................................ 21
**TOOLBAR** .......................................................................................................................................................................................... 22
**KEYBOARD SHORTCUTS** ................................................................................................................................................................. 23
**NAVIGATION TIPS** ............................................................................................................................................................................... 24
**ADDITIONAL TIPS CANCELING A LONG RUNNING QUERY** ......................................................................................................... 25
  **Canceling a Query with Many Records** ....................................................................................................................................... 26
**EXPORTING BEN FINANCIALS DATA TO A MICROSOFT EXCEL SPREADSHEET** ............................................................................ 27
**DESKTOP CONFIGURATION** ............................................................................................................................................................... 28
**USING THE NAVIGATOR’S DOCUMENTS REGION** .......................................................................................................................... 29

**LOGGING OFF OF BEN FINANCIALS** .................................................................................................................................................. 32

**BEN ASSETS** ....................................................................................................................................................................................... 33
**WHAT IS AN ASSET?** ........................................................................................................................................................................ 34
**BEN ASSETS – POLICY OVERVIEW** ................................................................................................................................................ 35
**BEN ASSETS ROLES** ............................................................................................................................................................................. 36

**THE LIFE OF AN ASSET** ................................................................................................................................................................. 37

**BEN ASSETS BUSINESS PROCESSES & PROCEDURES** ................................................................................................................. 38
  **ACQUISITIONS - ASSETS PURCHASED VIA BEN BUYS** ........................................................................................................... 39
  **ACQUISITIONS – CAPITAL PROJECTS CLOSEOUT** ...................................................................................................................... 40
  **ACQUISITIONS - MANUAL JOURNAL ENTRIES TO CLEARING ACCOUNTS, RETURNS, CASH REFUNDS** .................................. 41
**BEN ASSETS – VERIFICATION & TAGGING** ....................................................................................................................................... 42

**BEN ASSETS - INQUIRY** ................................................................................................................................................................. 43

  **Inquiry>Financial Information** ....................................................................................................................................................... 44
    **[Assignments] (i.e. Location)** ......................................................................................................................................................... 45
    **[Source Lines]** ............................................................................................................................................................................. 46
    **[Books]** ...................................................................................................................................................................................... 47
  **Inquiry>Transaction History** ........................................................................................................................................................... 48
    **Transaction Type Table** ............................................................................................................................................................... 49

**BEN ASSETS – UPDATES AND MAINTENANCE** ............................................................................................................................ 50

  **Assets>Asset Workbench** ............................................................................................................................................................... 51
    **[Assignments] a.k.a. Relocation of an Asset** ............................................................................................................................ 52
    **[Open]** ......................................................................................................................................................................................... 53
    **Querying from the Asset Category Descriptive Flexfield (DFF)** ............................................................................................. 54

---

Financial Training Department
Objectives

Upon completion of this section, you will:

- have an overview of navigating in BEN Financials’ applications
- learn how to logon to BEN Financials
- know how to navigate in BEN Financials
- learn how to perform inquires on assets
- demonstrate how to update asset information
- learn how to retire an asset
- understand how to reinstate an asset
- learn how to run reports from BEN Assets
Overview of BEN

Business Enterprise Network (BEN)
Penn’s business and financial management systems which includes web-enabled applications & support

Desktop Configuration
Consistent with current University standards

http://www.finance.upenn.edu/ben/benfin/desktop_req/

Local Support Providers (LSP’s)

http://www.upenn.edu/computing/view/support/staff.html

- List of primary computer support assigned by Center and by Department

Access/Security
Penn eForms

http://www.upenn.edu/computing/da/eforms/

Important Web Addresses
U@Penn Portal

http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php

- Access to a wide variety of University web sites and information including those listed below

BEN Financials Homepage

http://benapps.isc-seo.upenn.edu

- Access to BEN Financials and BEN Deposits

Business Enterprise Network

http://www.finance.upenn.edu/ben

- News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc.

Property Management Group

http://www.finance.upenn.edu/comptroller/accounting/property/

- Business Processes and Procedures, Category Codes, Forms, etc.

Financial Training Department Web Page

http://www.finance.upenn.edu/ftd/

- Information regarding courses offered, register for training, the Bottom Line Newsletter, etc.

Audit and Compliance Web Page

http://www.upenn.edu/audit/

- Information on controls, compliance mechanisms, and technologies to manage risk as well as providing guidance on the stewardship of University resources

Responsibility Center Management (RCM)

http://www.finance.upenn.edu/comptroller/rcm/index.shtml

- Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc.
Overview of BEN (continued)

Need Help?
Dial 6-HELP (6-4357 or 215/746-4357)
- Enter your two-digit School or Center code
- BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday

BEN Knows
- [http://www.finance.upenn.edu/benknows/](http://www.finance.upenn.edu/benknows/)
  - Browse and search for possible solutions to your BEN Financials questions

Penn eForms
Penn eForms are required for entry to most University financial systems. These eForms should be processed promptly to ensure system access following training. If an eForm has not been processed within **60 days or more of attending a training course**, you will be required to repeat the course to obtain access.
Glossary of Terms

Before using BEN Financials, you should familiarize yourself with the specifics of the GUI (Graphical User Interface) or web environment and how to perform basic tasks, such as using a menu or selecting an item. In doing so, you should come across and become familiar with the following generic terms:

**Block**
Each window consists of one or more blocks. All required fields in a block must be completed before you can move to the next block.

**Click**
Quickly press and release a mouse button while the mouse pointer is on a particular item.

**Desktop**
The part of the computer monitor that displays where your work takes place, a.k.a. your screen.

**Double-click**
Rapidly click a mouse button twice while the mouse pointer is on a particular item.

**Folders**
Refers to the custom preferences which allow you to determine what columns (fields) appear in your view of the data.

**Homepage**
The BEN Financials Homepage provides a point of entry into BEN Financials.

**LOV**
The list of values in a particular field denoted by the ellipsis to the right of the field.

**Menu**
A list that appears in a bar across the top of a window that consists of commands or actions you can perform.

**Record**
A record is one occurrence of data stored in all the fields of a block. Also referred to as a row.

**Region**
A collection of related fields set apart from other fields within a block. Regions help to organize a block so that it is easier to understand.

**Scroll Bar**
A vertical or horizontal bar that appears on a window whose contents are not entirely visible. Click on the arrows, or drag on the box of a scroll bar to scroll through the hidden contents, or click in the bar itself to move to either the previous or next page.

**Toolbar**
The toolbar is a collection of function buttons. Each toolbar button replicates a commonly-used menu item. Depending on the context of the current field or window, a toolbar button will be either enabled or disabled.

**Window/Form**
Replaces the word ‘screen’ and used interchangeably throughout BEN Financials.

**Accumulated Depreciation**
The total depreciation taken for an asset since it was placed in service. Also known as life-to-date depreciation and depreciation reserve.
BEN Assets Glossary

Accumulated Depreciation
The total depreciation taken for an asset since it was placed in service. Also known as life-to-date depreciation and depreciation reserve.

Asset Account
A general ledger account to which you charge the cost of an asset when you purchase it.

Capitalized Asset
Capitalized assets are assets that you depreciate (spread the cost expense over time). The Asset Type for these assets is "Capitalized".

Clearing Account
An account used to ensure that both sides of an accounting transaction are recorded. For example, when you purchase an asset, your payables group creates a journal entry to the asset clearing account. When the Property Management Group records the asset, they create another journal entry to the asset clearing account to balance the entry from Accounts Payables.

Equipment in Process (EIP)
Refers to costs incurred for fabricating non-expendable, tangible personal property that is not available elsewhere, by physically combining or assembling modular components and/or materials into one identifiable unit are considered EIP until the equipment is completed and placed in service. When you finish the assets and place them in service (capitalize them), Oracle Assets begins depreciating them. **In the BEN Assets Application this term is referred to as Construction in Process (CIP).**

Date Placed in Service
The calendar date on which you start using an asset. At Penn, this will default from the invoice date, unless PMG is informed otherwise.

Depreciate
To depreciate an asset is to spread its cost over the time you use it. You charge depreciation expense for the asset each period. The total depreciation taken for an asset is stored in the accumulated depreciation account.

Expensed Asset
An asset that you do not capitalize but charge the entire cost to expense in a single period.

Fixed Asset
An item owned by your business and used for operations. Fixed assets generally have a life of more than one year, are acquired for use in the operation of the business, and are not intended for resale to customers. Assets differ from inventory items since you use them rather than sell them.

Gain/Loss
The profit or loss resulting from the retirement of an asset.

Intangible Asset
A long term asset with no physical substance, such as a patent, copyright, trademark, leasehold, and formula. Penn does not currently maintain intangible assets in BEN Assets.

Location
A key flexfield combination specifying a particular place. You assign each asset to a location. **In BEN Assets, Location = Assignment.** Penn’s location flexfield include ‘Building, Floor and Room’.

Transaction Type
The kind of action performed on an asset. Transaction types include Addition, Adjustment, Transfer, and Retirement.

Year-To-Date Depreciation
The depreciation taken for an asset so far this fiscal year.
Logging on to BEN Financials

From the U@Penn Portal Business Tab ([http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php](http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php))

- Click on BEN Financials>BEN Financials Homepage or type [http://benapps.isc-seo.upenn.edu/](http://benapps.isc-seo.upenn.edu/)

*These are websites you may want to create a "bookmark" or "favorite" in your web browser*

### Across the Top

- **Contacts** – takes you to information regarding BEN Helps and links to the Local Support Providers, Frequently Asked Questions, and the Financial Training Department
- **News** – takes you to all the published communications regarding BEN
- **Related Links** – takes you to the links for BEN Helps, Desktop Requirements and Setup, Hardware and Software Requirements, BEN Applications, Documentation, Training Information, Purchasing Services, Information Systems and Computing, Office of the Comptroller, and Office of the Vice President for Finance

### Along the Side

- **Access and Forms** – takes you to the appropriate links for BEN Financials and BEN Deposits
- **BEN Helps** – takes you to the BEN Helps Support Center and includes a list of the 2 digit code for each School and Center. Also takes you to BEN Knows to browse possible solutions to your questions.
- **Desktop Requirements** – takes you to the Hardware and Software requirements, installation of the J-Initiator plug-ins for Internet Explorer and installation of MarkView Web Client
- **Documentation** – takes you to the documentation for BEN Financials and BEN Deposits
- **FAQ** – takes you to the 'Frequently Asked Questions' for all the BEN activities including BEN Financials and BEN Deposits
- **Training** – takes you to the Financial Training Department homepage

- Click on the **BEN Financials** link to login to BEN Financials

Included on this page is the following information:

**Welcome to the Business Enterprise Network (BEN) site, your gateway to Penn’s web-based financial systems and related information and services. Access to the system is limited to authorized University staff and faculty**

**BEN Financials** – Core financial system providing purchasing (BEN Apps), payables (BEN Apps), and general ledger (BEN Invoices) functions. Before you log on, check the [late-breaking news and useful suggestions](http://benapps.isc-seo.upenn.edu/latest_news.php) for using BEN Financials (Last Updated: 02/28/03).

**BEN Reports** – System for retrieving financial and amsced data/ project information. The Data Warehouse is predefined format, includes links to other applications such as ORAM and Position Inventory.

Check here for important system availability messages, etc.
BEN Financials Login Window

- Enter your application **User Name** and **Password**
- Click on [Login] or press [Enter]

You will see the message below if you enter an incorrect User Name and/or Password

**Error**

Login failed. Please verify your login information.

- If you forget your User Name and/or Password, click on 'Login Assistance’ and complete the appropriate information
When you click any one of the Responsibilities the system displays the navigation paths in the right panel for the selected responsibility.

Once you select a path, the Navigator window appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by either

- Closing all forms or
- Clicking on the ‘Show Navigator’ icon on the toolbar
BEN Financials Responsibilities & Navigation Paths

The BEN Financials Homepage lists the BEN Responsibilities for which you have access. Listed below each responsibility are the corresponding navigation paths.

**BEN Assets**

**Senior Asset Administrator & Asset Administrator**
- Inquiry
- Financial Information
- Transaction History
- Asset
- Asset Workbench
- Mass Changes
- Invoice Inquiry

**BEN Balances**

**Budget Entry (Secured)**
- Budget Journal

**Freeze Grant (Secured)**
- Freeze Grant
- View Grant Attributes
- View User

**Freeze/Unfreeze Grant (Secured)**
- Freeze/Unfreeze Grant
- View Grant Attributes
- View User

**GL Inquiry (Secured)**
- (cont)
- Acct Mapping
- Legacy GL to BEN
- Legacy SL to BEN
- Legacy Subcode to BEN Object
- Legacy Acc Desc
- Legacy Subcode Desc
- COA Inquiry
- COA Segment Values
- View Grant Attributes
- Other
  - Profile
  - View User

**BEN Buys**

**PO Manager**
- Notifications
- Purchase Orders
  - View/Control PO
- Enter Receipts
- Inquiry
  - Invoices
  - Locations
  - Receipts
  - Requisitions
  - Shipping Info
  - Suppliers
- COA Inquiry
  - COA Segment Values
- View Grant Attributes
- Reporting
  - Run Report
  - Create Report Set
- Other
  - Profile
  - View User
- Return Requisition

**Requisitioner**
- Requisitions Homepage
- Supplier List
- PO Action History
- Shipment Information

**GL Reporting (Secured)**
- Reporting
- Run Report
- Create Report Set
- Other
  - Profile
  - View User

**Journal Entry – General**
- Notifications
- Journals
- Enter
- Encumbrance
- COA Inquiry
  - COA Segment Values
  - View Grant Attributes
- Other
  - Profile
  - View User

**Journal Entry – G&C**

**Cost Transfers**

Generally same as Journal Entry – General menu options
BEN Navigation – Typical Application Window

**Top of Window**

- BEN Financials Application Window Bar
- Window/Form Name
- Menu Bar
- Toolbar

**Bottom of Window**

- Message Block
- Record # Block
- Available Features Block

**Other Window Features**

- Yellow - shaded fields indicate required data field(s)
- Gray - shaded fields indicate currently unavailable data field(s)
- White – updatable but not required data field(s)
- Blue – shaded fields indicate query mode

---

[Image of the BEN Financials Application Window Bar with various fields and features labeled.]
Switching Responsibilities

To switch Responsibilities

- Close the current form by either
  - Clicking on the ‘x’ in the upper right hand corner of the form or
  - Clicking on File>Close Form on the menu path or
  - Clicking on the ‘Close Form’ icon on the Toolbar
- Once the forms are closed
  - Click on File>Switch Responsibility or
  - Click on the ‘Top Hat’ icon on the tool bar
  - This pop-up box will appear

Taskbar

- You can also go back and forth between Responsibilities by using the ‘Task Bar’ on your desktop
Using the Applications Navigator Functions Region

The forms that you can navigate to are displayed in a navigation list on the left-hand side of the Navigator window. The navigation list is organized much like the hierarchy of a file system, where you can expand items that begin with a plus sign (+) to further sub-levels until you find your form of interest. Sub-levels appear indented below the items from which they are expanded. Items that are expanded are preceded by a minus sign (-). You can expand no further when an item displays neither a plus or minus sign.

Above the navigation list, you should see two fields that span the width of the window. These two fields help you identify your selection. The top field displays the name of the item currently selected, while the bottom field displays the choice highlighted.

To expand or collapse the navigation list:

- Choose one of the following methods to expand an expandable item to its next sub-level:
  - Double-click on the item
  - Select the item and choose Open
  - Select the item and choose the Expand [+] button

- Choose one of the following methods to collapse an expanded item:
  - Double-click on the item
  - Select the item and choose the Collapse [-] button

- To expand or collapse several items at once, choose one of the following buttons:
  - Expand All Children--expand all the sub-levels of the currently selected item
  - Expand All--expand all the sub-levels of all expandable items in the navigation list
  - Collapse All--collapses all currently expanded items in the navigation list

- To open a form from the navigation list:
  - Select your form of interest
  - Choose Open

- Alternatively, you can double-click directly on the form of interest to open it.

Do not double-click on the Open button. All buttons require only a single click to activate.
Using the Top Ten List (Optional)

If there are forms that you use frequently, you can copy them over to a navigation top ten list located on the right-hand side of the Application Functions Navigator. The top ten list displays your forms numerically so you can choose them instantly without having to drill down for them in the navigation list. You can add a maximum of ten forms to the top ten list and you can create a different top ten list for each responsibility you have access to.

To create a navigational top ten list:

- Highlight a frequently used form from the navigation list
- Click on the **arrow going right**
- The form name now appears in the navigation top ten list preceded by a top ten list number

**If you wish to remove a form name from the top ten list, highlight the form name in the top ten list and click on the **arrow going left****

To open a form from the navigation top ten list:

- Type the top ten list number that precedes the form name you want to open
  - You can also highlight the form name you want and click on [Open], or double-click on the form name

**The name and description of the form selected also appear in the current selection fields above the navigation list.**
User Preferences (Optional)

- From the BEN Financials Homepage, click on User Preferences to change your password

Users will be prompted to change their password every 30 days. User Preferences is used to change your password when desired.

- Click on [Apply]
- Click on [Cancel] to return to the BEN Financials Homepage
Menu Paths

Right Mouse Button Menus

Depending on your desktop settings, using the right (or left) mouse button may allow you to access the following menu items:

Cut
Copy
Paste
Folder Menu
Help

Pull Down Menus

Use the Pull Down menu bar to navigate through a form, to edit or retrieve data, or to perform various other actions.

Available functions show in black, while unavailable functions show as “grayed out”.

File Menu

The File menu lets you perform several actions in BEN Financials:

New
Opens a new record in the active form.
Open
Opens the detail screen for the current selection.
Save
Saves any pending changes in the active form.
Save and Proceed
Saves any pending changes in the active form and advances to the next record.
Next Step
Updates the Process workflow in the Navigator by advancing to the next step in the process.
Export
Exports data retrieved.
Place on Navigator
Creates an Icon in the Documents tab of the Navigator which can be used to recall the active form and its current record.
Log on as a Different User
Exits the application and displays the BEN Financials Logon window.
Switch Responsibility
Displays the Applications Responsibility window.
Print
Prints your current window. An application may override this action to instead allow printing of one or more specific reports.
Close Form
Closes all windows of the current form.
Exit Oracle Applications
Quits BEN Financials Applications.
Menu Paths (continued)
Pull Down Menus (continued)

Available functions show in black, while unavailable functions show as "grayed out".

Edit Menu
Use the Edit menu to edit your data in BEN Financials:

- **Undo Typing**: Undo any typing done in a field before the field is exited and returns the field to the most recent value.
- **Cut**: Cut the current selection to the clipboard.
- **Copy**: Copy the current selection to the clipboard.
- **Paste**: Paste the contents of the clipboard into the current field.
- **Duplicate Record Above**: Copies all values from the prior record to the current record.
- **Duplicate Field Above**: Copies the value of the current field from the prior row.
- **Clear Record**: Erases the current record from the window.
- **Clear Field**: Clears the data from the current field.
- **Clear Block**: Erases all records from the current block.
- **Clear Form**: Erases any pending changes from the current form.
- **Delete**: Deletes the current record from the database.
- **Select All**: Selects all records (for blocks with multi-select).
- **Deselect All**: Deselects all selected records except for the current record (for blocks with multi-select).
- **Edit Field**: Displays the Editor window for the current field.
- **Preferences Change Password**: Displays the Change Password dialog box.
- **Preferences Profiles**: Displays the Profiles window.

View Menu
The View menu provides you with the following options:

- **Show Navigator**: Displays the Navigator window.
- **Zoom**: Invokes custom defined zooms.
- **Find**: Displays the Find window to retrieve records.
- **Find All**: Retrieves all records.
- **Query by Example Enter**: Invokes ‘Enter Query’ mode to enter search criteria for a query-by-example.
- **Query by Example Run**: Executes the query-by-example.
- **Query by Example Cancel**: Cancels the query-by-example by exiting from 'Enter Query' mode.
- **Query by Example Show Last Criteria**: Recovers the search criteria used in the previous query-by-example.
- **Query by Example Count Matching Records**: Counts the number of records that would be retrieved if you ran the current query-by-example.
- **Record First**: Moves the cursor to the first record.
- **Record Last**: Moves the cursor to the last record.
- **Translations**: Displays the Translations window.
- **Attachments**: Displays the Attachments window.
- **Summary/Detail**: Switch between the summary and detail views of a combination block.
- **Requests**: Displays the Request window. Requests are your reports.
Menu Paths (continued)

Pull Down Menus (continued)

Available functions show in black, while unavailable functions show as "grayed out".

Folder Menu
The Folder menu lets you customize the presentation of data in a folder:

- **New**: Creates a new folder definition.
- **Open**: Opens an existing folder definition.
- **Save (Do Not Use – Saves Query)**: Saves changes to the current folder definition.
- **Save As (Use – Doesn’t Save Query)**: Saves current folder definition to a new name.
- **Delete**: Deletes an existing folder definition.
- **Show Field**: Displays a field that is currently hidden.
- **Hide Field**: Hides the current field.
- **Move Right**: Moves the current field to the right.
- **Move Left**: Moves the current field to the left.
- **Move Up**: Moves the current field up.
- **Move Down**: Moves the current field down.
- **Widen Field**: Increases the width of the current field.
- **Shrink Field**: Decreases the width of the current field.
- **Change Prompt**: Changes the prompt for the current field.
- **Autosize All**: Adjusts all field widths to completely show their data.
- **Sort Data**: Specifies sort order for the first three fields by ascending, descending and no ordering.
- **View Query**: Displays the query criteria for the current folder definition.
- **Reset Query**: Erase the current query criteria.
- **Folder Tools**: Display the folder tool palette.

Tools Menu
The functions in the Tools menu differ based on the area of Responsibility in which you are currently working. Available functions show in black, while unavailable functions show as “grayed out”.

Window Menu
The Window menu displays the names of all open application windows and window placement options.

- **Cascade**: Displays any open windows in a "cascaded" or stair-stepped fashion.
- **Tile Horizontally**: Displays any open windows in a horizontally "tiled" (non-overlapping) fashion.
- **Tile Vertically**: Displays any open windows in a vertically "tiled" (non-overlapping) fashion.
- **Open Window List**: Displays a list of open window titles in the order in which they are stacked.
Menu Paths (continued)

Pull Down Menus (continued)

Available functions show in black, while unavailable functions show as “grayed out”.

Help Menu
Use the Help menu to get additional information about BEN Financials:

- Window Help: Displays help for the current window.
- Oracle Applications Library: Displays a window that lists all available Oracle Applications help text.
- Keyboard Help: Displays the current key mappings of specific functions and menu options.
- Diagnostics: Used for technical diagnostics.
- Record History: Displays information about the current record.
- About Oracle Applications: Displays information about the current window and application, including version information.
**Toolbar**

Collection of iconic buttons replicating commonly-used menu selections. Depending on the context of the current field or window, a toolbar button will be either enabled or disabled. You can display the label for an enabled toolbar button by holding your mouse over the button. The toolbar buttons and the actions they perform are as follows:

- **New** - Opens a new record in the active form.
- **Find** - Displays the Find window to retrieve records.
- **Show Navigator** – Displays the Navigator window.
- **Save** - Saves any pending changes in the active form.
- **Next Step** - Disabled in BEN Financials.
- **Top Hat** – Enables switching Responsibilities.
- **Print** - Prints the current screen that the cursor is in, i.e. the ‘print screen’ function.
- **Close Form** - Closes all windows of the current form.
- **Cut** - Cut the current selection to the clipboard.
- **Copy** - Copies current selection to the clipboard.
- **Paste** - Pastes from the clipboard into the current field.
- **Clear Record** - Erases the current record from the window.
- **Delete** – Deletes the current record from the database.
- **Edit Field** - Displays the Editor window for the current field.
- **Zoom** – Get Next Invoice Image (typically used by Accounts Payable)
- **Translations** - Invokes the Translations window.
- **Attachments** - Invokes the Attachments window. If one or more attachments already exist, the icon changes to a paper clip on a piece of paper.
- **Folder Tools** - Displays the folder tool palette.
- **Window Help** - Displays help for the current window.
Keyboard Shortcuts

Although these functions can be accessed either by the toolbar or pull down menus, Keyboard Shortcuts are yet another option for navigating through BEN.

<table>
<thead>
<tr>
<th>Function</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Block menu</td>
<td>[Ctrl] [B]</td>
</tr>
<tr>
<td>Clear Block</td>
<td>[F7]</td>
</tr>
<tr>
<td>Clear Field</td>
<td>[F5]</td>
</tr>
<tr>
<td>Clear Form</td>
<td>[F8]</td>
</tr>
<tr>
<td>Clear Record</td>
<td>[F6]</td>
</tr>
<tr>
<td>Commit</td>
<td>[Ctrl] [S]</td>
</tr>
<tr>
<td>Count Query</td>
<td>[F12]</td>
</tr>
<tr>
<td>Delete Record</td>
<td>[Ctrl] Up Arrow</td>
</tr>
<tr>
<td>Display Error</td>
<td>[Shift] [Ctrl] [E]</td>
</tr>
<tr>
<td>Duplicate Field</td>
<td>[Shift] [F5]</td>
</tr>
<tr>
<td>Duplicate Record</td>
<td>[Shift] [F6]</td>
</tr>
<tr>
<td>Edit</td>
<td>[Ctrl] [E]</td>
</tr>
<tr>
<td>Enter Query</td>
<td>[F11]</td>
</tr>
<tr>
<td>Execute Query</td>
<td>[Ctrl] [F11]</td>
</tr>
<tr>
<td>Exit</td>
<td>[F4]</td>
</tr>
<tr>
<td>Help</td>
<td>[Ctrl] [H]</td>
</tr>
<tr>
<td>Insert Record</td>
<td>[Ctrl] Down Arrow</td>
</tr>
<tr>
<td>List of Values</td>
<td>[Ctrl] [L]</td>
</tr>
<tr>
<td>List Tab Pages</td>
<td>[F2]</td>
</tr>
<tr>
<td>Next Block</td>
<td>[Shift] [Page Down]</td>
</tr>
<tr>
<td>Next Field</td>
<td>[Tab]</td>
</tr>
<tr>
<td>Next Primary Key</td>
<td>[Shift] [F7]</td>
</tr>
<tr>
<td>Next Record</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Next Set of Records</td>
<td>[Shift] [F8]</td>
</tr>
<tr>
<td>Previous Block</td>
<td>[Shift] [Page Up]</td>
</tr>
<tr>
<td>Previous Field</td>
<td>[Shift] [Tab]</td>
</tr>
<tr>
<td>Previous Record</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Print</td>
<td>[Ctrl] [P]</td>
</tr>
<tr>
<td>Return</td>
<td>[Enter]</td>
</tr>
<tr>
<td>Scroll Down</td>
<td>[Page Down]</td>
</tr>
<tr>
<td>Scroll Up</td>
<td>[Page Up]</td>
</tr>
<tr>
<td>Show Keys</td>
<td>[Ctrl] [K]</td>
</tr>
<tr>
<td>Update Record</td>
<td>[Ctrl] [U]</td>
</tr>
</tbody>
</table>
# Navigation Tips

<table>
<thead>
<tr>
<th>Item</th>
<th>BEN Financials</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigating</td>
<td>Pull Down Menu Paths; Toolbar icons; Keyboard shortcuts</td>
</tr>
<tr>
<td>Quickpick</td>
<td>List of Value icon [···] within field or [Ctrl] L</td>
</tr>
<tr>
<td>Cancel Runaway Query</td>
<td>Pop-up box appears after first 100 records. Click [Continue], [Stop] or [Continue to End] or Click [Cancel] on 'Press Cancel...' message.</td>
</tr>
<tr>
<td>Change Responsibility</td>
<td>File&gt;Switch Responsibility</td>
</tr>
<tr>
<td>Move From Fields and Zones</td>
<td>[Tab] or Move Cursor With Mouse</td>
</tr>
<tr>
<td>Finding Patterns With Wildcards</td>
<td>You can use the percent '%' wildcard within a field to represent any number of characters (including no characters).</td>
</tr>
<tr>
<td></td>
<td>Example: To retrieve all records that contain the word &quot;Central&quot; in a specific field, you would enter %Central% in that field. Click [Find].</td>
</tr>
<tr>
<td>Case Sensitive?</td>
<td>Yes</td>
</tr>
<tr>
<td>Message and Status Lines</td>
<td>Bottom of Window</td>
</tr>
<tr>
<td>Available Options</td>
<td>Toolbars &amp; Menu Items</td>
</tr>
<tr>
<td>Record History</td>
<td>Help&gt;Record History</td>
</tr>
<tr>
<td>Name in Action History</td>
<td>View User option listed under various Responsibilities</td>
</tr>
<tr>
<td>Enter Query</td>
<td>View&gt;Query By Example&gt;Enter or [F11] or Flashlight Icon</td>
</tr>
<tr>
<td>Execute Query</td>
<td>View&gt;Query By Example&gt;Run or [Ctrl] F11 or click [Find]</td>
</tr>
<tr>
<td>Cancel Query</td>
<td>View&gt;Query By Example&gt;Cancel of [F4]</td>
</tr>
<tr>
<td>Copy Field</td>
<td>Edit&gt;Duplicate&gt;Field Above or [Shift] [F5]</td>
</tr>
<tr>
<td>Copy Record</td>
<td>Edit&gt;Duplicate&gt;Record Above or [Shift] [F6]</td>
</tr>
<tr>
<td>Paste</td>
<td>Edit&gt;Paste</td>
</tr>
<tr>
<td>Error Message</td>
<td>Pop-up Box</td>
</tr>
<tr>
<td>Report</td>
<td>Requests</td>
</tr>
<tr>
<td>Additional Record Information</td>
<td>Pop-up List or [···]</td>
</tr>
<tr>
<td>Insert Row</td>
<td>[Ctrl] Down Arrow or NEW record icon</td>
</tr>
<tr>
<td>Field Edit</td>
<td>Edit&gt;Edit Field</td>
</tr>
<tr>
<td>Exiting</td>
<td>File&gt;Exit Oracle Applications</td>
</tr>
</tbody>
</table>
Additional Tips

Canceling a Long Running Query

When a query may take longer than a few seconds to retrieve the selected records, this pop-up message may appear. Ignore this message if you wish to wait for the query to finish. Or click on [Cancel] to end the query and either enter data to narrow the search or re-enter any mistyped information.

Canceling a Query with Many Records

If you enter a query and the records exceed 100, you will see this message appear. Select from the following options:

- [Continue] - will continue to the next 100 records
- [Stop] - will stop the query
- [Continue to End] - will continue to the end of the entire query
Exporting BEN Financials Data to a Microsoft Excel Spreadsheet

Procedure

- From the menu, click on File>Export
- If your desktop is configured properly, you should either see the spreadsheet or the following pop-up box:

![File Download]

- Click on [Open] or [Save] as desired

Desktop Configuration

- Should be handled by your Local Support Provider (LSP)
- Do-it-yourself instructions can be found here: [http://www.finance.upenn.edu/ben/benfin/desktop_req/config-excel.shtml](http://www.finance.upenn.edu/ben/benfin/desktop_req/config-excel.shtml)

If your desktop is not configured properly, you will receive the following box. You can either select a Recommended Program or browse to the EXCEL.EXE file on your hard drive, or select Save File... and open the file from within Excel later.
Using the Navigator’s Documents Region

If you have a document, such as a particular purchase order, invoice, or report that you want to access later, you can create a link to the document using the Navigator’s Document feature. The Navigator’s Document feature allows you to create as many links as you want and save them in the Documents region of the Navigator window. The links can be represented as icons in the window or may be viewed as a list. When you use a link to open a document, BEN Financials opens the document in the appropriate form window. You can access the Document region using the tab titled ‘Documents’.

Adding New Documents to the Navigator

- Forms that support adding documents to the Navigator enable the **Place on Navigator** menu item in the File menu. Use this menu item to add your document to the Navigator.

Opening the Navigator’s Document Region

- Click on the **Documents** tab in the Navigator window

To Open a Form from the Document Region

- Select the document link you want to open
- Click on [Open] or double-click on it

Renaming Documents in the Navigator

- Highlight the document link you want to rename.
- Click on [Rename] or double-click on the label
- Enter the new name, then click [OK]

There is a limit of 80 characters for document names

Removing Documents from the Navigator

- Highlight the document link to be discarded
- Click on [Remove]

Documents placed on the Navigator will stay there until you remove them. Removing the document link from the Navigator has no effect on the actual document. However, if a record such as a report request is deleted, the link in your Navigator displays a message letting you know that your link is now invalid.

There is a limit of 80 characters for document names
Logging Off of BEN Financials

When you are ready to logoff of BEN Financials

- Close all the open windows and forms by clicking on the ‘x’ in the upper right hand side
- Click on File>Exit Oracle Applications
- Click [OK]
BEN Assets

In Penn’s decentralized environment, Schools and Centers are responsible for property management. BEN Assets enhances existing asset management tools and processes to support the Schools and Centers in improving their operational efficiency and safeguarding University assets.

The new BEN Assets application and processes promotes:

- Improved oversight and control over moveable equipment assets to avoid loss and/or unauthorized disposal
- Trustees’ confidence regarding management’s ability to appropriately safeguard University assets
- Improved processing through better integration with other systems, reduction in manual processing, and greater transparency of equipment information for Custodians
- Greater indirect cost recovery from research by more accurately linking research equipment with specific rooms

What is an Asset?

An asset is any item for which all three of these criteria apply:

- Item has a value of $5,000 or higher
- Item has a useful life of more than one year
- The University retains title of the item

BEN Assets – Policy Overview

- Custodians must safeguard University assets
- The University must maintain accurate records of tangible property whose value and useful life meet the criteria of a capital or property asset
- Schools & Centers have the responsibility for managing their assets within all applicable regulations and policies
- Property assets are required to be tagged, maintained and periodically inventoried
BEN Assets Roles

Property Management Group (PMG)

This central University group has oversight responsibility for ensuring that policies and procedures related to the stewardship and maintenance of records for University assets are followed. This includes developing and promulgating fixed asset policies and procedures. PMG is also responsible for reviewing and adding assets acquired into the BEN Assets system, reconciliation of BEN Assets to the general ledger, and planning and coordinating inventory activities.

Senior Asset Administrator (SAA)

The SAA has responsibility at the School/Center level for ensuring that policies and procedures related to the stewardship of the assets and the maintenance of fixed asset records are followed. The SAA is responsible for the following:
- Ensuring all their assets are appropriately capitalized and entered into BEN Assets
- Verifying that all their assets are tagged or identified as untaggable
- Coordinating with PMG the inventory of his/her School/Center
- Following up on any items that could not be located during the inventory process
- Recording their authorized disposals in BEN Assets

The SAA is also responsible for assigning personnel to the appropriate roles within the School/Center, such as Asset Administrator, Tagging Contact, Custodian, to assist him/her with these stewardship and record maintenance responsibilities and for ensuring that said Asset Administrators, Tagging Contacts and Custodians carry out their duties appropriately. The SAA is generally the Senior Business Administrator or his/her designee.

Asset Administrator (AA)

The Asset Administrator has responsibility for the overall management of information into the BEN Assets system for existing assets, including updates for descriptive information, as well as changes in location, responsible ORGs, Custodians, Tagging Contacts, and other changes of which he/she is notified by the Tagging Contact, Custodian or other responsible persons. In addition the Asset Administrator is responsible for running the necessary reports in BEN Assets, BEN Reports or against the Data Warehouse as required.

Tagging Contact (TC)

The Tagging Contact is responsible for affixing the actual property tags on moveable equipment under his/her purview or for determining that equipment is not taggable as well as for notifying the AA of the tag number assigned to the asset or that the asset should be identified as untaggable. The TC is also responsible for verifying from a printed report the information in BEN Assets is correct with regard to the asset at the time of tagging and for notifying the AA of any changes. The TC is also responsible for assisting with asset location during inventories.
**BEN Asset Roles (continued)**

**Custodian**

The Custodian has primary responsibility for the stewardship and safeguarding of assets to which he/she is assigned. The Custodian is responsible for reporting any relocation or transfer of assets under his/her care to the AA for updating this information in BEN Assets. The Custodian is responsible for initiating the retirement process for any assets retired (including theft or casualty loss). The Custodian is also responsible for assisting with asset location during inventories. Each Custodian is responsible for maintaining a list of assets in his/her care.

**Buyer**

When purchasing equipment, the Buyer is the PO Manager who first approves the requisition from which the purchase order is generated. The Buyer is also responsible for selecting the appropriate asset object code (see below) to charge for the asset purchased and for determining and entering the required property information into the property management form (pop-up box) when creating a requisition in Internet Procurement (IP). The buyer is also responsible for acquiring an Asset Number for purchases that are a component of an Equipment In Process.

**PO Manager - Approver**

The PO Manager (can also be the Buyer) is responsible for verifying that the object code is correct and that all required property information has been entered correctly prior to approving the requisition.

*Note: The responsibilities identified here relate only to that information required for fixed asset acquisitions which meet the University’s capitalization policy and not to the requisition process as a whole.*
The Life of an Asset

An asset in the majority of cases becomes an asset via the creation of a requisition, whereby the following asset object codes are selected:

- 1870 Furniture and Fixtures (previously 1830)
- 1871 Computer Equipment (previously 1831)
- 1872 Other Capitalized Equipment (previously 1832)
- 1877 Equipment in Process (previously 1834)
- 1874 Rare Books, Artwork and Collectibles (previously 1850-1852, and 1859)

Upon selection of one these object codes the Property Management form in the requisition is triggered which requires the ‘Buyer’ to enter additional information applicable to the asset.

When the invoice for the asset is processed by Accounts Payable, this begins the ‘Life of an Asset’ as illustrated below:
BEN Assets Business Processes & Procedures

Acquisitions - Assets Purchased via BEN Buys

Overview

This procedure describes the types of assets (property) and the associated property information required to be entered by the Buyer at the time a requisition is created for equipment assets purchased at the University of Pennsylvania. When the invoice for the respective Purchase Order (P.O.) is processed by Accounts Payable (A/P) this property information is automatically transferred into the BEN Assets system.

This information is necessary for the proper identification, tracking, maintenance and inventory of the asset once it is acquired.

Responsibilities:

Schools/Centers

PO Manager/Buyer – When purchasing equipment, the Buyer is responsible for selecting the appropriate asset object code (see below) to charge for the asset purchased and for determining and entering the required property information into the property management form (pop-up box) when creating a requisition in Internet Procurement (IP) also known as BEN Buys.

PO Manager/Approver – The PO Manager (can also be the Buyer) is responsible for verifying that the object code is correct and that all required property information has been entered correctly prior to approving the requisition.

Note: The responsibilities identified here relate only to that information required for fixed asset acquisitions which meet the University’s capitalization policy and not to the requisition process as a whole.

Property Management Group (PMG)

PMG is responsible for reviewing the invoice transactions from Accounts Payable (A/P) for the purchase of assets and adding these assets to the BEN Assets System. PMG is also responsible for reconciling additions between BEN Assets and the General Ledger (G/L), for reconciling assets pending in the Mass Additions Workbench to the clearing account in the G/L and for monitoring and aging assets that are pending in the Mass Additions Workbench.
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

Definitions

1. **Equipment** to be capitalized refers to an item of non-expendable tangible personal property with a useful life of more than one year, a cost in excess of $5,000 per item, excluding freight charges and taxes, and for which the University has title. Equipment may be moveable or fixed. Below are the various types of equipment that may be purchased at the University of Pennsylvania:

2. **Moveable Equipment** refers to equipment which can be easily moved from one area to another and includes items such as furniture, lab equipment, computers, software (other than major systems), etc.

   Moveable Equipment should be purchased using the appropriate Moveable Equipment object code:

   - 1870 Furniture and Fixtures
   - 1871 Computer Equipment
   - 1872 Other Capitalized Equipment

3. **Equipment in Process (EIP)** refers to costs incurred for fabricating non-expendable, tangible personal property that is not available elsewhere, by physically combining or assembling modular components and/or materials into one identifiable unit. This equipment is considered EIP until the equipment is completed and placed in service. The following do not qualify as EIP:

   - Costs incurred for standard items that are altered or customized to make them usable on a project.
   - Items that are added to replace existing components or upgrade the asset are not components and should be expensed rather than added to cost of the existing asset.

   Before ordering components to be used in fabricating a piece of equipment, the Buyer should contact PMG to have an asset number assigned to the fabricated equipment to which all component costs will be accumulated as the acquisition cost of the asset. To assign the asset number, PMG will need to create an in-process asset within BEN Assets and as such will need to input the required property information related to the equipment being fabricated.

   EIP components should be purchased using the 1877 Equipment in Process object code.

4. **Collectibles** - Rare books, museum collectibles and artwork acquisitions are capitalized at cost plus associated expenses. Rare books and other collectibles are not depreciated.

   Collectibles should be purchased using the 1874 Rare Books, Artwork and Collectibles object code.
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

Business Procedure

Requisition of Equipment

1. For the purchase of equipment and collectibles via the University’s Internet Procurement system, certain object codes must be used to activate the property management form to allow the Buyer to add the additional information required for recording, tracking and depreciating such assets in the University’s fixed asset system - BEN Assets. These object codes are:

   - 1870 Furniture and Fixtures (previously 1830)
   - 1871 Computer Equipment (previously 1831)
   - 1872 Other Capitalized Equipment (previously 1832)
   - 1877 Equipment in Process (previously 1834)
   - 1874 Rare Books, Artwork and Collectibles (previously 1850-1852, and 1859)

2. The Buyer, when preparing a requisition that uses any of the above listed object codes will be required to input the following information in the property management form (pop-up box):

   a. **Description** - Defaults from the Penn Marketplace. For equipment items ordered on a Non-catalog requisition, the Description must include an English language description of the item including the Manufacturer’s name and Model# if available.

   b. **BLDG-FLR-RM** – This is the building, floor and room where the asset will be located upon installation. This information can be selected from a List of Values (LOV) and will be validated against existing building/floor/room combinations in the Facilities Center database. **This is a required field.**

   c. **Category Code** – This is the code that best describes the equipment purchased (e.g., Office & Lab Furniture, Scientific Equipment, Computer Equipment, etc.). The Category Code is used to determine the useful life of the asset over which it will be depreciated. Although the default is set to a null value, an actual category must be selected from the LOV. **This is a required field.**

   d. **Responsible Organization** – This represents the 4-digit ORG that owns or is responsible for safeguarding of the asset. This information defaults from the first line of the Purchase Order (PO) but can be modified by the Buyer from the LOV. **This is a required field.**

   e. **Govt. Retain Title? Y/N** – “Y” should be selected if ownership of the asset remains with the government agency that funds the acquisition of the asset; otherwise “N” should be selected. **This is a required field.**

     Please note: If the government retains title (Y), the acquisition cost of the asset should not be capitalized using the 187x object code, but instead should be expensed to the appropriate 5xxx object code.

   f. **Custodian of Item** – This is the person within the organization who primarily uses or has primary responsibility for safeguarding the asset. The Buyer should select the Custodian from the LOV which shows the full name and Penn ID of University employees. **This is a required field.**
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

g. **Custodian Phone** – This is the telephone number of the Custodian identified above. This is a free-form field which requires the Buyer to enter in the telephone number. The phone number should be at least 12 characters long, including “–s”, and should be formatted as follows: ###-###-#### x##, including area code and extension, if applicable. **This is a required field.**

h. **Tagging Contact** – This is the person responsible for physically tagging the asset (or, alternatively determining that the item is untaggable) and responsible for verifying the information in BEN Assets once the asset has been entered into the system. The Buyer should select the Tagging Contact from the LOV which shows the full name and Penn ID of University employees. **This is a required field.**

i. **Tagging Contact Phone** - This is the telephone number of the Tagging Contact identified above. This is a free-form field which requires the Buyer to enter in the telephone number. The phone number should be at least 12 characters long, including “–s”, and should be formatted as follows: ###-####-#### x##, including area code and extension, if applicable **This is a required field.**

j. **Component of Existing Asset? Y/N** – Where the item purchased is to be added as a component to an existing asset, the Buyer should select “Y”; otherwise the Buyer should select “N”. This is most often used in instances where the University is fabricating equipment (Equipment in Process) and the components of the main asset are purchased separately. **This is a required field.**

   Please note: Where the Buyer is purchasing components, an asset must already be set up in BEN Assets to accumulate the costs of the various components into one asset. This will require the Buyer to contact the PMG in advance when a new piece of fabricated equipment is going to be constructed to set up the asset in the BEN Asset system and have an asset number assigned. See section on EIP below for how to have an asset number assigned.

k. **Primary Asset Number** – When the answer to ”Component of Existing Asset? Y/N” is “Y”, the Buyer must enter the asset number in this field of which the item being purchased is a component. The Asset Number will be validated against existing assets in BEN Assets. **This is a required field if the answer to the Component field is equal to “Y”.**

**Equipment in Process (EIP)**

1. EIP assets are equipment that is fabricated by the University. While the equipment fabrication is still in process, the costs of components or materials for the final or “primary” asset will be accumulated in BEN Assets in an “in process” status and will not be depreciated until the asset is completed and placed in service.
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

2. The School/Center must request PMG to set up the EIP asset in BEN Assets prior to purchasing components for the asset. To do this, the School/Center must contact PMG and using the “Equipment Information Form” available on the PMG website provide the following information:

- Description (standard English language description that will be used to identify the asset to the School/Center responsible for the asset)
- Installation Location – Building/Floor/Room (must be a valid location in SPACE)
- Category Code of the finished asset
- Responsible ORG (the 4-digit ORG that owns or is responsible for safeguarding of the asset)
- Does the Gov't Retain Title? Y/N – if the government does retain title, costs of the fabricated asset should be expensed
- Custodian
- Custodian Phone number, formatted as follows: ###-###-#### x##, including area code and extension, if applicable
- Tagging Contact
- Tagging Contact Phone number, formatted as follows: ###-###-#### x##, including area code and extension, if applicable
- Expected in-service date (this is an estimate and will be entered into BEN Assets for informational purposes only; assets will not be depreciated until PMG is notified that the asset has been placed in service and PMG changes the status of the asset from “in-process” to “capitalized”, at which time the in-service date will be updated to reflect the true in-service date)

3. Once the School/Center has provided the information above to PMG, PMG will create the in-process asset in BEN Assets, which will then assign the asset an Asset Number. PMG will forward the Asset Number to the requestor (usually the Buyer) in the School/Center. This Asset Number should be entered into the property management form (pop-up box) by the Buyer in the field “Primary Asset Number” for any and all components purchased for the equipment item to be fabricated. The “Primary Asset Number” field only becomes active when the question “Component of Existing Asset?” has a “Y” response.

4. It is the School/Center’s responsibility to ensure that costs are properly identified and accumulated for each item of fabricated equipment. On a monthly basis the Schools and Centers with EIP must review their in-process equipment assets to ensure that all costs have been captured in the acquisition cost for the assets. This review should also identify any assets that have been or will be placed in service or to identify in-process assets that were retired before being placed in service.

5. Once the asset has been placed in service, the School/Center must notify PMG of the change in status and the in-service date. Upon such notification, PMG will change the status of the asset from “in-process” to “capitalized” and update the date in service. This will start the depreciation process of the asset. If the asset is disposed of without having been placed in service, the School/Center should notify PMG of such disposal. The School/Center should expense the acquisition cost of the asset by debiting expense (5225 or 5224) and crediting the 1877 Equipment in Process object code. PMG will then record the adjustment to the cost in BEN Assets and retire the asset.
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

Addition of Equipment to BEN Assets

1. Once the equipment has been received and the invoice from the vendor has been processed by A/P, the equipment charge will be posted to the G/L by A/P. For any transactions posted by A/P to the asset clearing accounts (object codes 187X), A/P will transfer the P.O. and invoice information, including the information from the property form in the original requisition, to BEN Assets. Once this information transfer is made, the equipment information is available to be viewed by PMG in BEN Assets in the Mass Additions Workbench.

2. On a daily basis PMG will review the items in the Mass Additions Workbench of BEN Assets.

   a. PMG will review the “FA - Purchase Orders Existing in BEN Assets” standard Business Objects query to identify invoices that need to be added to existing assets. PMG will then add these costs to existing assets using the “Add to Asset” button.

   b. PMG will review of the purchase order/invoice to determine if the asset needs to be merged with another invoice; to determine if the invoice is for multiple units that need to be split into multiple assets; and/or to determine if there are costs that do not qualify for capitalization.

3. PMG will also review the amount of funding for any asset purchased with grant funds. The “Research Amount” field is automatically populated with the invoice line amount for any invoice line with an invoice distribution to a 5xxxxx fund. If the invoice line represents a cost adjustment, or component that is to be added to an existing asset, then PMG will notate the amount of grant funding and then add this amount to the amount in the ”Research Amount” descriptive flex field of the primary asset.

   Please note: For any assets that are merged or split, (See Appendix B Asset with Single PO/Invoice and Multiple Distributions (Clearing Accounts) and Asset with Single PO/Invoice and Multiple Assets) PMG must determine the amount of grant funding to be combined from the merged assets or to be distributed among the split asset(s) and add this amount to the appropriate asset(s) after they have been created by the “Post Mass Additions” process.

   a. PMG will review any items that have been identified as a component of an existing asset and will add that component to the asset number identified in the ”Primary Asset Number” descriptive flex field using the “Add to Asset” button.

   b. PMG will review any items that have the descriptive flex field “Does Gov’t Retain Title?” marked as “Y” and follow up with the School/Center purchasing the equipment to ensure that if the University does not retain title to the equipment, the costs are expensed. It is the School/Center’s responsibility to record the entry to expense the costs and clear the clearing account.

   c. PMG will verify that the following information has been completed for each asset:

   - Category Code
   - Location
   - Description
   - Custodian
   - Custodian Phone #
   - Tagging Contact
   - Tagging Contact Phone #
   - Responsible ORG
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

d. If any information is missing or has become invalid since the requisition was created, PMG must contact the TC or Custodian at the School/Center to obtain the missing information.

4. Once PMG has completed its review of the asset in the Mass Additions Workbench and the item is ready to be made an asset, PMG will change the “Queue” field of the item to “Post”.

5. Periodically, but at least once a day, PMG will then run the Create Mass Additions process to post the assets. Once the asset has been created, it can be viewed and updated in BEN Assets by the Schools/Centers. Because the Data Warehouse is updated nightly, the asset will not be available for reporting in the Data Warehouse until the day after it has been created in BEN Assets.

6. BEN Assets will create journals to transfer the acquisition cost for assets created from the Clearing Account (187X) to the Cost Account (182X). These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

Returns of Assets for Credit

1. When an asset is returned to the vendor a credit memo may be issued by the vendor for the return. This credit is processed by Accounts Payable (A/P) against the asset clearing account (1870, 1871 or 1872) which incurred the original charge.

2. Once the credit from the vendor has been processed by A/P, the credit will be posted to the G/L by A/P. For any transactions posted by A/P to the asset clearing accounts (object codes 187x), A/P will also transfer the P.O. and invoice information, including the information from the property form in the original requisition, to BEN Assets. Once this information transfer is made, the equipment acquisition information is available to be viewed by PMG in BEN Assets in the Mass Additions Workbench.

3. On a daily basis PMG will review the items in the Mass Additions Workbench of BEN Assets.

   a. PMG will review the “FA – Purchase Orders Existing in BEN Assets” standard query in Business Objects to identify credits that need to be applied to existing assets. PMG will then add these credits to existing assets using the “Add to Asset” button.

   b. PMG will review of the purchase order/invoice to determine if the credit needs to be merged with another invoice; to determine if the credit needs to be split among multiple assets; and/or to determine if the credit relates to costs that did not qualify for capitalization.

   c. PMG will also review the amount of funding for any asset purchased with grant funds. The “Research Amount” field is automatically populated for any credit invoice line with an invoice distribution to a 5xxxxx fund with the credit invoice line amount. If the invoice line represents a cost adjustment or credit, then PMG will notate the amount of grant funding and then reduce the amount the amount in the “Research Amount” descriptive flex field of the primary asset by this amount.

   Please note: For any credits that are merged or split, PMG must determine the amount of grant funding to be combined from the merged credits or to be distributed among the split asset(s) and apply this credit amount to the appropriate asset(s) after they have been created by the “Post Mass Additions” process.
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Assets Purchased via BEN Buys (continued)

d. PMG will review any credits for items that have been identified as a component of an existing asset and will apply that credit to the asset number identified in the “Primary Asset Number” descriptive flex field using the “Add to Asset” button.

e. PMG will review any items that have the descriptive flex field “Does Gov’t Retain Title?” marked as “Y” and follow up with the School/Center purchasing the equipment to ensure that if the University does not retain title to the equipment, the costs are expensed. It is the School/Center’s responsibility to record the entry to credit the expense account and clear the clearing account.

4. Once PMG has completed its review of the asset in the Mass Additions Workbench and the item is ready to be made an asset, PMG will change the “Queue” field of the item to “Post”.

5. Periodically, but at least once a day, PMG will then run the Create Mass Additions process to post the assets. Once the asset has been adjusted, the adjustment can be viewed in BEN Assets by the Schools/Centers. Because the Data Warehouse is updated nightly, the adjustment will not be available for reporting in the Data Warehouse until the day after it has been created in BEN Assets.

6. BEN Assets will create journals to transfer the credit for any asset whose cost is adjusted from the Clearing Account (187x) to the Cost Account (1821), reducing the asset cost. These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

7. On occasion, the refund may be less than the acquisition cost of the asset. In these instances, the School/Center that owned the asset should prepare a manual journal entry to charge (debit) expense (5224 Non-Capitalized Computer Equipment & Peripherals or 5225 Other Non-Capitalized Furniture/Removable Fixtures/Equipment) and reduce (credit) the asset clearing account (1871 Moveable Equipment object code) for the difference between the acquisition cost of the asset and the amount of the refund. PMG will then make an additional cost adjustment to reduce the acquisition cost of the asset to zero since the University no longer owns the asset. PMG will also maintain documentation of the cost adjustment, including authorization for the cost adjustment. See PP&E Procedure “Acquisitions: Manual Journal Entries to Clearing Accounts, Returns, Cash Refunds for Returns of Assets and Trade-ins” for more details.
BEN Assets Business Processes & Procedures (continued)

Acquisitions – Capital Projects Closeout

Overview

To describe the procedure for capitalizing construction projects once they are substantially completed or closed out.

Responsibilities:

Schools/Centers

*Senior Asset Administrator (SAA)*

The SAA is responsible for obtaining all necessary information required (Description, Location (Building, Floor, and Room), Responsible ORG, Custodian, Tagging Contact, etc.) to add any moveable equipment acquired and capitalized through construction projects. The SAA is responsible for distributing the tags to Tagging Contact and ensuring that all equipment is tagged. The SAA is also responsible for verifying that all the School/Center’s equipment is tagged or identified as untaggable and that tag numbers are updated in the assets in BEN Assets after the equipment is tagged.

*Asset Administrator (AA)*

The AA is responsible for updating tagging status from “Ready for Tagging” to “Tagged” or “Untaggable”, and entering the tag number into BEN Assets for any tagged equipment upon notification of tagging status and tag number by the Tagging Contact (TC). The AA may also enter any changes to location, Tagging Contact, Custodian, descriptive information, etc. identified by the TC when the asset has been verified and tagged.

*Tagging Contact (TC)*

The TC is responsible for physically affixing property tags on moveable equipment capitalized through the CIP process or, alternatively, for determining that the equipment is not taggable. The TC is then responsible for notifying the AA of the tag number assigned to the asset or that the asset should be identified as “Untaggable”. The TC is also responsible for verifying, via printed reports, the information in BEN Assets (i.e., location, Tagging Contact, Custodian, descriptive information, etc.) is correct with regard to the asset at the time of tagging and for notifying the AA of any changes.

Facilities and Real Estate Management (FRES)

The Construction Accounting Group in FRES is responsible for reviewing the construction-in-progress (CIP) projects on a monthly basis and notifying PMG that the facility is now occupied. FRES is also responsible for assigning the capitalizable costs of non-research related construction to its various components and for providing this information to PMG to create the assets in BEN Assets. FRES is also responsible for providing documentation to external consultants for componentization of buildings with research related activities. Additionally, FRES is responsible for reviewing equipment expenditures on a monthly basis and identifying any assets requiring to be capitalized and informing PMG what costs should be capitalized and what costs should be expensed.

Property Management Group (PMG)

PMG is responsible for creating journal entries to close out the project and for adding the building, fixed and moveable equipment assets manually to BEN Assets. Upon receipt of information from FRES, PMG should coordinate the componentization with external consultants for buildings with research related activity. PMG should also capture the grant funding information at the time of entry into BEN Assets.
BEN Assets Business Processes & Procedures (continued)

Acquisitions – Capital Projects Closeout (continued)

Business Procedure

1. Capital projects include new building construction, or building addition, expansion, enlargement or extension and replacement that increase the useful life of an asset. Only those projects with a project cost over $100,000 will be capitalized. These assets may be created for a substantially completed project and/or for a project which has been completed and for which a Final Certification has been issued by Office of the Treasurer.

2. Expensing of project costs – Certain costs incurred during the construction of an asset are not capitalizable and should be expensed as incurred. These costs are recorded as part of the capital project in certain 19xx object codes that are then automatically closed out to expense at the end of each month.

3. “Close out” refers to moving costs that have been recorded in construction in progress (19xx object codes in the 000010 fund) to either a capitalized asset (1879 Building and Fixed Equipment object code or one of the 1870-1872 moveable equipment object codes) when the asset is substantially complete or to expense (5225 Other Non-Capitalized Furniture/Removable Fixtures/Equipment or 5408 Non-Capital CIP Close-Out) as incurred.

4. Creation of Building and Fixed Equipment Assets
   a. On a monthly basis, FRES will review open construction projects and identify which projects are substantially complete and should be capitalized. Projects that are substantially complete are those which are ready for occupancy. Please note: Projects may be capitalized even though final payment has not been made on the project.
   b. FRES notifies PMG that the project is ready to be closed out so that PMG can record the project close out in the General Ledger (G\L) and can add the asset in BEN Assets.
      i. **Non-Research Facilities** - For projects with non-research related activity ready to be capitalized, FRES will review for Payment of Applications and other invoices related to the project from contractors and assign the costs of the project to the various components of the facility or renovation project, such as roof, HVAC, interior construction, etc. FRES will forward this information to PMG along with the supporting documents.
      ii. **Research Facilities** - For projects with research related activity ready to be capitalized, FRES will provide all supporting documents related to the project to the University’s external consultant who will then assign the capitalizable project costs to the facility’s various components.
   c. Once the Final Certification is prepared and final payment on the project has been made, FRES will review invoices that have been received since the project was initially capitalized to the time of final payment.
      i. **Non-research projects** - As above, FRES will review non-research projects and forward the costs by component to PMG to add to the existing assets in BEN Assets.
      ii. **Research projects** - For research projects, FRES will provide the invoices to the external consultant who will then componentize the project costs and forward the information to PMG to add to the existing assets in BEN Assets.
BEN Assets Business Processes & Procedures (continued)

Acquisitions – Capital Projects Closeout (continued)

5. For all projects, both research and non-research, upon notification that the project is ready to be closed:

   a. PMG creates a manual journal to close out the construction project as specified in the information from FRES to the appropriate clearing account (1879 Building and Fixed Equipment object code).

   b. From the component information sent by FRES (non-research related activity) and External Consultants (research related activity) PMG creates the assets in BEN Assets.

      Please note: Because the external consultant reviews the research projects on a quarterly basis, there will be a delay in some instances between the time the project is closed out and added to the clearing account in the G/L and the time the asset is created in BEN Assets and the clearing account is cleared in the G/L.

   c. In order to create the asset in BEN Assets, PMG also needs the following information from FRES (Coordinated with SAA in the S/C):

      - Description – a standard English language description that will be used to identify the asset to the School/Center responsible for the asset
      - Installation Location (Building/Floor/Room) - must be a valid location in SPACE
      - Category Code of the asset
      - Responsible Org - the 4-digit ORG that owns or is responsible for safeguarding of the asset
      - Does the Govt. Retain Title? Y/N – if the government does retain title, costs of the asset should be expensed
      - Tagging Contact – the person in the School/Center responsible for tagging the equipment and verifying the BEN Assets information related to the asset
      - Tagging Contact Phone number, formatted as follows: ###-###-#### x##,
      - In-service date – date asset is placed in service

   d. PMG will then create the asset in BEN Assets based on the information provided by FRES above. In addition to the information provided by FRES, PMG must complete the following fields in the asset record:

      - Tagged – PMG will change the Tagged status from “Ready for Tagging” to “Untagged” for all Building and Fixed Equipment.
      - Tagging Date – PMG will enter the current date as the Tagging Date after changing the Tagged status.
      - Research Amount – for capital projects funded by grant funds, PMG, in conjunction with ORS, will allocate the grant funding among the appropriate building and fixed components in accordance with the grant requirements.
      - Capital Program Number – PMG will enter the G/L capital program number in the appropriate field in the Asset Key.
BEN Assets Business Processes & Procedures (continued)

Acquisitions – Capital Projects Closeout (continued)

e. BEN Assets will create journals to transfer the acquisition cost for assets created from the Clearing Account (1879) to the Cost Account (1820). These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

6. Equipment Purchases as Part of a Capital Project

a. All moveable equipment purchased using CIP object codes for capitalizable equipment (19xx) will be reviewed by FRES to identify those items that qualify as a capitalizable asset. Those equipment costs which do not meet the University’s capitalization policy are recorded using CIP object codes for expansible equipment (19xx) and are closed-out to an expense object code on a monthly basis. For capitalizable equipment, FRES will provide the invoices and property management information (in conjunction with the appropriate School/Center) to PMG so that PMG can create the asset in BEN Assets. The property management information required to create the asset is as follows:

- Description – a standard English language description that will be used to identify the asset to the School/Center responsible for the asset
- Installation Location (Building/Floor/Room) - must be a valid location in SPACE
- Category Code of the asset
- Responsible Org - the 4-digit ORG that owns or is responsible for safeguarding of the asset
- Does the Govt. Retain Title? Y/N – if the government does retain title, costs of the asset should be expensed
- Custodian - this will also be the primary contact for PMG with any questions regarding the asset
- Custodian Phone number, formatted as follows: ###-###-#### x##, including area code and extension, if applicable
- Tagging Contact – the person in the School/Center responsible for tagging the equipment and verifying the BEN Assets information related to the asset
- Tagging Contact Phone number, formatted as follows: ###-####-##### x##, including area code and extension, if applicable
- In-service date – date asset is placed in service

If the item does not qualify as a capitalizable asset, FRES will then notify PMG of cost to be expensed. PMG will prepare an entry to expense the cost.

b. Upon notification by FRES, PMG creates a manual journal to close out the equipment purchased as part of the construction project to the appropriate object code:

1870 Furniture and Fixtures
1871 Computer Equipment
1872 Other Capitalized Equipment

c. PMG will then create the equipment asset in BEN Assets based on the information provided by FRES above.

d. BEN Assets will create journals to transfer the acquisition cost for assets created from the Clearing Account (187x) to the Cost Account (1821). These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.
BEN Assets Business Processes & Procedures (continued)

Acquisitions - Manual Journal Entries to Clearing Accounts, Returns, Cash Refunds

Overview

This procedure describes the process for review of manual journal entries and BEN Deposit entries made into the clearing accounts in the General Ledger and creation or adjustment of assets resulting from these journals.

Responsibilities:

Schools/Centers

*Business Administrator (BA)*

The BA who creates the journal is responsible for informing PMG when the journal is created and for providing PMG with the information necessary to create the asset, including descriptions, location (building, floor and room), responsible ORG, category code, Tagging Contact, Custodian, in-service date, PO and invoice information, etc. If the entry adjusts the cost of an existing asset, the BA should provide the number of the asset to be adjusted as well as the PO and invoice information.

Property Management Group

The Property Management Group (PMG) is responsible for reviewing the clearing accounts on an ongoing basis for any manual journal entries or BEN Deposits journal entries to determine whether an asset needs to be created or adjusted and for creating or adjusting the asset in BEN Assets.

Business Procedure

**Manual Journal Entries – Assets Originally Recorded as Expense**

1. On occasion the School/Centers may create a manual journal to transfer costs from an expense object code to the asset object code. This will occur in instances when an asset which should have been capitalized was booked as an expense, and the entry is made by the School/Center to correct this error by crediting the expense account and debiting the asset clearing account (object codes 1870, 1871, 1872, 1874 or 1877).

2. When the School/Center creates this entry, it should also forward to PMG the information needed to create the asset in BEN Assets, including:
   - PO #
   - Supplier Name
   - Supplier Number
   - Invoice #
   - Clearing account debited in journal entry (xxx-xxxx-x-xxxxxx-187x-xxxx-xxxxx)
   - Description
   - Location – Building, Floor and Room
   - Category Code
   - Responsible ORG
   - Tagging Contact
   - Tagging Contact Phone Number
   - Custodian
   - Custodian Phone Number
   - Date asset was placed in service
   - Component, Y/N
   - Primary asset number, if the asset is a component of an existing asset
   - Batch name of correcting journal
BEN Assets Business Processes & Procedures (continued)

Acquisitions – Manual Journal Entries, etc. (continued)

The School/Center may provide this information using the “Equipment Information Form” available on the Comptroller’s web site.  http://www.finance.upenn.edu/comptroller/forms/index.shtml#PropMan

3. Using the information provided by the School/Center, PMG will create the asset in BEN Assets.

4. PMG will also periodically, but at least once a month, review the activity in the clearing accounts for manual entries.  For any manual journals created for which PMG has not received the information necessary to create the asset in BEN Assets, PMG will contact the creator of the journal to obtain this information.

5. BEN Assets will create journals to transfer the acquisition cost for assets created from the Clearing Account (187x) to the Cost Account (1821).  These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

6. If upon review of the manual journal, PMG determines that a new asset should not be created or an existing asset adjusted, PMG will notify the School/Center that the transaction does not qualify as a capital asset and the School/Center will reverse or otherwise correct the entry to the clearing account.

Manual Journal Entries – Cost Adjustments following the Return of an Asset

1. On occasion the School/Centers may return assets for either credit or a refund.  See below for additional information specifically regarding a ‘credit’ or ‘refund’.

   Please note:  In instances where an asset is returned and the credit or refund is less than the acquisition cost of the asset, the School/Center must prepare a manual journal entry to charge (debit) expense (5224 Non-Capitalized Computer Equipment & Peripherals or 5225 Other Non-Capitalized Furniture/Removable Fixtures/Equipment) and reduce (credit) the asset clearing account (1870,1871, 1872, 1874 or 1877) for the difference between the acquisition cost of the asset and the amount of the refund or credit.

2. The School/Center should also notify PMG in writing of the return and the asset or assets to which the cost adjustment applies so that PMG can apply the credit against the proper asset(s) in BEN Assets.

3. Upon recording of the cost adjustment to the asset clearing account and upon notification by the School/Center of the cost adjustment, PMG will adjust the asset cost in BEN Assets.  PMG will also maintain documentation of the cost adjustment, including authorization by the School/Center for the cost adjustment.

4. BEN Assets will create journals to transfer the credit for any asset whose cost is adjusted from the Clearing Account (187x) to the Cost Account (1821), reducing the asset cost.  These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

5. PMG will also periodically, but at least once a month, review the activity in the clearing accounts for manual credit entries.  For any manual journals created for which PMG has not received the information necessary to adjust the cost of the asset in BEN Assets, PMG will contact the creator of the journal to obtain this information.
Returns of Assets for Credit

1. When an asset is returned to the vendor, a credit memo may be issued by the vendor. This credit is processed by Accounts Payable (A/P) and applied to the asset clearing account (1870, 1871, 1872, 1874 or 1877) which incurred the original charge.

2. Once the credit from the vendor has been processed by A/P, the credit will be posted to the G/L by A/P. For any transactions posted by A/P to the asset clearing accounts (object codes 187x), A/P will also transfer the P.O. and invoice information, including the information from the property form in the original requisition, to BEN Assets. Once this information transfer is made, the equipment acquisition information is available to be viewed by PMG in BEN Assets in the Mass Additions Workbench.

3. On a daily basis PMG will review the items in the Mass Additions Workbench of BEN Assets. PMG will review the "FA – Purchase Orders Existing in BEN Assets" Business Objects standard query to identify credits that need to be applied to existing assets. PMG will review the purchase order/invoice to determine if the credit needs to be merged with another invoice/credit; to determine if the credit needs to be split among multiple assets; and/or to determine if the credit was related to costs that did not qualify for capitalization. PMG will then add these credits to existing assets using the "Add to Asset" button, as appropriate. See PP&E Procedure "Acquisitions: Assets Purchased via BEN Buys" for more details.

4. BEN Assets will create journals to transfer the credit for any asset whose cost is adjusted from the Clearing Account (187x) to the Cost Account (1821), reducing the asset cost. These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

5. On occasion, the amount of the refund may be less than the acquisition cost of the asset. In these instances, the School/Center that owned the asset should prepare a manual journal entry to charge (debit) expense (5224 Non-Capitalized Computer Equipment & Peripherals or 5225 Other Non-Capitalized Furniture/Removable Fixtures/Equipment) and reduce (credit) the asset clearing account (1871 Moveable Equipment) for the difference between the acquisition cost of the asset and the amount of the refund. PMG will then make an additional cost adjustment to reduce the acquisition cost of the asset to zero since the University no longer owns the asset. PMG will also maintain documentation of the cost adjustment, including authorization for the cost adjustment. See section "Manual Journal Entries – Cost Adjustments following Returns" for more details.

Returns of Assets for Cash Refunds

1. When an asset is returned to the vendor in exchange for a cash refund, the refund should be deposited via BEN Deposits to the asset clearing account (1870, 1871, 872, 1874 or 1877) which incurred the original charge. The BEN Assets number(s) of the asset(s) returned should be included in the description of the deposit. The BEN Deposits feeder will post the deposit to the asset clearing account on a daily basis.

2. Upon deposit of the refund to the asset clearing account and upon notification by the School/Center of the refund, PMG will adjust the asset cost in BEN Assets. PMG will also maintain documentation of the cost adjustment, including authorization by the School/Center for the cost adjustment.
BEN Assets Business Processes & Procedures (continued)

Acquisitions – Manual Journal Entries, etc. (continued)

3. BEN Assets will create journals to transfer the credit (deposit) for any asset whose cost is adjusted from the Clearing Account (187x) to the Cost Account (1821), reducing the asset cost. These entries will be posted to the G/L at the end of each month when depreciation is run and the current period in BEN Assets is closed.

4. On occasion, the refund may be less than the acquisition cost of the asset. In these instances, the School/Center that owned the asset should prepare a manual journal entry to charge (debit) expense (5224 Non-Capitalized Computer Equipment & Peripherals or 5225 Other Non-Capitalized Furniture/Removable Fixtures/Equipment) and reduce (credit) the asset clearing account (1871 Moveable Equipment) for the difference between the acquisition cost of the asset and the amount of the refund. PMG will then make an additional cost adjustment to reduce the acquisition cost of the asset to zero since the University no longer owns the asset. PMG will also maintain documentation of the cost adjustment, including authorization for the cost adjustment. See section “Manual Journal Entries – Cost Adjustments following Returns” for more details.

5. PMG will also periodically, but at least once a month, review the activity in the clearing accounts for cash deposit entries. For any BEN Deposits entries created for which PMG has not received the information necessary to adjust the asset in BEN Assets, PMG will contact the creator of the deposit to obtain this information.

Returns of New Equipment for Replacement Equipment

1. When a new asset is returned to the vendor in exchange for a replacement asset (for example, if it is damaged upon receipt), the School/Center must tag the replacement asset, if the equipment is taggable, and update the tag number and the tagging date for the tag affixed to the replacement asset. The School/Center must also update the descriptive information in BEN Assets (serial number, model number, etc.), as appropriate.

Trade-in of Existing Equipment

1. When an existing piece of equipment is being traded-in as part of the acquisition of a new piece of equipment, the disposal of the item being traded-in should be approved in accordance with Policy #1106.3 Plant Assets: Disposals using the "Authorization for Disposal of Equipment" form. Once the asset has been traded-in, the Asset Administrator should retire the asset in BEN Assets. See also PP&E Procedures: Retirements for more details.
BEN Assets Business Processes & Procedures (continued)

BEN Assets – Verification & Tagging

Overview

This procedure describes the process for verifying and tagging capitalized movable equipment acquired by the University. Verification and tagging of equipment should be done within 30 days after it is added to BEN Assets.

Responsibilities:

Schools/Centers

Senior Asset Administrator (SAA)
The SAA is responsible for ensuring that the Asset Administrators, Tagging Contacts and Custodians perform their duties, as appropriate, in the process of verifying and tagging equipment. The SAA or his/her designee is also responsible for the distribution of tags to the Tagging Contact(s) within his/her School/Center and for requesting additional tags from PMG when needed.

Asset Administrator (AA)
Upon notification of tagging status and tag number by the Tagging Contact (TC), the AA is responsible for updating the tagging status from “Ready for Tagging” to either “Tagged” or “Untaggable” and entering the actual tag number and Tagging Date into BEN Assets for any tagged equipment. The AA may also update any changes to location, Tagging Contact, Custodian, descriptive information, etc. identified by the TC when the asset has been verified, via printed reports, and tagged.

Tagging Contact (TC)
The TC is responsible for physically affixing tags on moveable equipment under his/her purview or, alternatively, for determining that the equipment is not taggable. The TC is then responsible for notifying the AA of the tag number assigned to the asset or that the asset should be identified as “Untaggable”. The TC is also responsible for verifying, via printed reports, the information in BEN Assets (i.e., location, Tagging Contact, Custodian, descriptive information, etc.) is correct with regard to the asset at the time of tagging and for notifying the AA of any changes required in BEN Assets.

Please note: In instances where the TC is also the AA, he/she should make any updates or changes directly to BEN Assets.

Custodian
The Custodian will assist the Tagging Contact in locating the asset(s) to be tagged. In some instances the Custodian may also be the Tagging Contact.

Property Management Group (PMG)

PMG has oversight responsibility for ensuring that policies and procedures relating to the verification and tagging of assets are followed by the Schools/Centers. It will also include developing metrics by School/Center and tracking the status of assets that require tagging.

PMG is responsible for providing an initial supply of tags to each School/Center. The quantity of tags to be sent out will vary depending on the volume of equipment purchases within each School/Center. When the supply of tags runs low, the SAA is responsible for contacting the PMG for an additional supply of tags.
BEN Assets Business Processes & Procedures (continued)

BEN Assets - Verification & Tagging (continued)

Definitions

1. Capitalized equipment refers to an item of non-expendable tangible personal property with a useful life of more than one year, a cost in excess of $5,000 per item, excluding freight charges and taxes, and for which the University has title. In addition, acquisitions of individual items of software with an acquisition cost of $5,000 or more will be considered a capital asset.

2. “Moveable equipment” refers to equipment which can be easily moved from one area to another.

Business Procedure

1. PMG will send an initial supply of tags to the Senior BA of each School/Center, who will forward the tags to the designated SAA(s). This initial supply will be based on the volume of purchases of the School/Center. When the supply runs low, the SAA will request from PMG a replacement supply of tags. The SAA will distribute tags to the TC as required.

2. Periodically, but at a minimum of once a month, the SAA or AA will run a report in BEN Reports which will show assets which are “Ready for Tagging”. This report will show the new additions which need to be verified and tagged. This report will be given to the TC to use for tagging and verifying the assets. The TC should obtain tags from the SAA or their designee.

3. The TC will perform the following activities:
   a. Once the TC has received the report of equipment to be tagged, the TC should tag equipment within 30 days.
   b. Once the TC has physically located the equipment, he/she should determine the following:
      1) Does the equipment item listed on the report represent a single item?
      2) Does the equipment item listed on the report represent multiple items which need to be split into multiple assets in BEN Assets?
      3) Does the equipment item listed on the report represent a component of another asset already in BEN Assets?

      If the answer to #2 or #3 is ‘Yes’, the TC must notify the PMG so that they can correct the equipment item information in BEN Assets. **Tagging should not occur until the asset has been updated.**

      Please note: The TC may notify the AA of the need for correction instead of the PMG directly. The AA must then notify the PMG immediately.

   c. If the equipment is a single asset that does not require adjustment, the TC must determine whether the equipment is **Taggable** or **Untaggable**. If the equipment cannot be tagged, the TC must make a notation on the report, next to the asset, that the equipment is “Untaggable.” “Untaggable” equipment includes but is not limited to software and additional computer components placed inside computer cases.
d. If the equipment is “Taggable,” the TC will physically affix the tag on the equipment so it is visible and can be scanned during inventory. The TC must then notate on the report the tag number assigned to the equipment.

Tags must be placed on equipment so that they are readily visible. Suggested locations for tags include:

- Computer equipment – on the front or back
- Vehicles – next to VIN number
- Microscopes – on the base
- Camera – on the back
- Refrigerators/freezers – on the front door or top (if chest freezer)
- Other – in a location where the tag is visible and can be scanned

e. Additionally, the TC must then verify or provide the information required in BEN Assets as listed on the report and notate any changes that need to be made to the system on this report.

The following fields must be verified by the TC:

- Tag Number (if the item has been tagged)
- Tagging Status (Tagged, Untaggable, or Untaggable Remote)
- Tagging Date (for Tagged items, this is the date the tag was affixed to the item; for Untaggable items, this is the date the asset was determined to be untaggable)
- Location (Building/Floor/Room)
- Category Code
- Responsible ORG
- Custodian Name
- Custodian Telephone
- Tagging Contact Name
- Tagging Contact Telephone

It is recommended but not required the following fields also be updated:

- Description
- Model Number
- Serial Number

f. Once the asset information has been verified by the TC and, where necessary, the asset has been tagged, the TC forwards to the AA the changes/adjustments that need to be made to the asset in BEN Assets.

4. Once the TC has given the AA the report with the notated changes, the AA should update the assets in BEN Assets. **Go to the section titled ‘BEN Assets – Updates and Maintenance’ to see how to perform this activity in BEN Assets.** Any changes in Category Code required, however, must be forwarded to PMG in writing so that PMG can update the system.

5. The BEN Assets system validates the tag number when it is entered to ensure that the tag is not already assigned to an existing asset. The BEN Assets system will also validate any changes to Custodian and Tagging Contact to ensure they are valid employees and will validate changes to location to ensure it is a valid location in Facilities’ SPACE system. Any incorrect or invalid information should be replaced with the correct, valid data.
BEN Assets Business Processes & Procedures (continued)

BEN Assets - Verification & Tagging (continued)

6. Departments can opt to tag equipment upon receipt, prior to the addition of the asset to BEN Assets. This may be necessary when the equipment received is to be installed and the invoice has not yet been received or processed. If the equipment is to be proactively tagged, the TC should make a note of the tag number assigned to the equipment and should also make a note of the information required to be verified so that this can be verified against what is in BEN Assets when the asset is added to the system.

7. Metric Reporting

   a. The SAA should periodically, but at a minimum of once a month, run the “Aging Report of Untagged Equipment” for Responsible ORGs within his/her School/Center to identify assets that have a tagging status of “Ready for Tagging”. All moveable assets should be tagged within 30 days of being entered into BEN Assets. Any equipment items that remain untagged beyond this timeframe should be investigated by the AA.

   b. On a monthly basis, PMG will run the “Aging Report of Untagged Equipment” for all Responsible ORGs. The PMG will then maintain metrics on the number of items that remain untagged for more than 30, 60, 90, 120 days, etc. for each School/Center. The PMG will follow up with the Senior BA of Schools/Centers with significant numbers of untagged items.
BEN Assets - Inquiry

Inquiry>Financial Information

To view asset information, such as ‘Financial Information’ or ‘Transaction History’ there are a variety of ways to perform a search. The following pages will show how to perform an inquiry as well as the information retrieved upon performing such an inquiry.

- From the **Senior Asset Administrator** or the **Asset Administrator** responsibility, click on **Inquiry>Financial Information** from either the BEN Financials Homepage or the Navigator
### BEN Assets – Inquiry (continued)

**Inquiry > Financial Information (continued)**

- **Find by Asset Detail**
  - Enter search criteria such as Asset Number, Tag #, Description, Category, etc.
  - Click on [Find]

### Find Assets

<table>
<thead>
<tr>
<th>By Asset Detail</th>
<th>Asset Number</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>11333</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>By Book</th>
<th>Book</th>
<th>Group Asset</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>By Assignment</th>
<th>Employee Name</th>
<th>Employee Number</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>By Source Line</th>
<th>Supplier Name</th>
<th>Supplier Number</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>By Lease</th>
<th>Lease Number</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

*Not many Leases at Penn*

*Employee Name and Number fields not used at Penn*
BEN Assets – Inquiry (continued)

Inquiry>Financial Information (continued)

The results after clicking on [Find] appear below:

*In order to query on any of the fields in the ‘Asset Category’ descriptive flexfield, please see the section titled ‘Querying from the Asset Category Descriptive Flexfield’*
BEN Assets – Inquiry (continued)

Inquiry>Financial Information (continued)

Using the scrollbar at the bottom, scroll to the right to see all the inquiry fields available for the asset.

Asset Type: Either Capitalized or CIP - which means EIP for Penn assets

To access the Asset Key field, from the menu, click on Edit>Edit Field

A Capital Program Number is assigned to a capital project which includes new building construction, or building addition, expansion, enlargement or extension and replacement that increase the useful life of an asset.

The Legacy Asset Number is the number that was assigned to the asset in the Property Management System – the system used to manage assets before BEN Assets was implemented.

Property Type and Property Class fields are not used at Penn
BEN Assets – Inquiry (continued)

Inquiry>Financial Information (continued)

[Assignments] (i.e. Location)

- To view the location of the asset, click on [Assignments]
- From the ‘Location’ field, click on Edit>Edit Field to view the Building, Floor and Room

Account where depreciation is charged a monthly basis – at University level only.

[Source Lines]

- To view the source lines for an asset, click on [Source Lines]

Invoice # - Note if this is a PMS asset, Invoice # may not be a partial # – use wildcards (%) to assist in search of actual invoice in Inquiry>Invoice

Can see the PO # - this is complete if needed to search for invoice.
Inquiry > Financial Information (continued)

[Books]

To view financial information such as the original cost, useful life and accumulated depreciation, etc, click on [Books]

- To view the transactions relating to an asset, click on [Transactions]

Every asset will have two lines when the asset is first added in BEN Assets.
BEN Assets – Inquiry (continued)

Inquiry>Transaction History

- From the Senior Asset Administrator or the Asset Administrator responsibility, click on Inquiry>Financial Information from either the BEN Financials Homepage or the Navigator.

- In the Book field, type UNIVERSITY BOOK
  - This is the only option in this field

- In the Asset Numbers field, enter the asset number(s) desired

- Click on [Find]

No need to enter Reference Number.
The form below appears. Click on [Details] for each line to see more information.

The 'Transaction Type' will determine the 'Details' to be displayed.
### BEN Assets – Inquiry (continued)

**Inquiry>Transaction History (continued)**

#### Transaction Type Table

<table>
<thead>
<tr>
<th>Transaction Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ADDITION</strong></td>
<td>This transaction type is used to indicate the financial information related to the asset was created or updated in the period the asset is created, including the creation of the asset, or changes to the acquisition cost of the asset, depreciation method, or useful life.</td>
</tr>
<tr>
<td><strong>ADDITION/VOID</strong></td>
<td>An “ADDITION” transaction type becomes “ADDITION/VOID” to indicate that the financial information has been updated in the same month in which the asset was created and that the financial information on this line is no longer current. Changes to financial information after the month of creation are shown as “ADJUSTMENT”</td>
</tr>
<tr>
<td><strong>ADJUSTMENT</strong></td>
<td>A change to financial information made after the month in which the asset was originally created.</td>
</tr>
<tr>
<td><strong>FULL RETIREMENT</strong></td>
<td>This transaction type is used when an asset has been fully retired.</td>
</tr>
<tr>
<td><strong>RECLASS</strong></td>
<td>A change in the Category of the Asset.</td>
</tr>
<tr>
<td><strong>REINSTATEMENT</strong></td>
<td>This transaction type indicates that an asset that had been retired has been reinstated.</td>
</tr>
<tr>
<td><strong>TRANSFER IN</strong></td>
<td>This transaction type is used upon the initial assignment of an asset to a location.</td>
</tr>
<tr>
<td><strong>TRANSFER</strong></td>
<td>This transaction type is used for and changes to assignment/location information.</td>
</tr>
</tbody>
</table>
BEN Assets – Updates and Maintenance

Assets>Asset Workbench

In order to perform updates on an asset, such as entering the Tag # or ‘maintenance’ such as changing a Custodian or Tagging Contact or change an ‘assignment’ i.e. location of an asset in BEN Assets, users need to perform these functions from the ‘Asset Workbench’.

- From the Senior Asset Administrator or the Asset Administrator responsibility, click on Assets>Asset Workbench from either the BEN Financials Homepage or the Navigator
  
  o Enter any of the same search criteria described in the Inquiry section
  o Click on [Find]
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

When the Assets form in Asset Workbench appears, edits are not able to be performed yet. We must either click on [Assignments] to change the location or [Open] to adjust/edit/add all other fields available to be updated.

This is not where 'updates' are performed. Need to click on [Open] to update an asset. See later in User Guide.

[Financial Inquiry] is the same as [Books] described previously in Inquiry>Financial Information
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Assignments] a.k.a. Relocation of an Asset

Overview

This procedure describes steps necessary to be taken to ensure that the relocation of equipment is properly authorized and accurate records are maintained.

Responsibilities:

Schools/Centers

Senior Asset Administrator (SAA) - The SAA is responsible for ensuring that the School/Center is properly updating BEN Assets for relocations of assets and for maintaining proper documentation supporting such relocations.

Asset Administrator – The Asset Administrator (AA) is responsible for updating BEN Assets for changes in locations as well as for completing/maintaining the “Home Use/Remote Location” and “Equipment Change” forms. The AA is also responsible for generating the Relocation Report in order to verify that the location change was properly recorded in BEN Assets.

Tagging Contact (TC) – The TC is responsible for notifying the AA in writing of the location or Responsible ORG change.

Custodian - The Custodian is responsible for notifying the AA in writing of the location or Responsible ORG change for equipment for which he/she is responsible. The Custodian is also responsible for completing the “Home Use/Remote Location” form for any equipment he/she will use at home, for obtaining the necessary approvals and for forwarding the approved form to the AA to update BEN Assets.

Department Chair, Director or Senior Business Administrator (Senior BA) – the Department Chair, Director or Senior BA is responsible for approving the removal of any equipment from on-campus to an off-campus location.

Business Procedure

1. Relocation of Equipment

The School/Centers may on occasion move equipment from one location to another and/or between Responsible ORGs within their School/Center, in accordance with their business needs.

   a. When these relocations and/or transfers occur, the appropriate TC or Custodian is responsible for notifying the AA of the location change and/or the Responsible ORG change so the AA may update this information in BEN Assets. The TC or Custodian will also notify the AA of any corresponding changes in Custodian or Tagging Contact related to the relocation, as well as the respective phone number changes. This notification should be made in writing, via e-mail or in memorandum format, to document the change(s) requested.
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Assignments] a.k.a. Relocation of an Asset (continued)

b. Upon notification of the change, the AA will update the relevant information in BEN Assets and notify the requestor that the change has been made. The TC or Custodian requesting the change should review the Report of Location Changes to verify that the change has been made correctly.

2. Home Use or Remote Location

On occasion, an employee may be required to use University-owned equipment at home or at a remote, off-campus location, such as overseas. In these instances, removal of the asset from the University must be authorized.

a. The requesting Custodian must complete the “Home Use/Remote Location” form and obtain the approval of the Department Chair, Director or Senior BA.

b. Once the form has been approved, the Custodian should maintain a copy for his/her records and should forward the original to the AA. The equipment may now be physically removed from the University premises by the Custodian.

c. The AA updates BEN Assets with new location:
   i. For Home Use equipment, the location is 7012-N/A-N/A
   ii. For Remote Location equipment, the location is 7023-N/A-N/A

d. The AA also updates any other necessary information, including changes to Custodian, Custodian Phone Number, Tagging Contact, Tagging Contact Phone Number, and Responsible ORG

e. The AA should maintain the original form until the item is returned or disposed, in accordance with the University’s record retention policy.

f. When the equipment is returned to the University, the Department Chair, Director or Senior BA should complete and sign the return section of the “Home Use/Remote Location” form to acknowledge return of the equipment. A copy of the signed form should be provided to the employee returning the equipment for his/her records. The form should then be forwarded to the AA to update the location in BEN Assets for the on-campus location of the asset as well as any changes required to the Custodian and TC.

Please note: In instances where the equipment is originally shipped to the remote location, the shipping address, as well as the remote location entered in the property information form of the requisition, authorized in the purchase order, serves as authorization of the remote location and a “Home Use/Remote Location” form does not need to be completed. The remote location will be entered by the PMG upon creation of the asset in BEN Assets.

3. Transfer Between Schools/Centers

a. The AA from the sending School/Center should complete the Equipment Change form and have it approved by the Senior BA of his/her School/Center.
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Assignments] a.k.a. Relocation of an Asset (continued)

b. The AA should then have the form approved by the Senior BA of the receiving School/Center who must also complete the new location and Responsible ORG information.

c. Once the form is completed and all approvals have been obtained, the equipment is then physically moved to the new location.

d. The AA of the sending School/Center will review the form and update BEN Assets with the new location, Custodian, Tagging Contact and the Responsible ORG, as appropriate.

e. If the receiving School/Center is “purchasing” the equipment from the sending School/Center, the sending School/Center should record a funding transfer in the G/L using object code 4826 Equipment Close-out to debit (charge) the receiving School/Center and credit the sending School/Center. The journal batch name to record the transfer should be notated on the Equipment Change Form.

f. A copy of the completed Equipment Change Form should be forwarded to the receiving School/Center. Copies of the form should be maintained by the School/Center in accordance with the University’s record retention policy.

g. The AAs of both Schools/Centers should review the Report of ORG Changes to verify that the change(s) has been made correctly.

4. Reports

a. Periodically, but at least once a month, the AA will run the “Asset Change History” standard query in Business Objects to determine that all location changes within his/her School/Center are authorized and that all authorized location changes were properly made.

b. Periodically, but at least once a month, the AA will run the “Asset Change History” standard query in Business Objects to determine that all location changes within his/her School/Center or between his/her School/Center and another School/Center are authorized and that the authorized ORG changes were properly made.
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Assignments] a.k.a. Relocation of an Asset (continued)

- In order begin the process of changing a location in BEN Assets, i.e. Building, Floor and or Room, click on [Assignments]
- In the Unit Change field, enter a -1 to remove the unit from it’s current location
  - The number of ‘Units’ should always be ‘1’ as each asset is counted as 1 unit in BEN Assets

- Arrow down or press [Tab] to add a new line
- On the new line, in the Unit Change field, enter a ‘1’
- The Units & Expense Account fields will default
- Tab to the Location field
  - This field is validated with the ‘Locations’ in Space@Penn
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Assignments] a.k.a. Relocation of an Asset (continued)

- Click on LOV and type either a Building number or search by typing a portion of the Building name
e.g. type %frank% to search for ‘Franklin Building’

- Click on [Find]

- Click [OK] on the building desired, in this case the Franklin Bldg

- Click on [Combinations]

- Click on [OK] immediately to see all the Building, Floor and Room combinations for the building you selected
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Assignments] a.k.a. Relocation of an Asset (continued)

- Scroll down to the Building, Floor and Room combination desired
- Click [OK]

- The Location is now populated
- Click on [Done]

Reminder: The Location field is validated with the 'Locations' in Space@Penn i.e. if you type each field separately and it doesn't match the Space@Penn database you will see a message at the bottom of your screen that reads 'Please choose an existing combination.'
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

[Open]

- In order begin the process of updating (Tag #, Serial #, etc.) or changing a variety of fields, such as Custodian, Tagging Contact etc, click on [Open]

The following fields are updatable by the user:

**Asset Details:**
- Tag Number
- Serial Number
- Manufacturer
- Description
- Model

**Asset Category:**
- Custodian Name/Phone Number
- Tagging Contact Name/Phone Number
- Responsible ORG
- Taggable
- Tagging Date
- Located During Inventory

Any changes made to the **Research Amount**, **Last Date of Inventory**, **Component Y/N** or **Primary Asset Number** fields will not be saved.
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

Querying from the Asset Category Descriptive Flexfield (DFF)

In order to begin the query in the Asset Workbench

- Close the **Find Assets** window by clicking on the **X** in the upper right hand corner

- The **Assets** form will appear

- From the menu at the top, click on **Tools>Enter Query**

- The **Assets** form will now be in query mode
BEN Assets – Updates & Maintenance (continued)

Assets>Asset Workbench (continued)

Querying from the Asset Category Descriptive Flexfield (DFF)

- Click in the Descriptive Flexfield (beer mug)

- Enter the search criteria in any desired field, e.g. Custodian
  
  For Custodian and Tagging Contact fields, select names from a list of values (LOV)

- Click on [OK]

- The search criteria is entered so we can now execute the search

- From the menu, click on View>Query by Example>Run or press [Ctrl] F11
BEN Assets – Retirements

Overview

This procedure describes the procedures Schools and Centers must follow to properly retire assets that have been sold, transferred, discarded or otherwise disposed of.

Responsibilities:

Schools/Centers

Senior Asset Administrator (SAA) – The SAA is responsible for recording the retirement of moveable equipment and collectibles, including donated equipment and collectibles, belonging to his/her center. Such assets include any items assigned to a Responsible ORG that is designated as belonging to the Center. Prior to recording the retirement of the asset in BEN Assets, the SAA is responsible for ensuring all authorizations have been received, that grant requirements identified by ORS have been met and that the asset has been physically disposed.

Asset Administrator (AA) – The Asset Administrator is responsible for completing the “Authorization for Retirement of Equipment” form and obtaining the appropriate authorizations prior to disposition of the asset. The AA should also notify the Tagging Contact or Custodian of any grant requirements.

Tagging Contact (TC)/Custodian – The TC and Custodian are responsible for identifying moveable equipment and collectibles to be retired and for initiating the retirement process by notifying the AA of the impending retirement of the asset. This includes retirement due to theft or casualty loss. The TC or Custodian that initiates the retirement is also responsible for ensuring that grant requirements are met upon the disposal of the asset.

In instances where the retirement of the asset is due to theft, the TC or Custodian who identifies the loss must promptly report the theft both to the Office of Public Safety and to the Office of Risk Management. If the retirement is due to casualty loss, the TC or Custodian who identifies the loss must notify the Office of Risk Management of the loss.

Property Management Group (PMG)

The Property Management Group is responsible for recording the retirement of land, buildings, fixed equipment, and library books belonging to the University.

Facilities and Real Estate Services (FRES)

Facilities is responsible for obtaining proper authorization for the retirement of any land or buildings owned by the University and for notifying PMG of the retirement of such asset upon disposition.

Office of Research Services (ORS)

Research Services is responsible for reviewing the grant requirements for any moveable equipment purchased with grant funds and notifying the retiring school/center of these requirements.
BEN Assets – Retirements (continued)

Business Procedure

1. **Initiation of Retirement Process**

   The Tagging Contact or Custodian during the normal course of their business may identify moveable equipment that needs to be retired due to the asset's replacement, loss due to theft or casualty, damage, impending sale, or other reason. For any items of moveable equipment with an acquisition cost greater than $5,000, the TC/Custodian should then notify the AA of the impending retirement.

2. **Preparation of “Authorization for Retirement of Equipment” form**

   The AA then completes the “Authorization for Retirement of Equipment” form located on the PMG website:  
   [http://www.finance.upenn.edu/comptroller/forms/index.shtml#PropMan](http://www.finance.upenn.edu/comptroller/forms/index.shtml#PropMan)

   The following information is required:

   a. **Asset Administrator Name** – name of the AA completing the form

   b. **Intramural Address** – University address of the AA

   c. **Mail Code** – Four-digit mail code of the AA

   d. **E-mail Address** – e-mail address of the AA

   e. **University Extension** – seven-digit telephone number of the AA

   f. **Item# or Tag#** - The asset identification number assigned by BEN Assets or the University tag number affixed to the item (if the asset is taggable) and entered into BEN Assets.

   g. **Description** – Description of the asset to be retired. This may be the description in BEN Assets.

   h. **Serial #** - The serial number of the asset to be retired. The AA should enter “n/a” if the item does not have a serial number. This information may be available in BEN Assets or on the asset itself.

   i. **Account # Charged** – The seven-segment general ledger account to which the asset’s acquisition cost was charged. This information is available in BEN Assets for any assets processed by Accounts Payable to a 187x object code.

   j. **Acquisition Date** – The date asset was acquired. This information is available in BEN Assets.

   k. **Date of Retirement** – The date on which the asset was physically disposed. This date is used to calculate the gain or loss on retirement of the asset by BEN Assets. For assets retired due to loss or theft, this is the actual date of the loss or theft. If the actual date of the loss or theft is unknown, then this should be the date the loss or theft was identified.

   This information should be provided by the TC/Custodian that performs the physical retirement of the asset. For retirements due to loss or theft this date should be given to the AA when the retirement process is initiated, prior to approval of the form. For retirements other than those due to loss or theft, this date is the date of the actual physical disposal of the asset, which occurs after the form has been approved.
BEN Assets – Retirements (continued)

1. Sales Price – This is the sales price of the asset when sold, if applicable. This should be completed by the TC/Custodian upon the sale of the asset, which occurs after the form has been approved.

m. Sales Tax – This is the sales tax collected by the Department upon the sale of the asset. Sales tax should be collected on all assets sold, unless the buyer is exempt from sales tax. Proof of tax-exempt status should be obtained and attached to the "Authorization for Retirement of Equipment” form. This should be completed by the TC/Custodian upon the sale of the asset, which occurs after the form has been approved.

n. Acquisition Cost – The original cost of the asset when acquired. This information can be obtained by the AA from BEN Assets.

o. Accumulated Depreciation – This is the accumulated depreciation at the time of retirement. This information can be obtained by the AA from BEN Assets as of the date the form is completed. Note that accumulated depreciation may change from the time the form is completed to the actual date of disposal.

p. Book Value – this is the difference between the Acquisition Cost and Accumulated Depreciation. This amount is calculated and added by the AA.

q. Method of Retirement – This is the reason the asset is being retired. The reason should be one of the reasons defined in BEN Assets, which include:

   - Casualty Loss – Used when the loss is due to fire, collision or some other casualty loss. Risk Management should be notified of any casualty loss.
   - Extraordinary – Oracle preset. Not used.
   - Lost – Used when an asset is lost and cannot be located.
   - Other – Used for any retirement not covered above. If this is used frequently, PMG should determine why and whether a new Retirement Type should be set up.
   - Return – This method should only be used by PMG and only when an asset has its acquisition cost adjusted to zero ($0.00) due to credit or other cost adjustment.
   - Sale – Used for sales of assets.
   - Scrap – Used when an asset is scrapped or trashed.
   - Theft – Used for assets which are stolen. Public Safety and Risk Management should be notified of any stolen assets.
   - Trade-in – Used for any asset that at the end of its life is traded in for a new asset.
   - Transfer Out – Used for any asset that is transferred out to another institution along with the grant funding that purchased the asset.

After completion of these fields, the form should be signed by the Business Administrator, Chair or Director of the Department to which the asset belongs.

3. Approval of Retirement

Once the “Authorization for Retirement of Equipment” form has been completed and signed by the Department’s Business Administrator, Chair or Director, as appropriate, the form must also be approved by the School/Center Senior Business Administrator.

If the acquisition cost of the asset exceeds $50,000, the form must also be approved by the Associate Treasurer.

If the acquisition cost of the asset exceeds $250,000, the retirement must also be approved by the Vice-President of Finance.
BEN Assets – Retirements (continued)

4. **Additional Requirements for Assets Purchased with Grant Funds**

   If the asset was acquired with grant funds, after the approvals have been received, the form should be forwarded to the ORS to review the grant requirements regarding retirement of assets. ORS should note any sponsor requirements or should note "n/a" if there are none. ORS should then sign the form and return to the originating Department.

5. **Physical Disposal of Asset**

   Once all approvals have been received and ORS has identified sponsor requirements, if applicable, the form is returned to the TC/Custodian who then physically disposes of the asset, except for assets retired due to theft or loss, which have already been physically disposed. See also Financial Policy No. 1106.31 Plant Assets – Disposal of Computing Equipment for steps to be completed prior to disposal of computing equipment.

   After the physical retirement of the asset, the AA must complete the Date of Retirement, Sales Price and Sales Tax fields of the "Authorization for Retirement of Equipment" form.

6. **Sale of Asset**

   If the asset is to be sold, the Asset Administrator should query the asset in BEN Assets to determine the book value of the asset.

   If selling the equipment - establish the fair market value:
   a. First, find current sale listings for the comparable equipment on an auction site, such as eBay.com, or by using other sources used for equipment valuation, such as Kelly Bluebook for vehicle values. Refer to Financial Policy No. 1106.31 Plant Assets – Disposal of Computing Equipment, for more detailed information on sale of computers.
   b. Second, calculate the average cost based on the equipment in the last hours/stage of the auction to determine the sale price of the equipment. Document this information.
   c. Third, the sale proceeds for any University of Pennsylvania property belong to the University.
      i. Checks should be payable to the "Trustees of the University of Pennsylvania".
      ii. State sales tax must be collected and remitted on all sales, except when the buyer is tax-exempt. Proof of tax-exempt status must be provided by the Buyer at the time of sale and maintained by the School/Center. The tax may be included in the sales price. See the following example for calculation of tax amount:
         Sales price = $100.00.
         Tax Rate = 7% (PA=6% + Phila.=1%)
         Sales Revenue = $93.46 (100/1.07)
         Tax Amount = $6.54
      iii. Deposits for sales revenues should be recorded to object code 5602 Gain/Loss on Sale of Assets.
      iv. Deposits for sales tax should be recorded to object code 2111 A/P Sales Tax. The Sales & Use Tax worksheet should be completed and forwarded to Corporate Tax Office (see Sales & Use Tax Guidelines).

7. **Loss or Theft of Asset**

   For any assets that have been stolen or suffered a casualty loss, the TC/Custodian must notify the Office of Risk Management of the loss. Additionally, for any assets that have been stolen, the TC/Custodian must report the theft to the Office of Public Safety.
BEN Assets – Retirements (continued)

8. Recording Retirement in BEN Assets

Once the asset has been physically disposed either by sale or other removal from the premises, the TC/Custodian should notify the AA of the disposal at which time the AA forwards the completed ‘Authorization of Retirement of Equipment’ form to the SAA. Once notified of the disposal, the SAA must then record the retirement within BEN Assets. **Go to the end of the narrative to see how to perform this activity in BEN Assets.** After the asset has been retired in the property system, BEN Assets will then at the end of the month, when monthly processing occurs create a journal that will post to BEN Financials to record the retirement in the General Ledger.

The SAA must maintain the “Authorization for Retirement of Equipment” forms on file on the premises or in archives in accordance with the University’s record retention policy for financial documents. It is recommended that the SAA maintain the forms on the premises for six months after the end of the fiscal year to allow for a more timely response to audit inquiries.

Please note: Assets cannot be retired in BEN Assets in the same month they are created in BEN Assets.

9. Month-End and Year-End Considerations

In order to ensure that retirements are recorded in the proper period, AAs, TCs and Custodians should ensure that completed “Authorization for Retirement of Equipment” forms are forwarded to the AA on a timely basis. This is especially true at year end when delays in reporting current year retirements could result in the recording of retirements crossing fiscal years. For this reason all forms for retirements occurring in the current month should be forwarded to the AA at least three workdays prior to month-end.

The AA is then responsible for ensuring that all retirements are entered into BEN Assets on a timely basis and that retirements in the current month should be recorded in BEN Assets prior to the end of the day on the last work-day of the month.

10. Reinstatement of Retired Asset

In the event the retirement was incorrectly recorded in BEN Assets (e.g. the wrong asset was retired in the system), the asset can be reinstated as an active asset by the AA or by PMG. Once the asset has been reinstated, as part of the month-end processing, a journal is created by BEN Assets to reverse the retirement in the General Ledger and catch-up depreciation expense is recorded for the periods during which the asset was considered to have been retired, up to the asset’s becoming fully depreciated.

Please note: An asset cannot be reinstated if it was retired in a prior fiscal year. Contact the Property Management group if you discover an asset needs to be reinstated from a prior fiscal year.

11. Cannibalization of Equipment for Parts

In the event that an asset is no longer in service and its component parts are removed and used to repair other equipment, once that asset can no longer be used for its original purpose, that asset is considered to be retired and must be scrapped following the procedures outlined here.
BEN Assets – Retirements (continued)

All other requirements of this procedure apply except that the manner of recording the retirement is electronic rather than manual. A spreadsheet listing the information required for the "Authorization for Retirement of Equipment" form may be attached to the form rather than submitting individual forms for each piece of equipment. In this instance, summary acquisition cost, accumulated depreciation and book value should be reported on the face of the form. Approvers should also initial and date the spreadsheet.

12. Retirement of Land and Buildings

Facilities and Real Estate Services (FRES) is required to notify PMG of any retirement of land and/or buildings due to loss, sale, transfer or any other reason. Upon notification of the retirement, PMG will then record the retirement within BEN Assets. Any proceeds from the sale of land or buildings should be deposited into object code 5602 Gain/Loss on Sale of Assets. Advance notice of any impending sales or retirements is recommended so that the accounting, especially related to any complex real estate transactions, can be reviewed and, if necessary, discussed with and approved by the University's external auditors.
BEN Assets – Retirements (continued)

In order to perform the ‘retirement’ or ‘reinstatement’ functions in BEN Assets, navigate to the Asset Workbench menu option.

- From the Senior Asset Administrator responsibility, click on Assets>Asset Workbench from either the BEN Financials Homepage or the Navigator

  The ability to ‘Retire’ and ‘Reinstate’ an asset can only be performed from the Senior Asset Administrator responsibility.

  - Enter any of the same search criteria described in the Inquiry section
  - Click on [Find]

  Reminder: Assets cannot be retired in BEN Assets in the same month they are created in BEN Assets.
BEN Assets – Retirements (continued)

- Click on [Retirements]

- Type ‘UNIVERSITY BOOK’
- In the ‘Units Retired’ field, enter ‘1’
- In the Retirement Method field, click on the LOV
- Select the reason for Retirement
- Click [OK]
- Click [Done]
BEN Assets – Retirements (continued)

- To view the results of the retirement, navigate to the Inquiry>Financial Transactions menu path
- Click on [Books]

Before journals created

After journals created

- Click on [Transactions]
BEN Assets – Retirements (continued)

- Note the ‘Full Retirement’ line below

Click on [Details]
BEN Assets – Reinstate

If an asset is retired in error, e.g. asset previously thought lost was found follow the same navigational path as ‘Retirement’.

Please note: Can only do after ‘Gains and Losses’ is run by Property Management Group. This is run on a nightly basis.

- Important! Press [Ctrl] F11 to arrive at the form
- Click on [Reinstate]; click [OK]
  - It's not necessary to click on [Done]
- The asset has now be re-instated from ‘Retirement’

Please note: An asset cannot be reinstated if it was retired in a prior fiscal year. Contact the Property Management Group if you discover an asset needs to be reinstated from a prior fiscal year.

Below is the ‘Transaction History’ after the ‘Reinstate’ has been processed
BEN Assets – Undo Retirement

On occasion there may be times when a Senior Asset Administrator or an Asset Administrator discovers on the same day an asset is retired a mistake has been made and there is a need to un-retire an asset.

- Use 'Reinstate' in cases where the asset has been retired more than one day but not more than one fiscal year.

- From the Senior Asset Administrator responsibility, click on Assets>Asset Workbench from either the BEN Financials Homepage or the Navigator
  - Enter any of the same search criteria described in the 'Inquiry' section in this case the Asset Number to be ‘Un-retired’
  - Click on [Find]
BEN Assets – Undo Retirement (continued)

- Click on [Retirements]

  ![Image of the BEN Assets system interface]

- **Important!** When you arrive at this form, press `[Ctrl] F11` immediately.

  ![Image of the undo retirement form interface]
BEN Assets – Undo Retirement (continued)

- The following four pop-up boxes will appear

Click [OK] for each one
**BEN Assets – Undo Retirement (continued)**

- Finally you arrive at this screen

![Retirements Screen]

- Click on **[Undo Retirement]**
- This pop-up box will appear. Click **[OK]**.

**Please note:** If you tried to enter 'University Book' or any other field before pressing Ctrl F11, this is what would appear. It’s best to then press **[Cancel]** and begin again.
BEN Assets – Undo Retirement (continued)

- Navigate to ‘Transaction History’ to view the form ‘Before’ the ‘Un-Retire’ and after the ‘Un-Retire’ is completed – not this is not the same asset as the previous page.

Before Un-Retire

<table>
<thead>
<tr>
<th>Reference Number</th>
<th>Transaction Type</th>
<th>Asset Number - Description</th>
<th>Periods</th>
<th>Effective</th>
<th>Entered</th>
</tr>
</thead>
<tbody>
<tr>
<td>5817</td>
<td>ADDITION</td>
<td>11335 - SUNFIRE X6600 X64 SERVER</td>
<td>JAN 07</td>
<td>JUL 07</td>
<td></td>
</tr>
<tr>
<td>988</td>
<td>TRANSFER IN</td>
<td>11335 - SUNFIRE X6600 X64 SERVER</td>
<td>JAN 07</td>
<td>JUL 07</td>
<td></td>
</tr>
<tr>
<td>32453</td>
<td>FULL RETIREMENT</td>
<td>11335 - SUNFIRE X6600 X64 SERVER</td>
<td>AUG 88</td>
<td>AUG 88</td>
<td></td>
</tr>
</tbody>
</table>

After Un-Retire

<table>
<thead>
<tr>
<th>Reference Number</th>
<th>Transaction Type</th>
<th>Asset Number - Description</th>
<th>Periods</th>
<th>Effective</th>
<th>Entered</th>
</tr>
</thead>
<tbody>
<tr>
<td>5817</td>
<td>ADDITION</td>
<td>11335 - SUNFIRE X6600 X64 SERVER</td>
<td>JAN 07</td>
<td>JUL 07</td>
<td></td>
</tr>
<tr>
<td>988</td>
<td>TRANSFER IN</td>
<td>11335 - SUNFIRE X6600 X64 SERVER</td>
<td>JAN 07</td>
<td>JUL 07</td>
<td></td>
</tr>
<tr>
<td>32453</td>
<td>FULL RETIREMENT</td>
<td>11335 - SUNFIRE X6600 X64 SERVER</td>
<td>AUG 88</td>
<td>AUG 88</td>
<td></td>
</tr>
</tbody>
</table>
Invoice Inquiry

In order to view the actual 'source' information for an asset, an 'Invoice Inquiry' can be performed.

- From the Senior Asset Administrator or the Asset Administrator responsibility, click on Invoice Inquiry> Invoices from either the BEN Financials Homepage or the Navigator

  o Recall from the Inquiry section, that the source information, i.e. Invoice Number or PO Number is available from the Financial Information> [Source Lines]
Invoices Inquiry (continued)

- Enter search criteria using one field or a combination of fields. For example you can use:
  1) PO # or
  2) Supplier and Invoice # or
  3) Supplier and amount range

Tip: It is not recommended that you use Supplier as the only search criteria

Tip: Good idea to use wildcards (%) when searching using the Invoice #

- Click on [Find]
- You arrive at the Invoice Details form which includes the Supplier Name (a.k.a. Trading Partner), Supplier Number, Supplier Site Name, Invoice Number, Invoice Date, Total Invoice Amount and Description and Payment Terms

The General tab includes the Invoice Summary, Amount Paid and Invoice Status
Invoices Inquiry (continued)

**Payment Terms** - Checks are produced based upon the payment terms that are assigned to the Supplier.

- **Employees** are created with terms of "Net 2" which means that a check will be generated two days after the **invoice date** that is entered in the Accounts Payable system when the particular form is processed.
- **Most Suppliers** are created with payment terms of "Net 30" which means the payment will be made **30 days AFTER the invoice date**. However, some Suppliers have a payment term of immediate due to a prompt pay discount offer with the Supplier.

**Imaged Invoices**

As of early FY 2001, Accounts Payable began to ‘image’ or scan all PO invoices and C-368 forms

| Does not include Travel and Entertainment C- forms, i.e. C-1, C-1A and C-368 forms when used for travel purposes |

While on the **General tab** only, a piece of paper will appear in the paperclip on the Toolbar. To view the image:

- **Click on the paperclip icon**
- **Enter your BEN Financials Username and Password**; click **[OK]**
- The image for the PO or C-form will appear

| Remember, the paperclip will only have a piece of paper if a) it is after FY 2001 and b) you are on the General tab |

For more information regarding 'Invoice Images' see the 'BEN Pays Invoice Imaging User Guide' [http://www.finance.upenn.edu/ftd/documentation/benpays.pdf](http://www.finance.upenn.edu/ftd/documentation/benpays.pdf)
Invoices Inquiry (continued)

Imaged Invoices (continued)

View and/or Print the scanned image here. Use the icons to increase/decrease size for viewing.

View the PO Line Details including the Quantity Ordered, Received and Billed here

View GL Account charged here

Click to expand and view Payment and Document History here
Invoices Inquiry (continued)

- Click on the **Lines** tab to view the Default Distribution Account, Quantity Invoice, Unit Price, PO Number, etc.

  ![Image of Lines tab](image)

  The **Lines** tab includes the Invoice Amounts, Account Number Charged, etc.

- Click on the **Holds** tab to view the reason the PO may be on Hold

  ![Image of Holds tab](image)

  The **Holds** tab indicates whether the Invoice is on ‘Hold’ and the reason – in this case, the PO is **NOT** on Hold
Invoices Inquiry (continued)

- Click on the **View Payments** tab to view the Document Number and Payment Date.

The **View Payments** tab indicates the Document Number a.k.a. Check # and the Payment Date.

- Click on **[Payment Overview]** to view additional information such as the Payee and Cleared Date.

**Date check cashed appears here when Supplier cashes check.**

**List of all invoices paid on check.**

**Supplier address where check was sent.**

**University’s bank information.**

**Can view PO by clicking here and then click on [View PO].**
BEN Assets – Reporting

Other>Requests

There are a few reports available from the BEN Assets application however the majority of reports are housed in BEN Reports. Ad hoc reporting for BEN Assets is also available in the Data Warehouse. This section covers how to retrieve a report from the BEN Assets application only.

- From the Senior Asset Administrator or the Asset Administrator responsibility, click on Other>Requests>Run from either the BEN Financials Homepage or the Navigator

  - On the Single Request default, click [OK]
The three reports available to the user from BEN Assets are as follows:

- **Asset Register Report**
- **Asset Category Listing**
- **Purchase Order Summary Report**

**Parameters**

- In the Book field, type UNIVERSITY BOOK (only option here)
- In the From Asset Number field, type the asset number desired
- In the To Asset Number field, type the asset number desired

Caution! It is recommended that you enter the same asset number in the From and To field. BEN Assets is an unsecured responsibility which allows for access to all of the University assets, many which may not be your School/Center assets. Use these parameter fields carefully.
BEN Assets – Reporting (continued)

Other>Requests (continued)

- Click on [Submit]

![Submit Request window](image)

- You will be taken to the ‘Requests’ window

![Requests window](image)

Click here when the phase is ‘Pending’ or ‘Running’ to refresh window until phase is ‘Completed’

When ‘Pending’ or ‘Running’, click on **Tools>Manager** to see Concurrent Manager Queue
BEN Assets – Reporting (continued)

Other>Requests (continued)

- When report ‘Completed’, click on [View Output]
  - It is recommended that you view the report on-line first, prior to printing, to ensure this is the report you wish to, in fact, print.

- When finished viewing, return to the ‘Requests’ form to print or run another report

**Printing Requests**

- From the ‘Requests’ form, highlight the report you want to print by placing your cursor on that line
- From the menu, click on Tools>Reprint/Republish

- Click on [Apply]
- Click on [Refresh Data] to see the reprint request
Buttons on the ‘Submit Requests’ window

Use the Copy button to take advantage of previously entered request submissions. You can change fields, such as Period, for reports you submit frequently with the same parameters.

You can’t get rid of ‘Notifications’ if the previously entered request had them, they will be copied. You can change them but you can’t delete them.

The scheduling window provides you with several scheduling options. You can choose to re-use a schedule you previously defined and saved, or define a new schedule. You can define your schedule to run a request as soon as possible, at a specific time, or repeatedly at specific intervals, on specific days of the week or month.

- When you click on [Schedule] the Schedule window opens. Select from the following:
  - **Apply a Saved Schedule**
    - Allows you to re-use a previously defined and saved schedule. You may modify the saved schedule for this one submission or save the modified schedule with a new name for future use.
    - *If you intend to use the saved schedule as defined, click [OK]*
  - **As Soon as Possible**
    - Submits your request as soon as possible. If you select this schedule type, click [OK].
  - **Once**
    - Submits your request once at the time and date you specify
  - **Periodically**
    - Submits your request repeatedly at the interval you specify
  - **On Specific Days**
    - Submits your request repeatedly on specific days of the week or month
  - *To save these schedules, check the Save this schedule check box
    - You must also provide a unique name for each schedule you save
    - Optionally, enter a description of your schedule
GL Reporting – Run Report (continued)

Buttons on the ‘Submit Requests’ window (continued)

Upon completion, all output files are saved.

You can also notify others, with BEN Financials access, about the report. It will appear in their ‘Notifications’ on the Navigator.

When all information is completed, click here.

Use this button to cancel the request.

Buttons on the ‘Requests’ window

Click intermittently to see Phase field change from ‘Pending’ to ‘Running’ to ‘Completed’

Use Hold Request if the request is Pending

Use Cancel Request to terminate requests in ‘Running’ or ‘Pending’ phase

Upon successful completion, click here to see the date and time report run time began and ended

Click here to see if there is any problem-solving information regarding your request

Click here to view your completed report prior to printing

Begin new request here

Brings up the Find Requests window where you can request ‘all’ or those ‘in progress’. Cannot submit new requests from here.

Person notified can only see request one time

Shows input information about a request
Invoice Inquiry

In order to view the actual ‘source’ information for an asset, an ‘Invoice Inquiry’ can be performed.

- From the Senior Asset Administrator or the Asset Administrator responsibility, click on Invoice Inquiry > Invoices from either the BEN Financials Homepage or the Navigator.

  - Recall from the Inquiry section, that the source information, i.e. Invoice Number or PO Number is available from the Financial Information > [Source Lines]

![Invoice Inquiry Screen](image-url)
Invoices Inquiry (continued)

- Enter search criteria using one field or a combination of fields. For example you can use:
  1) PO # or
  2) Supplier and Invoice # or
  3) Supplier and amount range

- Click on [Find]

- You arrive at the **Invoice Details** form which includes the Supplier Name (a.k.a. Trading Partner), Supplier Number, Supplier Site Name, Invoice Number, Invoice Date, Total Invoice Amount and Description and Payment Terms

**Tip:** It is not recommended that you use Supplier as the only search criteria

**Tip:** Good idea to use wildcards (%) when searching using the Invoice #

The **General** tab includes the Invoice Summary, Amount Paid and Invoice Status
Invoices Inquiry (continued)

**Payment Terms** - Checks are produced based upon the payment terms that are assigned to the Supplier.

- **Employees** are created with terms of "Net 2" which means that a check will be generated two days after the **invoice date** that is entered in the Accounts Payable system when the particular form is processed.
- **Most Suppliers** are created with payment terms of "Net 30" which means the payment will be made **30 days AFTER the invoice date**. However, some Suppliers have a payment term of immediate due to a prompt pay discount offer with the Supplier.

**Imaged Invoices**

As of early FY 2001, Accounts Payable began to ‘image’ or scan all PO invoices and C-368 forms

Does not include Travel and Entertainment C- forms, i.e. C-1, C-1A and C-368 forms when used for travel purposes

While on the **General tab** only, a piece of paper will appear in the paperclip on the Toolbar. To view the image:

- **Click on the paperclip icon**
- **Enter your BEN Financials Username and Password; click [OK]**
- **The image for the PO or C-form will appear**

Remember, the paperclip will only have a piece of paper if a) it is after FY 2001 and b) you are on the **General tab**

---

*For more information regarding 'Invoice Images' see the 'BEN Pays Invoice Imaging User Guide’ [here](http://www.finance.upenn.edu/ftd/documentation/benpays.pdf)*
Invoices Inquiry (continued)

Imaged Invoices (continued)

View and/or Print the scanned image here. Use the icons to increase/decrease size for viewing.

View the PO Line Details including the Quantity Ordered, Received and Billed here.

View GL Account charged here.

Click to expand and view Payment and Document History here.
Invoices Inquiry (continued)

- Click on the **Lines** tab to view the Default Distribution Account, Quantity Invoice, Unit Price, PO Number, etc.

- Click on the **Holds** tab to view the reason the PO may be on Hold
Invoices Inquiry (continued)

- Click on the **View Payments** tab to view the Document Number and Payment Date.

The **View Payments** tab indicates the Document Number a.k.a. Check # and the Payment Date.

- Click on **[Payment Overview]** to view additional information such as the Payee and Cleared Date.

  - Date check cashed appears here when Supplier cashes check.
  - List of all invoices paid on check.
  - Supplier address where check was sent.
  - University’s bank information.
  - Can view PO by clicking here and then click on **[View PO]**.
Appendix A

Viewing and Creating Folders

A folder block is a special block whose field and record layout you can customize. The following helps you distinguish a folder block from a regular block:

- An enabled **Folder menu** appears in the main menu bar when your cursor is in a folder block.
- An **Open Folder icon** appears in the upper left hand corner of the form.
- An enabled **Folders Tool icon** appears on the toolbar when your cursor is in a folder block.

Clicking on the **Folders Tool** icon will open the Folders Tools box.

Your Folders Tool options are as follows:

*(From left to right)*
- Open
- Save
- New
- Delete

Arrows allow you to move a selected column

*(From left to right)*
- Widen Field
- Shrink Field
- Show Field
- Hide Field
Viewing and Creating Folders (continued)

Viewing Existing Folders

Before you attempt to create a new folder, check to see what folder options are available to you by clicking on the Open Folder icon in the upper left corner of the form. If you have made the decision to utilize an existing folder, select Folder>Save As on the menu path. Once the Save Folder form becomes available to you, select the Open as Default option and click on [OK].

Creating a Folder and Changing Your Default

Place your cursor in the column you want to adjust and select one of the options listed above or hover over the column header and your cursor will change into which indicates that you are able to move the column or which denotes you can adjust the width of the column.

Once you have completed all of your alterations, save your changes by using the Folder>Save As menu path.

Never save your changes by using the Folder>Save menu path or the Disk icon. You performed a query to access the form you have altered. This method of saving will capture the alterations you have made along with the query you utilized to get to that particular form and will prohibit you from retrieving information on future queries.

The Save Folder form will appear.
Viewing and Creating Folders (continued)

Creating a Folder and Changing Your Default (continued)

- Select **Open as Default**
- Unselect **Public**
- Click **[OK]**

BEN Financials will confirm that you want to save your private folder.

- Click **[OK]**

Creating a Folder Without Changing Your Default

Place your cursor in the column you want to adjust and select one of the options listed above.

Once you have completed all of your alterations, save your changes by using the **Folder>Save As** menu path.

The **Save Folder** form will appear.

- Unselect **Public** and **Include Query** (if selected)
- Click **[OK]**
Viewing and Creating Folders (continued)

Creating a Folder Without Changing Your Defaults (Continued)

BEN Financials will confirm that you want to save your private folder.

- Click [OK]

Whenever you perform an inquiry on the form that you have altered you will be required to select your default folder by selecting from the menu path **Folder>Open**.

The **Open Folder** form will appear.

- Select the appropriate folder
- Click [OK]

Note the BEN Financial default folder has the owner name of POADMIN.

Deleting a Folder

While your cursor is resting on the form in which you created a folder select from the menu path **Folder>Delete** or invoke your Folder Tools box by clicking on the Folders Tool icon and clicking on the Delete icon.
Appendix B

Viewing Various PO/Invoices Scenarios

Asset with Single PO/Invoice and Multiple Distributions (Clearing Accounts)

- From the **Senior Asset Administrator** or the **Asset Administrator** responsibility, click on **Inquiry > Financial Information** from either the BEN Financials Homepage or the Navigator
  - Enter the search criteria, in this case the **Asset Number**

  ![Image of Find Assets screen]

  - Click on **[Find]**

  ![Image of Assets screen]

  - Click on **[Source Lines]**
Viewing Various PO/Invoices Scenarios (continued)

Asset with Single PO/Invoice and Multiple Distributions (Clearing Accounts) (continued)

- You will see in this case that there are three lines for this one PO, i.e. there is one item or unit, but the cost has been divided between three accounts a.k.a. distributions or clearing accounts.
- Scroll across to see the same PO #

[Image of a table showing a PO with three lines, each line showing a different distribution or clearing account]
Viewing Various PO/Invoices Scenarios (continued)

Asset with Single PO/Invoice and Multiple Distributions (Clearing Accounts) (continued)

- Distribution Line #1

- Distribution Line #2

- Distribution Line #3

Note: This amount will appear in the Research Amount field in the Category Descriptive Flexfield
Viewing Various PO/Invoices Scenarios (continued)

Asset with Single PO/Invoice and Multiple Distributions (Clearing Accounts) (continued)

- Note the 'Research Amount' below for Distribution Line #3

- Navigate to Invoice Inquiry > Invoices to view the invoice
Viewing Various PO/Invoices Scenarios (continued)

Asset with Single PO/Invoice and Multiple Assets

- Enter the search criteria, in this case the PO Number

- Click on [Find]

- Note the two different asset numbers for the same PO #

  - There will always be only one asset for one asset #.

- Click on [Source Lines]
Viewing Various PO/Invoices Scenarios (continued)

Asset with Single PO/Invoice and Multiple Assets (continued)

- Scroll across to see the number of units (2) has been divided into two separate assets.

- Navigate to Invoice Inquiry > Invoices to view the invoice.
Viewing Various PO/Invoices Scenarios (continued)

Asset Returned for a Credit

- Enter the search criteria, in this case the **Asset Number**

- Click on **[Find]**

- Click on **[Source Lines]**
Viewing Various PO/Invoices Scenarios (continued)

Asset Returned for a Credit (continued)

- Note the two lines and the Line Amount field – one is a debit to initiate the asset create transaction and the other is a credit initiating the opposite of the transaction.

- When the credit is reviewed by the Property Management Group they will process the ‘retirement’ for the asset using the reason ‘Return’. See screen print a few pages following this information.

- Scroll across to see the account both debited and credited for the asset.

- Navigate to Invoice Inquiry > Invoices to view the invoice.
Viewing Various PO/Invoices Scenarios (continued)

Final Step for ‘Return for Credit’

- The Property Management Group will ‘retire’ the asset in BEN Assets. The ‘retirement reason’ will be ‘Return’.
- Navigate to ‘Transaction History’ and enter the Asset Number

Place cursor on the ‘Full Retirement’ line and click on [Details]
# Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
</tbody>
</table>