Freeze/Unfreeze Grant (Secured)

Document Last Updated May 31, 2018
## Table of Contents

**Objectives** .......................................................................................................................... 3  
**Overview of BEN** ............................................................................................................... 4  
**Why do we have the Freeze/Unfreeze Grant Responsibility?** ........................................... 6  
  - General Features .................................................................................................................. 6  
  - Activity Subject to Freeze .................................................................................................. 6  
  - Activity Exempt from Freeze ............................................................................................ 6  
**Who Can Freeze and Unfreeze?** ....................................................................................... 7  
**Grant Life Cycle** ................................................................................................................ 8  
  - Project Period .................................................................................................................... 8  
  - Adjustment Period ............................................................................................................ 8  
  - Reporting Period ............................................................................................................... 8  
**Adjustment Period Calculation** .......................................................................................... 8  
**Things to Consider Before Freezing** .................................................................................... 9  
  - PDA Forms ...................................................................................................................... 9  
  - New Requisitions and POs ............................................................................................... 9  
  - Feeder Systems ................................................................................................................ 9  
  - Payroll .............................................................................................................................. 9  
  - Function Override ............................................................................................................ 9  
  - General ............................................................................................................................. 9  
**Logging on to BEN Financials** .......................................................................................... 10  
**BEN Financials Homepage** ............................................................................................... 11  
**View Grant Attributes** ...................................................................................................... 12  
  - Freeze Status Window ...................................................................................................... 14  
  - Freeze Categories/Transaction Sources .......................................................................... 14  
  - Action History Window .................................................................................................... 15  
**Entering a New Query** ....................................................................................................... 15  
**Freeze/Unfreeze Grant Transaction Source Information** .................................................. 16  
  - Freeze Actions .................................................................................................................. 16  
  - Freeze Implications ......................................................................................................... 16  
**How to Freeze a Grant Fund** .............................................................................................. 17  
  - FUND Info Window .......................................................................................................... 17  
  - Freeze Status Window ..................................................................................................... 18  
  - Unfreeze Request to the Office of Research Services (ORS) ........................................... 19  
  - Steps for Unfreezing a Grant Fund .................................................................................. 19  
  - More on Freeze/Unfreeze Grants .................................................................................... 19  
**View User** .......................................................................................................................... 20  
**Revision History** ............................................................................................................... 20
Objectives

Upon completion of this section, you will:

- have an overview of BEN, BEN Financials and BEN Balances
- know why the Freeze/Unfreeze Grant responsibility is necessary
- understand the policies surrounding the Freeze Grant process
- learn how to access the Freeze/Unfreeze Grant responsibility
- know the steps for freezing and unfreezing a grant
- know how to query the results of a freeze and/or unfreeze action in the View Grant Attribute responsibility
- learn how to query information about the individual who processed a freeze or unfreeze grant action via View User
- know where to go for assistance when necessary
Overview of BEN

Business Enterprise Network (BEN)
Penn’s business and financial management systems which includes
- Web-enabled applications and tools
- Support structure

Desktop Configuration
Consistent with current University standards
http://www.finance.upenn.edu/ben/benfin/desktop_req/
Local Support Providers (LSP’s)
http://www.upenn.edu/computing/view/support/staff.html
- List of primary computer support assigned by Center and by Department

Access/Security
Penn eForms
http://www.upenn.edu/computing/da/eforms/

Important Web Addresses
U@Penn Portal
http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php
- Access to a wide variety of University web sites and information including those listed below
BEN Financials Homepage
http://benapps.isc-seo.upenn.edu
- Access to BEN Financials and BEN Deposits
Business Enterprise Network
http://www.finance.upenn.edu/ben
- News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc.
Financial Training Department Web Page
http://www.finance.upenn.edu/ftd/
- Information regarding courses offered, register for training, view the Bottom Line Newsletter, etc.
Audit and Compliance Web Page
http://www.upenn.edu/oacp/
- Information on controls, compliance mechanisms, and technologies to manage risk as well as providing guidance on the stewardship of University resources
Responsibility Center Management (RCM)
http://www.finance.upenn.edu/comptroller/rcm/index.shtml
- Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc.
Overview of BEN (continued)

Purchasing Services Web Page

http://www.purchasing.upenn.edu/
- Information about BEN Buys, the Commodity Matrix, Supplier information, etc.

Purchasing Forms

https://cms.business-services.upenn.edu/purchasing/policies-a-forms/forms.html
- Request to Add a New BEN Buys Ship-To-Location
- Request for University Tax Exemption Certificate
- Request to Resend Approved Purchase Order to Supplier
- And more...

Need Help?

Dial 6-HELP (6-4357 or 215/746-4357)
- Enter your two-digit School or Center code
- BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday

BEN Knows Web Page

http://www.finance.upenn.edu/benknows/
- Web site to browse and search for possible solutions to your BEN Financials questions

Office of Research Services

http://upenn.edu/researchservices

Penn eForms

Penn eForms are required for entry to most University financial systems. These eForms should be processed promptly to ensure system access following training. **If an eForm has not been processed within 60 days or more of attending a training course, you will be required to repeat the course to obtain access.**
Why do we have the Freeze/Unfreeze Grant Responsibility?

- Provide a tool that allows school and department grant managers and Research Services to limit activity against grant accounts during the life of the project, the Adjustment Period, and the reporting period.
- Significantly reduce the manual effort and rework involved in the continuous monitoring of grants, both during and after the Adjustment Period, allowing the redirection of effort to more productive grant management activities.
- Improve the accuracy and timeliness of final reports by stabilizing grants after the Account End Date or after the end of the Project Period.
- Provide more effective control of grant activity to ensure that activity after the Account End Date is more likely to be allocable to the grant. This should reduce cost transfers, as well as involuntary cost sharing for transactions which may not be truly allocable to the grant.

Overview of Freeze/Unfreeze Responsibility

General Features
- Grants frozen at FUND level
- Freezing does not affect ability to query or run reports on a grant account
- Freeze status available on standard reports for grants, and on the 138.ORG Frozen Fund List report

Activity Subject to Freeze
- Manual on-line journal entry/encumbrance entry
- New Requisitions or Purchase Orders
- Non-PO Payment Requests
- Feeder system Journals
- Payroll/Salary Management journals

Activity Exempt from Freeze
- Activity initiated by Office of Research Services
- System generated activity (e.g. mass allocations, overhead, revenue recognition)
- Accounts Payable invoice transactions for existing Purchase Orders
- Purchasing transactions related to existing encumbrances (e.g. PO cancellations, PO Finally Close)
- Budget journals
- Transactions ‘in progress’ before freeze action was taken
Who Can Freeze and Unfreeze?

- During the Project Period
  - Authorized users with access to the RESP ORG of the fund
- During the Adjustment Period
  - Authorized users with access to the RESP ORG of the fund
  - ‘Unfreeze’ no longer available for New POs
    - New POs can only be unfrozen by extending the Project Period
    - Project period extensions must be handled according to University and sponsor guidelines
- After the Adjustment Period
  - The system automatically freezes any transaction (TX) source not already frozen
  - Research Services will consider requests to 'unfreeze' on a case by case basis
Grant Life Cycle

Project Period
- Period of time between ACCOUNT START and ACCOUNT END dates

Adjustment Period
- Period of up to 60 days after ACCOUNT END date
- Allows for review of project activity
- Adjustments can be made prior to final reporting

Reporting Period
- Period immediately following Adjustment Period
- Research Services prepares to issue final report

Adjustment Period Calculation

When [Submit Final Report] = 90 Days or blank
- And the Account End Date is within first 9 days of a month
  - Adjustment Period End Date (APED) is at the end of the next Accounting Period
  - And the Account End Date falls after first 9 days of a month
  - APED is at the end of the Period following the next Accounting Period

When [Submit Final Report] = 60 Days
- And the Account End Date is within first 9 days of a month
  - APED is at the end of the same Accounting Period
- And the Account End Date falls after first 9 days of a month
  - APED is at the end of the next Accounting Period

When [Submit Final Report] = 30 Days
- APED = Account End Date + 15 days
Things to Consider Before Freezing

Manual On-Line Journal Entries
- Are there any existing wayward or unallowable transactions outstanding?
- Are all Purchase Orders ‘Finally Closed’?
- Is there a deficit/surplus?
- Do any encumbrances have to be removed manually?

Non-PO Payment Request Forms
- Has Accounts Payable processed all outstanding forms?
- Are all non-PO sub-contracts paid for?

New Requisitions and POs
- Did you notify all PO Managers/Requisitioners who use the grant?
- Any purchases planned?

Feeder Systems
- Outstanding Purchasing card transactions from any of the Purchasing Card holders who use the grant?
- Have you notified all feeders of new fund number?
- Have you notified all Procurement Card holders who use the grant?

Payroll
- Have all payroll distributions been updated?
- Are there outstanding payroll reallocations?

Function Override
- Consider ALL of the above!
- Only Research Services (ORS) can unfreeze fund

General
- Freeze affects all ORGs using fund
Logging on to BEN Financials

From the U@Penn Portal Business Tab (http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)

• Click on BEN Financials>BEN Financials Homepage or type http://benapps.isc-seo.upenn.edu/

These are websites you may want to create a "bookmark" or "favorite" in your web browser

• Click on BEN Financials

• Enter your application User Name and Password

• Click on [Login] or press [Enter]
BEN Financials Homepage

- Select the desired Responsibility, in this case either
  - Freeze Grant (Secured)
  - Freeze/Unfreeze Grant (Secured)

The Navigator window briefly appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by
- Closing all forms or
- Clicking on the ‘Show Navigator’ icon on the toolbar
View Grant Attributes

All GL users have access to View Grant Attributes. View Grant Attributes allows users to view grant funds (5xxxxx) and their corresponding attributes. The same information is available via the COA Segment Values menu option. The only difference between the two, aside from the visual format, is that View Grant Attributes allows you to see the Freeze Status and the Freeze Action History. View Grant Attributes is a view-only screen; to modify the freeze status of any category, you will need either the Freeze Grant or the Freeze/Unfreeze Grant Responsibility.

For those who manage Grant Funds, the information here is the same information in the GL Inquiry (Secured) Responsibility COA Inquiry>View Grant Attributes navigation path. This information should match the information found on the AIS (Account Information Sheet). If there are any discrepancies, contact your accountant in the Office of Research Services (ORS), a list of whom can be found at: http://www.upenn.edu/researchservices/contacts.html

- Click on View Grant Attributes from either the BEN Financials Homepage or the Navigator shown below
View Grant Attributes (continued)

Fund Info Window

- Type in Fund number in the pop-up box

  In the Freeze Grant or Freeze/Unfreeze Grant responsibility, the List of Values (LOV) will only list those funds users have access to by virtue of the Responsible ORG of the Fund.

- Click on [Find]
  - Fund Info Window reflects information found in COA Inquiry for grant fund attributes
  - Should match data found on Account Information Sheet (A.I.S.)
  - Contact the Office of Research Services if there are any discrepancies

  Days to Submit Final Report, this drives the Adjustment Period End Date

  - Click on [Freeze Status]
View Grant Attributes (continued)

Freeze Status Window

Freeze Categories/Transaction Sources
If a category is ‘frozen’, no transactions within that category may hit that fund

- Categories frozen automatically after **Account End Date**
  - New Purchase Orders/Requisitions
    - No New POs or Requisitions should be created after Account End Date
- Categories frozen automatically after **Adjustment Period End Date (APED)**
  - Manual Journal Entries
  - PDA Forms
  - Feeder Journal Entries
  - Payroll
- Function Override
  - Freezes all categories (including Payroll)
  - Turns fund over to Office of Research Services before APED
- Click on **[Action History]**
View Grant Attributes (continued)

Action History Window

- Most recent action appears first
- Freeze actions recognized immediately by BEN Financials after being saved, except payroll
- To view comments, place cursor in "Comments" field and click on Edit>Edit Field (or Ctrl-E)
  
  Can’t query fund here, must click on [Back]

Entering a New Query

- A new query must begin in either the Fund Info or the Freeze Status window
- Click on the Flashlight icon or View> Find or View>Query By Example>Enter or F11
- Type in Fund number
- Click on [Find] or View>Query by Example>Run or [Ctrl] F11
Freeze/Unfreeze Grant Transaction Source Information

Freeze Actions
- **Freeze All**
  - Freeze all categories, including payroll
  - Categories can be ‘unfrozen’ separately
- **Set Function Override**
  - Freeze all categories, including payroll
  - User **CANNOT** ‘unfreeze’ - (can only be ‘unfrozen’ by Research Services)
- **Independent Transaction Sources**
  - Freeze PDA Form, Freeze Feeders, Freeze Manual JE, Freeze Payroll, Freeze PO

Freeze Implications
- **Online Activity Freeze (Manual JEs, New POs, PDA Forms)**
  - Prevents transactions from being created; error message received
  - Accounts Payable to reject all PDA Forms with frozen funds to School/Center via Markview
- **Feeder System Freeze (includes Purchasing Card)**
  - Diverts transactions to ORG level suspense account
  - Frozen fund suspense can be found in object code 9599
  - Frozen fund **payroll** remains in object code 9501
- **Payroll Transaction Freeze**
  - Will **not** prevent individuals from being paid
  - Within the payroll system, you will not be able to:
    - Enter new distribution using frozen fund
    - Pay from existing distributions using frozen fund (suspense will result)
    - Reallocate to/from a frozen fund
How to Freeze a Grant Fund

If you have Freeze Grant (Secured) or Freeze/Unfreeze Grant (Secured) Responsibilities, you have the ability to freeze a grant prior to the Adjustment Period End Date (APED). Grants can be frozen/unfrozen to prevent activity from any one or more of the following:

- On-line journal entry/encumbrance entry
- New Purchase Orders/Requisitions
- PDA Forms
- Feeder journals
- Payroll/Salary Management journals

FUND Info Window

- Select either Freeze Grant (Secured) or Freeze/Unfreeze Grant (Secured) responsibility depending on your profile
  - Each end-user will only have access to one of these responsibilities
  - Research Services will have access to RS: Freeze/Unfreeze Grant (not secured)
- Type Fund number in the 'Fund' field
- Press [Find]
- Click on [Freeze Status]
How to Freeze a Grant Fund (continued)

Freeze Status Window

- Click on ‘Choose Action’ drop down arrow
- Select from one of the following (the list of values will have one or more of these options available based on where you are in the grant life cycle and what the current freeze status of the fund is):
  - Freeze All
  - Freeze Feeders
  - Freeze Manual JE
  - Freeze PDA Form
  - Freeze PO
  - Freeze Payroll
  - Set Function Override
- Type a brief explanation in Comments field
  - Click on Edit>Edit field to view entire Comments field
- Click on [Save] to complete action
- Checkmarks in transaction source denotes ‘Frozen’
- Note changes to actions; ‘Unfreeze’ actions now available if you have Freeze/Unfreeze Grant Responsibility
- Click [Action History]
  - Dates, times, user ID, and comments available for all transactions

See the section on ‘View User’ for how to find more information on the user ID
How to Freeze a Grant Fund (continued)

If you have the Freeze/Unfreeze Grant (Secured) Responsibility, you have the ability to ‘unfreeze’ a frozen grant fund with the following guidelines:

- During the Project Period
  - Authorized users with access to the RESP ORG of the fund

- During the Adjustment Period
  - Authorized users with access to the RESP ORG of the fund
  - ‘Unfreeze’ no longer available for New POs
    - New POs/Requisitions can only be created by extending the Project Period
    - Project period extensions must be handled according to University and sponsor guidelines

- After the Adjustment Period
  - The system automatically freezes any transaction (TX) sources not already frozen
  - Research Services will consider requests to ‘unfreeze’ on a case by case basis

Unfreeze Request to the Office of Research Services (ORS)

- Requests accepted via e-mail to the ORS Responsible Accountant with a cc to the ORS Responsible Assistant Director
- Each request must specify
  - Individual transactions needed (manual journal entry, purchase, etc.)
  - Particular ‘Transaction Source’ to be ‘Unfrozen’
  - Anticipated time frame for ‘Unfreeze’
  - Reason for delay in adjusting the account
- Requests must be consistent with University and sponsor policies for
  - Allowability
  - Allocability
  - Reasonableness
- All appropriate documentation should be sent to Office of Research Services

Steps for Unfreezing a Grant Fund

- Follow the same steps for ‘Freezing a Grant Fund’ however, in the ‘Choose Action’ drop down box, select from one of the ‘Unfreeze’ options.

More on Freeze/Unfreeze Grants

- Tool for more effective grant management
- Will not prevent grant deficits
- Not a substitute for appropriate management through the life of a grant
- Communication and cooperative effort is key
- Attempt to increase sponsor compliance
- Once Reporting Period reached, Office of Research Services assumes grant is ready for reporting to sponsor
View User

To assist end-users in identifying the creator of general ledger transactions, an inquiry screen is available called "View User". This inquiry screen is included in the following responsibilities:

- Freeze Grant (Secured)
- Freeze/Unfreeze Grant (Secured)
- GL Inquiry (Secured)
- Journal Entry – General
- PO Manager

The screen will provide you with information available from the user database, including departmental address, e-mail address and whether or not the creator is still an active user of BEN Financials.

To use this screen, you will need to have the user ID of the individual who created the transaction in question.

- From the Freeze Grant responsibilities, the user ID appears in the [Action History] screen
- From the GL Inquiry responsibility, the user ID is found using the Help>Record History menu path.

![Find User Screen]

- Type in the user name
- Click on [Find]

You can also type a portion of the user name and use the '%' as a wildcard

![View User Details Screen]
# Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
<tr>
<td>May 6, 2013</td>
<td>Page 9</td>
<td>Removed ‘travel’ under C-Forms (now PDA Forms)</td>
</tr>
<tr>
<td>July 7, 2015 (BDL)</td>
<td>Various</td>
<td>Updated all C-Forms to PDA Forms</td>
</tr>
<tr>
<td>June 30, 2016 (BDL)</td>
<td>Pages 4, 5 &amp; 7</td>
<td>Removed ‘BEN Reports’ reference; no longer exists</td>
</tr>
<tr>
<td>May 31, 2018 (BDL)</td>
<td>Various</td>
<td>Reviewed and updated various web links; removed PDA form references</td>
</tr>
</tbody>
</table>