GL Inquiry (Secured)
User Guide

Document Last Updated July 7, 2015
# Table of Contents

- **Objectives** .................................................................................................................. 3
- **BEN Financials Homepage** .......................................................................................... 4
- **Account Mapping** ........................................................................................................ 5
  - Legacy SL to BEN ........................................................................................................... 5
  - BEN to Legacy ................................................................................................................ 7
  - BEN Financials Funds ..................................................................................................... 8
  - Legacy Subcode to BEN OBJECT ..................................................................................... 9
- **COA Inquiry** .................................................................................................................. 9
  - COA Segment Values ..................................................................................................... 10
    - FUND .......................................................................................................................... 11
    - ORG ............................................................................................................................ 13
    - OBJECT ....................................................................................................................... 16
    - CENTER REF .............................................................................................................. 18
- **View Grant Attributes** ................................................................................................. 19
  - Action History Window ................................................................................................. 21
  - Entering a New Query ..................................................................................................... 21
- **GL Inquiry** ................................................................................................................... 22
  - Funds Available ............................................................................................................. 22
    - Using the TEXP Summary Template ......................................................................... 24
    - Account ....................................................................................................................... 25
    - Imaged Invoices ......................................................................................................... 30
- **Journals** ....................................................................................................................... 34
  - Querying in the Line Block ............................................................................................. 36
  - Revenue/Expense Inquiry ............................................................................................... 38
  - Account Inquiry vs. Revenue/Expense Inquiry ............................................................. 40
- **View User** ..................................................................................................................... 42
- **Other > Profile** .............................................................................................................. 43
- **Revision History** ............................................................................................................ 46
Objectives

Upon completion of this section, you will:

- understand the purpose of the GL Inquiry responsibility
- understand the procedures surrounding the General Ledger Inquiry function
- learn how to access the following:
  - COA Inquiry
  - Account Mapping
  - Account Inquiry
  - Funds Available Inquiry
  - Journal Inquiry
  - Revenue/Expense Inquiry
  - User Profile
  - View User

Additional Objectives

- Perform mapping inquiries
- Perform inquiries on funds available
- See detailed transactions for account balances
- Provide a management tool to review the status of budgets
- Perform funds checking prior to making purchases or entering journals on-line
- Advantage of inquiry vs. entry is the prevention of modifications. However, the advantage of entry vs. inquiry is that it allows modification of data, i.e. unposted journals and to see various 'context box' information

General Features

- Expanded "drill-down" capability in account inquiry to view the entire journal batch, not just a single journal line
- More flexible account inquiry to view all balance types (e.g., FYTD, PTD, PJTD) without having to repeat the query
- Full view of the 26-digit account number on journal and account inquiry screens
BEN Financials Homepage

- Select the desired Responsibility, in this case **GL Inquiry (Secured)**

Once you select a path, the Navigator window appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by either:
- Closing all forms or
- Clicking on the 'Show Navigator' icon on the toolbar
Account Mapping
As part of the transition from the old accounting system (pre-BEN Financials) to a BEN account, a series of mapping tables were created to allow ongoing translations from the old 9-digit account number, known as 'Legacy number', to the 26 digit Chart of Accounts. These mapping tables will be maintained as long as there are systems still using the legacy format.

For more information regarding 'Account Mapping' & 'Legacy' accounts, please call 6-HELP.

There are five options available under Account Mapping:

- Legacy GL to BEN *(not addressed in this document)*
- Legacy SL to BEN
- Legacy Subcode to BEN OBJECT
- Legacy Account Description *(not addressed in this document)*
- Legacy Subcode Description *(not addressed in this document)*

GL Inquiry>Acct Mapping>Legacy SL to BEN

Legacy SL to BEN
This window allows users to translate the old 6-digit Subledger account numbers into the 22-digit BEN account number.

The translation can be accomplished in two ways:

- Enter all or part of an old 6-digit Subledger account number as search criteria and retrieve the new 22-digit BEN account number(s) mapped to the search criteria OR
- Enter all or part of the 22-digit BEN account number as search criteria and retrieve the old 6-digit account number(s) mapped to the search criteria

Click on Account Mapping>Legacy SL to BEN from either the BEN Financials Homepage or the Navigator
Account Mapping (continued)

Legacy SL to BEN (continued)

Click on **View>Query by Example>Enter** or **F11** to convert the window to query mode

- Enter search criteria for the desired segments of the old SL account

![Legacy SL to BEN Account Mapping](image)

- Click on **View>Query by Example>Run** or **[Ctrl] F11** to execute the query

![Account Mapping Query Result](image)
Account Mapping (continued)

BEN to Legacy

- Click on View>Query by Example>Enter or F11 to convert the window to query mode
- Enter search criteria for the desired segments of the BEN account

  The Penn Accounting Flexfield box will open when you click in the BEN account field. More than one field can be entered to narrow your search results.
- Click [OK]

  ![Diagram of BEN to Legacy process]

- Click on View>Query by Example>Run or [Ctrl] F11 to execute the query

  ![Diagram of query results]
# Account Mapping (continued)

## BEN Financials Funds

<table>
<thead>
<tr>
<th>Fund</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>000000</td>
<td>General Unrestricted Fund</td>
</tr>
<tr>
<td>000001</td>
<td>Anticipated Resources Fund</td>
</tr>
<tr>
<td>000002</td>
<td>University Research Foundation</td>
</tr>
<tr>
<td>000003</td>
<td>Research Facilities Development Fund</td>
</tr>
<tr>
<td>000004</td>
<td>Technology Transfer</td>
</tr>
<tr>
<td>000005</td>
<td>Deferred Maintenance</td>
</tr>
<tr>
<td>000006</td>
<td>Debt Service</td>
</tr>
<tr>
<td>000007</td>
<td>University Fellowship</td>
</tr>
<tr>
<td>000008</td>
<td>Research Matching Program</td>
</tr>
<tr>
<td>000009</td>
<td>Insurance Fund</td>
</tr>
<tr>
<td>000010</td>
<td>Capital Construction</td>
</tr>
<tr>
<td>000011</td>
<td>Service Center Activity</td>
</tr>
<tr>
<td>000012</td>
<td>University Special</td>
</tr>
<tr>
<td>000013</td>
<td>University Bank Fund</td>
</tr>
<tr>
<td>01xx01</td>
<td>School Specific Fund (xx is School/Center #)</td>
</tr>
<tr>
<td>01xx02</td>
<td>School Specific Fund (xx is School/Center #)</td>
</tr>
<tr>
<td>01xx03</td>
<td>School Specific Fund (xx is School/Center #)</td>
</tr>
<tr>
<td>01xx04</td>
<td>School Specific Fund (xx is School/Center #)</td>
</tr>
<tr>
<td>01xx05</td>
<td>School Specific Fund (xx is School/Center #)</td>
</tr>
<tr>
<td>4xxxxx</td>
<td>Investment Income Funds (Endowments)</td>
</tr>
<tr>
<td>5xxxxx</td>
<td>Sponsored Programs (Grants &amp; Contracts)</td>
</tr>
<tr>
<td>6xxxxx</td>
<td>Gift Funds</td>
</tr>
<tr>
<td>9xxxxx</td>
<td>Agency Funds</td>
</tr>
</tbody>
</table>
Account Mapping (continued)

Legacy Subcode to BEN OBJECT

- Click on View>Query by Example>Enter or F11 to convert the window to query mode
- Enter search criteria for the desired Subcode or Object Code

- Click on View>Query by Example>Run or [Ctrl] F11 to execute the query
COA Inquiry

There are two options available under COA Inquiry

- COA Segment Values
- View Grant Attributes

COA Segment Values

Each segment in the Chart of Accounts has a list of valid values that may be used in that segment, for example, a list of valid FUNDS, valid ORGs, valid PROGRAMS, etc. In addition, for three of the segments – ORG, FUND and PROGRAM – Penn has defined a number of attributes to provide more descriptive information about a particular segment value.

- Click on COA Inquiry>COA Segment Values from either the BEN Financials Homepage or the Navigator
COA Inquiry (continued)

COA Segment Values (continued)

FUND
- In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the Segment Name
- Highlight the desired Segment Name, in this case the FUND segment

- Click [OK]
- Enter a Value or Description or a portion of either using a wildcard (%)
- Click on [Find]
COA Inquiry (continued)

COA Segment Values (continued)

FUND (Continued)

- Tab through from the Value field or click on the ‘Values, Hierarchy, Qualifiers’ tab to open the first of the following Descriptive Flexfield boxes when the Fund is entered.

- Segment Qualifiers
- Flexfield Segment Values

Can quickly access the pop-up box below by clicking here first.

Use the scrollbar to the right to see additional information applicable to the Fund entered.
COA Inquiry (continued)

COA Segment Values (continued)

ORG

- To begin a new query, click [OK] to close Flexfield Segment Values window
- From the Value Set block, Click on Query>Find or Flashlight to open the Find Value Set window
- In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the Segment Name
- Highlight the desired Segment Name, in this case the ORGANIZATION segment
- Click [OK]

- Enter a Value or Description or a portion of a either using a wildcard (%)
- Click on [Find]
COA Inquiry (continued)

COA Segment Values (continued)

ORG (Continued)

- Click on the Values, Hierarchy, Qualifiers tab
- Click on the descriptive flexfield [ ] on the far right of the window to open the Flexfield Segment Values pop-up box
  - This is the information that appears for the ORG segment

Using the [View Child Ranges] and [View Hierarchies] Features

These features are useful when you query on parent values, e.g. ORG = 10XX

- From the Value Set block, Click on Query>Find or Flashlight to open the Find Value Set window
- In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the Segment Name
- Highlight the desired Segment Name, in this case the ORG segment
  - Click [OK]
COA Inquiry (continued)

COA Segment Values (continued)

[View Child Ranges] and [View Hierarchies] Features (continued)

- Type the desired value in the Value field
- Click on [Find]

**Important!** Click in the Values, Effective block on the first line of information
- The [View Child Ranges] and the [View Hierarchies] are now active
COA Inquiry (continued)

COA Segment Values (continued)

[View Child Ranges] and [View Hierarchies] Features (continued)

- Click on [View Hierarchies]
- Click on [Down] to move from the Parent Value to the first 'Child' Value
- Use the scrollbar to the right to review the Translated Value and Description
- Click on [Up] to review the 'Parent(s)' of the Value selected

OBJECT

- To begin a new query, click [OK] to close Flexfield Segment Values window
- From the Value Set block, Click on Query>Find or Flashlight to open the Find Value window
- In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the Segment Name
- Highlight the desired Segment, in this case the OBJECT segment
- Click [OK]
COA Inquiry (continued)

COA Segment Values (continued)

OBJECT (continued)

- Enter a Value or Description or a portion of either using a wildcard (%)
- Click on [Find]

- If desired, enter a ‘Value’, e.g. 1872, rather than ‘Description’ as shown here

- Use the scrollbar to the right to review the Translated Value and Description
COA Inquiry (continued)

COA Segment Values (continued)

CENTER REF

- From the Value Set block, Click on Query>Find to open the Find Value Set window
- In the Find Value Set window, click on the LOV (List of Values) icon on the right hand side of the Segment Name
- Highlight the desired Segment Name, in this case the CENTER REF segment
- The Independent Value field is required
  - School/Center plus Net Asset Class of ‘0’
- Enter an Independent Value and a Value or Description if desired
- Click on [Find]
COA Inquiry

View Grant Attributes

All GL users have access to View Grant Attributes. View Grant Attributes allows users to view grant funds (5xxxxx) and their corresponding attributes. The same information is available via the COA Segment Values menu option. The only difference between the two, aside from the visual format, is that View Grant Attributes allows you see the Freeze Status and the Freeze Action History. View Grant Attributes is a view-only screen; to modify the information you will need either the Freeze Grant or the Freeze/Unfreeze Grant Responsibility.

For those who manage Grant Funds, this information should match the information found on the AIS (Account Information Sheet). If there are any discrepancies, contact your accountant in the Office of Research Services (ORS) which can be found at:

http://www.upenn.edu/researchservices/staffbydept.html

- Click on COA Inquiry>View Grant Attributes from either the BEN Financials Homepage or the Navigator
COA Inquiry

View Grant Attributes (Continued)

- Type in Fund number in the pop-up box
- Click on [Find]

- Click on [Freeze Status]

Freeze Categories/Transaction Sources

If a transaction source is ‘frozen’, no new transactions from that source may hit that fund

- Sources frozen automatically at the Account End Date
  - New Purchase Orders
  - No ‘New PO’s’ or Requisitions should be created after Account End Date
- Sources frozen automatically at the Adjustment Period End Date (APED)
  - Manual Journal Entries
  - Feeder Journal Entries
  - Payroll
  - PDA Forms
  - Function Override
    - Freezes all categories (including Payroll)
    - Turns fund over to ORS before APED
- Click on [Action History]

If other ORGs use this grant fund, ORG will be listed here, along with the balance type (actual, budget, or encumbrance).
COA Inquiry

View Grant Attributes (Continued)

Action History Window
- Most recent action appears first
- With the exception of Payroll transactions, freeze actions are recognized immediately by BEN Financials after being saved
- To view comments, click on Edit>Edit Field

Can’t query fund here, must click on [BACK]

Entering a New Query
- Click on View>Find or View>Query By Example>Enter or flashlight icon
- Type in Fund number
- Click on [Find] or View>Query by Example>Run
GL Inquiry

Funds Available

Perform a funds inquiry to view available funds and see how actual and encumbrance expenditures compare with budgets. You can review budget, actual, and encumbrance amounts and funds available for any detail or summary accounting flexfield combination. BEN Balances calculates funds available by subtracting expenditures and encumbrances from budgets.

This form will give you the most up-to-date online information concerning available funds. It is recommended that you use this form to check funds available BEFORE entering transactions into BEN Financials, i.e. requisitions or on-line journal entries.

This form allows you to compare all three balance types:

- Budget
- Encumbrance
- Actuals

GL Inquiry>Funds Available gives you up-to-the-minute budget information. Both posted and reserved unposted transactions are included in the budget, actual, and encumbrance balances.

- Click on the Inquiry>Funds Available from either the BEN Financials Homepage or the Navigator.
GL Inquiry – Funds Available (continued)

**TEXP Summary Template**

- A Summary Account is an Accounting Flexfield whose balance represents the sum of specifically identified Accounting Flexfield balances
- Summary Account Templates are patterns of Accounting Flexfield segments used to create summary accounts
- Summary Templates are used to check whether funds are available whenever you enter a transaction
- Summary Templates are available for funds checking by
  - BC = 1 ORG/Fund FYTD
  - BC = 2 CNAC/ORG/Fund/CREF FYTD
  - BC = 4 CNAC/ORG/Fund/CREF PJTD
- Summary Templates which are used for funds checking will be referred to as Budgetary Control Combinations
- For example, ‘TEXP’ in Object segment represents a summary template of certain expense object codes plus student aid, suspense, and capital objects which can be charged to a particular fund

To check funds available, use a Budgetary Control Combination Summary Template

*Please note: Funds checking is not equivalent to the Fund segment*

- For funds checking by Organization/Fund, fill in only for BC 1
  - Organization and
  - Fund Segments
- For funds checking by Center Net Asset Class/Organization/ Fund/Center Reference, fill in only for BC 2 & 4
  - Center Net Asset Class
  - Organization
  - Fund and
  - Center Reference segments
- Place the letters ‘TEXP’ (Total Expenses) in the Object field
- Do not put a value in the Budgetary Control segment

To see if this transaction will pass funds checking for BC 1, 2 or 4 enter the information below:

<table>
<thead>
<tr>
<th>BC = 1</th>
<th>BC = 2 or 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Penn Accounting Flexfield</td>
<td>Penn Accounting Flexfield</td>
</tr>
<tr>
<td>CNAC</td>
<td>CNAC 100</td>
</tr>
<tr>
<td>ORG 1234</td>
<td>ORG 1234</td>
</tr>
<tr>
<td>BUDGET CHK</td>
<td>BUDGET CHK</td>
</tr>
<tr>
<td>FUND 00000</td>
<td>FUND 5xxxxx</td>
</tr>
<tr>
<td>OBJECT TEXP</td>
<td>OBJECT TEXP</td>
</tr>
<tr>
<td>PROGRAM</td>
<td>PROGRAM</td>
</tr>
<tr>
<td>CENTER REF</td>
<td>CENTER REF 5678</td>
</tr>
</tbody>
</table>
GL Inquiry – Funds Available (continued)

Using the TEXP Summary Template

- The following fields are defaulted
  - Budget – Operating
  - Amount Type – Year To Date Extended
    - Can choose from Period To Date, or Project To Date
  - Period
    - Defaults to JUL-94; change this to the current period
  - Encumbrance Type – ALL
    - Can choose from Obligation, Commitment, Encumbrance, PO Adjustment Encumbrance, Invoice Encumbrance, Salary/EB Encumbrance
  - Account Level – All
    - Can choose from Detail or Summary
- Click into the Account field
- Enter the Summary Template (BC 1) for a single ORG/FUND/TEXP combination or a range of ORG/FUNDS

You can also enter the entire account combination or range of combinations to narrow your search. However, when querying true funds available for a fund, you must only enter those values specified by the ORG/FUND/TEXP template.

- Click [OK] to view the results of your query.
GL Inquiry

Account

Perform an account inquiry to view actual, budget, and encumbrance account balances and transactions.

You can:

- Drill down to see the journal entries that comprise your account balances
- Click on the Inquiry>Account navigation path from either the BEN Financials Homepage or the Navigator
GL Inquiry – Account (continued)

- Enter the range of **Accounting Periods** to include in your inquiry
- Choose the Primary Balance Type tabbed region
  - Specify whether you want to see Actual, Budget, or Encumbrance balances
    - **Defaults to Actual**
      - If you choose to show budget balances, specify the Budget to use
      - If you choose to show encumbrance balances, enter an Encumbrance Type
  - (Optional) Specify the secondary balance type if you want to compute variances
    - To do this, choose the Secondary Balance Type tabbed region

\[\text{Primary Balance Type} \quad \text{Secondary Balance Type} \]
\[\begin{array}{ccc}
\text{Actual} & \text{Budget} & \text{Encumbrance} \\
\text{Budget} & \text{Operating} & \text{Encumbrance Type} \\
\end{array}\]

- **The secondary balance type must be different than the primary balance type**
- **Remember that the order in which you submit a variance query is important. If you are trying to obtain budget minus actuals, budget needs to be the primary balance type, and actual the secondary budget type in the query.**
GL Inquiry – Account (continued)

- Specify the **summary** or **detail Account(s)** you want to query

  *If you entered a summary template, you can only query summary accounts associated with that template.*

<table>
<thead>
<tr>
<th>Name</th>
<th>Template</th>
</tr>
</thead>
<tbody>
<tr>
<td>Funds Chk: BC 1</td>
<td>T-D-1, Config/Fund YTD-D-TEXP-T-D</td>
</tr>
<tr>
<td>Funds Chk: BC 2</td>
<td>D-O-2, CNAC/C+Ref/Fund YTD-D-TEXP-T-D</td>
</tr>
<tr>
<td>Funds Chk: BC 4</td>
<td>D-O-4, CNAC/C+Ref/Fund YTD-D-TEXP-T-D</td>
</tr>
<tr>
<td>Funds Chk: Capital Projects</td>
<td>T-T-T-CIP/Objects-D-T</td>
</tr>
<tr>
<td>SGAL: DERIVED CASH</td>
<td>D-O-T-D-SGAL-T-T</td>
</tr>
</tbody>
</table>

- Click on the button related to the type of account information you want to see:
  - **[Show Balances]**
    - To review balances for the current account based on your inquiry criteria
  - **[Show Journal Details]**
    - To see the journal entry activity for the current account based on your inquiry criteria
  - **[Show Variance]**
    - To see the variance between the primary balance type you chose for the inquiry and the secondary balance type you chose for the inquiry

  *Only need to select 'Secondary Balance Type’ if you want to ‘Show Variance’*
GL Inquiry – Account (continued)

[Show Balances] (using Summary Template)

- Click on [Show Balances] to arrive here

- Click in the line for the period you want to review – use the scroll bar to the right if necessary
- Click on [Detail Balances]

- Scroll down and click in the line for the account you want to review
- Click on [Journal Details]
GL Inquiry – Account (continued)

[Drilldown]

- Click on the button you wish to see. Choose from Drilldown, Show Full Journal or Detail Balances.
- Click on [Drilldown] to view a list of the invoice transactions that comprise this journal.

[Drilldown] is only available for ‘Payables’ transactions. Button is not available for other transactions, i.e. Procard, Computer Connection and other ‘Feeder’ activity.

- Click on [View Transaction]

Note: A new ‘View Journal Entry Lines’ webpage opens
GL Inquiry - Account (continued)

- You arrive at the Invoice Details form which includes the Supplier Name (a.k.a. Trading Partner), Supplier Number, Supplier Site Name, Invoice Number, Invoice Date, Total Invoice Amount and Description

![](image)
The General tab includes the Invoice Summary, Amount Paid and Invoice Status

Imaged Invoices

As of early FY 2001, Accounts Payable began to 'image' or scan all PO invoices and C-368 (now PDA) forms

Does not include any Travel and Entertainment forms

While on the General tab only, a piece of paper will appear in the paperclip on the Toolbar. To view the image:

- Click on the paperclip icon
- Enter your BEN Financials Username and Password; click [OK]

Remember, the paperclip will only have a piece of paper if a) it is after FY 2001 and b) you are on the General tab
Imaged Invoices (continued)

View the PO Line Details including the Quantity Ordered, Received and Billed here.

View GL Account charged here.

View Payment information here.

View and/or Print the scanned image here. Use the icons to increase/decrease size for viewing.
GL Inquiry - Account (continued)

- Click on the **Lines** tab to view the Default Distribution Account, Quantity Invoice, Unit Price, PO Number, etc.

The **Lines** tab includes the Invoice Amounts, Account Number Charged, etc.

- Click on the **Holds** tab to view the reason the PO may be on Hold

The **Holds** tab indicates whether the Invoice is on ‘Hold’ and the reason – in this case, the PO is **NOT** on Hold
GL Inquiry - Account (continued)

- Click on the View Payments tab to view the Document Number and Payment Date

The View Payments tab indicates the Document Number a.k.a. Check # and the Payment Date

- Click on [Payment Overview] for additional information, i.e. Check 'Cleared Date'

Date check cashed appears here when Supplier cashes check

List of all invoices paid on check

Supplier address where check was sent

University's bank information
GL Inquiry

Journals

Perform a journal inquiry to view all journal entry batches for actual, budgets, or encumbrances in BEN Balances. A user can query from a variety of search criteria including the batch name, journal name, source, category, period and/or posting status.

From the GL Inquiry (Secured) responsibility

- Click on the Inquiry>Journals navigation path from either the BEN Financials Homepage or the Navigator

When you first navigate to the Journal Entry Inquiry window, the Find Journals window appears automatically. After you run the query, you can reopen the Find Journals window by selecting View>Find from the menu or the flashlight from the Toolbar.

Enter search criteria. Use wildcards, as needed, or List of Values […] where available, e.g. Period

- Click on [Find]
GL Inquiry – Journals (continued)

- Click on [Review Journal] to see the transactions for the journal queried.

From this screen, click on Help>Record History to view who created and updated the journal. To query who created/updated and obtain their full name, address and e-mail, go to the Navigator and click on View User.
GL Inquiry – Journals (continued)

Querying in the Line Block

Within the line block you can query on a desired field vs. scrolling through all the lines in journal.

- Position cursor on Line 1; Click on View>Find or the flashlight icon
GL Inquiry – Journals (continued)

Querying in the Line Block (continued)

- Enter a search criteria
  - For example, click in the Accounts From field; enter a segment; click [OK]

- Click on [Find] to see the results of your query within the line block
GL Inquiry

Revenue/Expense Inquiry

This feature allows users to see revenue and expense summary balances and the account details that make up the summary balances. Revenue/Expense Inquiry is similar to funds inquiry and account inquiry, however, the information is displayed using the Responsibility Center Management (RCM) model.

- Click on the Inquiry>Rev/Exp Inquiry navigation path from either the BEN Financials Homepage or the Navigator.

- Required fields are:
  - PERIOD
  - CNAC
  - ORG
  - FUND
  - REVENUE/EXPENSE CATEGORY

- Click on [View Balances]
GL Inquiry – Revenue/Expense Inquiry (continued)

Note the column headings. For 5 funds, project-to-date information will be displayed.

- Click on [Level Dn] to see sub-categories within the Revenue/Expense Category queried.

### Table: Revenue/Expense Inquiry

<table>
<thead>
<tr>
<th>Rev/Exp Category</th>
<th>Current</th>
<th>Curr Month</th>
<th>FYTD</th>
<th>Encumbrance</th>
<th>Budget BAL</th>
<th>Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Expense</td>
<td>287,017.60</td>
<td>8,813.19</td>
<td>35,534.31</td>
<td>23,924.75</td>
<td>228,588.74</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Account</th>
<th>Current</th>
<th>Curr Month</th>
<th>FYTD</th>
<th>Encumbrance</th>
<th>Budget BAL</th>
<th>Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Travel &amp; Entertainment</td>
<td>81,059.84</td>
<td>1,214.38</td>
<td>1,484.38</td>
<td>2,928.00</td>
<td>58,467.54</td>
<td></td>
</tr>
<tr>
<td>Supplies &amp; Minor Expense</td>
<td>71,490.64</td>
<td>1,136.09</td>
<td>3,528.73</td>
<td>8,423.07</td>
<td>65,548.04</td>
<td></td>
</tr>
<tr>
<td>Non-Capitalized Equipment</td>
<td>0.00</td>
<td>121.01</td>
<td>620.01</td>
<td>96.99</td>
<td>&lt;720.00</td>
<td></td>
</tr>
<tr>
<td>Rentals &amp; Leases</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>129.38</td>
<td>&lt;129.38</td>
<td></td>
</tr>
<tr>
<td>Communications &amp; Computing, Int</td>
<td>56,700.00</td>
<td>4,374.34</td>
<td>13,913.78</td>
<td>0.00</td>
<td>43,886.21</td>
<td></td>
</tr>
<tr>
<td>Communications &amp; Computing, Ext</td>
<td>0.00</td>
<td>26.99</td>
<td>26.99</td>
<td>0.00</td>
<td>&lt;26.29</td>
<td></td>
</tr>
</tbody>
</table>

### Available Buttons Highlighted
**GL Inquiry – Revenue/Expense Inquiry (continued)**

- Place cursor on desired information in Rev/Exp Category block; click on [Level Dn] or [Acct Details].

---

### Available Button Highlighted

**Important!!!**

If you click the Encumbrance, or the FYTD/PJTD Actuals column, then click on [Transactions], you return to the Transaction Summary by Period. Selecting a Period will bring you here.

*Great for when you’re not sure what period the activity took place. You can be in the current period to do this.*

---

### Click on [Back] to return to previous window

---

**Transactions**

<table>
<thead>
<tr>
<th>Date</th>
<th>Amount</th>
<th>PO/REQ/Invoice</th>
<th>Vendor/Lin Desc</th>
<th>Source/Category</th>
<th>Batch Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>20-SEP-2011</td>
<td>79.19</td>
<td>82777303</td>
<td>TELROSE CORPORATION</td>
<td>Payables / Purchase In</td>
<td>67590 Payables 31593490</td>
</tr>
<tr>
<td>20-SEP-2011</td>
<td>22.81</td>
<td>8277303</td>
<td>TELROSE CORPORATION</td>
<td>Payables / Purchase In</td>
<td>67590 Payables 31789470</td>
</tr>
<tr>
<td>20-SEP-2011</td>
<td>22.82</td>
<td>8277303</td>
<td>TELROSE CORPORATION</td>
<td>Payables / Purchase In</td>
<td>67590 Payables 31789470</td>
</tr>
<tr>
<td>24-SEP-2011</td>
<td>121.18</td>
<td>8270073</td>
<td>TELROSE CORPORATION</td>
<td>Payables / Purchase In</td>
<td>67590 Payables 31593490</td>
</tr>
</tbody>
</table>
Account Inquiry vs. Revenue/Expense Inquiry

Under the GL Inquiry Responsibility, the following is a comparison of when you might want to use the Inquiry>Account navigation vs. the Inquiry>Rev/Exp Inquiry navigation path.

**Inquiry>Account**
- Use TEXP to see summary and/or detail for expense object codes
- Drilldown using 26 digit account combination
- View asset and liability accounts
- Identify wayward transactions

**Rev/Exp Inquiry**
- Information available by Responsibility Center Management (RCM) category; combines features of the 10x.ORG and 15x.ORG reports in an online view
- View ‘pending’ transactions, i.e. transactions reserved but not yet posted
**View User**

Every employee with access to BEN Financials has an assigned User ID. Use the View User navigation path to determine more information about the user.

- Click on the **View User** navigation path from either the BEN Financials Homepage or the Navigator

  - Enter a User ID
  - Click on **[Find]**

  - View the results of the query
Other > Profile

User profile is a collection of changeable options that affect the way your applications run. BEN Financials establishes a value for each option in a user's profile when the user logs on or changes responsibility.

- You can also change those options that are updatable if you like
  - Changes you make to a profile option take effect when you either change responsibilities or close and re-login into the application
  - Changes you make to your options are saved for when you login again
- To change a profile option value, click on the Other>Profile navigation path from either the BEN Financials Homepage or the Navigator

![Navigator - GL Inquiry (Secured)](image)

Only the Report Copies and Printer profile options should be changed
Click on View > Find or the flashlight from the Toolbar

Select the Profile Name you would like to update either scrolling or using wildcards (%) in the find field

- for example ‘Printer’
  - Type %print%
  - Click [Find]
  - Highlight selection
  - Click [OK]

Changing this value does not affect requests that you have already submitted.
Other > Profile (continued)

- Enter a new value for the option if it is updatable or if the [···] icon appears, select a value from the list of available values. For example, type your printer number in the User Value field.

![Personal Profile Values](image)

<table>
<thead>
<tr>
<th>Profile Name</th>
<th>Default Value</th>
<th>User Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printer</td>
<td>noprint</td>
<td>p072014</td>
</tr>
</tbody>
</table>

- **Reminder:** Only the Report Copies and Printer profile options should be changed
- If the profile option is not updatable, the message "Item is protected against update" appears on the message line when you try to change the value
- For most personal profile options, BEN Financials automatically checks the value you enter to ensure it is valid
- Click on File>Save to save your change

**Reminder:** Your change will take effect when you either change responsibilities or log out and log back in.
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
<tr>
<td>July 7, 2015</td>
<td>Pages 20 – 21 &amp; 30</td>
<td>C-Forms now PDA Forms</td>
</tr>
</tbody>
</table>