Invoice Inquiry
User Guide

Document last updated May 31, 2018
# Table of Contents

Objectives.................................................................................................................................................. 3  
Overview of BEN ......................................................................................................................................... 4  
Glossary of Terms ....................................................................................................................................... 6  
BEN Financials Login Window .................................................................................................................. 10  
  BEN Financials Responsibilities & Navigation Paths ................................................................................ 12  
  BEN Navigation – Typical Application Window .................................................................................... 13  
Switching Responsibilities .......................................................................................................................... 14  
  Taskbar .................................................................................................................................................... 14  
  Using the Applications Navigator Functions Region ............................................................................... 15  
  Using the Top Ten List (Optional) .......................................................................................................... 16  
User Preferences (Optional) ......................................................................................................................... 17  
Menu Paths .................................................................................................................................................. 18  
  Right Mouse Button Menus ..................................................................................................................... 18  
  Pull Down Menus .................................................................................................................................... 18  
Toolbar ......................................................................................................................................................... 22  
Keyboard Shortcuts .................................................................................................................................... 23  
Navigation Tips ............................................................................................................................................ 24  
Additional Tips Canceling a Long Running Query .................................................................................... 25  
  Canceling a Query with Many Records .................................................................................................. 25  
Exporting BEN Financials Data to a Microsoft Excel Spreadsheet .......................................................... 26  
Desktop Configuration ................................................................................................................................. 26  
  Using the Navigator's Documents Region ............................................................................................... 27  
Logging Off of BEN Financials .................................................................................................................... 28  
Invoice Inquiry ............................................................................................................................................ 29  
Imaged Invoices ......................................................................................................................................... 31  
  Sample Cancelled Check ....................................................................................................................... 35  
Shipment Information ................................................................................................................................. 37  
Appendix A .................................................................................................................................................. 38  
  Viewing and Creating Folders ................................................................................................................ 38  
  Viewing Existing Folders ......................................................................................................................... 39  
  Creating a Folder and Changing Your Default ..................................................................................... 39  
  Creating a Folder Without Changing Your Default ............................................................................. 40  
  Deleting a Folder ...................................................................................................................................... 41  
Revision History .......................................................................................................................................... 42
Objectives

Upon completion of this section, you will:

- Have an overview of BEN, BEN Financials and BEN Buys
- Know the desktop requirements for BEN Financials
- Understand how to research invoice information
- Learn how to find information about Suppliers
- Know where to go for assistance when necessary
- Understand how to log off from BEN Financials
Overview of BEN

Business Enterprise Network (BEN)
Penn’s business and financial management systems which includes
- Web-enabled applications and tools
- Support structure

Desktop Configuration
Consistent with current University standards
[link]
Local Support Providers (LSP’s)
[link]
- List of primary computer support assigned by Center and by Department

Access/Security
Penn eForms
[link]

Important Web Addresses
U@Penn Portal
[link]
- Access to a wide variety of University web sites and information including those listed below
BEN Financials Homepage
[link]
- Access to BEN Financials and BEN Deposits
Business Enterprise Network
[link]
- News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc.
Financial Training Department Web Page
[link]
- Information regarding courses offered, register for training, view the Bottom Line Newsletter, etc.
Audit and Compliance Web Page
[link]
- Information on controls, compliance mechanisms, and technologies to manage risk as well as providing guidance on the stewardship of University resources
Responsibility Center Management (RCM)
[link]
- Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc.
Overview of BEN (continued)

Purchasing Services Web Page

https://cms.business-services.upenn.edu/purchasing/
- Information about BEN Buys, the Commodity Matrix, Supplier information, etc.

Purchasing Forms

https://cms.business-services.upenn.edu/purchasing/policies-a-forms/forms.html
- Request to Add a New BEN Buys Ship-To-Location
- Request for University Tax Exemption Certificate
- Request to Resend Approved Purchase Order to Supplier
- And more...

Need Help?

Dial 6-HELP (6-4357 or 215/746-4357)
- Enter your two-digit School or Center code
- BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday

BEN Knows Web Page

http://www.finance.upenn.edu/benknows/
- Web site to browse and search for possible solutions to your BEN Financials questions

Penn eForms

Penn eForms are required for entry to most University financial systems. These eForms should be processed promptly to ensure system access following training. **If an eForm has not been processed within 60 days or more of attending a training course, you will be required to repeat the course to obtain access.**
Glossary of Terms

Attachment
Attachments are additional information that applies to the record being viewed. There are two types of attachments:

a. Notes - Additional descriptive information about your requisition sent to the Approver, Purchasing Services or Supplier that will be included on a Purchase Order. The attachment may take the form of a URL or text.

b. Scanned image of an invoice or a PDA form.

Block
Each window consists of one or more blocks. All required fields in a block must be completed before you can move to the next block.

Buyer
This individual is the first person to actually approve a requisition which systematically creates the PO; this individual must be a PO Manager. For example, if a Requisitioner creates a requisition, the requisition is automatically routed to their default approver, i.e. a PO Manager. When the PO Manager approves the requisition a PO is created. The PO Manager is the Buyer for this PO.

Click
Quickly press and release a mouse button while the mouse pointer is on a particular item.

Deliver-To Location
The location where goods or services are to be delivered by the Supplier.

Desktop
The part of the computer monitor that displays where your work takes place, a.k.a. your screen.

Double-click
Rapidly click a mouse button twice while the mouse pointer is on a particular item.

Folders
Refer to the custom preferences which allow you to determine what columns (fields) appear in your view of the data.

Holds

Invoice Hold
This is the hold placed on PO invoices for the following reasons: Request Comment by Accounts Payable; Maximum Shipment Hold; Quantity Ordered Hold; and Quantity Received Hold. PDA forms are placed on hold with the Request Comment markup for the following reasons: incomplete forms; incorrect data; missing documentation.

Request Comment by Accounts Payable
Accounts Payable requires additional information before the invoice can be processed.

Maximum Shipment Hold (MAX SHIPMENT)
Total invoice line amount > total PO line amount by $25 or more

Quantity Ordered Hold (QTY ORD)
Quantity billed on invoice > 10% of quantity ordered on PO

Quantity Received Hold (QTY REC)
Created when any invoice is received for a PO that exceeds $5,000 or the PO line has been marked ‘receipt required’ and no receipt has been entered in BEN Financials for items invoiced.
Glossary of Terms (continued)

**Homepage**
The BEN Financials Homepage provides a point of entry into Ben Financials.

**Image**
An electronic copy of an invoice or a PDA form that has been scanned by Accounts Payable.

**Item Description**
A detailed description of an item, service or repair.

**MarkView (170)**
The imaging system integrated with the BEN Pays function which allows users to ‘view’ scanned invoices.

**Menu**
A list that appears in a bar across the top of a window that consists of commands or actions you can perform.

**PO Creator**
The individual who originated the PO (Buyer) who is responsible for reviewing and responding to all POs placed on hold.

**PO Manager**
Person who has been given authority to purchase goods and services on behalf of the University. The PO Manager has the authority to create and approve a requisition thus generating a Purchase Order which will be sent via Electronic Data Interchange (EDI), fax, or US mail to the Supplier.

**Purchase Order (PO)**
Document sent electronically or via fax to the Supplier to fulfill your requisition. Each Purchase Order is given a unique number and is an agreement from the University to the Supplier that funds have been encumbered for the purpose of acquiring the specified goods and services from that Supplier.

**Receipt**
Electronic document created by the Requisition Creator or a PO Manager for items received or services performed in a satisfactory manner.

1. Goods received as requested - Positive receipt of goods and services is required by the Requisition Creator or a PO Manager for all purchase orders valued at $5,000 or greater. Positive receipt of goods and services is required regardless of the purchase value if “Receipt Required” is activated.

2. Damaged goods - The designated receiving agent (Requisition Creator or a PO Manager) is responsible for notifying the Supplier and the freight transport company immediately upon the discovery of damaged goods, and notifying the Accounts Payable Department in any instance where goods or services are discovered to be in less than satisfactory condition or are not in accordance with the terms of the purchase order.
Glossary of Terms (continued)

Receipt Quantity
The quantity of items or services received in a satisfactory condition from a Supplier. The Supplier may ship the total quantity you requested in several shipments. In such cases, the receipt quantity will not equal the total quantity you requested until the final shipment is received and receipted.

Record
A record is one occurrence of data stored in all the fields of a block, also referred to as a row.

Region
A collection of related fields set apart from other fields within a block. Regions help to organize a block so that it is easier to understand.

Requisition
An electronic request created by the system when a user saves the contents of a BEN Buys Shopping Cart which can hold items from the Penn Marketplace and/or Non-Marketplace requests. The requisition is the document from which purchase orders are created. A single requisition may result in multiple purchase orders.

Scroll Bar
A vertical or horizontal bar that appears on a window whose contents are not entirely visible. Click on the arrows, or drag on the box of a scroll bar to scroll through the hidden contents, or click in the bar itself to move to either the previous or next page.

Supplier
A company or individual that provides a product or service to the University in exchange for money. Replaces the term "vendor".

Toolbar
The toolbar is a collection of function buttons. Each toolbar button replicates a commonly-used menu item. Depending on the context of the current field or window, a toolbar button will be either enabled or disabled.

Window/Form
Replaces the word ‘screen’ and used interchangeably throughout BEN Financials.
Logging on to BEN Financials

From the U@Penn Portal Business Tab (http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)
- Click on BEN Financials>BEN Financials Homepage or type http://benapps.isc-seo.upenn.edu/

These are websites you may want to create a "bookmark" or "favorite" in your web browser.

Included on this page is the following information:

Across the Top
- **Contacts** – takes you to information regarding BEN Helps and links to the Local Support Providers, Frequently Asked Questions, and the Financial Training Department
- **News** – takes you to all the published communications regarding BEN
- **Related Links** – takes you to the links for BEN Helps, Desktop Requirements and Setup, Hardware and Software Requirements, BEN Applications, Documentation, Training Information, Purchasing Services, Information Systems and Computing, Office of the Comptroller, and Office of the Vice President for Finance

Along the Side
- **Access and Forms** – takes you to the appropriate links for BEN Financials and BEN Deposits
- **BEN Helps** – takes you to the BEN Helps Support Center and includes a list of the 2 digit code for each School and Center. Also takes you to BEN Knows to browse possible solutions to your questions.
- **Desktop Requirements** – takes you to the Hardware and Software requirements, installation of the J-Initiator plug-ins for Internet Explorer and installation of MarkView Web Client
- **Documentation** – takes you to the documentation for BEN Financials and BEN Deposits
- **FAQ** – takes you to the 'Frequently Asked Questions' for all the BEN activities including BEN Financials and BEN Deposits
- **Training** – takes you to the Financial Training Department homepage
- Click on the **BEN Financials** link to login to BEN Financials

Check here for important system availability messages, etc.
BEN Financials Login Window

- Enter your application User Name and Password
- Click on [Login] or press [Enter]

You will see the message below if you enter an incorrect User Name and/or Password

Error
Login failed. Please verify your login information.

If you forget your User Name and/or Password, click on 'Login Assistance’ and complete the appropriate information
BEN Financials Homepage

- When you click any one of the Responsibilities, or the plus icon to the left of a responsibility, the system displays the navigation paths beneath the selected responsibility.

Once you select a path, the Navigator window appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by either

- Closing all forms or
- Clicking on the ‘Show Navigator’ icon on the toolbar
BEN Financials Responsibilities & Navigation Paths

The BEN Financials Homepage lists the BEN Responsibilities for which you have access. Listed below each responsibility are the corresponding navigation paths.

**BEN Assets**

**Senior Asset Administrator & Asset Administrator**
- Inquiry
  - Financial Information
  - Transaction History
- Asset
  - Asset Workbench
  - Mass Changes
- Invoice Inquiry

**BEN Balances**

**Budget Entry (Secured)**
- Budget Journal

**Freeze Grant (Secured)**
- Freeze Grant
- View Grant Attributes
- View User

**Freeze/Unfreeze Grant (Secured)**
- Freeze/Unfreeze Grant
- View Grant Attributes
- View User

**GL Inquiry (Secured)**
- (cont)
  - Acct Mapping
    - Legacy GL to BEN
    - Legacy SL to BEN
    - Legacy Subcode to BEN Object
    - Legacy Acc Desc
    - Legacy Subcode Desc
  - COA Inquiry
    - COA Segment Values
    - View Grant Attributes
    - Other
      - Profile
      - View User

**GL Reporting (Secured)**
- Reporting
  - Run Report
  - Create Report Set
- Other
  - Profile

**Journal Entry – General**
- Notifications
- Journals
- Enter
- Encumbrance
- COA Inquiry
  - COA Segment Values
  - View Grant Attributes
  - Other
    - Profile
    - View User

**Journal Entry – G&C Cost Transfers**
- Generally same as Journal Entry – General menu options

**BEN Buys**

**PO Manager**
- Notifications
- Purchase Orders
  - View/Control PO
  - Enter Receipts
- Inquiry
  - Invoices
  - Locations
  - Receipts
  - Requisitions
  - Shipping Info
  - Suppliers
- COA Inquiry
  - COA Segment Values
  - View Grant Attributes
  - Reporting
    - Run Report
    - Create Report Set
  - Other
    - Profile
    - View User
    - Return Requisition

**Requisitioner**
- Requisitions Homepage
- Supplier List
- PO Action History
- Shipment Information
BEN Navigation – Typical Application Window

**Top of Window**

- BEN Financials Application Window Bar
- Window/Form Name
- Menu Bar
- Toolbar

**Bottom of Window**

- Message Block
- Record # Block
- Available Features Block

**Other Window Features**

- Yellow - shaded fields indicate required data field(s)
- Gray - shaded fields indicate currently unavailable data field(s)
- White – updatable but not required data field(s)
- Blue – shaded fields indicate query mode
Switching Responsibilities

To switch Responsibilities

- Close the current form by either
  - Clicking on the ‘x’ in the upper right hand corner of the form or
  - Clicking on File>Close Form on the menu path or
  - Clicking on the ‘Close Form’ icon on the Toolbar

- Once the forms are closed
  - Click on File>Switch Responsibility or
  - Click on the ‘Top Hat’ icon on the tool bar
  - This pop-up box will appear

Taskbar

- You can also go back and forth between Responsibilities by using the ‘Task Bar’ on your desktop
Using the Applications Navigator Functions Region

The forms that you can navigate to are displayed in a navigation list on the left-hand side of the Navigator window. The navigation list is organized much like the hierarchy of a file system, where you can expand items that begin with a plus sign (+) to further sub-levels until you find your form of interest. Sub-levels appear indented below the items from which they are expanded. Items that are expanded are preceded by a minus sign (-). You can expand no further when an item displays neither a plus or minus sign.

Above the navigation list, you should see two fields that span the width of the window. These two fields help you identify your selection. The top field displays the name of the item currently selected, while the bottom field displays the choice highlighted.

To expand or collapse the navigation list:

- Choose one of the following methods to expand an expandable item to its next sub-level:
  - Double-click on the item
  - Select the item and choose Open
  - Select the item and choose the Expand [+ ] button

- Choose one of the following methods to collapse an expanded item:
  - Double-click on the item
  - Select the item and choose the Collapse [ - ] button

- To expand or collapse several items at once, choose one of the following buttons:
  - Expand All Children—expand all the sub-levels of the currently selected item
  - Expand All—expand all the sub-levels of all expandable items in the navigation list
  - Collapse All—collapses all currently expanded items in the navigation list

- To open a form from the navigation list:
  - Select your form of interest
  - Choose Open

- Alternatively, you can double-click directly on the form of interest to open it.

*Do not double-click on the Open button.* All buttons require only a single click to activate.
Using the Top Ten List (Optional)

If there are forms that you use frequently, you can copy them over to a navigation top ten list located on the right-hand side of the Application Functions Navigator. The top ten list displays your forms numerically so you can choose them instantly without having to drill down for them in the navigation list. You can add a maximum of ten forms to the top ten list and you can create a different top ten list for each responsibility you have access to.

To create a navigational top ten list:
- Highlight a frequently used form from the navigation list
- Click on the **arrow going right**
- The form name now appears in the navigation top ten list preceded by a top ten list number

If you wish to remove a form name from the top ten list, highlight the form name in the top ten list and click on the **arrow going left**

To open a form from the navigation top ten list:
- Type the top ten list number that precedes the form name you want to open
- You can also highlight the form name you want and click on [Open], or double-click on the form name

The name and description of the form selected also appear in the current selection fields above the navigation list.
User Preferences (Optional)

- From the BEN Financials Homepage, click on User Preferences to change your password.

> Users will be prompted to change their password every 30 days. User Preferences is used to change your password when desired.

- Click on [Apply]
- Click on [Cancel] to return to the BEN Financials Homepage
**Menu Paths**

**Right Mouse Button Menus**

Depending on your desktop settings, using the right (or left) mouse button may allow you to access the following menu items:

- Cut
- Copy
- Paste
- Folder Menu
- Help

**Pull Down Menus**

Use the Pull Down menu bar to navigate through a form, to edit or retrieve data, or to perform various other actions.

> Available functions show in black, while unavailable functions show as "grayed out".

**File Menu**

The File menu lets you perform several actions in BEN Financials:

- **New** Opens a new record in the active form.
- **Open** Opens the detail screen for the current selection.
- **Save** Saves any pending changes in the active form.
- **Save and Proceed** Saves any pending changes in the active form and advances to the next record.
- **Next Step** Updates the Process workflow in the Navigator by advancing to the next step in the process.
- **Export** Exports data retrieved.
- **Place on Navigator** Creates an Icon in the Documents tab of the Navigator which can be used to recall the active form and its current record.
- **Log on as a Different User** Exits the application and displays the BEN Financials Logon window.
- **Switch Responsibility** Displays the Applications Responsibility window.
- **Print** Prints your current window. An application may override this action to instead allow printing of one or more specific reports.
- **Close Form** Closes all windows of the current form.
- **Exit Oracle Applications** Quits BEN Financials Applications.
Menu Paths (continued)

Pull Down Menus (continued)

Available functions show in black, while unavailable functions show as "grayed out".

Edit Menu
Use the Edit menu to edit your data in BEN Financials:

- **Undo Typing**: Undo any typing done in a field before the field is exited and returns the field to the most recent value.
- **Cut**: Cut the current selection to the clipboard.
- **Copy**: Copy the current selection to the clipboard.
- **Paste**: Paste the contents of the clipboard into the current field.
- **Duplicate Record Above**: Copies all values from the prior record to the current record.
- **Duplicate Field Above**: Copies the value of the current field from the prior row.
- **Clear Record**: Erases the current record from the window.
- **Clear Field**: Clears the data from the current field.
- **Clear Block**: Erases all records from the current block.
- **Clear Form**: Erases any pending changes from the current form.
- **Delete**: Deletes the current record from the database.
- **Select All**: Selects all records (for blocks with multi-select).
- **Deselect All**: Deselects all selected records except for the current record (for blocks with multi-select).
- **Edit Field**: Displays the Editor window for the current field.
- **Preferences Change Password**: Displays the Change Password dialog box.
- **Preferences Profiles**: Displays the Profiles window.

View Menu
The View menu provides you with the following options:

- **Show Navigator**: Displays the Navigator window.
- **Zoom**: Invokes custom defined zooms.
- **Find**: Displays the Find window to retrieve records.
- **Find All**: Retrieves all records.
- **Query by Example Enter**: Invokes 'Enter Query' mode to enter search criteria for a query-by-example.
- **Query by Example Run**: Executes the query-by-example.
- **Query by Example Cancel**: Cancels the query-by-example by exiting from 'Enter Query' mode.
- **Query by Example Show Last Criteria**: Recovers the search criteria used in the previous query-by-example.
- **Query by Example Count Matching Records**: Counts the number of records that would be retrieved if you ran the current query-by-example.
- **Record First**: Moves the cursor to the first record.
- **Record Last**: Moves the cursor to the last record.
- **Translations**: Displays the Translations window.
- **Attachments**: Displays the Attachments window.
- **Summary/Detail**: Switch between the summary and detail views of a combination block.
- **Requests**: Displays the Request window. Requests are your reports.
Menu Paths (continued)
Pull Down Menus (continued)

Folder Menu
The Folder menu lets you customize the presentation of data in a folder:

- **New** Creates a new folder definition.
- **Open** Opens an existing folder definition.
- **Save (Do Not Use – Saves Query)** Saves changes to the current folder definition.
- **Save As (Use – Doesn’t Save Query)** Saves current folder definition to a new name.
- **Delete** Deletes an existing folder definition.
- **Show Field** Displays a field that is currently hidden.
- **Hide Field** Hides the current field.
- **Move Right** Moves the current field to the right.
- **Move Left** Moves the current field to the left.
- **Move Up** Moves the current field up.
- **Move Down** Moves the current field down.
- **Widen Field** Increases the width of the current field.
- **Shrink Field** Decreases the width of the current field.
- **Change Prompt** Changes the prompt for the current field.
- **Autosize All** Adjusts all field widths to completely show their data.
- **Sort Data** Specifies sort order for the first three fields by ascending, descending and no ordering.
- **View Query** Displays the query criteria for the current folder definition.
- **Reset Query** Erase the current query criteria.
- **Folder Tools** Display the folder tool palette.

Tools Menu
The functions in the Tools menu differ based on the area of Responsibility in which you are currently working. Available functions show in black, while unavailable functions show as “grayed out”.

Window Menu
The Window menu displays the names of all open application windows and window placement options.

- **Cascade** Displays any open windows in a "cascaded" or stair-stepped fashion.
- **Tile Horizontally** Displays any open windows in a horizontally "tiled" (non-overlapping) fashion.
- **Tile Vertically** Displays any open windows in a vertically "tiled" (non-overlapping) fashion.
- **Open Window List** Displays a list of open window titles in the order in which they are stacked.
Available functions show in black, while unavailable functions show as "grayed out".

Help Menu
Use the Help menu to get additional information about BEN Financials:

- **Window Help**: Displays help for the current window.
- **Oracle Applications Library**: Displays a window that lists all available Oracle Applications help text.
- **Keyboard Help**: Displays the current key mappings of specific functions and menu options.
- **Diagnostics**: Used for technical diagnostics.
- **Record History**: Displays information about the current record.
- **About Oracle Applications**: Displays information about the current window and application, including version information.
Collection of iconic buttons replicating commonly-used menu selections. Depending on the context of the current field or window, a toolbar button will be either enabled or disabled. You can display the label for an enabled toolbar button by holding your mouse over the button. The toolbar buttons and the actions they perform are as follows:

- **New** - Opens a new record in the active form.
- **Find** - Displays the Find window to retrieve records.
- **Show Navigator** – Displays the Navigator window.
- **Save** - Saves any pending changes in the active form.
- **Next Step** - Disabled in BEN Financials.
- **Top Hat** – Enables switching Responsibilities.
- **Print** - Prints the current screen that the cursor is in, i.e. the ‘print screen’ function.
- **Close Form** - Closes all windows of the current form.
- **Cut** - Cut the current selection to the clipboard.
- **Copy** - Copies current selection to the clipboard.
- **Paste** - Pastes from the clipboard into the current field.
- **Clear Record** - Erases the current record from the window.
- **Delete** – Deletes the current record from the database.
- **Edit Field** - Displays the Editor window for the current field.
- **Zoom** – Get Next Invoice Image (typically used by Accounts Payable)
- **Translations** - Invokes the Translations window.
- **Attachments** - Invokes the Attachments window. If one or more attachments already exist, the icon changes to a paper clip on a piece of paper.
- **Folder Tools** - Displays the folder tool palette.
- **Window Help** - Displays help for the current window.
Keyboard Shortcuts

Although these functions can be accessed either by the toolbar or pull down menus, Keyboard Shortcuts are yet another option for navigating through BEN.

- Block menu: [Ctrl] [B]
- Clear Block: [F7]
- Clear Field: [F5]
- Clear Form: [F8]
- Clear Record: [F6]
- Commit: [Ctrl] [S]
- Count Query: [F12]
- Delete Record: [Ctrl] Up Arrow
- Display Error: [Shift] [Ctrl] [E]
- Duplicate Field: [Shift] [F5]
- Duplicate Record: [Shift] [F6]
- Edit: [Ctrl] [E]
- Enter Query: [F11]
- Execute Query: [Ctrl] [F11]
- Exit: [F4]
- Help: [Ctrl] [H]
- Insert Record: [Ctrl] Down Arrow
- List of Values: [Ctrl] [L]
- List Tab Pages: [F2]
- Next Block: [Shift] [Page Down]
- Next Field: [Tab]
- Next Primary Key: [Shift] [F7]
- Next Record: Down Arrow
- Next Set of Records: [Shift] [F8]
- Previous Block: [Shift] [Page Up]
- Previous Field: [Shift] [Tab]
- Previous Record: Up Arrow
- Print: [Ctrl] [P]
- Return: [Enter]
- Scroll Down: [Page Down]
- Scroll Up: [Page Up]
- Show Keys: [Ctrl] [K]
- Update Record: [Ctrl] [U]
# Navigation Tips

<table>
<thead>
<tr>
<th>Item</th>
<th>BEN Financials</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigating</td>
<td>Pull Down Menu Paths; Toolbar icons; Keyboard shortcuts</td>
</tr>
<tr>
<td>Quickpick</td>
<td>List of Value icon […•] within field or [Ctrl] L</td>
</tr>
<tr>
<td>Cancel Runaway Query</td>
<td>Pop-up box appears after first 100 records. Click [Continue], [Stop] or [Continue to End] or Click [Cancel] on ‘Press Cancel...’ message.</td>
</tr>
<tr>
<td>Change Responsibility</td>
<td>File&gt;Switch Responsibility</td>
</tr>
<tr>
<td>Move From Fields and Zones</td>
<td>[Tab] or Move Cursor With Mouse</td>
</tr>
<tr>
<td>Finding Patterns With Wildcards</td>
<td>You can use the percent '%' wildcard within a field to represent any number of characters (including no characters). Example: To retrieve all records that contain the word &quot;Central&quot; in a specific field, you would enter %Central% in that field. Click [Find].</td>
</tr>
<tr>
<td>Case Sensitive?</td>
<td>Yes</td>
</tr>
<tr>
<td>Message and Status Lines</td>
<td>Bottom of Window</td>
</tr>
<tr>
<td>Available Options</td>
<td>Toolbars &amp; Menu Items</td>
</tr>
<tr>
<td>Record History</td>
<td>Help&gt;Record History</td>
</tr>
<tr>
<td>Name in Action History</td>
<td>View User option listed under various Responsibilities</td>
</tr>
<tr>
<td>Enter Query</td>
<td>View&gt;Query By Example&gt;Enter or [F11] or Flashlight Icon</td>
</tr>
<tr>
<td>Execute Query</td>
<td>View&gt;Query By Example&gt;Run or [Ctrl] F11 or click [Find]</td>
</tr>
<tr>
<td>Cancel Query</td>
<td>View&gt;Query By Example&gt;Cancel of [F4]</td>
</tr>
<tr>
<td>Copy Field</td>
<td>Edit&gt;Duplicate&gt;Field Above or [Shift] [F5]</td>
</tr>
<tr>
<td>Copy Record</td>
<td>Edit&gt;Duplicate&gt;Record Above or [Shift] [F6]</td>
</tr>
<tr>
<td>Paste</td>
<td>Edit&gt;Paste</td>
</tr>
<tr>
<td>Error Message</td>
<td>Pop-up Box</td>
</tr>
<tr>
<td>Report</td>
<td>Requests</td>
</tr>
<tr>
<td>Additional Record Information</td>
<td>Pop-up List or […]</td>
</tr>
<tr>
<td>Insert Row</td>
<td>[Ctrl] Down Arrow or NEW record icon</td>
</tr>
<tr>
<td>Field Edit</td>
<td>Edit&gt;Edit Field</td>
</tr>
<tr>
<td>Exiting</td>
<td>File&gt;Exit Oracle Applications</td>
</tr>
</tbody>
</table>
Additional Tips

**Canceling a Long Running Query**

When a query may take longer than a few seconds to retrieve the selected records, this pop-up message may appear. Ignore this message if you wish to wait for the query to finish. Or click on [Cancel] to end the query and either enter data to narrow the search or re-enter any mistyped information.

---

**Canceling a Query with Many Records**

If you enter a query and the records exceed 100, you will see this message appear. Select from the following options:

- [Continue] - will continue to the next 100 records
- [Stop] - will stop the query
- [Continue to End] - will continue to the end of the entire query
Exporting BEN Financials Data to a Microsoft Excel Spreadsheet

Procedure

- From the menu, click on File>Export
- If your desktop is configured properly, you should either see the spreadsheet or the following pop-up box:

  ![File Download](image)

  **Do you want to open or save this file?**

  - Name: fnd_gfm_2906313.tsv
  - Type: Microsoft Office Excel Comma Separated Values File
  - From: benpfer2.isc-seo.upenn.edu

  ![File Download](image)

  While files from the Internet can be useful, some files can potentially harm your computer. If you do not trust the source, do not open or save this file. What's the risk?

  ![File Download](image)

  Click on [Open] or [Save] as desired

Desktop Configuration

- Should be handled by your Local Support Provider (LSP)
- Do-it-yourself instructions can be found here: [http://www.finance.upenn.edu/ben/benfin/desktop_reg/config-excel.shtml](http://www.finance.upenn.edu/ben/benfin/desktop_reg/config-excel.shtml)

  If your desktop is not configured properly, you will receive the following box. You can either select a Recommended Program or browse to the EXCEL.EXE file on your hard drive, or select Save File... and open the file from within Excel later.
Using the Navigator’s Documents Region

If you have a document, such as a particular purchase order, invoice, or report that you want to access later, you can create a link to the document using the Navigator’s Document feature. The Navigator’s Document feature allows you to create as many links as you want and save them in the Documents region of the Navigator window. The links can be represented as icons in the window or may be viewed as a list. When you use a link to open a document, BEN Financials opens the document in the appropriate form window. You can access the Document region using the tab titled ‘Documents’.

Adding New Documents to the Navigator

- Forms that support adding documents to the Navigator enable the **Place on Navigator** menu item in the File menu. Use this menu item to add your document to the Navigator.

Opening the Navigator’s Document Region

- Click on the **Documents** tab in the Navigator window

To Open a Form from the Document Region

- Select the document link you want to open
- Click on [Open] or double-click on it

Renaming Documents in the Navigator

- Highlight the document link you want to rename.
- Click on [Rename] or double-click on the label
- Enter the new name, then click [OK]

There is a limit of 80 characters for document names

Removing Documents from the Navigator

- Highlight the document link to be discarded
- Click on [Remove]

Documents placed on the Navigator will stay there until you remove them. Removing the document link from the Navigator has no effect on the actual document. However, if a record such as a report request is deleted, the link in your Navigator displays a message letting you know that your link is now invalid.

Once you create a link to a document, the Document region will open by default when you log on. Information here is static, i.e. not updated.
Logging Off of BEN Financials

When you are ready to logoff of BEN Financials

- Close all the open windows and forms by clicking on the ‘x’ in the upper right hand side
- Click on File>Exit Oracle Applications
- Click [OK]
Invoice Inquiry

You can find invoices to respond to Supplier inquiries, including questions regarding invoice payment status, check clearance status, invoice payment date, reasons an invoice has not been paid, how much of a purchase order has been receipted, and total balance due for a Supplier or Supplier site.

In the Find Invoices window, you can enter a variety of criteria, including invoice status and ranges for invoice amounts and invoice dates. You then choose Find to navigate to the Invoices window, where BEN displays all invoices that match your search criteria.

From the Invoices window, you can navigate to other windows to review scheduled payments, distribution holds, related payments, and more.

To find an invoice using the Find Invoices window select the Invoice Inquiry responsibility from the BEN Financials Homepage.

- Click on Inquiry>Invoices navigational path
- Click on [Open] or double click on Invoices
Invoices Inquiry (continued)

- Enter search criteria using one field or a combination of fields. For example you can use:
  1) PO # or
  2) Supplier and Invoice # or
  3) Supplier and amount range

- Click on [Find]
- You arrive at the Invoice Details form which includes the Supplier Name (a.k.a. Trading Partner), Supplier Number, Supplier Site Name, Invoice Number, Invoice Date, Total Invoice Amount and Description and Payment Terms

Tip: It is not recommended that you use Supplier as the only search criteria
Tip: Good idea to use wildcards (%) when searching using the Invoice #
Invoices Inquiry (continued)

Payment Terms - Checks are produced based upon the payment terms that are assigned to the Supplier.

- **Employees** are created with terms of "Net 2" which means that a check will be generated two days after the invoice date that is entered in the Accounts Payable system when the particular form is processed.
- **Most Suppliers** are created with payment terms of "Net 30" which means the payment will be made **30 days AFTER the invoice date**. However, some Suppliers have a payment term of immediate due to a prompt pay discount offer with the Supplier.

Imaged Invoices

As of early FY 2001, Accounts Payable began to 'image' or scan all PO invoices and PDA forms.

- **Does not include** Travel and Entertainment C-1 forms or petty cash reimbursements.

While on the **General tab**, only a piece of paper will appear in the paperclip on the Toolbar. To view the image:

- Click on the **paperclip icon**
- Enter your BEN Financials **Username and Password**
- Click **[OK]**
- The image for the PO or PDA form will appear

★ Remember, the paperclip will only have a piece of paper if a) it is after FY 2001 and b) you are on the General tab.

For more information regarding 'Invoice Images' see the 'BEN Pays Invoice Imaging User Guide' [http://www.finance.upenn.edu/ftd/documentation/benpays.pdf](http://www.finance.upenn.edu/ftd/documentation/benpays.pdf)
Invoices Inquiry (continued)
Imaged Invoices (continued)

Use these icons to increase/decrease size for viewing.

Click here to e-mail or print document.

Click on Page Overview to scroll through invoice.

Holds: Hold Lookup Code, Hold Reason, Hold Date

PO Line Details: Includes Quantity Ordered, Received and Billed

Related PO Invoices: Includes additional invoices related to the PO

Accounting: Includes GL Account(s) Charged

Document History: Includes the actions taken on the invoice since it was scanned in Markview.
Invoices Inquiry (continued)

- Click on the **Lines** tab to view the Default Distribution Account, Quantity Invoice, Unit Price, PO Number, etc.

  ![Image of the Lines tab](image1)

  **The Lines tab includes the Invoice Amounts, Account Number Charged, etc.**

- Click on the **Holds** tab to view any holds; the reason the PO may be on hold or any holds that have been released.

  ![Image of the Holds tab](image2)

  **The Holds tab indicates whether the Invoice is on ‘Hold’ and the reason – in this case, the PO is NOT on Hold.**
Invoices Inquiry (continued)

- Click on the View Payments tab to view the Document Number and Payment Date.

The View Payments tab indicates the Document Number a.k.a. Check or Wire # and the Payment Date.

- Click on [Payment Overview] to view additional information such as the Payee and Cleared Date.

List of all invoices paid on check.

Date check cashed appears here when Supplier cashes check.

Supplier address where check was sent.

University’s bank information.

Can view PO by clicking here and then click on [View PO].
Invoices Inquiry (continued)

Sample Cancelled Check

- Below is a sample of how a ‘cancelled’ check appears in the Invoices form
Suppliers

To find a Supplier using the Search Supplier List, from the Home Page or the Navigator, select **Suppliers**

- Enter a search criteria
  - Supplier Name
  - Supplier Number
  - Supplier Type

- Click on **[Go]** to execute the query

- The list of suppliers matching your search criteria will be returned.

### Search Supplier List

| Supplier Name                  | Supplier Taxpayer ID | Supplier Type                   | Pay Sites | P.O. Sites | Minority Owned | Local Community Owned | Woman Owned | Small Business |
|--------------------------------|----------------------|---------------------------------|-----------|------------|------------------|------------------------|-------------|----------------|               |
| FRESH BOOZA PRODUCTIONS LLC    | 470646               | Non-Contract                    | Y         | N          | N                | N                      | N           | N              |               |
| FRESH GROCER                   | 196948               | Non-Contract                    | Y         | Y          | Y                | N                      | N           | N              | Y              |
| FRESH ON 47TH                  | 49962                | Non-Contract                    | Y         | Y          | Y                | Y                      | N           | Y              | N              |
| FRESH PRINTS LLC               | 454991               | LIMITED LIABILITY COMPANY       | Y         | N          | N                | N                      | N           | N              | N              |
| FRESHAPEEL HUMMUS              | 518632               | Non-Contract                    | Y         | N          | N                | N                      | N           | Y              | N              |
| FRESHFLY                       | 512544               | LIMITED LIABILITY COMPANY       | Y         | Y          | Other            | N                      | N           | Y              | N              |

**Pay Sites** – Address where payment sent located here  
**PO Sites** – Fax/address where PO sent located here

For more information on the Supplier Portal and how a Supplier can update their information, go to:

https://cms.business-services.upenn.edu/purchasing/supplier-resources/become-a-penn-supplier/supplier-portal.html
Shipment Information

- From Home Page or the Navigator, click on **Shipment Information**
- Enter a search criteria
  - PO Number
  - Order Date
  - Supplier Name
  - Ship-To Location Code
- Click on [Go] to execute the query

- Click on University Contact link to view Phone and Email Address

- Click on Ship-To Location Code to Address, City, State and Zip
Appendix A

Viewing and Creating Folders

A folder block is a special block whose field and record layout you can customize. The following helps you distinguish a folder block from a regular block:

- An enabled **Folder menu** appears in the main menu bar when your cursor is in a folder block.
- An **Open Folder icon** appears in the upper left hand corner of the form.
- An enabled **Folders Tool icon** appears on the toolbar when your cursor is in a folder block.

Clicking on the **Folders Tool icon** will open the Folders Tools box.

Your Folders Tool options are as follows:

(From left to Right)
- Open
- Save
- New
- Delete

**Arrows allow you to move a selected column**

(From left to right)
- Widen Field
- Shrink Field
- Show Field
- Hide Field
Viewing and Creating Folders (continued)

Viewing Existing Folders

Before you attempt to create a new folder, check to see what folder options are available to you by clicking on the Open Folder icon in the upper left corner of the form. If you have made the decision to utilize an existing folder, select Folder>Save As on the menu path. Once the Save Folder form becomes available to you, select the Open as Default option and click on [OK].

Creating a Folder and Changing Your Default

Place your cursor in the column you want to adjust and select one of the options listed above or hover over the column header and your cursor will change into which indicates that you are able to move the column or which denotes you can adjust the width of the column.

Once you have completed all of your alterations, save your changes by using the Folder>Save As menu path.

Never save your changes by using the Folder>Save menu path or the Disk icon. You performed a query to access the form you have altered. This method of saving will capture the alterations you have made along with the query you utilized to get to that particular form and will prohibit you from retrieving information on future queries.

The Save Folder form will appear.
Viewing and Creating Folders (continued)

Creating a Folder and Changing Your Default (continued)

- Select Open as Default
- Unselect Public
- Click [OK]

BEN Financials will confirm that you want to save your private folder.

![Caution](image)
The changes you have made to this public folder will cause it to be saved as your own private folder. Do you want to proceed with saving the folder?

- Click [OK]

Creating a Folder Without Changing Your Default

Place your cursor in the column you want to adjust and select one of the options listed above.

Once you have completed all of your alterations, save your changes by using the Folder>Save As menu path.

The Save Folder form will appear.

![Save Folder](image)

- Unselect Public and Include Query (if selected)
- Click [OK]
Creating a Folder Without Changing Your Defaults (Continued)

BEN Financials will confirm that you want to save your private folder.

![Caution]

The changes you have made to this public folder will cause it to be saved as your own private folder. Do you want to proceed with saving the folder?

- Click [OK]

Whenever you perform an inquiry on the form that you have altered you will be required to select your default folder by selecting from the menu path Folder>Open.

The Open Folder form will appear.

- Select the appropriate folder
- Click [OK]

Note the BEN Financial default folder has the owner name of POADMIN.

Deleting a Folder

While your cursor is resting on the form in which you created a folder select from the menu path Folder>Delete or invoke your Folder Tools box by clicking on the Folders Tool icon and clicking on the Delete icon.
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
<tr>
<td>December 9, 2013 (BAM)</td>
<td>Various</td>
<td>Markview Upgrade &amp; PDA Forms (formerly C-Forms)</td>
</tr>
<tr>
<td>December 17, 2015 (PW)</td>
<td>Pages 5, 36</td>
<td>Purchasing Services website updates</td>
</tr>
<tr>
<td>June 30, 2016 (BDL)</td>
<td>Pages 4, 5 &amp; 9</td>
<td>Removed 'BEN Reports’ reference; no longer exists</td>
</tr>
<tr>
<td>May 31, 2018 (BDL)</td>
<td>Various</td>
<td>Reviewed and updated various web links</td>
</tr>
</tbody>
</table>