PO Manager
User Guide

Document last updated July 29, 2020
# Table of Contents

Overview of BEN.........................................................................................................................................................5

BEN Financials Login Window ...........................................................................................................................................8

BEN Financials Homepage ..................................................................................................................................................9

BEN Financials Responsibilities & Navigation Paths ........................................................................................................10

BEN Navigation – Typical Application Window .............................................................................................................11

Switching Responsibilities ..................................................................................................................................................12

  Taskbar .............................................................................................................................................................................12

  Using the Applications Navigator Functions Region .....................................................................................................13

  Using the Top Ten List (Optional) ..................................................................................................................................14

User Preferences (Optional) ...............................................................................................................................................15

Menu Paths .........................................................................................................................................................................16

  Right Mouse Button Menus .........................................................................................................................................16

  Pull Down Menus ............................................................................................................................................................16

Toolbar ................................................................................................................................................................................20

Keyboard Shortcuts .............................................................................................................................................................21

Navigation Tips .....................................................................................................................................................................22

Additional Tips Canceling a Long Running Query ...........................................................................................................23

  Canceling a Query with Many Records ...........................................................................................................................23

Exporting BEN Financials Data to a Microsoft Excel Spreadsheet ..............................................................................24

Desktop Configuration ..........................................................................................................................................................24

Using the Navigator’s Documents Region .....................................................................................................................25

Logging Off of BEN Financials ........................................................................................................................................26

BEN Financials Homepage ...............................................................................................................................................27

Notifications (a.k.a. Worklist) ..........................................................................................................................................28

  Managing Notifications ...................................................................................................................................................30

Approve or Reject a Purchase Order ...............................................................................................................................31

  Purchase Orders $10,000 or Greater .................................................................................................................................34

  Approve Action Options ..................................................................................................................................................35

Approve or Reject a Requisition .....................................................................................................................................36

Edit a Rejected Purchase Order .......................................................................................................................................37

Deleting a Rejected Purchase Order ................................................................................................................................41

  Canceling an Approved Purchase Order ..........................................................................................................................46

  Finally Closing a Purchase Order ......................................................................................................................................49

Enter Receipts .....................................................................................................................................................................50

  Multiple Distribution Receipts – PO Manager Application ..............................................................................................52

Inquiry – Invoices .................................................................................................................................................................53

  Imaged Invoices .................................................................................................................................................................55

  View Credit Memo w/Image .................................................................................................................................................59

  Sample Cancelled Check ...................................................................................................................................................60

Inquiry – Requisitions ........................................................................................................................................................63

Inquiry - Shipment Information ..............................................................................................................................................64

Inquiry - Suppliers ................................................................................................................................................................65

Reporting - Run Report .........................................................................................................................................................66

  Single Request ................................................................................................................................................................67

  Printing Requests ...............................................................................................................................................................69

    Buttons on the ‘Submit Requests’ window ........................................................................................................................70
Objectives

Upon completion of this section, you will:

- Have an overview of BEN, BEN Financials and BEN Buys
- Know the desktop requirements for BEN Financials
- Understand the role of the PO Manager responsibility
- Learn the policies surrounding the purchase order process
- Know how to access the PO Manager responsibilities
- Learn how to manage purchase orders, i.e. approve, reject, delete
- Understand how to enter and view receipts using the PO Manager responsibilities
- Learn how to manage notifications
- Understand how to research requisition and purchase order information
- Know where to go for assistance when necessary
- Learn how to find information about Suppliers
- Know how to switch Responsibilities
- Understand how to log off from BEN Financials
Overview of BEN

Business Enterprise Network (BEN)
Penn’s business and financial management systems which includes
- Web-enabled applications and tools
- Support structure

Desktop Configuration
Consistent with current University standards
http://www.finance.upenn.edu/ben/benfin/desktop_req/
Local Support Providers (LSP’s)
https://www.isc.upenn.edu/
- List of primary computer support assigned by Center and by Department

Access/Security
Penn eForms
- http://www.upenn.edu/computing/da/eforms/

Important Web Addresses
U@Penn Portal
http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php
- Access to a wide variety of University web sites and information including those listed below

BEN Financials Homepage
http://benapps.isc-seo.upenn.edu
- Access to BEN Financials and BEN Deposits

Business Enterprise Network
http://www.finance.upenn.edu/ben
- News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc.

Financial Training Department Web Page
https://www.finance.upenn.edu/financial-training-department
- Information regarding courses offered, register for training, view the Bottom Line Newsletter, etc.

Audit and Compliance Web Page
http://www.upenn.edu/oacp/
- Information on controls, compliance mechanisms, and technologies to manage risk as well as providing guidance on the stewardship of University resources

Responsibility Center Management (RCM)
http://www.finance.upenn.edu/comptroller/rcm/index.shtml
- Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc.
Overview of BEN (continued)

Purchasing Services Web Page
https://cms.business-services.upenn.edu/purchasing/
- Information about BEN Buys, the Commodity Matrix, Supplier information, etc.

Purchasing Forms
https://cms.business-services.upenn.edu/purchasing/policies-a-forms/forms.html
- Request to Add a New BEN Buys Ship-To-Location
- Request for University Tax Exemption Certificate
- Request to Resend Approved Purchase Order to Supplier
- And more...

Need Help?
Dial 6-HELP (6-4357 or 215/746-4357)
- Enter your two-digit School or Center code
- BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday

BEN Knows Web Page
https://wwwfinance.upenn.edu/content/ben-knows-0
- Web site to browse and search for possible solutions to your BEN Financials questions

Penn eForms
Penn eForms are required for entry to most University financial systems. These eForms should be processed promptly to ensure system access following training. **If an eForm has not been processed within 60 days or more of attending a training course, you will be required to repeat the course to obtain access.**
Logging on to BEN Financials

From the U@Penn Portal Business Tab (http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)

- Click on BEN Financials>BEN Financials Homepage or type http://benapps.isc-seo.upenn.edu/

These are websites you may want to create a "bookmark" or "favorite" in your web browser

Included on this page is the following information:

**Across the Top**

- **Contacts** – takes you to information regarding BEN Helps and links to the Local Support Providers, Frequently Asked Questions, and the Financial Training Department
- **News** – takes you to all the published communications regarding BEN
- **Related Links** – takes you to the links for BEN Helps, Desktop Requirements and Setup, Hardware and Software Requirements, BEN Applications, Documentation, Training Information, Purchasing Services, Information Systems and Computing, Office of the Comptroller, and Office of the Vice President for Finance

**Along the Side**

- **Access and Forms** – takes you to the appropriate links for BEN Financials and BEN Deposits
- **BEN Helps** – takes you to the BEN Helps Support Center and includes a list of the 2 digit code for each School and Center. Also takes you to BEN Knows to browse possible solutions to your questions.
- **Desktop Requirements** – takes you to the Hardware and Software requirements, installation of the J-Initiator plug-ins for Internet Explorer and installation of MarkView Web Client
- **Documentation** – takes you to the documentation for BEN Financials and BEN Deposits
- **FAQ** – takes you to the 'Frequently Asked Questions' for all the BEN activities including BEN Financials and BEN Deposits
- **Training** – takes you to the Financial Training Department homepage
- Click on the **BEN Financials** link to login to BEN Financials
BEN Financials Login Window

- Enter your application **User Name** and **Password**
- Click on [Login] or press [Enter]

![Login Window Image]

You will see the message below if you enter an incorrect User Name and/or Password

![Error Message]

- If you forget your User Name and/or Password, click on ‘Login Assistance’ and complete the appropriate information

![Login Assistance Image]
• When you click any one of the Responsibilities, or the plus icon to the left of a responsibility, the system displays the navigation paths beneath the selected responsibility.

Once you select a path, the Navigator window appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by either

• Closing all forms or

• Clicking on the ‘Show Navigator’ icon on the toolbar
BEN Financials Responsibilities & Navigation Paths

The BEN Financials Homepage lists the BEN Responsibilities for which you have access. Listed below each responsibility are the corresponding navigation paths.

**BEN Assets**

**Senior Asset Administrator & Asset Administrator**

- Inquiry
  - Financial Information
  - Transaction History
- Asset
  - Asset Workbench
  - Mass Changes
- Invoice Inquiry

**BEN Balances**

**Budget Entry (Secured)**

- Budget Journal

**Freeze Grant (Secured)**

- Freeze Grant
- View Grant Attributes
- View User

**Freeze/Unfreeze Grant (Secured)**

- Freeze/Unfreeze Grant
- View Grant Attributes
- View User

**GL Inquiry (Secured)**

- (cont)
  - Acct Mapping
  - Legacy GL to BEN
  - Legacy SL to BEN
  - Legacy Subcode to BEN Object
  - Legacy Acc Desc
  - Legacy Subcode Desc
  - COA Inquiry
  - COA Segment Values
  - View Grant Attributes
  - Other
    - Profile
    - View User

**GL Reporting (Secured)**

- Reporting
  - Run Report
  - Create Report Set
  - Other
    - Profile

**Journal Entry – General**

- Notifications
- Journals
- Enter
- Encumbrance
- COA Inquiry
- COA Segment Values
- View Grant Attributes
  - Other
    - Profile
    - View User

**Journal Entry – G&C Cost Transfers**

- Generally same as Journal Entry – General menu options

**BEN Buys**

**PO Manager**

- Notifications
- Purchase Orders
  - View/Control PO
- Enter Receipts
- Inquiry
  - Invoices
  - Locations
  - Receipts
  - Requisitions
  - Shipping Info
  - Suppliers
  - COA Inquiry
  - COA Segment Values
  - View Grant Attributes
  - Reporting
    - Run Report
    - Create Report Set
  - Other
    - Profile
    - View User
    - Return Requisition

**Requisitioner**

- Requisitions Homepage
- Supplier List
- PO Action History
- Shipment Information
BEN Navigation – Typical Application Window

**Top of Window**

- BEN Financials Application Window Bar
- Window/Form Name
- Menu Bar
- Toolbar

**Bottom of Window**

- Message Block
- Record # Block
- Available Features Block

**Other Window Features**

- Yellow - shaded fields indicate required data field(s)
- Gray - shaded fields indicate currently unavailable data field(s)
- White – updatable but not required data field(s)
- Blue – shaded fields indicate query mode
Switching Responsibilities
To switch Responsibilities
- Close the current form by either
  - Clicking on the ‘x’ in the upper right hand corner of the form or
  - Clicking on File>Close Form on the menu path or
  - Clicking on the ‘Close Form’ icon on the Toolbar
- Once the forms are closed
  - Click on File>Switch Responsibility or
  - Click on the 'Top Hat' icon on the tool bar
  - This pop-up box will appear

Taskbar
- You can also go back and forth between Responsibilities by using the ‘Task Bar’ on your desktop
Using the Applications Navigator Functions Region

The forms that you can navigate to are displayed in a navigation list on the left-hand side of the Navigator window. The navigation list is organized much like the hierarchy of a file system, where you can expand items that begin with a plus sign (+) to further sub-levels until you find your form of interest. Sub-levels appear indented below the items from which they are expanded. Items that are expanded are preceded by a minus sign (-). You can expand no further when an item displays neither a plus or minus sign.

Above the navigation list, you should see two fields that span the width of the window. These two fields help you identify your selection. The top field displays the name of the item currently selected, while the bottom field displays the choice highlighted.

To expand or collapse the navigation list:

- Choose one of the following methods to expand an expandable item to its next sub-level:
  - Double-click on the item
  - Select the item and choose Open
  - Select the item and choose the Expand [+]+ button

- Choose one of the following methods to collapse an expanded item:
  - Double-click on the item
  - Select the item and choose the Collapse (-) button

- To expand or collapse several items at once, choose one of the following buttons:
  - Expand All Children--expand all the sub-levels of the currently selected item
  - Expand All--expand all the sub-levels of all expandable items in the navigation list
  - Collapse All--collapses all currently expanded items in the navigation list

- To open a form from the navigation list:
  - Select your form of interest
  - Choose Open

- Alternatively, you can double-click directly on the form of interest to open it.

Do not double-click on the Open button. All buttons require only a single click to activate.
Using the Top Ten List (Optional)

If there are forms that you use frequently, you can copy them over to a navigation top ten list located on the right-hand side of the Application Functions Navigator. The top ten list displays your forms numerically so you can choose them instantly without having to drill down for them in the navigation list. You can add a maximum of ten forms to the top ten list and you can create a different top ten list for each responsibility you have access to.

To create a navigational top ten list:

- Highlight a frequently used form from the navigation list
- Click on the **arrow going right**
- The form name now appears in the navigation top ten list preceded by a top ten list number

If you wish to remove a form name from the top ten list, highlight the form name in the top ten list and click on the **arrow going left**

To open a form from the navigation top ten list:

- Type the top ten list number that precedes the form name you want to open
  - You can also highlight the form name you want and click on [Open], or double-click on the form name

The name and description of the form selected also appear in the current selection fields above the navigation list.
User Preferences (Optional)

- From the BEN Financials Homepage, click on User Preferences to change your password.

---

Users will be prompted to change their password every 30 days. User Preferences is used to change your password when desired.

- Click on [Apply]
- Click on [Cancel] to return to the BEN Financials Homepage
Menu Paths

Right Mouse Button Menus
Depending on your desktop settings, using the right (or left) mouse button may allow you to access the following menu items:

- Cut
- Copy
- Paste
- Folder Menu
- Help

Pull Down Menus

Use the Pull Down menu bar to navigate through a form, to edit or retrieve data, or to perform various other actions.

Available functions show in black, while unavailable functions show as "grayed out".

File Menu

The File menu lets you perform several actions in BEN Financials:

- New
  - Opens a new record in the active form.
- Open
  - Opens the detail screen for the current selection.
- Save
  - Saves any pending changes in the active form.
- Save and Proceed
  - Saves any pending changes in the active form and advances to the next record.
- Next Step
  - Updates the Process workflow in the Navigator by advancing to the next step in the process.
- Export
  - Exports data retrieved.
- Place on Navigator
  - Creates an Icon in the Documents tab of the Navigator which can be used to recall the active form and its current record.
- Log on as a Different User
  - Exits the application and displays the BEN Financials Logon window.
- Switch Responsibility
  - Displays the Applications Responsibility window.
- Print
  - Prints your current window. An application may override this action to instead allow printing of one or more specific reports.
- Close Form
  - Closes all windows of the current form.
- Exit Oracle Applications
  - Quits BEN Financials Applications.
Menu Paths (continued)

Pull Down Menus (continued)

Edit Menu
Use the Edit menu to edit your data in BEN Financials:

- **Undo Typing**: Undo any typing done in a field before the field is exited and returns the field to the most recent value.
- **Cut**: Cut the current selection to the clipboard.
- **Copy**: Copy the current selection to the clipboard.
- **Paste**: Paste the contents of the clipboard into the current field.
- **Duplicate Record Above**: Copies all values from the prior record to the current record.
- **Duplicate Field Above**: Copies the value of the current field from the prior row.
- **Clear Record**: Erases the current record from the window.
- **Clear Field**: Erases the data from the current field.
- **Clear Block**: Erases all records from the current block.
- **Clear Form**: Erases any pending changes from the current form.
- **Delete**: Deletes the current record from the database.
- **Select All**: Selects all records (for blocks with multi-select).
- **Deselect All**: Deselects all selected records except for the current record (for blocks with multi-select).
- **Edit Field**: Displays the Editor window for the current field.
- **Preferences Change Password**: Displays the Change Password dialog box.
- **Preferences Profiles**: Displays the Profiles window.

View Menu
The View menu provides you with the following options:

- **Show Navigator**: Displays the Navigator window.
- **Zoom**: Invokes custom defined zooms.
- **Find**: Displays the Find window to retrieve records.
- **Find All**: Retrieves all records.
- **Query by Example Enter**: Invokes 'Enter Query' mode to enter search criteria for a query-by-example.
- **Query by Example Run**: Executes the query-by-example.
- **Query by Example Cancel**: Cancels the query-by-example by exiting from 'Enter Query' mode.
- **Query by Example Show Last Criteria**: Recovers the search criteria used in the previous query-by-example.
- **Query by Example Count Matching Records**: Counts the number of records that would be retrieved if you ran the current query-by-example.
- **Record First**: Moves the cursor to the first record.
- **Record Last**: Moves the cursor to the last record.
- **Translations**: Displays the Translations window.
- **Attachments**: Displays the Attachments window.
- **Summary/Detail**: Switch between the summary and detail views of a combination block.
- **Requests**: Displays the Request window. Requests are your reports.
Menu Paths (continued)

Pull Down Menus (continued)

Available functions show in black, while unavailable functions show as “grayed out”.

Folder Menu
The Folder menu lets you customize the presentation of data in a folder:

- **New** Creates a new folder definition.
- **Open** Opens an existing folder definition.
- **Save (Do Not Use – Saves Query)** Saves changes to the current folder definition.
- **Save As (Use – Doesn’t Save Query)** Saves current folder definition to a new name.
- **Delete** Deletes an existing folder definition.
- **Show Field** Displays a field that is currently hidden.
- **Hide Field** Hides the current field.
- **Move Right** Moves the current field to the right.
- **Move Left** Moves the current field to the left.
- **Move Up** Moves the current field up.
- **Move Down** Moves the current field down.
- **Widen Field** Increases the width of the current field.
- **Shrink Field** Decreases the width of the current field.
- **Change Prompt** Changes the prompt for the current field.
- **Autosize All** Adjusts all field widths to completely show their data.
- **Sort Data** Specifies sort order for the first three fields by ascending, descending and no ordering.
- **View Query** Displays the query criteria for the current folder definition.
- **Reset Query** Erase the current query criteria.
- **Folder Tools** Display the folder tool palette.

Tools Menu
The functions in the Tools menu differ based on the area of Responsibility in which you are currently working. Available functions show in black, while unavailable functions show as “grayed out”.

Window Menu
The Window menu displays the names of all open application windows and window placement options.

- **Cascade** Displays any open windows in a "cascaded" or stair-stepped fashion.
- **Tile Horizontally** Displays any open windows in a horizontally "tiled" (non-overlapping) fashion.
- **Tile Vertically** Displays any open windows in a vertically "tiled" (non-overlapping) fashion.
- **Open Window List** Displays a list of open window titles in the order in which they are stacked.
Menu Paths (continued)

Pull Down Menus (continued)

Available functions show in black, while unavailable functions show as “grayed out”.

Help Menu
Use the Help menu to get additional information about BEN Financials:

- Window Help: Displays help for the current window.
- Oracle Applications Library: Displays a window that lists all available Oracle Applications help text.
- Keyboard Help: Displays the current key mappings of specific functions and menu options.
- Diagnostics: Used for technical diagnostics.
- Record History: Displays information about the current record.
- About Oracle Applications: Displays information about the current window and application, including version information.
Toolbar

Collection of iconic buttons replicating commonly-used menu selections. Depending on the context of the current field or window, a toolbar button will be either enabled or disabled. You can display the label for an enabled toolbar button by holding your mouse over the button. The toolbar buttons and the actions they perform are as follows:

- **New** - Opens a new record in the active form.
- **Find** - Displays the Find window to retrieve records.
- **Show Navigator** – Displays the Navigator window.
- **Save** - Saves any pending changes in the active form.
- **Next Step** - Disabled in BEN Financials.
- **Top Hat** – Enables switching Responsibilities.
- **Print** - Prints the current screen that the cursor is in, i.e. the 'print screen' function.
- **Close Form** - Closes all windows of the current form.
- **Cut** - Cut the current selection to the clipboard.
- **Copy** - Copies current selection to the clipboard.
- **Paste** - Pastes from the clipboard into the current field.
- **Clear Record** - Erases the current record from the window.
- **Delete** – Deletes the current record from the database.
- **Edit Field** - Displays the Editor window for the current field.
- **Zoom** – Get Next Invoice Image (typically used by Accounts Payable)
- **Translations** - Invokes the Translations window.
- **Attachments** - Invokes the Attachments window. If one or more attachments already exist, the icon changes to a paper clip on a piece of paper.
- **Folder Tools** - Displays the folder tool palette.
- **Window Help** - Displays help for the current window.
Keyboard Shortcuts

Although these functions can be accessed either by the toolbar or pull down menus, Keyboard Shortcuts are yet another option for navigating through BEN.

- **Block menu** [Ctrl] [B]
- **Clear Block** [F7]
- **Clear Field** [F5]
- **Clear Form** [F8]
- **Clear Record** [F6]
- **Commit** [Ctrl] [S]
- **Count Query** [F12]
- **Delete Record** [Ctrl] Up Arrow
- **Display Error** [Shift] [Ctrl] [E]
- **Duplicate Field** [Shift] [F5]
- **Duplicate Record** [Shift] [F6]
- **Edit** [Ctrl] [E]
- **Enter Query** [F11]
- **Execute Query** [Ctrl] [F11]
- **Exit** [F4]
- **Help** [Ctrl] [H]
- **Insert Record** [Ctrl] Down Arrow
- **List of Values** [Ctrl] [L]
- **List Tab Pages** [F2]
- **Next Block** [Shift] [Page Down]
- **Next Field** [Tab]
- **Next Primary Key** [Shift] [F7]
- **Next Record** Down Arrow
- **Next Set of Records** [Shift] [F8]
- **Previous Block** [Shift] [Page Up]
- **Previous Field** [Shift] [Tab]
- **Previous Record** Up Arrow
- **Print** [Ctrl] [P]
- **Return** [Enter]
- **Scroll Down** [Page Down]
- **Scroll Up** [Page Up]
- **Show Keys** [Ctrl] [K]
- **Update Record** [Ctrl] [U]
## Navigation Tips

<table>
<thead>
<tr>
<th>Item</th>
<th>BEN Financials</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigating</td>
<td>Pull Down Menu Paths; Toolbar icons; Keyboard shortcuts</td>
</tr>
<tr>
<td>Quickpick</td>
<td>List of Value icon [···] within field or [Ctrl] L</td>
</tr>
<tr>
<td>Cancel Runaway Query</td>
<td>Pop-up box appears after first 100 records. Click [Continue], [Stop] or [Continue to End] or Click [Cancel] on ‘Press Cancel...’ message.</td>
</tr>
<tr>
<td>Change Responsibility</td>
<td>File&gt;Switch Responsibility</td>
</tr>
<tr>
<td>Move From Fields and Zones</td>
<td>[Tab] or Move Cursor With Mouse</td>
</tr>
<tr>
<td>Finding Patterns With Wildcards</td>
<td>You can use the percent '%' wildcard within a field to represent any number of characters (including no characters). Example: To retrieve all records that contain the word &quot;Central&quot; in a specific field, you would enter %Central% in that field. Click <strong>Find</strong>.</td>
</tr>
<tr>
<td>Case Sensitive?</td>
<td>Yes</td>
</tr>
<tr>
<td>Message and Status Lines</td>
<td>Bottom of Window</td>
</tr>
<tr>
<td>Available Options</td>
<td>Toolbars &amp; Menu Items</td>
</tr>
<tr>
<td>Record History</td>
<td>Help&gt;Record History</td>
</tr>
<tr>
<td>Name in Action History</td>
<td>View User option listed under various Responsibilities</td>
</tr>
<tr>
<td>Enter Query</td>
<td>View&gt;Query By Example&gt;Enter or [F11] or Flashlight Icon</td>
</tr>
<tr>
<td>Execute Query</td>
<td>View&gt;Query By Example&gt;Run or [Ctrl] F11 or click <strong>Find</strong></td>
</tr>
<tr>
<td>Cancel Query</td>
<td>View&gt;Query By Example&gt;Cancel of [F4]</td>
</tr>
<tr>
<td>Copy Field</td>
<td>Edit&gt;Duplicate&gt;Field Above or [Shift] [F5]</td>
</tr>
<tr>
<td>Copy Record</td>
<td>Edit&gt;Duplicate&gt;Record Above or [Shift] [F6]</td>
</tr>
<tr>
<td>Paste</td>
<td>Edit&gt;Paste</td>
</tr>
<tr>
<td>Error Message</td>
<td>Pop-up Box</td>
</tr>
<tr>
<td>Report</td>
<td>Requests</td>
</tr>
<tr>
<td>Additional Record Information</td>
<td>Pop-up List or [···]</td>
</tr>
<tr>
<td>Insert Row</td>
<td>[Ctrl] Down Arrow or NEW record icon</td>
</tr>
<tr>
<td>Field Edit</td>
<td>Edit&gt;Edit Field</td>
</tr>
<tr>
<td>Exiting</td>
<td>File&gt;Exit Oracle Applications</td>
</tr>
</tbody>
</table>
Additional Tips

Canceling a Long Running Query

When a query may take longer than a few seconds to retrieve the selected records, this pop-up message may appear. Ignore this message if you wish to wait for the query to finish. Or click on [Cancel] to end the query and either enter data to narrow the search or re-enter any mistyped information.

Canceling a Query with Many Records

If you enter a query and the records exceed 100, you will see this message appear. Select from the following options:

- [Continue] - will continue to the next 100 records
- [Stop] - will stop the query
- [Continue to End] - will continue to the end of the entire query
Exporting BEN Financials Data to a Microsoft Excel Spreadsheet

Procedure

- From the menu, click on **File>Export**
- If your desktop is configured properly, you should either see the spreadsheet or the following pop-up box:

![File Download]

- Click on **[Open]** or **[Save]** as desired

Desktop Configuration

- Should be handled by your Local Support Provider (LSP)
- Do-it-yourself instructions can be found here: [http://www.finance.upenn.edu/ben/benfin/desktop_reg/config-excel.shtml](http://www.finance.upenn.edu/ben/benfin/desktop_reg/config-excel.shtml)

If your desktop is not configured properly, you will receive the following box. You can either select a Recommended Program or browse to the EXCEL.EXE file on your hard drive, or select **Save File...** and open the file from within Excel later.
Using the Navigator’s Documents Region

If you have a document, such as a particular purchase order, invoice, or report that you want to access later, you can create a link to the document using the Navigator’s Document feature. The Navigator’s Document feature allows you to create as many links as you want and save them in the Documents region of the Navigator window. The links can be represented as icons in the window or may be viewed as a list. When you use a link to open a document, BEN Financials opens the document in the appropriate form window. You can access the Document region using the tab titled ‘Documents’.

Adding New Documents to the Navigator

- Forms that support adding documents to the Navigator enable the **Place on Navigator** menu item in the File menu. Use this menu item to add your document to the Navigator.

Opening the Navigator’s Document Region

- Click on the **Documents** tab in the Navigator window

To Open a Form from the Document Region

- Select the document link you want to open
- Click on **[Open]** or double-click on it

Renaming Documents in the Navigator

- Highlight the document link you want to rename.
- Click on **[Rename]** or double-click on the label
- Enter the new name, then click **[OK]**

`There is a limit of 80 characters for document names`

Removing Documents from the Navigator

- Highlight the document link to be discarded
- Click on **[Remove]**

`Documents placed on the Navigator will stay there until you remove them. Removing the document link from the Navigator has no effect on the actual document. However, if a record such as a report request is deleted, the link in your Navigator displays a message letting you know that your link is now invalid.`
Logging Off of BEN Financials

When you are ready to logoff of BEN Financials

- Close all the open windows and forms by clicking on the ‘x’ in the upper right hand side
- Click on File>Exit Oracle Applications
- Click [OK]
When you click any one of the Responsibilities, or the plus icon to the left of a responsibility, the system displays the navigation paths beneath the selected responsibility.

Once you select a path, the Navigator window appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by either

- Closing all forms or
- Clicking on the ‘Show Navigator’ icon on the toolbar
Notifications (a.k.a. Worklist)

- Select **Notifications** to view the Worklist of "Open", "To Do", and "FYI", Notifications generated when requisitions and purchase orders are created.

- Double click on **Notifications** to view the Worklist.

Can also click once on 'Notifications' and then click on [Open]. Can also type '1' if on the 'Top Ten List'.

Note – Notifications titled 'Universal In-Box' when added to the Top-Ten List.
Notifications (continued)

Notifications a.k.a. 'Worklist' is where you can see the following:

- **Open Notifications** – The following types of notifications can be viewed here:
  - PO has been approved
  - PO has been rejected
  - PO will require a receipt
  - Requisition or PO which require your approval

- **All Notifications** – includes both ‘Open’ and ‘Closed’ notifications
  
  To 'close' a notification click on the link under Subject and click **[OK]** after opening the link

- **FYI Notifications** – The following types of notifications can be viewed here:
  - PO has been approved
  - PO will require a receipt

- **Notifications From Me** – is not used at Penn

- **To Do Notifications** – The following types of notifications can be viewed here:
  - PO requires your approval
  - PO has been rejected

- See upcoming sections for more details regarding the following:
  - Approving a Purchase Order
  - Rejecting a Purchase Order

- ‘Notifications’ can also be accessed from the Requisitions Homepage
Managing Notifications

If the 'Subject' of the Notification is "FYI", i.e. ...has been approved, the notification can be **removed** from the Worklist.

- Select the notification(s) to be removed from the Worklist and click [Close]. The following message will appear:

  ![Warning]

  **Warning**

  All the selected notification will be closed.

- Click on [Apply] or [Cancel] as appropriate

- The Notification is now ‘Closed’

- The Notification(s) selected will be removed from your ‘Open’ and ‘FYI’ Worklist but can be viewed from the View ‘All’ choice

  « A closed notification cannot be reopened

**Tip:** If you have multiple notifications to be managed, i.e. ...has been approved, select these notifications and click on [Close] for all.

---

Note: Do not remove notification from your Worklist that may require an action, i.e. ‘Rejected’.

Note: Requisitions or POs that require ‘approval’ cannot be removed from the Worklist until they are either approved or rejected.
Approve or Reject a Purchase Order

As a PO Manager, whenever you create a requisition, you have unlimited dollar authority for the requisition and therefore BEN Buys system will automatically generate a purchase order. Additionally, if a PO Manager within your department creates a requisition with a total above his/her spending limit, the system will create a purchase order and send it to the next person within their approval hierarchy. In order for the ‘Approver’ to view and approve this purchase order, the Approver needs to access the Purchase Orders to be approved from the PO Manager Responsibility.

- From the BEN Financials Homepage or the Navigator choose the PO Manager responsibility
- Double click on Notifications
- Your Open notifications – requisition and purchase order known as ‘To Do’ and ‘FYI’ -- will be listed on a Worklist
- From the View dropdown, select To Do Notifications
- Select a purchase order requiring your approval by clicking on the link in the Subject column

Note: You may sort your notifications by clicking on the header (i.e. Type, Subject, Sent, etc.) or a particular column

Note: The Due column (not shown here) is not used at Penn.
Approve or Reject a Purchase Order (continued)

- The Notification Details window for the purchase order you selected will appear.
  - The Notification Details form does not provide you with shipment information or information on attachments to Purchasing Services or Suppliers

If you need to view the shipment information and/or attachments for a purchase order, take the following steps:

- Under References click on Open Document
- You are automatically directed to the PO Header Detail screen
Approve or Reject a Purchase Order (continued)

Your Purchase Order Header Detail form appears.

- To view line details click on [Lines]
- To view shipping information click on [Shipment]
- To view the charge account details click on [Distributions]
- To view the Penn Account Flexfield click in the charge account field and click on Edit>Edit Field
- When you are finished reviewing the supplier and shipment information or attachments, if applicable, click on the Details Notification button on your taskbar

Tip: Adjust the width of the columns displayed by clicking on the line/bar between the column headings.

- In the response section, click on either [Approve] or [Reject]
  - Before you select [Reject] be sure to type a 'Note' to explain why you are rejecting the PO
  - The [Approve and Forward] and [Forward] buttons are not recommended. See section titled ‘Approve Action Options’ for more information.
  - Click Return to Worklist to manage other Notifications
Approving a Purchase Order (continued)

Purchase Orders $10,000 or Greater

Sample Approval Hierarchy

- **Senior Business Officer**
  - $240,000

- **Department 1 Business Administrator**
  - $100,000

- **Administrative Assistant 1**
  - $500

- **Department 2 Business Administrator**
  - $100,000

- **Fiscal Coordinator**
  - $20,000

- **Administrative Assistant 2**
  - $10,000

- **Secretary 1**
  - Secretary 2
  - $500

All purchase orders in the amount of $10,000 or greater will automatically be ‘Forwarded’ to Purchasing Services for final approval before purchase order is sent to the Supplier.
Approving a Purchase Order (continued)

Approve Action Options

<table>
<thead>
<tr>
<th>Criteria</th>
<th>PO Action</th>
<th>PO Sent To</th>
</tr>
</thead>
<tbody>
<tr>
<td>o PO under $ limit&lt;br&gt;  o Under $10K&lt;br&gt;  o No attachments (i.e. contracts, etc.)</td>
<td>Approve</td>
<td>Sent to Supplier</td>
</tr>
<tr>
<td></td>
<td></td>
<td>EDI (Electronic Data Interchange) Suppliers receive PO’s electronically. See Purchasing’s website for a complete listing of EDI Suppliers</td>
</tr>
<tr>
<td>o PO under $ limit, over $10K</td>
<td>Approve</td>
<td>Purchasing</td>
</tr>
<tr>
<td>o PO over $ limit</td>
<td>Approve</td>
<td>Default Forward-To*</td>
</tr>
<tr>
<td>o PO requiring edits/adjustments (i.e. Note to Purchasing, wrong item/information, etc.)</td>
<td>Reject</td>
<td>Buyer (i.e. originator of the Purchase Order NOT the Requisition)</td>
</tr>
</tbody>
</table>

*Under certain circumstances, may be changed to an approver other than the default approver by selecting [Forward].

All of the above actions are performed from the Notification Details window,
Approve or Reject a Requisition

As a PO Manager, whenever you create a requisition, you have unlimited dollar authority for the requisition and therefore BEN Buys system will automatically generate a purchase order. Additionally, if a Requisitioner within your department creates a requisition the system will send it to their PO Manager identified in the approval hierarchy. In order for the ‘Approver’ to view and approve this requisition, the Approver needs to access the requisition from ‘Notifications’, either via the Requisitioner or PO Manager responsibility.

From the BEN Financials Homepage or the Navigator choose the PO Manager responsibility.

- Double click on Notifications
- Select a requisition requiring your approval by clicking on the link from your Worklist
- The Notification Details window will appear.
  - There are two options under References: Update Requisition & Requisition Details
  - To view the requisition, click on the Requisition Detail link

To update the requisition, click on the Update requisition e.g. to add charge account info

In the response section, click on either [Approve] or [Reject]
  - Before you select [Reject] be sure to type a ‘Note’ to explain why you are rejecting the requisition
  - The [Approve and Forward] and [Forward] buttons are not recommended. See section titled ‘Approve Action Options’
  - Click Return to Worklist to manage other Notifications
Edit a Rejected Purchase Order

A rejected Purchase Order can only be accessed from the **PO Manager Responsibility**

To edit a rejected Purchase Order:

- Select the **PO Manager** responsibility from the BEN Financials Home Page
- Double click on **Notifications**
- From either the ‘Open’ or ‘To Do’ Notifications select the rejected purchase order you want to correct by clicking on the link in the Subject column
- Review the Note

---

- Click on the **Open Document** line to open the **Notifications to Purchase Orders** form

The **Notifications to Purchase Orders** form will open.

- **Note:** There will be various reasons why a PO may be rejected, e.g. change quantity, change account number, etc. The ‘rejecter’ should provide a detailed explanation in the ‘Note’. This information can also be found in the View Action History reviewed later in this User Guide.

Click on the **Save icon** throughout editing the PO
Edit a Rejected Purchase Order (continued)

You are looking at the **Notifications to Purchase Orders** (BEN Financials) form.

- Go to the place on the purchase order you wish to edit
- Click on [Shipments]

![Image of Notifications to Purchase Orders form]

**Note:** The yellow fields are required and the white fields are ‘updatable’ i.e.

![Image of Shipment form]

- Click on [Distributions]

Please note: If a change to the original charge account (Distribution) needs to be made, click here: [https://www.finance.upenn.edu/content/rejected-purchase-order](https://www.finance.upenn.edu/content/rejected-purchase-order)
After editing the PO it’s a good idea to verify that information on the shipments form matches the information on the distributions form i.e. quantity.

From the menu, click on **Tools>Check Funds**

* When a PO has been ‘rejected’ the funds are no longer reserved. You must check funds to ensure funds are still available for this purchase.

Upon Checking Funds, if you receive this message, do not continue on with the transaction. This means there are no funds available to purchase the item(s).

This is the message returned when there **are** enough funds to continue with the next step.

When the edits are made to the PO close each form (i.e. Distributions and Shipment) to return to the **Notifications to Purchase Orders** form.

Click on **[Approve]**
Edit a Rejected Purchase Order (continued)

- Depending on how the edits were entered, on occasion you may see the following 'Approval Errors and Warnings' pop-up box.
- Read the Error: and close the pop-up box by clicking on [OK].
- Make the required edits to the PO and click on [Approve] again.
- Enter a message to the Approver in the Note field.
- Click [OK].
- Since you performed a Tools>Check Funds already this is the only message that should appear after clicking on [OK].
  - Should you receive the 'warning' message at this time, unfortunately your only choice is to click [OK]. The PO will be sent on to your default approver. Contact the default approver to let them know NOT to send the PO on to the Supplier until there are enough funds available.
- Once the edits have been made and the PO has been resubmitted click on the Oracle Workflow Notifications button on the Task Bar.
- Click on Return to Worklist.
Deleting a Rejected Purchase Order

To delete a rejected Purchase Order:

- Select the **PO Manager** responsibility from the BEN Financials Home Page
- Double click on **Notifications**
- Select the Purchase Order to be deleted by clicking on the Subject link
- Click on the **Open Document** line to open the **Notifications to Purchase Orders** form

- Select **Edit>Delete**
- Click on **[OK]**

- Click on the **Save icon**
- Click on the Oracle Workflow Notification button on the Task Bar and note the PO has been removed.

☞ **Note:** If you want to see the Notification (the PO has been deleted), from the ‘Worklist’, under View, select **All Notifications**. When you click on **Go**, you will see the status of the Notification is now ‘Cancelled’.

⚠️ **Please note:** If a rejected PO is deleted, the associated requisition must be returned. For more info, click here: [https://www.finance.upenn.edu/content/rejected-purchase-order](https://www.finance.upenn.edu/content/rejected-purchase-order)
Purchase Order Inquiry (a.k.a. View/Control PO)

To view a Purchase Order from the PO Manager Responsibility click on the Purchase Orders>View/Control PO navigation path.

- To search for a particular Purchase Order from the Find Purchase Orders form, specify the search criteria.
- Your search criteria may be any combination of the data in the search screen.
- For example you may use:
  - PO #
  - Buyer
  - Buyer and Supplier
tip: It is not recommended that you use Supplier as the only search criteria.
- Click [Find] to open the PO Header Detail form.

Note: When you add View/Control PO to Top Ten List it is called ‘Purchase Order Summary’

Modify your search criteria if you receive this error message.
Purchase Order Inquiry (continued)

The **PO Header Detail** form gives a list of Purchase Orders that meet your search criteria.

- Use the scrollbar at the bottom of the screen to view additional Header Detail.
- Columns on the form can be expanded or contracted by moving the cursor on the margin separator in the column title and sliding the column right or left.
- Columns on the form can be moved by moving the cursor into the column title and drag the column left or right (see *Viewing and Creating Folders section* for more detail).

- Place your cursor next to the Purchase Order you would like to view and click on [**Lines**](#)
Purchase Order Inquiry (continued)

- Click [Shipments] to see delivery information for each line

Note: Each line has a separate 'Shipment'

1. Quantity - is the number of item(s)/amount ordered from the Purchase Order
2. Quantity Billed - is the number of item(s)/amount from the invoice sent to Accounts Payable by the Supplier
3. Quantity Received - is the number of item(s)/amount that has been systematically receipted

If the Quantity and/or the Quantity Received does not 'match' the Quantity Billed according to the established criteria, the invoice will go on Hold. See the BEN Buys Accounts Payable Invoice Imaging User Guide regarding managing invoices placed on 'Hold'.

- In the example below the Quantity ordered (in this case an amount vs. # of items ordered) is less than the Quantity Billed. Since the Quantity Received equals the Quantity Billed amount, Accounts Payable will automatically pay this invoice for the amount billed/received.

If the Quantity Received was less than the Quantity ordered, additional payments can be made for this PO if the PO has not been 'finally closed' by Accounts Payable.*

* See the section title 'Purchase Order Control Actions' for info on requesting 'Finally Close' for a PO

- Click [Distributions] to go to account information for this PO
View Action History

To review the ‘actions’ performed on a single PO, from the menu, click on Inquire > View Action History

- System Freeze when PO sent to Supplier
- Purchasing Approval for >$10,000

‘Soft Close’ when PO has been fully receipted and/or paid

Default Approver
Buyer
Purchase Order Control Actions

The Control feature allows you to manage your purchase orders. There are two 'Control' actions:

1. Cancel PO
2. Finally Close

Note: The Finally Close Control Action is for Accounts Payable only. In order to Finally Close a purchase order, you must contact Accounts Payable (see the section "Finally Closing a Purchase Order" for instructions on how to determine if a PO can be 'finally closed'.

Canceling an Approved Purchase Order

Purchase orders can be cancelled if the following criteria are met:

- Purchase order has been approved and sent to the supplier
- Supplier has not shipped item(s)
- Purchase order must not have been receipted
- Purchase order must not have been invoiced

Important!!! Prior to processing a purchase order Cancellation, contact the Supplier to verify that the product(s) has not been shipped. If the product(s) has been shipped, a Cancellation is not allowed (address this situation via a Return Goods Authorization – RGA). If the product(s) has not been shipped, inform the Supplier that the product(s) is no longer needed and that they are not to ship the product(s) and that a Purchase Order Cancellation is being processed and will be sent.

- Select the PO Manager responsibility on the BEN Financials Homepage
- Double click (or OPEN) on Purchase Orders
- Double click (or OPEN) on View/Control PO
Purchase Order Control Actions (continued)

Canceling a Purchase Order (continued)

The **Find Purchase Order** form will open.

- Enter your purchase order number in the **Number** field
- Click on [Find]

The **PO Header Details** form will appear

- Select **Tools>Control** on the menu bar

The **Control Document** form will open

- Select **Cancel PO**
- Enter your **Reason** for canceling the purchase order
- Enter a **Note to Supplier** indicating you have contacted them prior to canceling the PO
- Click [OK]
- If you are certain you want to cancel the purchase order, click [OK]

**WARNING!**

Once the document is Cancelled, it cannot be undone. Do you want to proceed?
Purchase Order Control Actions (continued)

Canceling a Purchase Order (continued)

You will receive these confirmation notes.

- Click [OK] on each note

Once the PO is re-queried, the **PO Header** Detail form shows the status of the PO as closed, cancelled and frozen.

*Cancelled Purchase Orders are not required to be Finally Closed*

- To cancel a **single** line of a purchase order, click on **[Lines]** of that PO and follow the instructions beginning above to cancel one or several lines of a purchase order
Purchase Order Control Actions (continued)

Finally Closing a Purchase Order

PO Managers are responsible for initiating the **Final Close** action on their own Purchase Orders by submitting a request to Accounts Payable to “Final Close” the Purchase Order. Accounts Payable is responsible for processing the “Final Close” action.

Possible reasons for requesting to “Final Close” a Purchase Order:

- Purchase Order has been fully executed which includes:
  - All goods and/or services were received
  - All invoices entered into BEN Financials and all holds have been resolved
  - All payments issued to the Supplier
- Encumbrance balance remains

Before requesting to **Finally Close** a PO, be sure to answer the following with a ‘Yes’ answer:

- Have all lines been fully invoiced?
- Are all 'Holds’ resolved?
- Have all goods and/or services been received and have the receipts been fully entered into BEN Financials?
- Have all checks for payment been issued to the Supplier?

To initiate the “Final Close” process, send an email request to Accounts Payable to “Final Close” a purchase order ([APSUP@exchange.upenn.edu](mailto:APSUP@exchange.upenn.edu)) and include the following details:

- Purchase Order number
- Buyer Name
- Supplier Name
- Reason for requesting to final close the purchase order

 Tip: In order to determine which PO’s are candidates for ‘Finally Closing’ run the **164.ORG Open Encumbrances Report**. See the Reporting – Run Report section of this User Guide for more information on how to run reports from the PO Manager Responsibility.
Enter Receipts

University policy requires all purchase orders over $10,000 be receipted

- Do not process a receipt until the goods and services have been received and are in good condition

Note: Be sure to only enter the quantity/amount received. Do not receive the entire amount if the entire amount has not been received.

- To enter Receipts from the PO Manager Application open Enter Receipts

The Find Expected Receipts (UOP) form will open

- Insert the PO Number or other search criteria to find the Purchase Order which needs to be receipted

- Click [Find] to open the Receipt Header (UOP) form

Tip: Easy to receipt from PO Manager if you have your PO number

Caution: Do not receipt POs which are not your own
Enter Receipts (continued)

The Receipt Header form overlays the Receipt form

☞ Click on the Receipts form or close the Receipt Header to begin the ‘receipt’ process

- Receive the PO
  - To receipt the FULL AMOUNT of the PO – click on [Express] or click on the select box
  - To receipt A PORTION of the PO – Select the line(s) to be receipted and type the quantity/amount ACTUALLY received in the Quantity field

- Select the menu path File>Save or click on the Save icon

- Click on [Header] to view the Receipt Number

☞ Note: This example was manually marked ‘Receipt Required’ on the original requisition. All PO’s over $10,000 are automatically marked receipt required.

Caution: If the cost and amount billed was $1,500, you must receipt/enter $1,500. If the cost and amount billed was $750, you must receipt/enter $750.

Note: The amount invoiced and the amount receipted must equal in order for the invoice to be paid.
Enter Receipts (continued)

The Receipt Header (UOP) form displays the Receipt Number

- More detailed information can be added to the new receipt by completing some or all of the available fields: Shipment, Packing Slip, Freight Carrier (list of values), Container, Comments, Shipped Date (list of values), Waybill/Air bill, and Bill of Lading information if desired.

- If additional information is added to the receipt save changes **File>Save**

Multiple Distribution Receipts – PO Manager Application

If an item or supply requiring a receipt has multiple distribution lines, click on the [+] to open the distribution lines.

- Select the lines to be receipted
- Click on **File>Save** or the **Save** icon

- Click [Header] to view the Receipt Number
Inquiry – Invoices

You can find invoices to respond to Supplier inquiries, including questions regarding invoice payment status, invoice payment date, reasons an invoice has not been paid and total balance due for a supplier or supplier site.

In the Find Invoices window, you can enter a variety of criteria, including invoice status and ranges for invoice amounts and invoice dates. You then choose Find to navigate to the Invoices window, where BEN displays all invoices that match your search criteria.

From the Invoices window, you can navigate to other windows to review or adjust scheduled payments, distribution holds, related payments, and more.

You can quickly open an invoice you have saved as an icon on your Navigator. When you have the invoice open click on File>Place on the Navigator. Later, if you choose the icon in the Documents region of your Navigator, you will automatically open the invoice.

To find an invoice using the Find Invoices window select the PO Manager responsibility from the BEN Financials Homepage.

- Click on Inquiry>Invoices navigational path
- Click on [Open] or double click on the path’s end
Inquiry - Invoices (continued)

- Enter search criteria using one field or a combination of fields. For example you can use:
  1) PO # or
  2) Supplier and Invoice # or
  3) Supplier and amount range

- Click on [Find]
- You arrive at the Invoice Details form which includes the Supplier Name (a.k.a. Trading Partner), Supplier Number, Supplier Site Name, Invoice Number, Invoice Date, Total Invoice Amount and Description and Payment Terms

**Tip:** It is not recommended that you use Supplier as the only search criteria

**Tip:** Good idea to use wildcards (%) when searching using the Invoice #

The General tab includes the Invoice Summary, Amount Paid and Invoice Status
Inquiry - Invoices (continued)

**Payment Terms** - Suppliers are created with payment terms dependent upon their chosen payment method (see below) and assigned to their Pay Site. The payment is based on invoice receipt date, i.e. date entered into BEN Financials.

- Individuals and Independent Contractors - Immediate
- ePayables - Net 10
- ACH/Wire - Net 30
- Check - Net 45

For more information regarding Supplier information available, go to the ‘Suppliers’ section of this User Guide.

**Imaged Invoices**

As of early FY 2001, Accounts Payable began to ‘image’ or scan all PO invoices

*Does not include Travel and Entertainment forms*

![Image of Invoice Management System]

While on the **General tab** only, a piece of paper will appear in the paperclip on the Toolbar. To view the image:

- Click on the **paperclip icon**
- Enter your BEN Financials **Username and Password**; click **[OK]**
- The image for the PO will appear

*Remember, the paperclip will only have a piece of paper if a) it is after FY 2001 and b) you are on the General tab*

*For more information regarding ‘Invoice Images’ see the ‘BEN Pays Invoice Imaging (MarkView) User Guide’, APEX Dashboard P2P Reporting Tool and/or Managing Holds QRG*
Inquiry - Invoices (continued)

Imaged Invoices (continued)

1. **Document properties:** Provides information about the document displayed in the viewer, including document type, current queue, document name, and the Navigation tab selected.

2. **Navigation:** Lets users navigate to document detail sections. Contains comprehensive information about documents, including document source, receipts, and Holds and Payments.

3. **Detail section:** Contains comprehensive information about the document, such as PO line details and document history.

4. **Output:** Lets users email and print documents.

5. **Image area:** Lets users control the appearance of the viewer, such as changing the default zoom or using thumbnails to quickly move through multiple-page documents. Gives user the ability to undock and dock the Image View window. Additional Details contain comprehensive information about the document.

6. **Annotations:** Lets users highlight information and make notes.

7. **Document image:** Displays the captured image.

8. **Quick Info Settings:** Click on the button to access the available information to view in the Quick Info box.
Inquiry - Invoices (continued)

- Click on the **Lines** tab to view the Default Distribution Account, Quantity Invoiced, Unit Price, PO Number, etc.

  ![Lines tab image with details]

  The **Lines** tab includes the Invoice Amounts, Account Number Charged, etc.

- Click on the **Holds** tab to view any holds; the reason the PO may be on hold or any holds that have been released.

  ![Holds tab image with details]

  The **Holds** tab indicates whether the Invoice is on 'Hold' and the reason – in this case, the PO is **NOT** on Hold.
Inquiry - Invoices (continued)

- Click on the **View Payments** tab to view the Document Number and Payment Date.

- Click on **[Payment Overview]** to view additional information such as the Payee and Cleared Date.

The **View Payments** tab indicates the Document Number a.k.a. Check or Wire# and the Payment Date.

Date check cashed appears here when Supplier cashes check.

List of all invoices paid on check.

Supplier address where check was sent.

University’s bank information.
Inquiry - Invoices (continued)

View Credit Memo w/Image

- Below is a sample of a credit memo with the corresponding invoice image.

View of MarkView somewhat different due to upgrade in April 2020. Screenshot not available but ‘credit’ image is the same.
Inquiry - Invoices (continued)

Sample Cancelled Check

- Below is a sample of how a ‘cancelled’ check appears in the Invoices form.
Inquiry – Receipts
To find receipt using the Find Receiving Transactions form, select the **PO Manager** responsibility from the **BEN Financials Homepage**.

- Click on **Inquiry>Receipts** navigational path
- Click on [Open] or **double click** on **Receipts**

The **Find Receiving Transactions** form will open

- Enter the PO or receipt number
- Click on [Find]

- The **Receipt Headers Summary** form will open

- Click on [Transactions] to see additional information
The **Receipt Transaction Summary** form displays information about the Purchase Order including the PO Number and the item description.

- Click on **[Header]** to view the Receipt Header details.
Inquiry – Requisitions

To find a Requisition using the Find Requisitions form, select the **PO Manager** responsibility from the **BEN Financials Homepage**.

- **Click on Inquiry>Requisitions** navigational path
- **Click on [Open] or double click on Requisitions**

The **Find Requisitions** form will open

- Enter the search criteria – **Requisition Number** or
- **Preparer** – in this case is the **Buyer** – person who **approved** the requisition to create a **purchase order**
- **Click on [Find]**

![Find Requisitions form](image)

The **Requisitions Headers Summary** includes information regarding the requisition including the approval status and creation date.

![Requisitions Headers Summary](image)

- **Click on [Lines]** to move to the **Requisition Lines Summary** form where the Purchase Order number(s) can be found by scrolling to the right
**Inquiry - Shipment Information**

To find Shipment Information using the Search – Shipment Page screen select the **PO Manager** responsibility from the **BEN Financials Homepage**.

- Click on **Inquiry>Shipping Info** navigational path
- Click on **[Open]** or double click on **Shipping Info**

The **Shipment Info Search** screen will open

- Enter a search criteria
  - PO Number
  - Order Date
  - Supplier Name
  - Ship-To Location Code
- Click on **[Go]** to execute the query

- Click on **University Contact** link to view Phone and Email Address
- Click on **Ship-To Location Code** to Address, City, State and Zip
Inquiry - Suppliers

To find a Supplier using the Search Supplier List, select the **PO Manager** responsibility from the **BEN Financials Homepage**.

- Click on **Inquiry>Suppliers** navigational path
- Click on **[Open]** or **double click** on **Suppliers**
- Enter a search criteria
  - Supplier Name
  - Supplier Number
  - Supplier Type
- Click on **[Go]** to execute the query
- The list of suppliers matching your search criteria will be returned.

For more information on the Supplier Portal and how a Supplier can update their information, go to:

https://cms.business-services.upenn.edu/purchasing/supplier-resources/become-a-penn-supplier/supplier-portal.html
**Reporting - Run Report**

Standard reports are available to assist you in the management of your accounts.

> Throughout BEN Financials, reports are referred to as ‘requests’

- Select the PO Manager responsibility on the **BEN Financials Homepage**
- Click on the **Reporting > Run Report** navigation path. Click on [Open] or double click on **Enter**.

- When the pop-up box appears select which type of request you would like to run
- Click [OK]
Reporting – Run Report (continued)

Single Request

- Click in the Name field to select from the standard list of reports

- Enter the appropriate parameters
- Click [OK]

For more information on Reports and Report parameters, please go to

http://www.finance.upenn.edu/ben/benfin/documentation/reportdoc/quickv/
Reporting – Run Report (continued)

Single Request (continued)

- Click on [Submit]
- You will be taken to the ‘Requests’ window

Click here when the phase is ‘Pending’ or ‘Running’ to refresh window until phase is ‘Completed’

When ‘Pending’ or ‘Running’, click on Tools>Manager to see Concurrent Manager Queue
Reporting – Run Report (continued)

Single Request (continued)

- When report is 'Completed', click on [View Output]

- It is recommended that you view the report on-line first, prior to printing, to ensure this is the report you wish to, in fact, print.

- When finished viewing, return to the 'Requests' form to print or run another report

Printing Requests

- From the 'Requests' form, highlight the report you want to print by placing your cursor on that line

- From the menu, click on Tools>Reprint/Republish

- Note the Printer and Copies fields; change as desired or accept defaults

- Click on [Apply]

- Click on [Refresh Data]
to see the reprint request
Reporting – Run Report (continued)

Viewing Requests
If you ever need to view your request(s), whether completed or in progress, you can simply click on View>Requests from the menu, in any responsibility, including PO.

Buttons on the ‘Submit Requests’ window

Use the Copy button to take advantage of previously entered request submissions. You can change fields, such as Period, for reports you submit frequently with the same parameters.

You can’t get rid of ‘Notifications’ if the previously entered request had them, they will be copied. You can change them but you can’t delete them.

The scheduling window provides you with several scheduling options. You can choose to re-use a schedule you previously defined and saved, or define a new schedule. You can define your schedule to run a request as soon as possible, at a specific time, or repeatedly at specific intervals, on specific days of the week or month.

- When you click on [Schedule] the Schedule window opens. Select from the following:
  - **Apply a Saved Schedule**
    - Allows you to re-use a previously defined and saved schedule. You may modify the saved schedule for this one submission or save the modified schedule with a new name for future use.
    - If you intend to use the saved schedule as defined, click [OK]

- **As Soon as Possible**
  - Submits your request as soon as possible. If you select this schedule type, click [OK].

- **Once**
  - Submits your request once at the time and date you specify

- **Periodically**
  - Submits your request repeatedly at the interval you specify

- **On Specific Days**
  - Submits your request repeatedly on specific days of the week or month
  - *To save these schedules, check the Save this schedule check box
  - You must also provide a unique name for each schedule you save
  - Optionally, enter a description of your schedule
GL Reporting – Run Report (continued)

Buttons on the ‘Submit Requests’ window (continued)

Upon completion, all output files are saved.
You can also notify others, with BEN Financials access, about the report. It will appear in their ‘Notifications’ on the Navigator.

When all information is completed, click here.

Use this button to cancel the request.

Buttons on the ‘Requests’ window

Click intermittently to see Phase field change from ‘Pending’ to ‘Running’ to ‘Completed’

Use Hold Request if the request is Pending

Use Cancel Request to terminate requests in ‘Running’ or ‘Pending’ phase

Upon successful completion, click here to see the date and time report run time began and ended

Click here to see if there is any problem-solving information regarding your request

Begin new request here

Brings up the Find Requests window where you can request ‘all’ or those ‘in progress’. Cannot submit new requests from here.

Shows input information about a request

Person notified can only see request one time

Click here to view your completed report prior to printing
Appendix A

Viewing and Creating Folders

A folder block is a special block whose field and record layout you can customize. The following helps you distinguish a folder block from a regular block:

- An enabled **Folder menu** appears in the main menu bar when your cursor is in a folder block.
- An **Open Folder icon** appears in the upper left hand corner of the form.
- An enabled **Folders Tool icon** appears on the toolbar when your cursor is in a folder block.

Clicking on the **Folders Tool icon** will open the Folders Tools box.

Your Folders Tool options are as follows:

- (From left to right)
  - Open
  - Save
  - New
  - Delete

Arrows allow you to move a selected column

(From left to right)
- Widen Field
- Shrink Field
- Show Field
- Hide Field
Viewing and Creating Folders (continued)

Viewing Existing Folders

Before you attempt to create a new folder, check to see what folder options are available to you by clicking on the **Open Folder icon** in the upper left corner of the form. If you have made the decision to utilize an existing folder, select **Folder>Save As** on the menu path. Once the **Save Folder** form becomes available to you, select the **Open as Default** option and click on **[OK]**.

Creating a Folder and Changing Your Default

Place your cursor in the column you want to adjust and select one of the options listed above or hover over the column header and your cursor will change into \[\text{\textarrowdown{}}\] which indicates that you are able to move the column or \[\text{\textarrowleft{}}\] which denotes you can adjust the width of the column.

Once you have completed all of your alterations, save your changes by using the **Folder>Save As** menu path.

\[\textbf{Never} \text{ save your changes by using the **Folder>Save** menu path or the **Disk icon**.} \text{ You performed a query to access the form you have altered. This method of saving will capture the alterations you have made along with the query you utilized to get to that particular form and will prohibit you from retrieving information on future queries.}\]

The **Save Folder** form will appear.
Viewing and Creating Folders (continued)

Creating a Folder and Changing Your Default (continued)

- Select **Open as Default**
- Unselect **Public**
- Click **[OK]**

BEN Financials will confirm that you want to save your private folder.

- Click **[OK]**

Creating a Folder Without Changing Your Default

Place your cursor in the column you want to adjust and select one of the options listed above.

Once you have completed all of your alterations, save your changes by using the **Folder>Save As** menu path.

The **Save Folder** form will appear.

- Unselect **Public** and **Include Query** (if selected)
- Click **[OK]**
Viewing and Creating Folders (continued)

Creating a Folder Without Changing Your Defaults (Continued)

BEN Financials will confirm that you want to save your private folder.

![Caution](image)

The changes you have made to this public folder will cause it to be saved as your own private folder. Do you want to proceed with saving the folder?

- Click [OK]

Whenever you perform an inquiry on the form that you have altered you will be required to select your default folder by selecting from the menu path **Folder>Open**.

The **Open Folder** form will appear.

- Select the appropriate folder
- Click [OK]

Note the BEN Financial default folder has the owner name of **POADMIN**.

Deleting a Folder

While your cursor is resting on the form in which you created a folder select from the menu path **Folder>Delete** or invoke your Folder Tools box by clicking on the Folders Tool icon and clicking on the Delete icon.
## Appendix B: Use of Notes and Attachments

<table>
<thead>
<tr>
<th>NOTES</th>
<th>Header Level</th>
<th>Line Level</th>
<th>When Adding an Approver</th>
</tr>
</thead>
</table>
| Note to Approver    | Used by Requisitioner Only to relay information to Requisition Approver (i.e. PO Manager) regarding the entire Requisition. | Not Applicable | Used by Requisitioner to relay information to an additional internal approver regarding the entire Requisition.  
If a requisition was forwarded to you, and you're forwarding to an additional Approver, clear the original Note to Approver and add a new note here. |

<table>
<thead>
<tr>
<th>ATTACHMENTS</th>
<th>Header Level</th>
<th>Line Level</th>
<th>When Adding an Approver</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internal to Requisition</td>
<td>Not Used</td>
<td>Not Used</td>
<td>Not Used</td>
</tr>
</tbody>
</table>
| To Purchasing       | Not Used     | Required to document Competitive Bids or justification of Bid Waiver for over $10,000 PO. Possible note to Purchasing Services:  
• Contract Supplier – No Bids Required or  
• Bids to Follow* or  
• Sole Source Supplier  
Purchasing Services will review when PO over $10,000 is automatically routed to them.  
* Can e-mail bids to Purchasing – sourcing@upenn.edu | Not Used |
| To Approver         | Not Used     | Used by Requisitioner to relay information to the Approver regarding a specific line item on the Requisition/PO. | Not Used |
| To Buyer            | Not Used     | Not Used   | Not Used                                                                               |
| To Receiver         | Not Used     | Not Used   | Not Used                                                                               |
| To Supplier         | Not Used     | Used to sending specific information to Supplier such delivery instructions.  
For EDI Suppliers, you must add a Non-Marketplace line to the P.O  
Important! Start the Item Description field with 'ZZZ'; the rest of the Item Description field is then available for any order instructions you wish to send. Leave the Supplier Item field blank. | Not Used |
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
<tr>
<td>March 25, 2014</td>
<td>Page 76</td>
<td>Added e-mail address for sending bids, requests for waivers, etc. to Purchasing Services</td>
</tr>
<tr>
<td>October 26, 2015</td>
<td>Pages 38 &amp; 41</td>
<td>Updated link at the bottom of each page</td>
</tr>
<tr>
<td>December 18, 2015 (PW)</td>
<td>Pages 5, 65</td>
<td>Purchasing Services website updates</td>
</tr>
<tr>
<td>June 21, 2016 (BDL)</td>
<td>Page 37</td>
<td>Added Tools&gt;Unreserve requirement for rejected POs</td>
</tr>
<tr>
<td>June 30, 2016 (BDL)</td>
<td>Pages 5, 6 &amp; 7</td>
<td>Removed ‘BEN Reports’ reference; no longer exists</td>
</tr>
<tr>
<td>May 31, 2018 (BDL)</td>
<td>Various</td>
<td>Reviewed and updated various web links</td>
</tr>
<tr>
<td>February 12, 2019 (BDL)</td>
<td>Various</td>
<td>New ‘Competitive Bid’ and ‘Receipt Required’ limit from $5,000 to $10,000; corrected ‘sourcing’ email</td>
</tr>
<tr>
<td>April 14, 2020 (BDL)</td>
<td>Page 56</td>
<td>MarkView Upgrade</td>
</tr>
<tr>
<td>July 29, 2020 (BDL)</td>
<td>Page 37</td>
<td>Removed Tools&gt;Unreserve step – no longer required</td>
</tr>
</tbody>
</table>