Journal Entry – General User Guide
# Table of Contents

**Objectives** ........................................................................................................................................... 3

**Overview of BEN** ................................................................................................................................. 4

**Purpose of the Journal Entry - General Responsibility** ........................................................................ 6

  * General Features ........................................................................................................................................ 6

**What is Journal Entry – General Responsibility?** .................................................................................. 6

  * Transactions in BEN Financials .................................................................................................................. 6
  * Posting ....................................................................................................................................................... 7

**Logging on to BEN Financials** ............................................................................................................... 8

**BEN Financials Homepage** ................................................................................................................... 9

**Entering a Manual Journal** ..................................................................................................................... 10

  * Find Journals Window ............................................................................................................................. 10
  * Lines Tab .................................................................................................................................................. 11
  * Journals (BEN Financials) Form by Field .............................................................................................. 11
  * Other Information Tab ............................................................................................................................. 14
  * Fail Funds Checking – Which Account? .................................................................................................. 15
  * Journal Categories .................................................................................................................................. 16

**GL Inquiry - Journals** ........................................................................................................................... 22

  * Querying in the Line Block ...................................................................................................................... 24

**Querying from the Journal Entry Responsibility** .................................................................................. 25

**Redistribution of Penn Purchasing Card Transactions** ........................................................................ 27

**Suspense Transactions** ......................................................................................................................... 29

  * Source Suspense ..................................................................................................................................... 30
  * Locating Suspense Accounts ................................................................................................................... 31

**Revision History** .................................................................................................................................... 32
Objectives

Upon completion of this section, you will:

- have an overview of BEN, BEN Financials and BEN Balances
- know why the Journal Entry - General responsibility is necessary
- understand the policies surrounding the Journal Entry - General process
- learn how to access the Journal Entry – General responsibility
- know how to enter a journal entry in BEN Financials for correcting an error, reallocating costs and transferring costs
- know how to delete a saved or unsaved record
- know how to query a journal entry from an inquiry or entry mode
- know how to adjust Penn Purchasing Card transactions
- know how to clear suspense transactions
- know where to go for assistance when necessary
Overview of BEN

Business Enterprise Network (BEN)
Penn's business and financial management systems which includes
- Web-enabled applications and tools
- Support structure

Desktop Configuration
Consistent with current University standards
http://www.finance.upenn.edu/ben/benfin/desktop_req/
Local Support Providers (LSP’s)
http://www.upenn.edu/computing/view/support/staff.html
- List of primary computer support assigned by Center and by Department

Access/Security
Penn eForms
http://www.upenn.edu/computing/da/eforms/

Important Web Addresses
U@Penn Portal
http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php
- Access to a wide variety of University web sites and information including those listed below
BEN Financials Homepage
http://benapps.isc-seo.upenn.edu
- Access to BEN Financials and BEN Deposits
Business Enterprise Network
http://www.finance.upenn.edu/ben
- News, Calendar, BEN Reps, BEN Knows, Frequently Asked Questions, Support Information, etc.
Financial Training Department Web Page
http://www.finance.upenn.edu/ftd/
- Information regarding courses offered, register for training, view the Bottom Line Newsletter, etc.
Audit and Compliance Web Page
http://www.upenn.edu/audit/
- Information on controls, compliance mechanisms, and technologies to manage risk as well as providing guidance on the stewardship of University resources
Responsibility Center Management (RCM)
http://www.finance.upenn.edu/comptroller/rcm/index.shtml
- Information about BEN Financials Reports, Fund Aggregations & Object Code Aggregations, etc.
Overview of BEN (continued)

Purchasing Services Web Page

https://cms.business-services.upenn.edu/purchasing/
- Information about BEN Buys, the Commodity Matrix, Supplier information, etc.

Purchasing Forms

https://cms.business-services.upenn.edu/purchasing/policies-a-forms/forms.html
- Request to Add a New BEN Buys Ship-To-Location
- Request for University Tax Exemption Certificate
- Request to Resend Approved Purchase Order to Supplier
- And more...

Need Help?

Dial 6-HELP (6-4357 or 215/746-4357)
- Enter your two-digit School or Center code
- BEN Helps is available 9:00 a.m. to 5 p.m. Monday through Friday

BEN Knows Web Page

http://www.finance.upenn.edu/benknows/
- Web site to browse and search for possible solutions to your BEN Financials questions

Penn eForms

Penn eForms are required for entry to most University financial systems. These eForms should be processed promptly to ensure system access following training. **If an eForm has not been processed within 60 days or more of attending a training course, you will be required to repeat the course to obtain access.**
Purpose of the Journal Entry - General Responsibility

- To create entries that adjust actual transactions as needed for transferring costs or correcting previous entries in BEN Financials
- Create transactions, i.e. service center billings

General Features

- Ability to query all journal entries in the Journal Entry – General responsibility
- Ability to check and reserve funds for on-line manual journal entry
- Ability to see results of funds checking, i.e., which account on the journal failed funds checking

What is Journal Entry – General Responsibility?

The Journal Entry – General responsibility allows users to enter journal entries on-line for the following:

- Transferring costs for intramural goods and services
- Making adjustments to previous transactions for non-sponsored project (5 fund) accounts
- Making cost sharing or transfer/share cost incurred for Grants and Contracts
- Perform billing functions

Transactions in BEN Financials

There are generally five sources of transactions within BEN Financials

- Organization initiated
  - On-line journal entries
- BEN Financials modules
  - Purchasing
  - Accounts Payable
  - Assets
- Feeder systems
  - Salary Management
  - University Services, etc.
- System generated
  - Mass allocations
- Custom Processes
  - Revenue Reclass
  - Grant and contract revenue recognition

Every transaction will create a journal entry within BEN Balances

- Budget modification creates a budget journal entry
- Purchasing and Accounts Payable funds reservation creates/relieves an encumbrance journal entry
- Accounts Payable invoice processing creates a journal entry for actual expenses
- Feeder system uploads (Mail Services, Penn Purchasing Card) to BEN Balances create a journal entry
- On-line transactions create a journal entry directly into BEN Balances
### Posting
- Posting is the process of updating account balances
- Posting of journals is the responsibility of the Office of the Comptroller
- Most journals post automatically every night, except
  - Manual Encumbrance
  - Reversing entries
  - Penn Purchasing Card
  - Journal entries w/Control Total violations

*Journal entries cannot be changed once they have been posted (e.g., Manual On-line & Penn Purchasing Card)*
Logging on to BEN Financials

From the U@Penn Portal Business Tab (http://medley.isc-seo.upenn.edu/penn_portal/u@penn.php)

- Click on BEN Financials>BEN Financials Homepage or type http://benapps.isc-seo.upenn.edu/

These are websites you may want to create a "bookmark" or "favorite" in your web browser

- Click on BEN Financials

  ![Image of BEN Financials login page]

- Enter your application User Name and Password
- Click on [Login] or press [Enter]
BEN Financials Homepage

- Select the desired Responsibility, in this case **Journal Entry – General**.

The Navigator window briefly appears on the screen. To change a navigation path within a responsibility, invoke the Navigator by

- Closing all forms or
- Clicking on the 'Show Navigator’ icon on the toolbar.
Entering a Manual Journal

- Click on the **Journal>Enter** navigation path

**Find Journals Window**

From here, you can either query an existing journal OR enter a 'New Journal'.

- Click on **[New Journal]**
Entering a Manual Journal (continued)

Lines Tab

Journals (BEN Financials) Form by Field

Use [Tab], [Enter] or click into the appropriate fields to enter required data.

- **Journal name** - enter the journal name using Penn’s format as follows:
  - ORG (4 digits)
  - Preparer’s initials (3 characters)
  - Date (MM/DD/YY)
  - Journal number (2 digits) e.g., 01, 02, 03 created for the day

- **Description** - the description here will default to each line of the journal entry but can be changed line by line if needed. If creating a journal for an adjustment to a previous transaction the nature of the original transaction should be reflected in the description – “Adj. OBJ codes PO 123456 beakers from Fisher”, “Fund 512345 frozen correct suspense”, etc.

- **Ledger** – Defaults to Penn General Ledger
- **Period** - will default to the current open accounting period
  - There is only one period open except when both ADJ-YY and JUL-YY are open
  - To select another ‘open’ period, click on the List of Values (LOV) icon [···]
- **Balance Type** - defaults to Actual
- **Clearing Company** - not used at Penn
Entering a Manual Journal (continued)

- **Category** - select by clicking on the LOV icon [···]

  > Go to the section titled Journal Categories for a complete listing including screen captures.

- **Effective Date** - Today's date
- **Budget** - remains blank
- **Tax** – Not required
- **Control Total** - Penn policy requires the use of the Control Total
  - The debit side of the journal is compared to the control total. The Journal batch will not post until the control total matches the debits.

  > To prevent a Manual Journal from posting, make the control total a different amount than the debit lines in the journal. When you save the journal say “yes” to the warning message when it appears.

- **Conversion** block - **Currency** will default to USD. Other fields cannot be changed.
- **Status** block – fields will display defaulted information
- **Reverse** block - only completed when you want to reverse a ‘posted’ journal
- **[ ] Descriptive Flexfield** – complete the appropriate information based on the ‘Category’ selected
- **Line number** - University convention is to start with line number 10; each line thereafter will increment by 10
- **Account Number** - click on the LOV icon [···] or [Ctrl]+L to bring up the Accounting Flexfield; enter the account number; click [OK]
- Enter **Debit** or **Credit** amount
- Complete Journal Lines as described above until Debits/Credits equal the Control Total
  - Journal Lines (including the Context Box) can be copied down
  - Click **Edit>Duplicate>Record Above** or [Shift] F6
  - Remember to change the **Account Number** in copied line

  > If the debit and credit amount on the journal do not agree, this message will pop-up when you save the journal.

  - Modify the line description if additional data is required
• Entering a Manual Journal (continued)
  • Tab to the Context Box

Go to the section titled **Journal Categories** for complete listing including screen captures.

• Click on the **LOV icon** [···] or **[Ctrl] L** to open the Context Find window, if required
• Select the Context and click **[OK]**, if required
• Click **[OK]** to complete next line of journal

  ➥ **Click Edit>Duplicate>Record Above or [Shift] F6 to copy full journal line including the context box**

• Complete the Journal Lines as described above until Debits/Credits equal the Control Total
• Click on **[Check Funds]**
  • The message to the right will appear which will save your work (if you haven’t done so already)
  • **Click [Yes]**
• Pop-up box tells you “Your transaction passed funds check”
• **Click [OK]**

  ➥ **Penn policy states that if you do not pass funds checking**
  • **Use a different and allowable account number**
  • **Do not execute the transaction**

  ➥ **If you did not complete the [ ] Descriptive Flexfield information required, this message will pop-up when you go to save your journal.**

• **Click on [Reserve Funds]**
  • Pop-up box tells you “Your transaction passed funds reservation”
  • **Click [OK]**

  ➥ **Once funds are reserved, you cannot change the journal entry**
  • **You must click on [Unreserve Funds] to make modifications to the ‘unposted’ journal**
  • **Important Note: Not reserving a journal will not prevent it from posting**

Financial Training Department
Entering a Manual Journal (continued)

Other Information Tab

- **Status** block – fields will display defaulted information
  - Posting – either Unposted or Posted
  - Funds – either Passed or Failed
  - Approval – N/A
- **Source** - Manual
- **Reference** - not used at Penn
- **Reference Date** – not used at Penn
- **Reconciliation Reference** – not used at Penn
- **Accounting Sequencing block** – not used at Penn
- **Reporting Sequencing block** – not used at Penn
Entering a Manual Journal (continued)

Fail Funds Checking – Which Account?
- To determine which account failed funds checking within your journal entry, click on [View Results]

Budgetary Control Results

- Review the Result Message to see which account ‘failed’ the advisory level funds check
- If the account combination fails funds checking, the message will read ‘This detail account causes a summary account to fail budgetary control in advisory mode’

**REMINDER** - Penn policy states that if you do not pass funds checking
- Use a different and allowable account number
- Do not execute the transaction
Entering a Manual Journal (continued)

Journal Categories

One of the following categories is to be used when creating a journal entry from the Journal Entry – General responsibility:

- Category 01 – Intramural Goods/Services
- Category 02 – Adjust a Previous Transaction
- Category 07 – Grant and Contract Adjustment
- Category 17 – UPHS Goods/Services
- Category 18 – UPHS Payroll

See the following pages for a full example of each category.

Important Note: To transfer a cost or correct a previous transaction for Grants and Contract (non-sponsored projects or 5 Funds) use the Journal Entry – G&C Cost Transfers Responsibility. Go to http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf for instructions on how to enter these transactions.
Entering a Manual Journal (continued)

Journal Categories (continued)

Category: 01 – Intra Gds/Svs

Defined Usage
• Use for intramural services, service center activity, and transfers between centers.

Journal Header Descriptive Flexfield
• Type of Service: Required
• Description: Required
• Date Rendered: Required
• Cost Basis: Required
• Additional Comments: Not Required

Journal Line Context Box
• Not Used
Entering a Manual Journal (continued)

Journal Categories (continued)

Category: 02 – Adj Prev Tx

Defined Usage
- Use for correction of a previous transaction or clearing suspense.

Journal Header Descriptive Flexfield
- Type of Adjustment: Required
- Reason for Adjustment: Required
- Additional Comments: Not Required

Journal Header Context Box
- Original Batch Name: Required
- Original Trans Date: Required
- Lawson AU – UPHS COA: Not Required
Entering a Manual Journal (continued)

Journal Categories (continued)

Category: 07 – G & C Adj

Defined Usage
- Use for cost sharing, grant closeouts, and ORS adjustments.

Journal Header Descriptive Flexfield
- Type of Adjustment: Required
- Reason for Adjustment: Required
- Reason for Delay: Not Required
- Additional Comments: Not Required

Journal Line Context Box
- Not Used

Important Note: To transfer a cost or correct a previous transaction for Grants and Contract (non-sponsored projects or 5 Funds) use the Journal Entry – G&C Cost Transfers Responsibility. Go to [http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf](http://www.finance.upenn.edu/ftd/documentation/Grant_and_Contract_Cost_Transfers_Application_Training.pdf) for instructions on how to enter these transactions.
Entering a Manual Journal (continued)

Journal Categories (continued)

Category: 17 – UPHS Gds/Svs

Defined Usage
- Original billing of UPHS Goods/Services only

Journal Header Descriptive Flexfield
- Description: Required
- Date Rendered: Required
- Cost Basis: Required
- Additional Comments: Not Required

Journal Line Context Box
- Lawson AU – UPHS COA: Required
Entering a Manual Journal (continued)

Journal Categories (continued)

Category: 18 – UPHS Payroll

Defined Usage
- Use to reimburse UPHS for academic/research done for UPENN by UPHS employees paid on UPHS payroll (object codes 5140 and 5192).

Journal Header Descriptive Flexfield
- Not Used

Journal Line Context Box
- Pay Period End Date: Required
- Lawson AU – UPHS COA: Required
GL Inquiry - Journals

Perform a journal inquiry to view all journal entry batches for actual, budgets, or encumbrances in BEN Balances. A user can query from a variety of search criteria including the batch name, journal name, source, category, period and/or posting status.

From the GL Inquiry (Secured) responsibility

- Click on the Inquiry>Journals navigation path. Click on [Open] or double click on the path’s end.

- When you first navigate to the Journal Entry Inquiry window, the Find Journals window appears automatically. After you run the query, you can reopen the Find Journals window by selecting View>Find from the menu or the flashlight from the Toolbar.

Enter search criteria. Use wildcards, as needed, or List of Values […] where available, e.g. Period

- Click on [Find]
GL Inquiry – Journals (continued)

- Click on [Review Journal] to see the transactions for the journal queried

From this screen, click on Help>Record History to view who created and updated the journal. To query who created/updated and obtain their full name, address and e-mail, go to the Navigator and click on View User.
GL Inquiry – Journals (continued)

Querying in the Line Block

Within the line block you can query on a desired field vs. scrolling through all the lines in journal.

- Position cursor on Line 1; Click on View>Find or the flashlight icon
GL Inquiry – Journals (continued)

Querying in the Line Block (continued)

- Enter a search criteria
  - For example, click in the Accounts From field; enter a segment; click [OK]

- Click on [Find] to see the results of your query within the line block
Querying from the Journal Entry Responsibility

- **Recommended for Unposted Penn Purchasing Card and Manual Journal Entries only**

The Journal Entry – General Responsibility is an unsecured responsibility. When you query a journal entry, all transactions (posted and unposted) are available to query. Be sure to make your query specific enough to retrieve only the transactions needed for adjustment.

- **Use of unsecured responsibilities is a privilege which can be revoked. Be sure not to change anyone else’s journal entry without their permission to do so.**

When you first select Journal Entry – General Responsibility the **Find Journals** window appears.

- **After you run the query, you can reopen the Find Journals window by selecting View > Find from the menu or the flashlight from the Toolbar**

- Enter query parameters to find the batch or journal you want to review
  - **Be sure to use % wildcard – system adds time and date information at the end of the University’s naming convention for manual journal entries and batch names**
  - **Click on [More] to see additional fields that you can use to refine your query. To hide these extra fields, click on [Less]**

- Once you’ve entered all of your query parameters, click on [Find] to run the query
Querying from the Journal Entry Responsibility (continued)

The journal batches or journals that meet your query criteria appear in the Enter Journals window. You see the Batch Status, the Batch Name, the Journal Name, the batch Period, and the Journal Debits and Credits.

- Click on [Review Journal] to see detailed information about the selected journal.

Changes to Journals can only be made on Unposted journals, e.g. Penn Purchasing Card

Querying in GL Inquiry vs. Journal Entry

There are some important differences between querying a journal in the GL Inquiry responsibility and querying a journal in the Journal Entry – General responsibility. They are as follows:

- Use the Journal Inquiry function from the GL Inquiry (Secured) responsibility if you need to see all entries in a journal
  
  In the Journal Entry - General responsibility, you will not see the interfund entries, including the liability object code (2305) posted for each Penn Purchasing Card journal

- Use the GL Inquiry (Secured) responsibility, if you need to see all the object codes and funds within a particular journal
  
  The object/fund rules control both what you can/cannot enter in a journal entry AND what you can/cannot see when you query an existing batch in the Journal Entry responsibility

- For CNAC, the rule is that only NAC '0' is allowed. Within the Journal Entry – General responsibility, you can't enter any other NAC value and you won't be able to see any accounts (in a journal batch) that have a NAC value other than zero.
Redistribution of Penn Purchasing Card Transactions

Penn Purchasing Card transactions are examples of journal entries for which costs may need to be redistributed. Most journal entries, except Penn Purchasing Card, are posted nightly. Penn Purchasing Card entries remain ‘unposted’ for five days (Monday to Friday) to allow for modifications. The Journal Entry - General responsibility is used to redistribute costs for source system journal entries containing default account information.

- Select the **Journal Entry – General** responsibility
- Navigate to Journals>Enter
- Enter the search criteria on the **Find Journals** window
  - Use wildcards (%) before and after the 6-digit Penn Purchasing Card ID number in the Batch field, e.g. %Pxxxxn%, where xxxx is the ORG number and nn is the two-digit cardholder number

| PCARDDR607 20120330 P871205 PROCARD_DEBITS 33750668: A |
| PCARDDR642 20120406 P871204 PROCARD_DEBITS 33804881: A |

- Use U% or Unposted as the parameter in the Status Posting field
- Click on [Find] to execute query
- Click [Review Journal] to open journal
- Enter **Control Total** for journal
- Make changes to journal lines as needed
- Click on [Check Funds]
  - **Reminder:** Do not continue with transaction if you do not pass funds checking
- Click on [Reserve Funds]. Pop-up box tells you ‘Your transaction passed funds reservation’.
- Click [OK]
Suspense Transactions
Suspense account entries result when a transaction, originating from a system outside of BEN Financials and transferred to BEN Financials via a feeder file, contains an account error. Account errors can result from an invalid mapping of the legacy account to the related BEN Financials account; or when a specific segment value is invalid, expired, or disabled; or when the BEN Financials account format is invalid; or when the BEN Financials account violates internal account mapping logic.

On-line entry of transactions (i.e. Manual Journal Entries, Purchase Orders) will not generate suspense transactions because all entries are validated at the time of entry or save process. However, when an unbalanced on-line journal is submitted for posting, BEN Financials will post the offset to OBJECT = 9500 and ORG = 0000. Sometimes this occurs when a user has not completed the journal and forgets to enter an amount in the Control Total to prevent it from posting that night.

There are two types of suspense transactions:

Source
Source Suspense transactions are transactions that are programmed to return to the source department responsible for the feeder. Since the CNAC will not be the same as the original transaction, end users will not be able to view or report on these transactions. Only a few feeder systems are programmed in this manner: Gifts, BRS and PROCARD. The OBJECT code corresponds to the suspense object specific to the feeder. ORG will always be equal to SUSP. The account which failed appears on the Description line of the journal entry.

A transaction from any other feeder can also be returned to the source department if the ORG in the account cannot be determined either because the old account number mapping is incorrect or is missing from the mapping tables, or because the BEN Financials account contains an invalid ORG value.

Organization
Organization Suspense accounts are transactions that contain invalid, expired, or disabled segment values in the account. The transaction then is returned to the CNAC and ORG from the original account. The OBJECT code corresponds to the suspense OBJECT code specific to the feeder. PROGRAM and CREF always are set to “0000”. The account which failed appears on the Description line of the journal entry.

It is the responsibility of each organization to monitor the suspense transactions posted to their respective ORG. All transactions, except payroll, bursar, and gift transactions, can be corrected in BEN Financials, with an online journal entry. Payroll transactions must be corrected in Salary Management; bursar transactions should be corrected in the SAM system; and gift transactions must be corrected in the Gift System.

To monitor the transactions posted during the month to suspense accounts, the user must first

- Locate the suspense accounts
- Identify the specific transaction
- Correct the transaction posted to the suspense account
## Suspense Object Codes

### Source Suspense
Below is how the transaction will look to the **source** system or feeder:

<table>
<thead>
<tr>
<th>CNAC</th>
<th>ORG</th>
<th>BC</th>
<th>FUND</th>
<th>OBJECT</th>
<th>PROGRAM</th>
<th>CREF</th>
</tr>
</thead>
<tbody>
<tr>
<td>###</td>
<td><strong>SUSP</strong></td>
<td>1</td>
<td>00000</td>
<td>94##/95##</td>
<td>0000</td>
<td>0000</td>
</tr>
</tbody>
</table>

Below is how the transactions will look to the **organization** reviewing the suspense account.

> The transaction must be reversed from suspense using the exact account charged/credited to suspense, i.e. Program 0000; CREF 0000

### Organization Suspense

<table>
<thead>
<tr>
<th>CNAC</th>
<th>ORG</th>
<th>BC</th>
<th>FUND</th>
<th>OBJECT</th>
<th>PROGRAM</th>
<th>CREF</th>
</tr>
</thead>
<tbody>
<tr>
<td>###</td>
<td>####</td>
<td>1</td>
<td>00000</td>
<td>9404/95##</td>
<td>0000</td>
<td>0000</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>9401</td>
<td>Pennant AR</td>
</tr>
<tr>
<td>9402</td>
<td>Pennant Grad Funding</td>
</tr>
<tr>
<td>9403</td>
<td>Gifts</td>
</tr>
<tr>
<td>9404</td>
<td>Cashier’s Office</td>
</tr>
<tr>
<td>9405</td>
<td>Tuition Distribution</td>
</tr>
<tr>
<td>9500</td>
<td>Default</td>
</tr>
<tr>
<td>9501</td>
<td>Payroll [50xx-51xx]</td>
</tr>
<tr>
<td>9502</td>
<td>Telecommunications [5261-5263]</td>
</tr>
<tr>
<td>9505</td>
<td>UMISS [5310]</td>
</tr>
<tr>
<td>9506</td>
<td>DCCS [5309]</td>
</tr>
<tr>
<td>9507</td>
<td>Archives [5330]</td>
</tr>
<tr>
<td>9508</td>
<td>Publications [5265]</td>
</tr>
<tr>
<td>9509</td>
<td>Physical Plant [5407]</td>
</tr>
<tr>
<td>9510</td>
<td>Residential Maintenance [5407]</td>
</tr>
<tr>
<td>9511</td>
<td>Bookstore</td>
</tr>
<tr>
<td>9512</td>
<td>Procard (Penn Purchasing Card)</td>
</tr>
<tr>
<td>9513</td>
<td>Internal Mail Services: Bulk Mail [5274]</td>
</tr>
<tr>
<td>9514</td>
<td>Internal Mail Services: Bulk Labor [5274]</td>
</tr>
<tr>
<td>9515</td>
<td>Internal Mail Services: Mail Labor [5274]</td>
</tr>
<tr>
<td>9516</td>
<td>Internal Mail Services: Daily Postage [5274]</td>
</tr>
<tr>
<td>9517</td>
<td>Internal Mail Services: Postage Due [5274]</td>
</tr>
<tr>
<td>9518</td>
<td>Internal Mail Services: Fed Express Domestic [5274]</td>
</tr>
<tr>
<td>9519</td>
<td>Internal Mail Services: Fed Express International [5274]</td>
</tr>
<tr>
<td>9520</td>
<td>Internal Mail Services: International Mail [5274]</td>
</tr>
<tr>
<td>9521</td>
<td>Internal Mail Services: DHL [5274]</td>
</tr>
<tr>
<td>9522</td>
<td>Internal Mail Services: Xpress [5274]</td>
</tr>
<tr>
<td>9523</td>
<td>Wharton Reprographics</td>
</tr>
<tr>
<td>9524</td>
<td>Wharton Audiovisual Services</td>
</tr>
<tr>
<td>9525</td>
<td>Cell Center</td>
</tr>
<tr>
<td>9526</td>
<td>ULAR Animal Procedure</td>
</tr>
<tr>
<td>9527</td>
<td>ULAR Per Diem</td>
</tr>
<tr>
<td>9528</td>
<td>Computer Connection</td>
</tr>
<tr>
<td>9529</td>
<td>PENN Card</td>
</tr>
<tr>
<td>9530</td>
<td>Faculty Club</td>
</tr>
<tr>
<td>9531</td>
<td>Dining Service</td>
</tr>
<tr>
<td>9532</td>
<td>LRM</td>
</tr>
<tr>
<td>9533</td>
<td>Physics</td>
</tr>
<tr>
<td>9534</td>
<td>HR Post Doc</td>
</tr>
<tr>
<td>9535</td>
<td>Internal Mail Services: UPS [5274]</td>
</tr>
<tr>
<td>9536</td>
<td>DNA Sequence</td>
</tr>
<tr>
<td>9537</td>
<td>Translational Core Lab</td>
</tr>
<tr>
<td>9538</td>
<td>Vector Core</td>
</tr>
<tr>
<td>9539</td>
<td>Chemistry</td>
</tr>
<tr>
<td>9540</td>
<td>Medical Computing</td>
</tr>
<tr>
<td>9541</td>
<td>Radiation Safety</td>
</tr>
<tr>
<td>9542</td>
<td>AFSA</td>
</tr>
<tr>
<td>9543</td>
<td>Medical Copy Center</td>
</tr>
<tr>
<td>9544</td>
<td>Gene Therapy</td>
</tr>
<tr>
<td>9545</td>
<td>Credit Card Cr/Dr</td>
</tr>
<tr>
<td>9546</td>
<td>Med IDS Service</td>
</tr>
<tr>
<td>9547</td>
<td>Pathology</td>
</tr>
<tr>
<td>9548</td>
<td>Fleet Card</td>
</tr>
<tr>
<td>9549</td>
<td>SCX Stem Cell Xenograft Core</td>
</tr>
<tr>
<td>9550</td>
<td>SOM Tech Services</td>
</tr>
<tr>
<td>9552</td>
<td>Radiology</td>
</tr>
<tr>
<td>9553</td>
<td>GTP Cell Morphology</td>
</tr>
<tr>
<td>9554</td>
<td>Genome Frontiers Institute</td>
</tr>
<tr>
<td>9555</td>
<td>Pathology Centralized Resources</td>
</tr>
<tr>
<td>9556</td>
<td>Microscopy Core</td>
</tr>
<tr>
<td>9557</td>
<td>FRES Lease</td>
</tr>
<tr>
<td>9558</td>
<td>UPHS RES CHGRS (Clinical Research)</td>
</tr>
<tr>
<td>9559</td>
<td>TRC SVCS Translational Research Center</td>
</tr>
<tr>
<td>9560</td>
<td>VET IMAGE CORE (Vet Imaging Core)</td>
</tr>
<tr>
<td>9561</td>
<td>RAD CLINIC IMAGE CORE (Clinical Imaging Core)</td>
</tr>
<tr>
<td>9562</td>
<td>TEM Concur</td>
</tr>
<tr>
<td>9563</td>
<td>NEUROBEHAVIOR CORE (Neurobehavior Testing Core)</td>
</tr>
<tr>
<td>9564</td>
<td>GSE COPIER</td>
</tr>
<tr>
<td>9565</td>
<td>BCBP ELECMICRO (Biochm &amp; Biophys Electron Microscope)</td>
</tr>
<tr>
<td>9566</td>
<td>CTR FOR AIDS RESEARCH (Center for AIDS Research)</td>
</tr>
<tr>
<td>9567</td>
<td>VET COMP PATH CORE (Vet Comparative Pathology Core)</td>
</tr>
<tr>
<td>9568</td>
<td>CHEM STOCK RM (Chemistry Stock Room)</td>
</tr>
<tr>
<td>9569</td>
<td>LAW SPEC PROGS (Law Special Programs)</td>
</tr>
<tr>
<td>9570</td>
<td>GTP Immunology</td>
</tr>
<tr>
<td>9571</td>
<td>Chemistry Analytics</td>
</tr>
<tr>
<td>9572</td>
<td>High Throughput Screening</td>
</tr>
<tr>
<td>9590</td>
<td>Projects &amp; Receivables (GMS &amp; AR)</td>
</tr>
<tr>
<td>9599</td>
<td>Frozen Account</td>
</tr>
</tbody>
</table>
Locating Suspense Accounts

Use the **GL Inquiry** responsibility to check for suspense accounts for an organization.

- Navigate to **Inquiry > Account**
- Enter the search criteria
  - It is not necessary to enter the ORG as GL Inquiry is a secured responsibility. You will only have access to the ORGs in your profile.
  - However, entering an ORG will narrow your search and/or speed up your query.
- Click [OK]
- Click on [Show Journal Details]
- View the Line Description field to see the account number that caused the suspense transaction

- Correct the suspense transaction using the **Journal Entry – General** responsibility.
- Follow the steps for creating a journal entry in the previous section
  - Use category ‘02 Adjustment to Previous Transaction’
  - Be sure to complete the context box on the line with the **Original Batch Name & Transaction Date** of the suspense transaction
## Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Page Number(s)</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>November 26, 2012 (BAM)</td>
<td>Various</td>
<td>R12 BEN Financials Upgrade</td>
</tr>
<tr>
<td>June 30, 2016 (BDL)</td>
<td>Pages 4, 5 &amp; 7</td>
<td>Removed 'BEN Reports' reference; no longer exists</td>
</tr>
<tr>
<td>May 31, 2018 (BDL)</td>
<td>Various</td>
<td>Reviewed and updated various web links; updated Suspense Object Codes</td>
</tr>
</tbody>
</table>